<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><title>Why Do Dogs Like Squeaky Toys? - DodoWell - The Dodo</title><link rel="icon" type="image/x-icon" href="/static/dodo-favicon.ico"/><meta name="viewport" content="initial-scale=1.0, width=device-width"/><link rel="canonical" href="https://www.thedodo.com/dodowell/why-do-dogs-like-squeaky-toys"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="robots" content="index, follow"/><meta name="keywords" content="the dodo, lauren taylor, standard, dodowell, dogs, dog, amazon, squeaky toys, dogs and squeaky toys, dog behavior, dogs want!"/><link rel="amphtml" href="https://www.thedodo.com/amphtml/dodowell/why-do-dogs-like-squeaky-toys"/><meta name="google-site-verification"/><meta name="description" content="Have you ever wondered why dogs like squeaky toys? The Dodo spoke to an expert to find out why your dog is obsessed with squeakers."/><meta property="article:publisher" content="https://www.facebook.com/thedodosite"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Quicksand/Quicksand-Regular.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Quicksand/Quicksand-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Regular.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Italic.woff2"/><script type="application/ld+json">[{"@context":"http://www.schema.org","@type":"WebSite","potentialAction":{"@type":"SearchAction","query-input":{"@type":"PropertyValueSpecification","valueName":"search_term_string","valueRequired":"http://schema.org/True"},"target":{"@type":"EntryPoint","urlTemplate":"https://www.thedodo.com/search?q={search_term_string}"}},"url":"https://www.thedodo.com/"},{"@type":"BreadcrumbList","@context":"https://schema.org","itemListElement":[{"position":1,"name":"Dodowell","@type":"ListItem","item":"https://www.thedodo.com/dodowell"},{"item":"https://www.thedodo.com/dodowell/dogs","position":2,"name":"Dogs","@type":"ListItem"},{"item":"https://www.thedodo.com/topics/dog","position":3,"@type":"ListItem","name":"Dog"}]},{"mainEntityOfPage":{"@id":"https://www.thedodo.com/dodowell/why-do-dogs-like-squeaky-toys","@type":"WebPage"},"dateModified":"2021-08-30T01:41:49+00:00","datePublished":"2021-08-30T01:41:49+00:00","@type":"NewsArticle","publisher":{"name":"The Dodo","@type":"Organization","logo":{"height":1995,"width":2000,"@type":"ImageObject","url":"https://assets3.thrillist.com/v1/image/2574516"}},"image":{"width":"1200","@type":"ImageObject","url":"https://assets3.thrillist.com/v1/image/3005443/1200x630/flatten;crop_down;jpeg_quality=70","height":"630"},"@context":"http://www.schema.org","author":{"@type":"Person","name":"Lauren Taylor"},"headline":"Why Are Dogs Obsessed With Squeaky Toys?"}]</script><meta property="fb:pages" content="334191996715482"/><meta property="fb:app_id" content="565862726865595"/><meta property="ia:markup_url" content="https://www.thedodo.com/fbihtml/dodowell/why-do-dogs-like-squeaky-toys"/><meta property="og:site_name" content="The Dodo"/><meta property="og:url" content="https://www.thedodo.com/dodowell/why-do-dogs-like-squeaky-toys"/><meta property="og:type" content="article"/><meta property="og:title" content="Why Are Dogs Obsessed With Squeaky Toys?"/><meta property="og:description" content="Find out why your dog loves that sound"/><meta property="og:image" content="https://assets3.thrillist.com/v1/image/3005443/1200x600/crop;"/><meta property="twitter:card" name="twitter:card" content="summary_large_image"/><meta property="twitter:site" name="twitter:site" content="@Dodo"/><meta property="twitter:image" name="twitter:image" content="https://assets3.thrillist.com/v1/image/3005443/1200x600/crop;"/><meta property="twitter:description" name="twitter:description" content="Find out why your dog loves that sound"/><meta property="twitter:title" name="twitter:title" content="Why Are Dogs Obsessed With Squeaky Toys?"/><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"/><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"/><link rel="preload" href="https://z.moatads.com/groupnineheader106666634160/moatheader.js" as="script"/><link rel="preload" href="https://js-sec.indexww.com/ht/p/193592-206119153510559.js" as="script"/><link rel="preconnect" href="https://mb.moatads.com"/><link rel="preconnect" href="http://js-sec.indexww.com"/><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin=""/><script async="" src="https://z.moatads.com/groupnineheader106666634160/moatheader.js"></script><script async="" src="https://js-sec.indexww.com/ht/p/193592-206119153510559.js"></script><meta property="placeholder:1" content="ph"/><meta property="placeholder:2" content="ph"/><meta property="placeholder:3" content="ph"/><meta property="placeholder:4" content="ph"/><meta property="placeholder:5" content="ph"/><meta property="placeholder:6" content="ph"/><meta property="placeholder:7" content="ph"/><meta property="placeholder:8" content="ph"/><meta property="placeholder:9" content="ph"/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3005443/792x416/scale;jpeg_quality=60;progressive.jpg" as="image" imagesrcset="https://assets3.thrillist.com/v1/image/3005443/792x416/scale;jpeg_quality=60;progressive.jpg 1000w, https://assets3.thrillist.com/v1/image/3005443/1584x832/scale;jpeg_quality=60;progressive.jpg 2000w"/><meta name="next-head-count" content="51"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/9542.c22e88e93358a0a4057b.js" as="script"/><link rel="preload" href="/_next/static/chunks/2858-3a7294e2ec3a24568aef.js" as="script"/><link rel="preload" href="/_next/static/chunks/1890.16a4a84c85b2192718cc.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-47d1faab56f96ac2c326.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework-afb43837d2aefee6639d.js" as="script"/><link rel="preload" href="/_next/static/chunks/7162-ef6432a8982598811505.js" as="script"/><link rel="preload" href="/_next/static/chunks/3433-e81cc32a27cd02ed9084.js" as="script"/><link rel="preload" href="/_next/static/chunks/2168-4aeebda4731b029ad790.js" as="script"/><link rel="preload" href="/_next/static/chunks/main-bbfabbeb48a011837382.js" as="script"/><link rel="preload" href="/_next/static/chunks/4300-5846c1227d00a91266e8.js" as="script"/><link rel="preload" href="/_next/static/chunks/7953-d9d4d047605d0cc5806e.js" as="script"/><link rel="preload" href="/_next/static/chunks/3625-a9d3699784e629d47cd8.js" as="script"/><link rel="preload" href="/_next/static/chunks/2633-1940af83d10e2abda2ca.js" as="script"/><link rel="preload" href="/_next/static/chunks/4922-f2251b9a5165ac8af1a1.js" as="script"/><link rel="preload" href="/_next/static/chunks/4229-b5940238ac459dc25c1d.js" as="script"/><link rel="preload" href="/_next/static/chunks/1970-56f2f45083c28b61a2b2.js" as="script"/><link rel="preload" href="/_next/static/chunks/7184-ac536e6e58a0b950fb13.js" as="script"/><link rel="preload" href="/_next/static/chunks/3163-0bf9611c26ca9e69505c.js" as="script"/><link rel="preload" href="/_next/static/chunks/2481-5b5c376a094b35809491.js" as="script"/><link rel="preload" href="/_next/static/chunks/70-18fd8351de1f1d0526a8.js" as="script"/><link rel="preload" href="/_next/static/chunks/3855-b19fe4ab45657137b56b.js" as="script"/><link rel="preload" href="/_next/static/chunks/9550-24d10053aafce8691f3f.js" as="script"/><link rel="preload" href="/_next/static/chunks/5562-5f0a35f090d45bebbb2b.js" as="script"/><link rel="preload" href="/_next/static/chunks/513-5a2a1966560d67fcf1b9.js" as="script"/><link rel="preload" href="/_next/static/chunks/4981-396ce99be60ffd1b21d4.js" as="script"/><link rel="preload" href="/_next/static/chunks/4735-3fd6f8337bf15213424f.js" as="script"/><link rel="preload" href="/_next/static/chunks/865-ea9264114a7573d9c18b.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-5cfd1d4844209ed2ef5a.js" as="script"/><link rel="preload" href="/_next/static/chunks/2262-6f9843aea1135323bbf7.js" as="script"/><link rel="preload" href="/_next/static/chunks/6678-df26230884f5bed4eb9f.js" as="script"/><link rel="preload" href="/_next/static/chunks/9844-b4b07d8441f9ea18e57e.js" as="script"/><link rel="preload" href="/_next/static/chunks/9330-ea07cdc9a4369956a3da.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/node/article-1792c6bd7a182cfbcf03.js" as="script"/><style data-styled="" data-styled-version="5.2.1">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</style></head><body><div id="__next"><script>!(function(n, e, o, r, i) {
            if (!e) {
              (e = e || {}),
                (window.permutive = e),
                (e.q = []),
                (e.config = i || {}),
                (e.config.projectId = o),
                (e.config.apiKey = r),
                (e.config.environment = e.config.environment || 'production');
              for (
                var t = [
                    'addon',
                    'identify',
                    'track',
                    'trigger',
                    'query',
                    'segment',
                    'segments',
                    'ready',
                    'on',
                    'once',
                    'user',
                    'consent'
                  ],
                  c = 0;
                c < t.length;
                c++
              ) {
                var f = t[c];
                e[f] = (function(n) {
                  return function() {
                    var o = Array.prototype.slice.call(arguments, 0);
                    e.q.push({ functionName: n, arguments: o });
                  };
                })(f);
              }
            }
          })(
            document,
            window.permutive,
            "51f7b159-295e-4eeb-821b-565af794f8a6",
            "0f011977-02b5-4d79-9b46-a0f4fb7f5eab",
            {}
          );
          (window.googletag = window.googletag || {}),
            (window.googletag.cmd = window.googletag.cmd || []),
            window.googletag.cmd.push(function() {
              if (0 === window.googletag.pubads().getTargeting('permutive').length) {
                var g = window.localStorage.getItem('_pdfps');
                window.googletag.pubads().setTargeting('permutive', g ? JSON.parse(g) : []);
              }
            });</script><script>window.permutive.addon('web', {"page":{"type":"NodeArticle","article":{"id":"5066853","title":"Why Are Dogs Obsessed With Squeaky Toys?","categories":["dogs"],"keywords":["the dodo","apple news","facebook instant","google amp","search engines","lauren taylor","standard","dodowell","affiliate","dogs","dog","dogs","amazon","squeaky toys","dogs and squeaky toys","dog behavior","dogs want!"],"watson":{"watson_categories":[],"watson_entities":[],"watson_concepts":[]}}}});</script><script>window.beOpAsyncInit = function() {
            BeOpSDK.init({
              account: "5fae49c8c9e77c000151bc94",
              refreshExistingSlots: false
            });
            BeOpSDK.watch();
          };</script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.apstag.init({
    pubID: '3876',
    adServer: 'googletag',
    bidTimeout: 2e3
  });</script><div id="page-wrapper" class="page-wrapper"><a href="#main-content" class="skip-to-main" aria-label="Skip to main content">Skip to main content</a><aside class="leaderboard-wrap" style="width:100%" data-ad-type="leaderboardSlot"></aside><header id="main-header" class="Headerstyles__HeaderWrap-sc-1y1yog4-1 kMJBkH"><div class="Headerstyles__Nav-sc-1y1yog4-0 ffWMma"><ul class="Headerstyles__HeaderList-sc-1y1yog4-2 dFeJWc"><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 bZuSFb"><a href="/dodowell" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 ekOafd"></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 ezXjwf header-item__social header-item__social--facebook"><a href="https://www.facebook.com/thedodosite" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 jZaQEb"><span class="visually-hidden">Follow us on Facebook.</span></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 ezXjwf header-item__social header-item__social--instagram"><a href="https://www.instagram.com/thedodo" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 jZaQEb"><span class="visually-hidden">Follow us on Instagram.</span></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 ezXjwf header-item__social header-item__social--twitter"><a href="https://twitter.com/dodo" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 jZaQEb"><span class="visually-hidden">Follow us on Twitter.</span></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 ezXjwf header-item__social header-item__social--snapchat"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 jZaQEb"><span class="visually-hidden">Follow us on Snapchat.</span></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 ezXjwf header-item__social header-item__social--youtube"><a href="https://www.youtube.com/user/TheDodoSite" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 jZaQEb"><span class="visually-hidden">Subscribe to our Youtube channel.</span></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 ezXjwf header-item__social header-item__social--tiktok"><a href="https://www.tiktok.com/@thedodo?lang=en" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 jZaQEb"><span class="visually-hidden">Follow us on tiktok.</span></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 iXxPId nav-header-icon nav-header-icon-spacer"><span class="Headerstyles__ItemSpacer-sc-1y1yog4-7 lnplJW"></span></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 cXagRV header-item__email"><a href="/newsletters" aria-label="Subscribe to The Dodo email newsletters." class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 ekOafd"></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 gYqFzR header-item__search"><div class="Searchbarstyles__HeaderSearchTrigger-sc-1vakcro-0 iyjmUT"></div><form class="Searchbarstyles__HeaderForm-sc-1vakcro-1 cRUaUp nav-search__form nav-search__form" method="get" action="/search" role="search"><label for="header__search-input" class="Searchbarstyles__HeaderFormLabel-sc-1vakcro-2 crgLsJ"><span class="sr-only" id="header__search-input-label">Search this site</span><input type="text" id="header__search-input" name="q" placeholder="What are you looking for?" aria-labelledby="header__search-input-label" class="Searchbarstyles__HeaderFormInput-sc-1vakcro-3 bLQOUQ"/></label><input type="submit" value="" aria-label="Submit search" class="Searchbarstyles__HeaderFormSubmit-sc-1vakcro-4 dOUTuq"/></form></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 knaFRE header-item__hamburger"><button aria-haspopup="true" aria-expanded="false" role="button" tabindex="0" class="Headerstyles__HeaderItemButton-sc-1y1yog4-4 cqaJnT"><a href="#main-navigation" class="visually-hidden">Go to Navigation</a></button></li></ul></div><nav class="SubNavstyles__SubNavContainer-sc-11hu0ly-0 jfDaXw"><div class="SubNavstyles__SubNavItemsWrapper-sc-11hu0ly-1 eACrzi"><div class="SubNavstyles__SubNavLeftItemsWrapper-sc-11hu0ly-4 jegGXG"><a href="/dodowell/dogs" data-vars-href="/dodowell/dogs" class="subnav-link-dogs"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 kNBdnG">Dogs</div></a><a href="/dodowell/cats" data-vars-href="/dodowell/cats" class="subnav-link-cats"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 kNBdnG">Cats</div></a><a href="/paw-of-approval" data-vars-href="/paw-of-approval" class="subnav-link-paw-of-approval"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 kNBdnG">Paw of Approval<span class="SubNavstyles__IconWrapper-sc-11hu0ly-7 dedKDk"></span></div></a><a href="/daily-dodo" data-vars-href="/daily-dodo" class="subnav-link-daily-dodo"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 kNBdnG">Daily Dodo<span class="SubNavstyles__IconWrapper-sc-11hu0ly-7 dedKDk"></span></div></a></div><div class="SubNavstyles__SubNavRightItemsWrapper-sc-11hu0ly-5 kQvUka"></div></div></nav></header><div id="main-content" class="main-content"><article data-article-index="0" data-article-nid="5066853" class="NodeArticlestyles__ArticleElement-sc-1dhoc8d-1 dDmEOw article-element"><div width="1" class="Container__GridRow-sc-1uycfrd-3 hUNfVn"><div class="Container__GridColumn-sc-1uycfrd-4 LuICy content-section--left content-section--left"><div class="EnhancedArticleHeaderstyles__EAHContainer-knn9av-1 dNAteT enhanced-header--dodoWell"><div class="Container__GridColumn-sc-1uycfrd-4 EnhancedArticleHeaderstyles__EAHColumn-knn9av-0 LuICy"><div class="EnhancedArticleHeaderstyles__EAHMobileMain-knn9av-2 gaAcuC"><div class="EnhancedArticleHeaderstyles__EAHTopRow-knn9av-3 lgeIxM"><ul class="Breadcrumbsstyles__BreadcrumbsContainer-sc-1wv0ih7-0 bbxtXv"><li class="breadcrumb"><a href="/dodowell" data-vars-href="/dodowell">Dodowell</a></li><li class="breadcrumb"><a href="/dodowell/dogs" data-vars-href="/dodowell/dogs">Dogs</a></li><li class="breadcrumb"><a href="/topics/dog" data-vars-href="/topics/dog">Dog</a></li></ul></div><h1 class="Title__ArticleTitle-sc-1yzrtdz-0 hlKJAl">Why Are Dogs Obsessed With Squeaky Toys?</h1><h2 class="Subheadline__ArticleSubheadline-sc-1m5whfb-0 gcOeXD">So cute (but so annoying) 😂📣</h2><div><div class="Bylinestyles__ArticleBylineContainer-sc-1dq0qrh-0 dyPTkP"><span class="Bylinestyles__ArticleAuthor-sc-1dq0qrh-1 dKnPTd">By<!-- --> <a href="/authors/lauren-taylor" data-vars-href="/authors/lauren-taylor" class="author-name">Lauren Taylor</a></span><p class="Bylinestyles__ArticleDate-sc-1dq0qrh-2 ddkmAl">Published on 8/30/2021</p></div></div></div></div></div><div data-element-type="ParagraphMainImage" data-element-index="0" class="sc-bdfBwQ dbgQZq"><picture class="swiper-lazy picture-tag"><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3005443/792x416/scale;jpeg_quality=60;progressive.jpg" srcSet="https://assets3.thrillist.com/v1/image/3005443/792x416/scale;jpeg_quality=60;progressive.jpg 1000w, https://assets3.thrillist.com/v1/image/3005443/1584x832/scale;jpeg_quality=60;progressive.jpg 2000w" alt="dog with a lot of squeaky toys" width="792" height="416" style="display:block;height:auto;aspect-ratio:792 / 416" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3005443/792x416/scale;jpeg_quality=60;progressive.jpg" alt="dog with a lot of squeaky toys" width="792" height="416" style="display:block;height:auto;aspect-ratio:792 / 416"/></noscript></picture></div><div class="styles__BodyText-d07mme-0 jOUdyF page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="1"><p>A dog and his favorite toy is a love affair for the ages, and many dogs have an especially close bond with their squeaky toys.</p><p>But why are dogs so obsessed with those noisy little squeakers (especially when the sound probably drives you crazy)?</p><p>The Dodo spoke to Lauren Novack, a dog behavior consultant and trainer with <a href="https://behaviorvetsnyc.com/">NYC Behavior Vets</a>, to find out why dogs are so obsessed with squeaky toys.</p><h2><strong>Why do dogs play?</strong></h2><p><br>In order to understand why your dog loves her squeaky toy, it’s important to know why dogs play in the first place — and what kind of play really gets them going.</p><p>“To understand why dogs like certain types of play, let's look at the predatory sequence,” Novack told The Dodo. “When wild canids hunt for food, their behavior looks something like this: orient, freeze, stalk, pounce, grab, bite, kill, dissect, consume … Stalking and pouncing on toys is similar to stalking and pouncing on prey.”</p><p>In other words, dogs like toys and games that help them use their natural instincts for hunting (playing also helps direct that energy into a productive activity — rather than destroying your shoes or furniture).</p><p>“We do know that many animals, including dogs, engage in parts of the predatory sequence when playing, and that play can alleviate stress and increase welfare,” Novack said. “Play makes dogs happy. So play is very important and should be a designated activity [during] any dog's day.”</p><h2><strong>Why do dogs like squeaky toys?</strong></h2><p><br>Simply put, that annoying squeaking sound actually activates a dog’s predatory instincts.</p><p>“Squeaky toys sound like squealing animals,” Novack said.<br>This is also why dogs like toys that move — it reminds them of their hunting instincts. “Dogs have fun when we animate their toys for them,” Novack added. “They are interested in the movement of the toy as well as the sound.”</p><p>If you’re looking for a squeaky toy that will really engage your pup’s instincts, lots of dogs love this <a href="https://www.amazon.com/Squirrel-Interactive-Puzzle-Outward-Hound/dp/B000HHQ3AM/ref=zg_bs_2975419011_3?_encoding=UTF8&amp;psc=1&amp;refRID=84TEJ1ER58E93PS5PX0W&amp;tag=thedodoshop-20&amp;asc_source=YouTube&amp;asc_campaign=53543150&amp;asc_refurl=https://www.thedodo.com/dodowell/why-do-dogs-like-squeaky-toys" target="_blank" rel="noreferrer sponsored" class="has-affiliate-link noskim">hide-a-squirrel squeaky toy</a>, which lets your dog “hunt” for squirrels without even leaving the house (best of both worlds). You can <a href="https://www.amazon.com/Squirrel-Interactive-Puzzle-Outward-Hound/dp/B000HHQ3AM/ref=zg_bs_2975419011_3?_encoding=UTF8&amp;psc=1&amp;refRID=84TEJ1ER58E93PS5PX0W&amp;tag=thedodoshop-20&amp;asc_source=YouTube&amp;asc_campaign=53543150&amp;asc_refurl=https://www.thedodo.com/dodowell/why-do-dogs-like-squeaky-toys" target="_blank" rel="noreferrer sponsored" class="has-affiliate-link noskim">find it on Amazon for $9.85</a>.</p><h2><strong>Why does my dog tear his squeaky toy apart?</strong></h2><p><br>Do you often buy your dog a new squeaky toy, only to have it torn to shreds within an hour? There’s also a reason for that!</p><p>According to Novack, “tearing the squeaker or stuffing out of a toy is like dissecting a kill.”</p><p>It might be a little hard to imagine your pampered house pup as a wild hunter, but even the tamest of dogs have that wild instinct buried deep down (maybe deeper in some than in others).</p><p>However, remember to keep a close eye on dogs who like to tear their squeaky toys apart because they can swallow squeakers or pieces of the toy, which can cause choking or <a href="https://www.thedodo.com/dodowell/dog-ate-stuffing-for-stuffed-animals">potentially fatal intestinal blockages</a>.</p><p>You might also want to try out a toy made specifically for aggressive chewers, like this <a href="https://www.amazon.com/Gnawsome-4-5-Spiky-Squeaker-Ball/dp/B00EPDRJNE?tag=thedodoshop-20&amp;th=1&amp;asc_source=YouTube&amp;asc_campaign=53543150&amp;asc_refurl=https://www.thedodo.com/dodowell/why-do-dogs-like-squeaky-toys" target="_blank" rel="noreferrer sponsored" class="has-affiliate-link noskim">durable squeaky toy</a> from Amazon for $5.59, so you don’t have to buy a new toy every week.</p><h2><strong>What should I do if my dog gets too excited or aggressive with squeaky toys?</strong></h2><p><br>While most dogs will just have fun with their squeaky toys, some pups can get really carried away — and it’s good to know how to handle things if your dog gets overexcited during playtime.</p><p>“I like to have boundaries around playtime so things don't get out of hand. Pups should be taught to ask for the toy by sitting, lying down or standing calmly,” Novack said. “They also need to drop the toy when asked. Playtime is a great time to teach and reinforce these polite behaviors.”</p><p>Some dogs also participate in resource guarding — which is when they get so excited around a special toy (or food or anything else they love — including you!) that they become aggressive towards other people or dogs around them. Watch out for a lowered head, stiff body, exposed teeth and growling when you or another dog tries to play.</p><p>Pups who resource guard need to be taught that you’re there to play, and that you aren’t trying to take their toys. In many cases, a veterinary behaviorist or trainer will be your best resource to stop the behavior before it gets worse.</p><p>“Given that this behavior can lead to consumption [of the toy, which is] medically dangerous for the dog, or an escalation of aggressive behavior, you will need the guidance of a certified dog behavior consultant to work on this issue,” Novack said.</p><h2><strong>Are squeaky toys good for my dog?</strong></h2><p><br>“Squeaking, tugging and fetching are all super fun ways to engage with your dog, providing a safe outlet for species-typical behavior as well as stress relief and bonding time for both you and your pet,” Novack said.</p><p>So as long as your dog doesn’t get too aggressive, squeaky toys are a great way to channel his energy and natural predatory instincts — and have some fun while doing it!</p><p><em>We independently pick all the products we recommend because we love them and think you will too. If you buy a product from a link on our site, we may earn a commission.</em></p></div><div class="last-inline-ad-sentinel" data-element-index="3"></div><aside class="EmailAcquisitonstyles__EmailAcquisitionOuterContainer-sc-16tay7w-0 kOhTwJ"><div class="EmailAcquisitonstyles__EANewsletterTitle-sc-16tay7w-3 byNwIL">Our Newsletter</div><form class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EmailAcquisitionContainer-sc-16tay7w-1 dbXXNJ dFfFa-d jOQGLm"><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowContainer-sc-16tay7w-4 dbXXNJ dFfFa-d bsZtNF"><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowLogo-sc-16tay7w-5 dbXXNJ dFfFa-d bxhYxD email-aquisition--undefined"></div><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowTitle-sc-16tay7w-6 dbXXNJ dFfFa-d gHaIwg"><div class="EmailAcquisitonstyles__EAHeader-sc-16tay7w-7 eruLMU">Want more animals?</div><div class="EmailAcquisitonstyles__EASubHeader-sc-16tay7w-8 daoWuo">Get a daily dose of uplifting animal stories to your email inbox each morning.</div></div></div><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EAInputContainer-sc-16tay7w-10 dbXXNJ dFfFa-d dbzKQw"><style data-emotion-css="4y926w">.css-4y926w{box-sizing:border-box;margin:0;min-width:0;display:block;width:100%;padding:8px;-webkit-appearance:none;-moz-appearance:none;appearance:none;font-size:inherit;line-height:inherit;border:1px solid;border-radius:default;color:inherit;background-color:transparent;}</style><input type="email" placeholder="Enter Your Email" class="EmailAcquisitonstyles__EAInput-sc-16tay7w-9 cJDPaw css-4y926w"/><button scale="default" type="submit" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 cQBPKB"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div scale="default" class="Buttonstyles__ButtonText-sc-19qo8qm-2 cUJJgI ButtonText">SUBSCRIBE</div></div></button></div><div class="EmailAcquisitonstyles__EALegal-sc-16tay7w-11 dUgQxu"><div class="NewslettersBodystyles__NewslettersLegalText-sc-1tbwcu0-5 hXLpdH"><span>By Signing Up, I Agree to the <a href="https://www.groupninemedia.com/tscs" target="_blank" rel="noopener noreferrer">Terms</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank" rel="noopener noreferrer"> <!-- -->Privacy Policy.</a></span></div></div></form></aside></div></div></article><div class="article-bottom-marker"></div></div><footer class="styles__FooterContainer-sc-1tbi0ep-0 jTfuiG footer"><div class="styles__FooterLogoWrap-sc-1tbi0ep-1 lexDaA"><a href="https://www.thedodo.com" data-vars-href="https://www.thedodo.com" class="footer__logo-link"></a></div><ul class="styles__LinksContainer-sc-1tbi0ep-2 jwCNP page-element footer__links"><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><button id="ot-sdk-btn" class="ot-sdk-show-settings" type="button">Cookie Settings</button></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.thedodo.com/newsletters" data-vars-href="https://www.thedodo.com/newsletters">Newsletter</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/advertise" data-vars-href="https://www.groupninemedia.com/advertise">Advertise With Us</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/careers" data-vars-href="https://www.groupninemedia.com/careers">Careers</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/cookie-policy" data-vars-href="https://www.groupninemedia.com/cookie-policy">Cookie Policy</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/ccpa" data-vars-href="https://www.groupninemedia.com/ccpa">Do Not Sell My Personal Information</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/press" data-vars-href="https://www.groupninemedia.com/press">Press</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/privacy" data-vars-href="https://www.groupninemedia.com/privacy">Privacy</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="/submit" data-vars-href="/submit">Submit a Story</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/tscs" data-vars-href="https://www.groupninemedia.com/tscs">Terms + Conditions</a></li></ul><ul class="styles__LinksContainer-sc-1tbi0ep-2 jwCNP page-element footer__social"><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.facebook.com/thedodosite" data-vars-href="https://www.facebook.com/thedodosite" aria-label="Follow us on facebook. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.youtube.com/user/TheDodoSite" data-vars-href="https://www.youtube.com/user/TheDodoSite" aria-label="Subscribe to our youtube channel. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-href="https://www.snapchat.com/discover/The-Dodo/1579774749" aria-label="Follow us on snapchat. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.instagram.com/thedodo" data-vars-href="https://www.instagram.com/thedodo" aria-label="Follow us on instagram. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://twitter.com/dodo" data-vars-href="https://twitter.com/dodo" aria-label="Follow us on twitter. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.tiktok.com/@thedodo?lang=en" data-vars-href="https://www.tiktok.com/@thedodo?lang=en" aria-label="Follow us on tiktok. Link."></a></li></ul><div class="styles__LegalContainer-sc-1tbi0ep-4 bzTbHE"><a href="https://groupninemedia.com" data-vars-href="https://groupninemedia.com"></a><span>©2021 Group Nine Media Inc. All Rights Reserved.</span></div></footer></div><div class="PageMaskstyles__PageMaskDiv-sc-158a1w5-0 dzbnGc page-mask"></div><nav id="main-navigation" tabindex="0" aria-hidden="true" class="Sidebarstyles__SidebarContainer-sc-1mt8xze-0 eKNioZ"><div class="sc-bdfBwQ sc-gsTCUz Sidebarstyles__SidebarHeader-sc-1mt8xze-1 fJUNyJ dFfFa-d bbzgkm"><a href="/dodowell" aria-label="DodoWell Link" class="nav-sidebar-logo-container"></a><div role="button" tabindex="0" aria-label="Close Menu"></div></div><ul role="navigation" aria-label="Sidebar navigation" class="Sidebarstyles__SidebarNavItems-sc-1mt8xze-4 iOREoE"><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Dogs" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dDgHoF"><button class="sc-bdfBwQ sc-gsTCUz Sidebarstyles__SidebarRow-sc-1mt8xze-2 dbXXNJ dFfFa-d hacVoh">Dogs</button><span class="Sidebarstyles__SidebarRowExpandIcon-sc-1mt8xze-3 kKdwzy"></span></div><ul class="sc-bdfBwQ Sidebarstyles__SidebarNavItemChildContainer-sc-1mt8xze-7 dbXXNJ gSSpiN nav__subnav-wrap" hidden=""><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 gglxFd all-dogs all-dogs"><a href="/dodowell/dogs" tabindex="-1">All Dogs</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 gglxFd dogs-eat dogs-eat"><a href="/dodowell/dogs-eat" tabindex="-1">Eat</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 gglxFd dog-health dog-health"><a href="/dodowell/dog-health" tabindex="-1">Health</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 gglxFd dog-behavior dog-behavior"><a href="/dodowell/dog-behavior" tabindex="-1">Behavior</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 gglxFd dogs-want dogs-want"><a href="/dodowell/dogs-want" tabindex="-1">Want!</a></li></ul></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Cats" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dDgHoF"><button class="sc-bdfBwQ sc-gsTCUz Sidebarstyles__SidebarRow-sc-1mt8xze-2 dbXXNJ dFfFa-d hacVoh">Cats</button><span class="Sidebarstyles__SidebarRowExpandIcon-sc-1mt8xze-3 kKdwzy"></span></div><ul class="sc-bdfBwQ Sidebarstyles__SidebarNavItemChildContainer-sc-1mt8xze-7 dbXXNJ gSSpiN nav__subnav-wrap" hidden=""><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 gglxFd all-cats all-cats"><a href="/dodowell/cats" tabindex="-1">All Cats</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 gglxFd cats-eat cats-eat"><a href="/dodowell/cats-eat" tabindex="-1">Eat</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 gglxFd cat-health cat-health"><a href="/dodowell/cat-health" tabindex="-1">Health</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 gglxFd cat-behavior cat-behavior"><a href="/dodowell/cat-behavior" tabindex="-1">Behavior</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 gglxFd cats-want cats-want"><a href="/dodowell/cats-want" tabindex="-1">Want!</a></li></ul></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Paw of Approval" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dDgHoF"><a href="/paw-of-approval" aria-label="Go to Paw of Approval. External link.">Paw of Approval</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Daily Dodo" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dDgHoF"><a href="/daily-dodo" aria-label="Go to Daily Dodo. External link.">Daily Dodo</a></div></li></ul><div class="SidebarFooterstyles__SidebarFooterWrap-sc-1dpwk7t-0 etzlae"><div class="SidebarFooterstyles__SidebarCompanyInfo-sc-1dpwk7t-1 eLBrYL"><h6 class="visually-hidden">Company Information</h6><ul class="SidebarFooterstyles__SidebarCompanyLinkItems-sc-1dpwk7t-2 kNYPFk"><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 fTFIJu"><a href="https://www.groupninemedia.com/advertise" data-vars-href="https://www.groupninemedia.com/advertise">Advertise With Us</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 fTFIJu"><a href="https://www.groupninemedia.com/careers" data-vars-href="https://www.groupninemedia.com/careers">Careers</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 fTFIJu"><a href="https://www.groupninemedia.com/cookie-policy" data-vars-href="https://www.groupninemedia.com/cookie-policy">Cookie Policy</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 fTFIJu"><a href="https://www.groupninemedia.com/ccpa" data-vars-href="https://www.groupninemedia.com/ccpa">Do Not Sell My Personal Information</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 fTFIJu"><a href="https://www.groupninemedia.com/press" data-vars-href="https://www.groupninemedia.com/press">Press</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 fTFIJu"><a href="https://www.groupninemedia.com/privacy" data-vars-href="https://www.groupninemedia.com/privacy">Privacy</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 fTFIJu"><a href="/submit" data-vars-href="/submit">Submit a Story</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 fTFIJu"><a href="https://www.groupninemedia.com/tscs" data-vars-href="https://www.groupninemedia.com/tscs">Terms + Conditions</a></li></ul></div><form class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EmailAcquisitionSidebarContainer-sc-16tay7w-2 dbXXNJ dFfFa-d boZNdR"><div class=""><div class="NewslettersEmailInputstyles__NewslettersEmailInputContainer-sc-1lm5y5p-1 iEOsie"><input type="email" id="newsletters-email-input-sidebar" placeholder="Your Email Address" required="" class="NewslettersEmailInputstyles__NewslettersEmailInputBox-sc-1lm5y5p-0 dUgxs"/><label for="newsletters-email-input-sidebar" class="NewslettersEmailInputstyles__NewslettersEmailInputLabel-sc-1lm5y5p-2 bNkYHZ">Enter your email address</label><button scale="default" type="submit" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 cQBPKB top-submit"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div scale="default" class="Buttonstyles__ButtonText-sc-19qo8qm-2 cUJJgI ButtonText">Subscribe</div></div></button></div><div class="NewslettersBodystyles__NewslettersLegalContainer-sc-1tbwcu0-4 bpSieO"><div class="NewslettersBodystyles__NewslettersLegalText-sc-1tbwcu0-5 hXLpdH"><span>By Signing Up, I Agree to the <a href="https://www.groupninemedia.com/tscs" target="_blank" rel="noopener noreferrer">Terms</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank" rel="noopener noreferrer"> <!-- -->Privacy Policy.</a></span></div></div></div></form><div class="SidebarFooterstyles__SidebarCompanyExtras-sc-1dpwk7t-4 hRvAEf"><a href="https://groupninemedia.com" data-vars-href="https://groupninemedia.com" title="Group Nine Media"></a><h6 class="visually-hidden">Social Media Links</h6><ul class="SidebarFooterstyles__SocialWrap-sc-1dpwk7t-5 fUXtcn"><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 bWWoXO"><a href="https://www.facebook.com/thedodosite" data-vars-href="https://www.facebook.com/thedodosite" aria-label="Follow us on facebook. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.youtube.com/user/TheDodoSite" data-vars-href="https://www.youtube.com/user/TheDodoSite" aria-label="Subscribe to our youtube channel. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-href="https://www.snapchat.com/discover/The-Dodo/1579774749" aria-label="Follow us on snapchat. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.instagram.com/thedodo" data-vars-href="https://www.instagram.com/thedodo" aria-label="Follow us on instagram. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://twitter.com/dodo" data-vars-href="https://twitter.com/dodo" aria-label="Follow us on twitter. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.tiktok.com/@thedodo?lang=en" data-vars-href="https://www.tiktok.com/@thedodo?lang=en" aria-label="Follow us on tiktok. Link."></a></li></ul></div><p class="SidebarFooterstyles__SidebarCopyRight-sc-1dpwk7t-7 hvJeCF">2021<!-- --> Group Nine Media Inc.</p></div></nav><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-ec4e5916daa21dfc2df4.js"></script><script async="" src="/_next/static/chunks/9542.c22e88e93358a0a4057b.js"></script><script async="" src="/_next/static/chunks/2858-3a7294e2ec3a24568aef.js"></script><script async="" src="/_next/static/chunks/1890.16a4a84c85b2192718cc.js"></script><script src="/_next/static/chunks/webpack-47d1faab56f96ac2c326.js" async=""></script><script src="/_next/static/chunks/framework-afb43837d2aefee6639d.js" async=""></script><script src="/_next/static/chunks/7162-ef6432a8982598811505.js" async=""></script><script src="/_next/static/chunks/3433-e81cc32a27cd02ed9084.js" async=""></script><script src="/_next/static/chunks/2168-4aeebda4731b029ad790.js" async=""></script><script src="/_next/static/chunks/main-bbfabbeb48a011837382.js" async=""></script><script src="/_next/static/chunks/4300-5846c1227d00a91266e8.js" async=""></script><script src="/_next/static/chunks/7953-d9d4d047605d0cc5806e.js" async=""></script><script src="/_next/static/chunks/3625-a9d3699784e629d47cd8.js" async=""></script><script src="/_next/static/chunks/2633-1940af83d10e2abda2ca.js" async=""></script><script src="/_next/static/chunks/4922-f2251b9a5165ac8af1a1.js" async=""></script><script src="/_next/static/chunks/4229-b5940238ac459dc25c1d.js" async=""></script><script src="/_next/static/chunks/1970-56f2f45083c28b61a2b2.js" async=""></script><script src="/_next/static/chunks/7184-ac536e6e58a0b950fb13.js" async=""></script><script src="/_next/static/chunks/3163-0bf9611c26ca9e69505c.js" async=""></script><script src="/_next/static/chunks/2481-5b5c376a094b35809491.js" async=""></script><script src="/_next/static/chunks/70-18fd8351de1f1d0526a8.js" async=""></script><script src="/_next/static/chunks/3855-b19fe4ab45657137b56b.js" async=""></script><script src="/_next/static/chunks/9550-24d10053aafce8691f3f.js" async=""></script><script src="/_next/static/chunks/5562-5f0a35f090d45bebbb2b.js" async=""></script><script src="/_next/static/chunks/513-5a2a1966560d67fcf1b9.js" async=""></script><script src="/_next/static/chunks/4981-396ce99be60ffd1b21d4.js" async=""></script><script src="/_next/static/chunks/4735-3fd6f8337bf15213424f.js" async=""></script><script src="/_next/static/chunks/865-ea9264114a7573d9c18b.js" async=""></script><script src="/_next/static/chunks/pages/_app-5cfd1d4844209ed2ef5a.js" async=""></script><script src="/_next/static/chunks/2262-6f9843aea1135323bbf7.js" async=""></script><script src="/_next/static/chunks/6678-df26230884f5bed4eb9f.js" async=""></script><script src="/_next/static/chunks/9844-b4b07d8441f9ea18e57e.js" async=""></script><script src="/_next/static/chunks/9330-ea07cdc9a4369956a3da.js" async=""></script><script src="/_next/static/chunks/pages/node/article-1792c6bd7a182cfbcf03.js" async=""></script><script src="/_next/static/shgV6DJL0uN1sn_S8vUtn/_buildManifest.js" async=""></script><script src="/_next/static/shgV6DJL0uN1sn_S8vUtn/_ssgManifest.js" async=""></script></body></html>