<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><title>A Dog Cooling Mat Can Help Prevent Heatstroke - DodoWell - The Dodo</title><link rel="icon" type="image/x-icon" href="/static/dodo-favicon.ico"/><meta name="viewport" content="initial-scale=1.0, width=device-width"/><link rel="canonical" href="https://www.thedodo.com/dodowell/dog-cooling-mat"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="robots" content="index, follow"/><link rel="amphtml" href="https://www.thedodo.com/amphtml/dodowell/dog-cooling-mat"/><meta name="google-site-verification"/><meta name="description" content="Dog cooling mats promise to help keep your dog (or cat) cool. "/><meta property="article:publisher" content="https://www.facebook.com/thedodosite"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Quicksand/Quicksand-Regular.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Quicksand/Quicksand-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Regular.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Italic.woff2"/><script type="application/ld+json">[{"@context":"http://www.schema.org","@type":"WebSite","potentialAction":{"@type":"SearchAction","query-input":{"@type":"PropertyValueSpecification","valueName":"search_term_string","valueRequired":"http://schema.org/True"},"target":{"@type":"EntryPoint","urlTemplate":"https://www.thedodo.com/search?q={search_term_string}"}},"url":"https://www.thedodo.com/"},{"publisher":{"logo":{"url":"https://assets3.thrillist.com/v1/image/2574516","width":2000,"height":1995,"@type":"ImageObject"},"@type":"Organization","name":"The Dodo"},"@context":"http://www.schema.org","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thedodo.com/dodowell/dog-cooling-mat"},"dateModified":"2021-07-22T20:45:07+00:00","image":{"url":"https://assets3.thrillist.com/v1/image/2995679/1200x630/flatten;crop_down;jpeg_quality=70","height":"630","width":"1200","@type":"ImageObject"},"headline":"I'm 100 Percent Getting A Cooling Mat For My Dog This Summer","datePublished":"2021-07-22T20:45:07+00:00","author":{"name":"Danielle Esposito","@type":"Person"},"@type":"NewsArticle"}]</script><meta property="fb:pages" content="334191996715482"/><meta property="fb:app_id" content="565862726865595"/><meta property="ia:markup_url" content="https://www.thedodo.com/fbihtml/dodowell/dog-cooling-mat"/><meta property="og:site_name" content="The Dodo"/><meta property="og:url" content="https://www.thedodo.com/dodowell/dog-cooling-mat"/><meta property="og:type" content="article"/><meta property="og:title" content="I&#x27;m 100 Percent Getting A Cooling Mat For My Dog This Summer"/><meta property="og:description" content="They&#x27;re genius!"/><meta property="og:image" content="https://assets3.thrillist.com/v1/image/2995679/1200x600/crop;"/><meta property="twitter:card" name="twitter:card" content="summary_large_image"/><meta property="twitter:site" name="twitter:site" content="@Dodo"/><meta property="twitter:image" name="twitter:image" content="https://assets3.thrillist.com/v1/image/2995679/1200x600/crop;"/><meta property="twitter:description" name="twitter:description" content="They&#x27;re genius!"/><meta property="twitter:title" name="twitter:title" content="I&#x27;m 100 Percent Getting A Cooling Mat For My Dog This Summer"/><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"/><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"/><link rel="preload" href="https://z.moatads.com/groupnineheader106666634160/moatheader.js" as="script"/><link rel="preload" href="https://js-sec.indexww.com/ht/p/193592-206119153510559.js" as="script"/><link rel="preconnect" href="https://mb.moatads.com"/><link rel="preconnect" href="http://js-sec.indexww.com"/><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin=""/><script async="" src="https://z.moatads.com/groupnineheader106666634160/moatheader.js"></script><script async="" src="https://js-sec.indexww.com/ht/p/193592-206119153510559.js"></script><meta property="placeholder:1" content="ph"/><meta property="placeholder:2" content="ph"/><meta property="placeholder:3" content="ph"/><meta property="placeholder:4" content="ph"/><meta property="placeholder:5" content="ph"/><meta property="placeholder:6" content="ph"/><meta property="placeholder:7" content="ph"/><meta property="placeholder:8" content="ph"/><meta property="placeholder:9" content="ph"/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2995679/1584x3000/scale;jpeg_quality=60;progressive.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2995679/1584x3000/scale;jpeg_quality=60;progressive.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2995679/1584x3000/scale;jpeg_quality=60;progressive.jpg" as="image" media="(max-width: 767px) "/><meta name="next-head-count" content="52"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/9542.7d6c83f6fc612eb1e525.js" as="script"/><link rel="preload" href="/_next/static/chunks/4225-5cbb6cb5b68305f1b788.js" as="script"/><link rel="preload" href="/_next/static/chunks/1890.7b98689e8e1f9f8e7f79.js" as="script"/><link rel="preload" href="/_next/static/chunks/9972.a44a600ea845155ef0fe.js" as="script"/><link rel="preload" href="/_next/static/chunks/7465.772635776cc3acee336e.js" as="script"/><link rel="preload" href="/_next/static/chunks/6314.42508a1321b4e87a0b90.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-4c582b7afb6e41d3a072.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework-497db903b7ca9c20e81a.js" as="script"/><link rel="preload" href="/_next/static/chunks/7162-ef6432a8982598811505.js" as="script"/><link rel="preload" href="/_next/static/chunks/3433-417eafadb6e412920a77.js" as="script"/><link rel="preload" href="/_next/static/chunks/7596-48885a9e675be30b084e.js" as="script"/><link rel="preload" href="/_next/static/chunks/main-0b416bb1b000920c9eb5.js" as="script"/><link rel="preload" href="/_next/static/chunks/4300-b0f9e3e6d98bf5ef6fae.js" as="script"/><link rel="preload" href="/_next/static/chunks/7953-63ea68fc190a5f3b5a06.js" as="script"/><link rel="preload" href="/_next/static/chunks/3625-bd3f9d1bca64a0442dd8.js" as="script"/><link rel="preload" href="/_next/static/chunks/4717-a099038a8c9cca3ae5b9.js" as="script"/><link rel="preload" href="/_next/static/chunks/6702-4a86217830bffce12030.js" as="script"/><link rel="preload" href="/_next/static/chunks/1970-56f2f45083c28b61a2b2.js" as="script"/><link rel="preload" href="/_next/static/chunks/8425-c600ad4c776246732721.js" as="script"/><link rel="preload" href="/_next/static/chunks/834-424aed4a9444bee6eb47.js" as="script"/><link rel="preload" href="/_next/static/chunks/2564-4cfcdfb1bff1a2ae8be2.js" as="script"/><link rel="preload" href="/_next/static/chunks/7543-fc5a580e0f6b125925f8.js" as="script"/><link rel="preload" href="/_next/static/chunks/2481-891ca65fe96b8d5a30c7.js" as="script"/><link rel="preload" href="/_next/static/chunks/70-e7282f3479d2631b8514.js" as="script"/><link rel="preload" href="/_next/static/chunks/9714-6b1ddf261ddcb14a12dc.js" as="script"/><link rel="preload" href="/_next/static/chunks/9550-24893da5865ed02b8a2d.js" as="script"/><link rel="preload" href="/_next/static/chunks/5562-c9f647bab55828b687b4.js" as="script"/><link rel="preload" href="/_next/static/chunks/513-c9dc4a39a266cb2c9fb2.js" as="script"/><link rel="preload" href="/_next/static/chunks/4735-ad6fb144c80687e1889f.js" as="script"/><link rel="preload" href="/_next/static/chunks/8224-f14d36b32eb4e3e8c5cc.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-d6d9c542dd67e977719f.js" as="script"/><link rel="preload" href="/_next/static/chunks/2883-4e24f0522598936a3936.js" as="script"/><link rel="preload" href="/_next/static/chunks/376-fb1572ae79f1ccd567e3.js" as="script"/><link rel="preload" href="/_next/static/chunks/6678-6967175e70e175414405.js" as="script"/><link rel="preload" href="/_next/static/chunks/4947-4a0d282a262f414a83b0.js" as="script"/><link rel="preload" href="/_next/static/chunks/9330-2afe30b79cb5bcd803df.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/node/article-dc9bec781bda542c2a1c.js" as="script"/><style data-styled="" data-styled-version="5.2.1">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</style></head><body><div id="__next"><script>!(function(n, e, o, r, i) {
            if (!e) {
              (e = e || {}),
                (window.permutive = e),
                (e.q = []),
                (e.config = i || {}),
                (e.config.projectId = o),
                (e.config.apiKey = r),
                (e.config.environment = e.config.environment || 'production');
              for (
                var t = [
                    'addon',
                    'identify',
                    'track',
                    'trigger',
                    'query',
                    'segment',
                    'segments',
                    'ready',
                    'on',
                    'once',
                    'user',
                    'consent'
                  ],
                  c = 0;
                c < t.length;
                c++
              ) {
                var f = t[c];
                e[f] = (function(n) {
                  return function() {
                    var o = Array.prototype.slice.call(arguments, 0);
                    e.q.push({ functionName: n, arguments: o });
                  };
                })(f);
              }
            }
          })(
            document,
            window.permutive,
            "51f7b159-295e-4eeb-821b-565af794f8a6",
            "0f011977-02b5-4d79-9b46-a0f4fb7f5eab",
            {}
          );
          (window.googletag = window.googletag || {}),
            (window.googletag.cmd = window.googletag.cmd || []),
            window.googletag.cmd.push(function() {
              if (0 === window.googletag.pubads().getTargeting('permutive').length) {
                var g = window.localStorage.getItem('_pdfps');
                window.googletag.pubads().setTargeting('permutive', g ? JSON.parse(g) : []);
              }
            });</script><script defer="" src="https://cdn.permutive.com/51f7b159-295e-4eeb-821b-565af794f8a6-web.js"></script><script>window.permutive.addon('web', {"page":{"type":"NodeArticle","article":{"id":"5065036","title":"I'm 100 Percent Getting A Cooling Mat For My Dog This Summer","categories":["dogs"],"keywords":["the dodo","facebook instant","google amp","search engines","danielle esposito","standard","dodowell","affiliate","dogs","amazon","dog health","dogs want!"],"watson":{"watson_categories":[],"watson_entities":[],"watson_concepts":[]}}}});</script><script>window.beOpAsyncInit = function() {
            BeOpSDK.init({
              account: "5fae49c8c9e77c000151bc94",
              refreshExistingSlots: false
            });
            BeOpSDK.watch();
          };</script><script async="" src="https://widget.beop.io/sdk.js"></script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.apstag.init({
    pubID: '3876',
    adServer: 'googletag',
    bidTimeout: 2e3
  });</script><div id="page-wrapper" class="page-wrapper"><div class="leaderboard-wrap" style="width:100%" data-ad-type="leaderboardSlot"></div><header id="main-header" class="Headerstyles__HeaderWrap-sc-1y1yog4-0 dWULDm"><a href="#main-content" class="Headerstyles__SkipToMain-sc-1y1yog4-1 dDgnjL">Skip to main content</a><ul class="Headerstyles__HeaderList-sc-1y1yog4-2 dFeJWc"><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 bZuSFb"><a href="/dodowell" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 ekOafd"></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 ezXjwf header-item__social header-item__social--facebook"><a href="https://www.facebook.com/thedodosite" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 jZaQEb"><span class="visually-hidden">Follow us on Facebook.</span></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 ezXjwf header-item__social header-item__social--instagram"><a href="https://www.instagram.com/thedodo" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 jZaQEb"><span class="visually-hidden">Follow us on Instagram.</span></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 ezXjwf header-item__social header-item__social--twitter"><a href="https://twitter.com/dodo" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 jZaQEb"><span class="visually-hidden">Follow us on Twitter.</span></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 ezXjwf header-item__social header-item__social--snapchat"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 jZaQEb"><span class="visually-hidden">Follow us on Snapchat.</span></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 ezXjwf header-item__social header-item__social--youtube"><a href="https://www.youtube.com/user/TheDodoSite" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 jZaQEb"><span class="visually-hidden">Subscribe to our Youtube channel.</span></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 ezXjwf header-item__social header-item__social--tiktok"><a href="https://www.tiktok.com/@thedodo?lang=en" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 jZaQEb"><span class="visually-hidden">Follow us on tiktok.</span></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 iXxPId nav-header-icon nav-header-icon-spacer"><span class="Headerstyles__ItemSpacer-sc-1y1yog4-7 lnplJW"></span></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 cXagRV header-item__email"><a href="/newsletters" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 ekOafd"></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 gYqFzR header-item__search"><div class="Searchbarstyles__HeaderSearchTrigger-sc-1vakcro-0 iyjmUT"></div><form class="Searchbarstyles__HeaderForm-sc-1vakcro-1 cRUaUp nav-search__form nav-search__form" method="get" action="/search" role="search"><label for="header__search-input" class="Searchbarstyles__HeaderFormLabel-sc-1vakcro-2 crgLsJ"><span class="sr-only" id="header__search-input-label">Search this site</span><input type="text" id="header__search-input" name="q" placeholder="What are you looking for?" aria-labelledby="header__search-input-label" class="Searchbarstyles__HeaderFormInput-sc-1vakcro-3 hxEzSo"/></label><input type="submit" value="" aria-label="Submit search" class="Searchbarstyles__HeaderFormSubmit-sc-1vakcro-4 dOUTuq"/></form></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 knaFRE header-item__hamburger"><button aria-haspopup="true" aria-expanded="false" role="button" tabindex="0" class="Headerstyles__HeaderItemButton-sc-1y1yog4-4 cqaJnT"><a href="#main-navigation" class="visually-hidden">Go to Navigation</a></button></li></ul></header><div class="SubNavstyles__SubNavContainer-sc-11hu0ly-0 wKqsh"><div class="SubNavstyles__SubNavItemsWrapper-sc-11hu0ly-1 cPjRkT"><div class="SubNavstyles__SubNavLeftItemsWrapper-sc-11hu0ly-4 ibAvam"><a href="/dodowell/dogs" class="subnav-link-dogs"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 houuKS">Dogs</div></a><a href="/dodowell/cats" class="subnav-link-cats"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 houuKS">Cats</div></a><a href="/paw-of-approval" class="subnav-link-paw-of-approval"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 houuKS">Paw of Approval<span class="SubNavstyles__IconWrapper-sc-11hu0ly-7 kUwGhz"></span></div></a><a href="/daily-dodo" class="subnav-link-daily-dodo"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 houuKS">Daily Dodo<span class="SubNavstyles__IconWrapper-sc-11hu0ly-7 kUwGhz"></span></div></a></div><div class="SubNavstyles__SubNavRightItemsWrapper-sc-11hu0ly-5 inABPM"></div></div></div><div id="main-content" class="main-content"><article data-article-index="0" data-article-nid="5065036" class="NodeArticlestyles__ArticleElement-sc-1dhoc8d-0 lcBUUO article-element"><div width="1" class="Container__GridRow-sc-1uycfrd-3 hUNfVn"><div class="Container__GridColumn-sc-1uycfrd-4 LuICy content-section--left content-section--left"><div class="EnhancedArticleHeaderstyles__EAHContainer-knn9av-1 cfaRGE enhanced-header--dodoWell"><div class="Container__GridColumn-sc-1uycfrd-4 EnhancedArticleHeaderstyles__EAHColumn-knn9av-0 LuICy"><div class="EnhancedArticleHeaderstyles__EAHMobileMain-knn9av-2 gaAcuC"><div class="EnhancedArticleHeaderstyles__EAHTopRow-knn9av-3 lgeIxM"><div class="sc-bdfBwQ sc-dlfnbm VerticalTag-sc-1hc0sq-0 dbXXNJ bfjJEH">2 min read</div></div><h1 class="Title__ArticleTitle-sc-1yzrtdz-0 igRqfA">I&#x27;m 100 Percent Getting A Cooling Mat For My Dog This Summer</h1><h2 class="Subheadline__ArticleSubheadline-sc-1m5whfb-0 kZVcCL">Stay cool ☀️😎</h2><div><div class="Bylinestyles__ArticleBylineContainer-sc-1dq0qrh-0 eglnXl"><span class="Bylinestyles__ArticleAuthor-sc-1dq0qrh-1 eKKXqN">By<!-- --> <a href="/authors/danielle-esposito" class="author-name">Danielle Esposito</a></span><p class="Bylinestyles__ArticleDate-sc-1dq0qrh-2 gCqMwb">Published on 7/22/2021</p></div></div></div></div></div><div data-element-type="ParagraphMainImage" data-element-index="0" class="sc-bdfBwQ dbgQZq"><picture class="swiper-lazy picture-tag  "><source srcSet="https://assets3.thrillist.com/v1/image/2995679/1584x3000/scale;jpeg_quality=60;progressive.jpg" media="(min-width: 1024px)" data-size="desktop" data-width="792"/><source srcSet="https://assets3.thrillist.com/v1/image/2995679/1584x3000/scale;jpeg_quality=60;progressive.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" data-width="768"/><source srcSet="https://assets3.thrillist.com/v1/image/2995679/1584x3000/scale;jpeg_quality=60;progressive.jpg" media="(max-width: 767px)" data-size="mobile" data-width="414"/><img class="img--no-scale " data-src="https://assets3.thrillist.com/v1/image/2995679/414x310/scale;jpeg_quality=65.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img class="img--no-scale" src="https://assets3.thrillist.com/v1/image/2995679/414x310/scale;jpeg_quality=65.jpg"/></noscript></picture></div><div class="styles__BodyText-d07mme-0 bNKolT page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="1"><p><p><span><span><span><span><em><span>We independently pick all the products we recommend because we love them and think you will too. If you buy a product from a link on our site, we may earn a commission.</span></em></span></span></span></span></p><span><span><span><span><span><span>If my dog, Nala, is obsessed with one thing, it’s sunbathing.</span></span></span></span></span></span></p><p><span><span><span><span><span><span>And while lying out in the hot sun is legit her favorite thing to do (it takes </span></span></span></span></span></span><span><span><span><span><em><span>a lot</span></em></span></span></span></span><span><span><span><span><span><span> of effort to get her to move to the shade), I’m still always worried that she might get overheated. I’m a mom, after all!</span></span></span></span></span></span></p></div><div data-element-type="ParagraphImage" data-element-index="3" class="ParagraphImagestyles__ImageContainer-sc-19e6del-0 ikyTje page-element paragraph-image "><picture class="swiper-lazy picture-tag picture-tag--lazy "><source data-srcset="https://assets3.thrillist.com/v1/image/2995680/1584x3000/scale;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" data-width="792"/><source data-srcset="https://assets3.thrillist.com/v1/image/2995680/1584x3000/scale;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" data-width="727"/><source data-srcset="https://assets3.thrillist.com/v1/image/2995680/1584x3000/scale;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" data-width="381"/><img class="img--no-scale lazyload" data-src="https://assets3.thrillist.com/v1/image/2995680/381x254/scale;jpeg_quality=65.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="display:block"/><noscript><img class="img--no-scale" src="https://assets3.thrillist.com/v1/image/2995680/381x254/scale;jpeg_quality=65.jpg" style="display:block"/></noscript></picture><figcaption class="Caption-sc-1igschm-0 gRHZlY caption__paragraph-image"><span class=""><span class="Credit-balk7f-0 jvKHoi">Danielle Esposito</span></span></figcaption></div><div class="styles__BodyText-d07mme-0 bNKolT page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="4"><p><p><span><span><span><span><span><span>That’s why I’ve been on the hunt for a way to keep her cool while still letting her do the things she loves outside.</span></span></span></span></span></span></p></p><p><span><span><span><span><span><span>So when Dr. Ann Hohenhaus, a veterinarian at </span></span></span></span></span></span><a href="https://www.amcny.org/"><span><span><span><span><span><span><span><span>Animal Medical Center</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> in New York City, suggested getting a cooling mat to help keep my dog cool this summer, I knew I had to look into it.</span></span></span></span></span></span><p></p><span><span><span><span><span><span>And it turns out, there are a ton of cooling mat options available online. To help you find the perfect one, we rounded up four that are super comfy, pressure-activated and will keep your dog cool for hours. </span></span></span></span></span></span></p><p><span><span><span><span><span><span>Check them out:</span></span></span></span></span></span></p></div><div><div class="ParagraphShopProductstyles__ParagraphShopProductContainer-d7ux35-0 hsmbcU"><div class="ParagraphShopProductstyles__ParagraphShopProductImage-d7ux35-3 bzYpwt"><picture class="swiper-lazy picture-tag picture-tag--lazy pic--pct-scaled" style="padding-bottom:100%"><source data-srcset="https://assets3.thrillist.com/v1/image/2983184/1584x1584/flatten;crop;matte=ffffff=center;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" data-width="792" data-height="792"/><source data-srcset="https://assets3.thrillist.com/v1/image/2983184/1456x1456/flatten;crop;matte=ffffff=center;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" data-width="728" data-height="728"/><source data-srcset="https://assets3.thrillist.com/v1/image/2983184/764x764/flatten;crop;matte=ffffff=center;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" data-width="382" data-height="382"/><img class="img--pct-scaled lazyload" data-src="https://assets3.thrillist.com/v1/image/2983184/382x382/flatten;crop;matte=ffffff=center;jpeg_quality=65.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Chillz Cooling Mat For Dogs" style="display:block"/><noscript><img class="img--pct-scaled" src="https://assets3.thrillist.com/v1/image/2983184/382x382/flatten;crop;matte=ffffff=center;jpeg_quality=65.jpg" alt="Chillz Cooling Mat For Dogs" style="display:block"/></noscript></picture><figcaption class="Caption-sc-1igschm-0 gRHZlY shop-product-caption"><span>Amazon</span></figcaption></div><div class="ParagraphShopProductstyles__ParagraphShopProductInfoContainer-d7ux35-4 hpNoBw"><div class="ParagraphShopProductstyles__ParagraphShopProductTextContainer-d7ux35-2 cmdVCr"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/Hugs-Pet-Products-Pressure-Activated/dp/B007JT4P88?dchild=1&amp;gclid=CjwKCAjwqvyFBhB7EiwAER786e5svB5wXX-6dcK_bxKCFMulXLyqJ4S0JlFEIAXZ09JN-Q7PsDSdZhoCAoEQAvD_BwE&amp;hvadid=326461543576&amp;hvdev=c&amp;hvlocphy=9004387&amp;hvnetw=g&amp;hvqmt=b&amp;hvrand=4477845480199925538&amp;hvtargid=kwd-332555926244&amp;hydadcr=15946_9888655&amp;keywords=gel%2Bcooling%2Bmats%2Bfor%2Bdogs&amp;qid=1623168371&amp;sr=8-6&amp;th=1&amp;linkCode=sl1&amp;tag=thedodoshop-20&amp;linkId=658aba85bb7a3a36c2799dd09a8b9407&amp;language=en_US&amp;ref_=as_li_ss_tl&amp;asc_source=site&amp;asc_campaign=abd&amp;asc_refurl=https://www.thedodo.com/dodowell/dog-cooling-mat" target="_blank" rel="noreferrer nofollow" aria-label="Chillz Cooling Mat For Dogs" data-vars-action="body url" data-vars-retailer="amazon" data-vars-product-name="Chillz Cooling Mat For Dogs" data-vars-price="30" data-vars-href="https://www.amazon.com/Hugs-Pet-Products-Pressure-Activated/dp/B007JT4P88?dchild=1&amp;gclid=CjwKCAjwqvyFBhB7EiwAER786e5svB5wXX-6dcK_bxKCFMulXLyqJ4S0JlFEIAXZ09JN-Q7PsDSdZhoCAoEQAvD_BwE&amp;hvadid=326461543576&amp;hvdev=c&amp;hvlocphy=9004387&amp;hvnetw=g&amp;hvqmt=b&amp;hvrand=4477845480199925538&amp;hvtargid=kwd-332555926244&amp;hydadcr=15946_9888655&amp;keywords=gel%2Bcooling%2Bmats%2Bfor%2Bdogs&amp;qid=1623168371&amp;sr=8-6&amp;th=1&amp;linkCode=sl1&amp;tag=P3_AMAZON_TAG&amp;linkId=658aba85bb7a3a36c2799dd09a8b9407&amp;language=en_US&amp;ref_=as_li_ss_tl&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="0"><div class="ParagraphShopProductstyles__ParagraphShopProductText-d7ux35-1 kRzCjt">Chillz Cooling Mat For Dogs</div></a></div><div class="ParagraphShopProductstyles__ParagraphShopProductPriceContainer-d7ux35-5 bOTtfC"><div class="ParagraphShopProductstyles__ParagraphShopProductPrice-d7ux35-6 cIrdvY">$30</div></div></div><div class="ParagraphShopProductstyles__ParagraphShopProductDescription-d7ux35-8 cXDYBC"><p>This mat uses a patented gel cooling pad that&rsquo;s activated by pressure. It&rsquo;ll stay cool for up to three hours, and then just needs about 15 to 20 minutes of non-use to recharge.</p></div><div class="ParagraphCtaButtonstyles__ParagraphCtaBtnContainer-r5ttvq-0 XRPWz shop-product-button"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/Hugs-Pet-Products-Pressure-Activated/dp/B007JT4P88?dchild=1&amp;gclid=CjwKCAjwqvyFBhB7EiwAER786e5svB5wXX-6dcK_bxKCFMulXLyqJ4S0JlFEIAXZ09JN-Q7PsDSdZhoCAoEQAvD_BwE&amp;hvadid=326461543576&amp;hvdev=c&amp;hvlocphy=9004387&amp;hvnetw=g&amp;hvqmt=b&amp;hvrand=4477845480199925538&amp;hvtargid=kwd-332555926244&amp;hydadcr=15946_9888655&amp;keywords=gel%2Bcooling%2Bmats%2Bfor%2Bdogs&amp;qid=1623168371&amp;sr=8-6&amp;th=1&amp;linkCode=sl1&amp;tag=thedodoshop-20&amp;linkId=658aba85bb7a3a36c2799dd09a8b9407&amp;language=en_US&amp;ref_=as_li_ss_tl&amp;asc_source=site&amp;asc_campaign=abd&amp;asc_refurl=https://www.thedodo.com/dodowell/dog-cooling-mat" target="_blank" rel="noreferrer nofollow" aria-label="Chillz Cooling Mat For Dogs" data-vars-action="buy now button" data-vars-retailer="amazon" data-vars-product-name="Chillz Cooling Mat For Dogs" data-vars-price="30" data-vars-href="https://www.amazon.com/Hugs-Pet-Products-Pressure-Activated/dp/B007JT4P88?dchild=1&amp;gclid=CjwKCAjwqvyFBhB7EiwAER786e5svB5wXX-6dcK_bxKCFMulXLyqJ4S0JlFEIAXZ09JN-Q7PsDSdZhoCAoEQAvD_BwE&amp;hvadid=326461543576&amp;hvdev=c&amp;hvlocphy=9004387&amp;hvnetw=g&amp;hvqmt=b&amp;hvrand=4477845480199925538&amp;hvtargid=kwd-332555926244&amp;hydadcr=15946_9888655&amp;keywords=gel%2Bcooling%2Bmats%2Bfor%2Bdogs&amp;qid=1623168371&amp;sr=8-6&amp;th=1&amp;linkCode=sl1&amp;tag=P3_AMAZON_TAG&amp;linkId=658aba85bb7a3a36c2799dd09a8b9407&amp;language=en_US&amp;ref_=as_li_ss_tl&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="0"><button class="sc-bdfBwQ sc-jSgupP Buttonstyles__ButtonContainer-sc-19qo8qm-0 iiNYmQ yjkty cvyZxw cta-button" aria-label="$30 at Amazon" scale="large" color="white"><div scale="large" class="sc-bdfBwQ sc-gsTCUz Buttonstyles__ButtonContent-sc-19qo8qm-1 feFlUW dFfFa-d enYcUi ButtonContent">$30 at Amazon</div></button></a></div></div></div><div><div class="ParagraphShopProductstyles__ParagraphShopProductContainer-d7ux35-0 hsmbcU"><div class="ParagraphShopProductstyles__ParagraphShopProductImage-d7ux35-3 bzYpwt"><picture class="swiper-lazy picture-tag picture-tag--lazy pic--pct-scaled" style="padding-bottom:66.75392670157068%"><source data-srcset="https://assets3.thrillist.com/v1/image/2983188/1584x1056/flatten;scale;matte=ffffff=center;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" data-width="792" data-height="528"/><source data-srcset="https://assets3.thrillist.com/v1/image/2983188/1456x970/flatten;scale;matte=ffffff=center;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" data-width="728" data-height="485"/><source data-srcset="https://assets3.thrillist.com/v1/image/2983188/764x510/flatten;scale;matte=ffffff=center;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" data-width="382" data-height="255"/><img class="img--pct-scaled lazyload" data-src="https://assets3.thrillist.com/v1/image/2983188/382x255/flatten;scale;matte=ffffff=center;jpeg_quality=65.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Green Pet Shop Dog Cooling Mat" style="display:block"/><noscript><img class="img--pct-scaled" src="https://assets3.thrillist.com/v1/image/2983188/382x255/flatten;scale;matte=ffffff=center;jpeg_quality=65.jpg" alt="The Green Pet Shop Dog Cooling Mat" style="display:block"/></noscript></picture><figcaption class="Caption-sc-1igschm-0 gRHZlY shop-product-caption"><span>Amazon</span></figcaption></div><div class="ParagraphShopProductstyles__ParagraphShopProductInfoContainer-d7ux35-4 hpNoBw"><div class="ParagraphShopProductstyles__ParagraphShopProductTextContainer-d7ux35-2 cmdVCr"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/Green-Shop-Cooling-Patented-Pressure-Activated/dp/B006NOO440/ref=pd_di_sccai_3/136-6237133-5665219?pd_rd_w=SQfEZ&amp;pf_rd_p=c9443270-b914-4430-a90b-72e3e7e784e0&amp;pf_rd_r=6A0AYVTAQABY8G05D94E&amp;pd_rd_r=70b1674d-625f-490f-9d90-4ec85551dd92&amp;pd_rd_wg=c3HnH&amp;pd_rd_i=B006NONHNE&amp;th=1&amp;tag=thedodoshop-20&amp;asc_source=site&amp;asc_campaign=abd&amp;asc_refurl=https://www.thedodo.com/dodowell/dog-cooling-mat" target="_blank" rel="noreferrer nofollow" aria-label="The Green Pet Shop Dog Cooling Mat" data-vars-action="body url" data-vars-retailer="amazon" data-vars-product-name="The Green Pet Shop Dog Cooling Mat" data-vars-price="60" data-vars-href="https://www.amazon.com/Green-Shop-Cooling-Patented-Pressure-Activated/dp/B006NOO440/ref=pd_di_sccai_3/136-6237133-5665219?pd_rd_w=SQfEZ&amp;pf_rd_p=c9443270-b914-4430-a90b-72e3e7e784e0&amp;pf_rd_r=6A0AYVTAQABY8G05D94E&amp;pd_rd_r=70b1674d-625f-490f-9d90-4ec85551dd92&amp;pd_rd_wg=c3HnH&amp;pd_rd_i=B006NONHNE&amp;th=1&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="1"><div class="ParagraphShopProductstyles__ParagraphShopProductText-d7ux35-1 kRzCjt">The Green Pet Shop Dog Cooling Mat</div></a></div><div class="ParagraphShopProductstyles__ParagraphShopProductPriceContainer-d7ux35-5 bOTtfC"><div class="ParagraphShopProductstyles__ParagraphShopProductPrice-d7ux35-6 cIrdvY">$60</div></div></div><div class="ParagraphShopProductstyles__ParagraphShopProductDescription-d7ux35-8 cXDYBC"><p>This mat works the same as the one above, but it comes in an extra-large version that&rsquo;s perfect for dogs over 80 pounds.</p></div><div class="ParagraphCtaButtonstyles__ParagraphCtaBtnContainer-r5ttvq-0 XRPWz shop-product-button"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/Green-Shop-Cooling-Patented-Pressure-Activated/dp/B006NOO440/ref=pd_di_sccai_3/136-6237133-5665219?pd_rd_w=SQfEZ&amp;pf_rd_p=c9443270-b914-4430-a90b-72e3e7e784e0&amp;pf_rd_r=6A0AYVTAQABY8G05D94E&amp;pd_rd_r=70b1674d-625f-490f-9d90-4ec85551dd92&amp;pd_rd_wg=c3HnH&amp;pd_rd_i=B006NONHNE&amp;th=1&amp;tag=thedodoshop-20&amp;asc_source=site&amp;asc_campaign=abd&amp;asc_refurl=https://www.thedodo.com/dodowell/dog-cooling-mat" target="_blank" rel="noreferrer nofollow" aria-label="The Green Pet Shop Dog Cooling Mat" data-vars-action="buy now button" data-vars-retailer="amazon" data-vars-product-name="The Green Pet Shop Dog Cooling Mat" data-vars-price="60" data-vars-href="https://www.amazon.com/Green-Shop-Cooling-Patented-Pressure-Activated/dp/B006NOO440/ref=pd_di_sccai_3/136-6237133-5665219?pd_rd_w=SQfEZ&amp;pf_rd_p=c9443270-b914-4430-a90b-72e3e7e784e0&amp;pf_rd_r=6A0AYVTAQABY8G05D94E&amp;pd_rd_r=70b1674d-625f-490f-9d90-4ec85551dd92&amp;pd_rd_wg=c3HnH&amp;pd_rd_i=B006NONHNE&amp;th=1&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="1"><button class="sc-bdfBwQ sc-jSgupP Buttonstyles__ButtonContainer-sc-19qo8qm-0 iiNYmQ yjkty cvyZxw cta-button" aria-label="$60 at Amazon" scale="large" color="white"><div scale="large" class="sc-bdfBwQ sc-gsTCUz Buttonstyles__ButtonContent-sc-19qo8qm-1 feFlUW dFfFa-d enYcUi ButtonContent">$60 at Amazon</div></button></a></div></div></div><div><div class="ParagraphShopProductstyles__ParagraphShopProductContainer-d7ux35-0 hsmbcU"><div class="ParagraphShopProductstyles__ParagraphShopProductImage-d7ux35-3 bzYpwt"><picture class="swiper-lazy picture-tag picture-tag--lazy pic--pct-scaled" style="padding-bottom:100%"><source data-srcset="https://assets3.thrillist.com/v1/image/2983191/1584x1584/flatten;scale;matte=ffffff=center;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" data-width="792" data-height="792"/><source data-srcset="https://assets3.thrillist.com/v1/image/2983191/1456x1456/flatten;scale;matte=ffffff=center;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" data-width="728" data-height="728"/><source data-srcset="https://assets3.thrillist.com/v1/image/2983191/764x764/flatten;scale;matte=ffffff=center;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" data-width="382" data-height="382"/><img class="img--pct-scaled lazyload" data-src="https://assets3.thrillist.com/v1/image/2983191/382x382/flatten;scale;matte=ffffff=center;jpeg_quality=65.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt=" CoolerDog Hydro Cooling Mat" style="display:block"/><noscript><img class="img--pct-scaled" src="https://assets3.thrillist.com/v1/image/2983191/382x382/flatten;scale;matte=ffffff=center;jpeg_quality=65.jpg" alt=" CoolerDog Hydro Cooling Mat" style="display:block"/></noscript></picture><figcaption class="Caption-sc-1igschm-0 gRHZlY shop-product-caption"><span>Amazon</span></figcaption></div><div class="ParagraphShopProductstyles__ParagraphShopProductInfoContainer-d7ux35-4 hpNoBw"><div class="ParagraphShopProductstyles__ParagraphShopProductTextContainer-d7ux35-2 cmdVCr"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/dp/B07NQQ9KK2/ref=sspa_dk_detail_3?psc=1&amp;pd_rd_i=B07NQQ9KK2&amp;pd_rd_w=bhlsQ&amp;pf_rd_p=91afecf5-8b2e-41e2-9f11-dc6992c6eaa1&amp;pd_rd_wg=V04gd&amp;pf_rd_r=DRPDMH6JB2SA3WG4Z4EC&amp;pd_rd_r=c606733b-b253-4551-920f-b8722b3a5d1a&amp;smid=A1SDMGSJ28B49X&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEyUjdWQlQ5TUZaOUVWJmVuY3J5cHRlZElkPUEwODkyMDg2Qjk0VFg3WldDS1VYJmVuY3J5cHRlZEFkSWQ9QTA5Njk3NTNWSkI3TFJIMUsxMU8md2lkZ2V0TmFtZT1zcF9kZXRhaWwmYWN0aW9uPWNsaWNrUmVkaXJlY3QmZG9Ob3RMb2dDbGljaz10cnVl&amp;tag=thedodoshop-20&amp;asc_source=site&amp;asc_campaign=abd&amp;asc_refurl=https://www.thedodo.com/dodowell/dog-cooling-mat" target="_blank" rel="noreferrer nofollow" aria-label=" CoolerDog Hydro Cooling Mat" data-vars-action="body url" data-vars-retailer="amazon" data-vars-product-name=" CoolerDog Hydro Cooling Mat" data-vars-price="54" data-vars-href="https://www.amazon.com/dp/B07NQQ9KK2/ref=sspa_dk_detail_3?psc=1&amp;pd_rd_i=B07NQQ9KK2&amp;pd_rd_w=bhlsQ&amp;pf_rd_p=91afecf5-8b2e-41e2-9f11-dc6992c6eaa1&amp;pd_rd_wg=V04gd&amp;pf_rd_r=DRPDMH6JB2SA3WG4Z4EC&amp;pd_rd_r=c606733b-b253-4551-920f-b8722b3a5d1a&amp;smid=A1SDMGSJ28B49X&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEyUjdWQlQ5TUZaOUVWJmVuY3J5cHRlZElkPUEwODkyMDg2Qjk0VFg3WldDS1VYJmVuY3J5cHRlZEFkSWQ9QTA5Njk3NTNWSkI3TFJIMUsxMU8md2lkZ2V0TmFtZT1zcF9kZXRhaWwmYWN0aW9uPWNsaWNrUmVkaXJlY3QmZG9Ob3RMb2dDbGljaz10cnVl&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="2"><div class="ParagraphShopProductstyles__ParagraphShopProductText-d7ux35-1 kRzCjt"> CoolerDog Hydro Cooling Mat</div></a></div><div class="ParagraphShopProductstyles__ParagraphShopProductPriceContainer-d7ux35-5 bOTtfC"><div class="ParagraphShopProductstyles__ParagraphShopProductPrice-d7ux35-6 cIrdvY">$54</div></div></div><div class="ParagraphShopProductstyles__ParagraphShopProductDescription-d7ux35-8 cXDYBC"><p>This mat comes in either a one-, two- or four-pack and has snaps on the side so you can put multiple mats together for larger dogs. It works by combining a waterbed cushion, FlexiFreeze Ice Sheets (with 88 ice cubes!) and a thick layer of insulation for a long-lasting cool.</p></div><div class="ParagraphCtaButtonstyles__ParagraphCtaBtnContainer-r5ttvq-0 XRPWz shop-product-button"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/dp/B07NQQ9KK2/ref=sspa_dk_detail_3?psc=1&amp;pd_rd_i=B07NQQ9KK2&amp;pd_rd_w=bhlsQ&amp;pf_rd_p=91afecf5-8b2e-41e2-9f11-dc6992c6eaa1&amp;pd_rd_wg=V04gd&amp;pf_rd_r=DRPDMH6JB2SA3WG4Z4EC&amp;pd_rd_r=c606733b-b253-4551-920f-b8722b3a5d1a&amp;smid=A1SDMGSJ28B49X&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEyUjdWQlQ5TUZaOUVWJmVuY3J5cHRlZElkPUEwODkyMDg2Qjk0VFg3WldDS1VYJmVuY3J5cHRlZEFkSWQ9QTA5Njk3NTNWSkI3TFJIMUsxMU8md2lkZ2V0TmFtZT1zcF9kZXRhaWwmYWN0aW9uPWNsaWNrUmVkaXJlY3QmZG9Ob3RMb2dDbGljaz10cnVl&amp;tag=thedodoshop-20&amp;asc_source=site&amp;asc_campaign=abd&amp;asc_refurl=https://www.thedodo.com/dodowell/dog-cooling-mat" target="_blank" rel="noreferrer nofollow" aria-label=" CoolerDog Hydro Cooling Mat" data-vars-action="buy now button" data-vars-retailer="amazon" data-vars-product-name=" CoolerDog Hydro Cooling Mat" data-vars-price="54" data-vars-href="https://www.amazon.com/dp/B07NQQ9KK2/ref=sspa_dk_detail_3?psc=1&amp;pd_rd_i=B07NQQ9KK2&amp;pd_rd_w=bhlsQ&amp;pf_rd_p=91afecf5-8b2e-41e2-9f11-dc6992c6eaa1&amp;pd_rd_wg=V04gd&amp;pf_rd_r=DRPDMH6JB2SA3WG4Z4EC&amp;pd_rd_r=c606733b-b253-4551-920f-b8722b3a5d1a&amp;smid=A1SDMGSJ28B49X&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEyUjdWQlQ5TUZaOUVWJmVuY3J5cHRlZElkPUEwODkyMDg2Qjk0VFg3WldDS1VYJmVuY3J5cHRlZEFkSWQ9QTA5Njk3NTNWSkI3TFJIMUsxMU8md2lkZ2V0TmFtZT1zcF9kZXRhaWwmYWN0aW9uPWNsaWNrUmVkaXJlY3QmZG9Ob3RMb2dDbGljaz10cnVl&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="2"><button class="sc-bdfBwQ sc-jSgupP Buttonstyles__ButtonContainer-sc-19qo8qm-0 iiNYmQ yjkty cvyZxw cta-button" aria-label="$54 at Amazon" scale="large" color="white"><div scale="large" class="sc-bdfBwQ sc-gsTCUz Buttonstyles__ButtonContent-sc-19qo8qm-1 feFlUW dFfFa-d enYcUi ButtonContent">$54 at Amazon</div></button></a></div></div></div><div><div class="ParagraphShopProductstyles__ParagraphShopProductContainer-d7ux35-0 hsmbcU"><div class="ParagraphShopProductstyles__ParagraphShopProductImage-d7ux35-3 bzYpwt"><picture class="swiper-lazy picture-tag picture-tag--lazy pic--pct-scaled" style="padding-bottom:100%"><source data-srcset="https://assets3.thrillist.com/v1/image/2983194/1584x1584/flatten;scale;matte=ffffff=center;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" data-width="792" data-height="792"/><source data-srcset="https://assets3.thrillist.com/v1/image/2983194/1456x1456/flatten;scale;matte=ffffff=center;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" data-width="728" data-height="728"/><source data-srcset="https://assets3.thrillist.com/v1/image/2983194/764x764/flatten;scale;matte=ffffff=center;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" data-width="382" data-height="382"/><img class="img--pct-scaled lazyload" data-src="https://assets3.thrillist.com/v1/image/2983194/382x382/flatten;scale;matte=ffffff=center;jpeg_quality=65.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Summer Cooling Mat" style="display:block"/><noscript><img class="img--pct-scaled" src="https://assets3.thrillist.com/v1/image/2983194/382x382/flatten;scale;matte=ffffff=center;jpeg_quality=65.jpg" alt="Summer Cooling Mat" style="display:block"/></noscript></picture><figcaption class="Caption-sc-1igschm-0 gRHZlY shop-product-caption"><span>Amazon</span></figcaption></div><div class="ParagraphShopProductstyles__ParagraphShopProductInfoContainer-d7ux35-4 hpNoBw"><div class="ParagraphShopProductstyles__ParagraphShopProductTextContainer-d7ux35-2 cmdVCr"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/dp/B089W3WCFT/ref=sspa_dk_detail_1?pd_rd_i=B089W3WCFT&amp;pd_rd_w=z2SaS&amp;pf_rd_p=91afecf5-8b2e-41e2-9f11-dc6992c6eaa1&amp;pd_rd_wg=6ru3R&amp;pf_rd_r=FSKC1SJSF5J9JBS8C6JE&amp;pd_rd_r=ecaacb7d-b72a-4b88-8a4e-765b3cd67dd2&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUExRUZJVlhETzMzN1dRJmVuY3J5cHRlZElkPUEwMzk3Mjk3MU1TN0RGNE80SE9STyZlbmNyeXB0ZWRBZElkPUEwNzAyODU1M0U0WVZJQ1RZTkpSVSZ3aWRnZXROYW1lPXNwX2RldGFpbCZhY3Rpb249Y2xpY2tSZWRpcmVjdCZkb05vdExvZ0NsaWNrPXRydWU&amp;th=1&amp;tag=thedodoshop-20&amp;asc_source=site&amp;asc_campaign=abd&amp;asc_refurl=https://www.thedodo.com/dodowell/dog-cooling-mat" target="_blank" rel="noreferrer nofollow" aria-label="Summer Cooling Mat" data-vars-action="body url" data-vars-retailer="amazon" data-vars-product-name="Summer Cooling Mat" data-vars-price="18" data-vars-href="https://www.amazon.com/dp/B089W3WCFT/ref=sspa_dk_detail_1?pd_rd_i=B089W3WCFT&amp;pd_rd_w=z2SaS&amp;pf_rd_p=91afecf5-8b2e-41e2-9f11-dc6992c6eaa1&amp;pd_rd_wg=6ru3R&amp;pf_rd_r=FSKC1SJSF5J9JBS8C6JE&amp;pd_rd_r=ecaacb7d-b72a-4b88-8a4e-765b3cd67dd2&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUExRUZJVlhETzMzN1dRJmVuY3J5cHRlZElkPUEwMzk3Mjk3MU1TN0RGNE80SE9STyZlbmNyeXB0ZWRBZElkPUEwNzAyODU1M0U0WVZJQ1RZTkpSVSZ3aWRnZXROYW1lPXNwX2RldGFpbCZhY3Rpb249Y2xpY2tSZWRpcmVjdCZkb05vdExvZ0NsaWNrPXRydWU&amp;th=1&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="3"><div class="ParagraphShopProductstyles__ParagraphShopProductText-d7ux35-1 kRzCjt">Summer Cooling Mat</div></a></div><div class="ParagraphShopProductstyles__ParagraphShopProductPriceContainer-d7ux35-5 bOTtfC"><div class="ParagraphShopProductstyles__ParagraphShopProductPrice-d7ux35-6 cIrdvY">$18</div></div></div><div class="ParagraphShopProductstyles__ParagraphShopProductDescription-d7ux35-8 cXDYBC"><p>If you&rsquo;re not into gels or ice cubes, this fabric-only mat magically stays cool while giving your dog ultimate comfort.&nbsp;</p></div><div class="ParagraphCtaButtonstyles__ParagraphCtaBtnContainer-r5ttvq-0 XRPWz shop-product-button"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/dp/B089W3WCFT/ref=sspa_dk_detail_1?pd_rd_i=B089W3WCFT&amp;pd_rd_w=z2SaS&amp;pf_rd_p=91afecf5-8b2e-41e2-9f11-dc6992c6eaa1&amp;pd_rd_wg=6ru3R&amp;pf_rd_r=FSKC1SJSF5J9JBS8C6JE&amp;pd_rd_r=ecaacb7d-b72a-4b88-8a4e-765b3cd67dd2&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUExRUZJVlhETzMzN1dRJmVuY3J5cHRlZElkPUEwMzk3Mjk3MU1TN0RGNE80SE9STyZlbmNyeXB0ZWRBZElkPUEwNzAyODU1M0U0WVZJQ1RZTkpSVSZ3aWRnZXROYW1lPXNwX2RldGFpbCZhY3Rpb249Y2xpY2tSZWRpcmVjdCZkb05vdExvZ0NsaWNrPXRydWU&amp;th=1&amp;tag=thedodoshop-20&amp;asc_source=site&amp;asc_campaign=abd&amp;asc_refurl=https://www.thedodo.com/dodowell/dog-cooling-mat" target="_blank" rel="noreferrer nofollow" aria-label="Summer Cooling Mat" data-vars-action="buy now button" data-vars-retailer="amazon" data-vars-product-name="Summer Cooling Mat" data-vars-price="18" data-vars-href="https://www.amazon.com/dp/B089W3WCFT/ref=sspa_dk_detail_1?pd_rd_i=B089W3WCFT&amp;pd_rd_w=z2SaS&amp;pf_rd_p=91afecf5-8b2e-41e2-9f11-dc6992c6eaa1&amp;pd_rd_wg=6ru3R&amp;pf_rd_r=FSKC1SJSF5J9JBS8C6JE&amp;pd_rd_r=ecaacb7d-b72a-4b88-8a4e-765b3cd67dd2&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUExRUZJVlhETzMzN1dRJmVuY3J5cHRlZElkPUEwMzk3Mjk3MU1TN0RGNE80SE9STyZlbmNyeXB0ZWRBZElkPUEwNzAyODU1M0U0WVZJQ1RZTkpSVSZ3aWRnZXROYW1lPXNwX2RldGFpbCZhY3Rpb249Y2xpY2tSZWRpcmVjdCZkb05vdExvZ0NsaWNrPXRydWU&amp;th=1&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="3"><button class="sc-bdfBwQ sc-jSgupP Buttonstyles__ButtonContainer-sc-19qo8qm-0 iiNYmQ yjkty cvyZxw cta-button" aria-label="$18 at Amazon" scale="large" color="white"><div scale="large" class="sc-bdfBwQ sc-gsTCUz Buttonstyles__ButtonContent-sc-19qo8qm-1 feFlUW dFfFa-d enYcUi ButtonContent">$18 at Amazon</div></button></a></div></div></div><div class="last-inline-ad-sentinel" data-element-index="9"></div><div class="EmailAcquisitonstyles__EmailAcquisitionOuterContainer-sc-16tay7w-0 kOhTwJ"><div class="EmailAcquisitonstyles__EANewsletterTitle-sc-16tay7w-3 bAxYZD">Our Newsletter</div><form class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EmailAcquisitionContainer-sc-16tay7w-1 dbXXNJ dFfFa-d jOQGLm"><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowContainer-sc-16tay7w-4 dbXXNJ dFfFa-d bsZtNF"><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowLogo-sc-16tay7w-5 dbXXNJ dFfFa-d bxhYxD email-aquisition--undefined"></div><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowTitle-sc-16tay7w-6 dbXXNJ dFfFa-d gHaIwg"><div class="EmailAcquisitonstyles__EAHeader-sc-16tay7w-7 fakVII">Want more animals?</div><div class="EmailAcquisitonstyles__EASubHeader-sc-16tay7w-8 hDAGhg">Get a daily dose of uplifting animal stories to your email inbox each morning.</div></div></div><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EAInputContainer-sc-16tay7w-10 dbXXNJ dFfFa-d ldtIar"><style data-emotion-css="4y926w">.css-4y926w{box-sizing:border-box;margin:0;min-width:0;display:block;width:100%;padding:8px;-webkit-appearance:none;-moz-appearance:none;appearance:none;font-size:inherit;line-height:inherit;border:1px solid;border-radius:default;color:inherit;background-color:transparent;}</style><input type="email" placeholder="Enter Your Email" class="EmailAcquisitonstyles__EAInput-sc-16tay7w-9 cJDPaw css-4y926w"/><button class="sc-bdfBwQ sc-jSgupP Buttonstyles__ButtonContainer-sc-19qo8qm-0 iiNYmQ yjkty cvyZxw ButtonContainer" type="submit" scale="large" color="white"><div scale="large" class="sc-bdfBwQ sc-gsTCUz Buttonstyles__ButtonContent-sc-19qo8qm-1 feFlUW dFfFa-d enYcUi ButtonContent"><div scale="large" class="sc-bdfBwQ sc-dlfnbm Buttonstyles__ButtonText-sc-19qo8qm-2 jYHUAC ButtonText">SUBSCRIBE</div></div></button></div><div class="EmailAcquisitonstyles__EALegal-sc-16tay7w-11 dUgQxu"><div class="NewslettersBodystyles__NewslettersLegalText-sc-1tbwcu0-5 frEGth"><span>By Signing Up, I Agree to the <a href="https://www.groupninemedia.com/tscs" target="_blank" rel="noopener noreferrer">Terms</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank" rel="noopener noreferrer"> <!-- -->Privacy Policy.</a></span></div></div></form></div></div></div></article><div class="article-spacer-marker"></div><div class="NodeArticlestyles__InlineAdWrapper-sc-1dhoc8d-2 fxebBK"></div><div class="article-bottom-marker"></div></div><footer class="styles__FooterContainer-sc-1tbi0ep-0 ktZlvy footer"><div class="styles__FooterLogoWrap-sc-1tbi0ep-1 lexDaA"><a href="https://www.thedodo.com" class="footer__logo-link"></a></div><ul class="styles__LinksContainer-sc-1tbi0ep-2 jwCNP page-element footer__links"><li class="styles__LinkItem-sc-1tbi0ep-3 dva-DBo"><button id="ot-sdk-btn" class="ot-sdk-show-settings" type="button">Cookie Settings</button></li><li class="styles__LinkItem-sc-1tbi0ep-3 dva-DBo"><a href="https://www.thedodo.com/newsletters">Newsletter</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 dva-DBo"><a href="https://www.groupninemedia.com/advertise">Advertise With Us</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 dva-DBo"><a href="https://www.groupninemedia.com/careers">Careers</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 dva-DBo"><a href="https://www.groupninemedia.com/cookie-policy">Cookie Policy</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 dva-DBo"><a href="https://www.groupninemedia.com/ccpa">Do Not Sell My Personal Information</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 dva-DBo"><a href="https://www.groupninemedia.com/press">Press</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 dva-DBo"><a href="https://www.groupninemedia.com/privacy">Privacy</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 dva-DBo"><a href="/submit">Submit a Story</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 dva-DBo"><a href="https://www.groupninemedia.com/tscs">Terms + Conditions</a></li></ul><ul class="styles__LinksContainer-sc-1tbi0ep-2 jwCNP page-element footer__social"><li class="styles__LinkItem-sc-1tbi0ep-3 dva-DBo"><a href="https://www.facebook.com/thedodosite" aria-label="Follow us on facebook. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 dva-DBo"><a href="https://www.youtube.com/user/TheDodoSite" aria-label="Subscribe to our youtube channel. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 dva-DBo"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" aria-label="Follow us on snapchat. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 dva-DBo"><a href="https://www.instagram.com/thedodo" aria-label="Follow us on instagram. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 dva-DBo"><a href="https://twitter.com/dodo" aria-label="Follow us on twitter. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 dva-DBo"><a href="https://www.tiktok.com/@thedodo?lang=en" aria-label="Follow us on tiktok. Link."></a></li></ul><div class="styles__LegalContainer-sc-1tbi0ep-4 bXQGFE"><a href="https://groupninemedia.com"></a><span>©2021 Group Nine Media Inc. All Rights Reserved.</span></div></footer></div><div class="PageMaskstyles__PageMaskDiv-sc-158a1w5-0 dzbnGc page-mask"></div><nav id="main-navigation" tabindex="0" aria-hidden="true" class="Sidebarstyles__SidebarContainer-sc-1mt8xze-0 jxYluf"><div class="sc-bdfBwQ sc-gsTCUz Sidebarstyles__SidebarHeader-sc-1mt8xze-1 fJUNyJ dFfFa-d bbzgkm"><a href="/dodowell" aria-label="DodoWell Link" class="nav-sidebar-logo-container"></a><div role="button" tabindex="0" aria-label="Close Menu"></div></div><ul role="navigation" aria-label="Sidebar navigation" class="Sidebarstyles__SidebarNavItems-sc-1mt8xze-4 iOREoE"><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Dogs" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 cBTOSx"><button class="sc-bdfBwQ sc-gsTCUz Sidebarstyles__SidebarRow-sc-1mt8xze-2 dbXXNJ dFfFa-d hacVoh">Dogs</button><span class="Sidebarstyles__SidebarRowExpandIcon-sc-1mt8xze-3 kKdwzy"></span></div><ul class="sc-bdfBwQ Sidebarstyles__SidebarNavItemChildContainer-sc-1mt8xze-7 dbXXNJ gSSpiN nav__subnav-wrap" hidden=""><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 eTecNr all-dogs all-dogs"><a href="/dodowell/dogs" tabindex="-1">All Dogs</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 eTecNr dogs-eat dogs-eat"><a href="/dodowell/dogs-eat" tabindex="-1">Eat</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 eTecNr dog-health dog-health"><a href="/dodowell/dog-health" tabindex="-1">Health</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 eTecNr dog-behavior dog-behavior"><a href="/dodowell/dog-behavior" tabindex="-1">Behavior</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 eTecNr dogs-want dogs-want"><a href="/dodowell/dogs-want" tabindex="-1">Want!</a></li></ul></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Cats" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 cBTOSx"><button class="sc-bdfBwQ sc-gsTCUz Sidebarstyles__SidebarRow-sc-1mt8xze-2 dbXXNJ dFfFa-d hacVoh">Cats</button><span class="Sidebarstyles__SidebarRowExpandIcon-sc-1mt8xze-3 kKdwzy"></span></div><ul class="sc-bdfBwQ Sidebarstyles__SidebarNavItemChildContainer-sc-1mt8xze-7 dbXXNJ gSSpiN nav__subnav-wrap" hidden=""><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 eTecNr all-cats all-cats"><a href="/dodowell/cats" tabindex="-1">All Cats</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 eTecNr cats-eat cats-eat"><a href="/dodowell/cats-eat" tabindex="-1">Eat</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 eTecNr cat-health cat-health"><a href="/dodowell/cat-health" tabindex="-1">Health</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 eTecNr cat-behavior cat-behavior"><a href="/dodowell/cat-behavior" tabindex="-1">Behavior</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 eTecNr cats-want cats-want"><a href="/dodowell/cats-want" tabindex="-1">Want!</a></li></ul></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Paw of Approval" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 cBTOSx"><a href="/paw-of-approval" aria-label="Go to Paw of Approval. External link.">Paw of Approval</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Daily Dodo" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 cBTOSx"><a href="/daily-dodo" aria-label="Go to Daily Dodo. External link.">Daily Dodo</a></div></li></ul><div class="SidebarFooterstyles__SidebarFooterWrap-sc-1dpwk7t-0 etzlae"><div class="SidebarFooterstyles__SidebarCompanyInfo-sc-1dpwk7t-1 eLBrYL"><h6 class="visually-hidden">Company Information</h6><ul class="SidebarFooterstyles__SidebarCompanyLinkItems-sc-1dpwk7t-2 kNYPFk"><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 kcyAHe"><a href="https://www.groupninemedia.com/advertise">Advertise With Us</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 kcyAHe"><a href="https://www.groupninemedia.com/careers">Careers</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 kcyAHe"><a href="https://www.groupninemedia.com/cookie-policy">Cookie Policy</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 kcyAHe"><a href="https://www.groupninemedia.com/ccpa">Do Not Sell My Personal Information</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 kcyAHe"><a href="https://www.groupninemedia.com/press">Press</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 kcyAHe"><a href="https://www.groupninemedia.com/privacy">Privacy</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 kcyAHe"><a href="/submit">Submit a Story</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 kcyAHe"><a href="https://www.groupninemedia.com/tscs">Terms + Conditions</a></li></ul></div><form class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EmailAcquisitionSidebarContainer-sc-16tay7w-2 dbXXNJ dFfFa-d iWDdVI"><div class=""><div class="NewslettersEmailInputstyles__NewslettersEmailInputContainer-sc-1lm5y5p-1 iEOsie"><input type="email" id="newsletters-email-input-sidebar" placeholder="Your Email Address" required="" class="NewslettersEmailInputstyles__NewslettersEmailInputBox-sc-1lm5y5p-0 eaFryU"/><label for="newsletters-email-input-sidebar" class="NewslettersEmailInputstyles__NewslettersEmailInputLabel-sc-1lm5y5p-2 bNkYHZ">Enter your email address</label><button class="sc-bdfBwQ sc-jSgupP Buttonstyles__ButtonContainer-sc-19qo8qm-0 iiNYmQ yjkty cvyZxw top-submit" name="top-submit" type="submit" scale="large" color="white"><div scale="large" class="sc-bdfBwQ sc-gsTCUz Buttonstyles__ButtonContent-sc-19qo8qm-1 feFlUW dFfFa-d enYcUi ButtonContent"><div scale="large" class="sc-bdfBwQ sc-dlfnbm Buttonstyles__ButtonText-sc-19qo8qm-2 jYHUAC ButtonText">Subscribe</div></div></button></div><div class="NewslettersBodystyles__NewslettersLegalContainer-sc-1tbwcu0-4 bpSieO"><div class="NewslettersBodystyles__NewslettersLegalText-sc-1tbwcu0-5 frEGth"><span>By Signing Up, I Agree to the <a href="https://www.groupninemedia.com/tscs" target="_blank" rel="noopener noreferrer">Terms</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank" rel="noopener noreferrer"> <!-- -->Privacy Policy.</a></span></div></div></div></form><div class="SidebarFooterstyles__SidebarCompanyExtras-sc-1dpwk7t-4 hRvAEf"><a href="https://groupninemedia.com" title="Group Nine Media"></a><h6 class="visually-hidden">Social Media Links</h6><ul class="SidebarFooterstyles__SocialWrap-sc-1dpwk7t-5 fUXtcn"><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 bWWoXO"><a href="https://www.facebook.com/thedodosite" aria-label="Follow us on facebook. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.youtube.com/user/TheDodoSite" aria-label="Subscribe to our youtube channel. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" aria-label="Follow us on snapchat. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.instagram.com/thedodo" aria-label="Follow us on instagram. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://twitter.com/dodo" aria-label="Follow us on twitter. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.tiktok.com/@thedodo?lang=en" aria-label="Follow us on tiktok. Link."></a></li></ul></div><p class="SidebarFooterstyles__SidebarCopyRight-sc-1dpwk7t-7 iHwtPb">2021<!-- --> Group Nine Media Inc.</p></div></nav><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-ec4e5916daa21dfc2df4.js"></script><script async="" src="/_next/static/chunks/9542.7d6c83f6fc612eb1e525.js"></script><script async="" src="/_next/static/chunks/4225-5cbb6cb5b68305f1b788.js"></script><script async="" src="/_next/static/chunks/1890.7b98689e8e1f9f8e7f79.js"></script><script async="" src="/_next/static/chunks/9972.a44a600ea845155ef0fe.js"></script><script async="" src="/_next/static/chunks/7465.772635776cc3acee336e.js"></script><script async="" src="/_next/static/chunks/6314.42508a1321b4e87a0b90.js"></script><script src="/_next/static/chunks/webpack-4c582b7afb6e41d3a072.js" async=""></script><script src="/_next/static/chunks/framework-497db903b7ca9c20e81a.js" async=""></script><script src="/_next/static/chunks/7162-ef6432a8982598811505.js" async=""></script><script src="/_next/static/chunks/3433-417eafadb6e412920a77.js" async=""></script><script src="/_next/static/chunks/7596-48885a9e675be30b084e.js" async=""></script><script src="/_next/static/chunks/main-0b416bb1b000920c9eb5.js" async=""></script><script src="/_next/static/chunks/4300-b0f9e3e6d98bf5ef6fae.js" async=""></script><script src="/_next/static/chunks/7953-63ea68fc190a5f3b5a06.js" async=""></script><script src="/_next/static/chunks/3625-bd3f9d1bca64a0442dd8.js" async=""></script><script src="/_next/static/chunks/4717-a099038a8c9cca3ae5b9.js" async=""></script><script src="/_next/static/chunks/6702-4a86217830bffce12030.js" async=""></script><script src="/_next/static/chunks/1970-56f2f45083c28b61a2b2.js" async=""></script><script src="/_next/static/chunks/8425-c600ad4c776246732721.js" async=""></script><script src="/_next/static/chunks/834-424aed4a9444bee6eb47.js" async=""></script><script src="/_next/static/chunks/2564-4cfcdfb1bff1a2ae8be2.js" async=""></script><script src="/_next/static/chunks/7543-fc5a580e0f6b125925f8.js" async=""></script><script src="/_next/static/chunks/2481-891ca65fe96b8d5a30c7.js" async=""></script><script src="/_next/static/chunks/70-e7282f3479d2631b8514.js" async=""></script><script src="/_next/static/chunks/9714-6b1ddf261ddcb14a12dc.js" async=""></script><script src="/_next/static/chunks/9550-24893da5865ed02b8a2d.js" async=""></script><script src="/_next/static/chunks/5562-c9f647bab55828b687b4.js" async=""></script><script src="/_next/static/chunks/513-c9dc4a39a266cb2c9fb2.js" async=""></script><script src="/_next/static/chunks/4735-ad6fb144c80687e1889f.js" async=""></script><script src="/_next/static/chunks/8224-f14d36b32eb4e3e8c5cc.js" async=""></script><script src="/_next/static/chunks/pages/_app-d6d9c542dd67e977719f.js" async=""></script><script src="/_next/static/chunks/2883-4e24f0522598936a3936.js" async=""></script><script src="/_next/static/chunks/376-fb1572ae79f1ccd567e3.js" async=""></script><script src="/_next/static/chunks/6678-6967175e70e175414405.js" async=""></script><script src="/_next/static/chunks/4947-4a0d282a262f414a83b0.js" async=""></script><script src="/_next/static/chunks/9330-2afe30b79cb5bcd803df.js" async=""></script><script src="/_next/static/chunks/pages/node/article-dc9bec781bda542c2a1c.js" async=""></script><script src="/_next/static/OjFFjxvPJtdCtNv9F6zsB/_buildManifest.js" async=""></script><script src="/_next/static/OjFFjxvPJtdCtNv9F6zsB/_ssgManifest.js" async=""></script></body></html>