<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><title>Do Cats Dream? - DodoWell - The Dodo</title><link rel="icon" type="image/x-icon" href="/static/dodo-favicon.ico"/><meta name="viewport" content="initial-scale=1.0, width=device-width"/><link rel="canonical" href="https://www.thedodo.com/dodowell/do-cats-dream"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="keywords" content="the dodo, sam howell, standard, dodowell, cat behavior, dreaming, dreaming cats, cats sleeping, sleeping, cat sleeping, cats, cat, do cats dream"/><link rel="amphtml" href="https://www.thedodo.com/amphtml/dodowell/do-cats-dream"/><meta name="google-site-verification"/><meta name="description" content="If you’ve ever wondered if your cat dreams when he’s sleeping, here’s what a vet has to say."/><meta property="article:publisher" content="https://www.facebook.com/thedodosite"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Quicksand/Quicksand-Regular.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Quicksand/Quicksand-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Regular.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Italic.woff2"/><script type="application/ld+json">[{"@context":"http://www.schema.org","@type":"WebSite","potentialAction":{"@type":"SearchAction","query-input":{"@type":"PropertyValueSpecification","valueName":"search_term_string","valueRequired":"http://schema.org/True"},"target":{"@type":"EntryPoint","urlTemplate":"https://www.thedodo.com/search?q={search_term_string}"}},"url":"https://www.thedodo.com/"},{"itemListElement":[{"item":"https://www.thedodo.com/dodowell","@type":"ListItem","position":1,"name":"Dodowell"},{"name":"Cat Behavior","@type":"ListItem","item":"https://www.thedodo.com/topics/cat-behavior","position":2}],"@context":"https://schema.org","@type":"BreadcrumbList"},{"headline":"Do Cats Dream?","datePublished":"2021-11-07T18:35:18+00:00","@type":"NewsArticle","publisher":{"logo":{"width":2000,"height":1995,"@type":"ImageObject","url":"https://assets3.thrillist.com/v1/image/2574516"},"name":"The Dodo","@type":"Organization"},"image":{"url":"https://assets3.thrillist.com/v1/image/3026336/1200x630/flatten;crop_down;webp=auto;jpeg_quality=70","height":"630","width":"1200","@type":"ImageObject"},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thedodo.com/dodowell/do-cats-dream"},"author":{"@type":"Person","name":"Sam Howell"},"@context":"http://www.schema.org","dateModified":"2021-11-07T18:35:18+00:00"}]</script><meta property="fb:pages" content="334191996715482"/><meta property="fb:app_id" content="565862726865595"/><meta property="ia:markup_url" content="https://www.thedodo.com/fbihtml/dodowell/do-cats-dream"/><meta property="og:site_name" content="The Dodo"/><meta property="og:url" content="https://www.thedodo.com/dodowell/do-cats-dream"/><meta property="og:type" content="article"/><meta property="og:title" content="Do Cats Dream?"/><meta property="og:description" content="Here&#x27;s what goes on when they close their eyes."/><meta property="og:image" content="https://assets3.thrillist.com/v1/image/3026336/1200x600/crop;"/><meta name="robots" content="max-image-preview:large"/><meta property="twitter:card" name="twitter:card" content="summary_large_image"/><meta property="twitter:site" name="twitter:site" content="@Dodo"/><meta property="twitter:image" name="twitter:image" content="https://assets3.thrillist.com/v1/image/3026336/1200x600/crop;"/><meta property="twitter:description" name="twitter:description" content="Here&#x27;s what goes on when they close their eyes."/><meta property="twitter:title" name="twitter:title" content="Do Cats Dream?"/><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"/><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"/><link rel="preload" href="https://z.moatads.com/groupnineheader106666634160/moatheader.js" as="script"/><link rel="preload" href="https://js-sec.indexww.com/ht/p/193592-206119153510559.js" as="script"/><link rel="preconnect" href="https://mb.moatads.com"/><link rel="preconnect" href="http://js-sec.indexww.com"/><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin=""/><script async="" src="https://z.moatads.com/groupnineheader106666634160/moatheader.js"></script><script async="" src="https://js-sec.indexww.com/ht/p/193592-206119153510559.js"></script><meta property="placeholder:1" content="ph"/><meta property="placeholder:2" content="ph"/><meta property="placeholder:3" content="ph"/><meta property="placeholder:4" content="ph"/><meta property="placeholder:5" content="ph"/><meta property="placeholder:6" content="ph"/><meta property="placeholder:7" content="ph"/><meta property="placeholder:8" content="ph"/><meta property="placeholder:9" content="ph"/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3026336/792x416/scale;webp=auto;jpeg_quality=60;progressive.jpg" as="image" imagesrcset="https://assets3.thrillist.com/v1/image/3026336/792x416/scale;webp=auto;jpeg_quality=60;progressive.jpg 1000w, https://assets3.thrillist.com/v1/image/3026336/1584x832/scale;webp=auto;jpeg_quality=60;progressive.jpg 2000w"/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965097/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965097/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965097/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965099/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965099/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965099/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965102/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965102/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965102/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965101/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965101/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965101/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965103/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965103/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965103/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965105/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965105/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965105/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965106/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965106/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965106/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965104/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965104/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965104/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965100/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965100/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2965100/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><meta name="next-head-count" content="60"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/9542.a3a253cc5493ee670740.js" as="script"/><link rel="preload" href="/_next/static/chunks/3266-80322c840ad33dc4a109.js" as="script"/><link rel="preload" href="/_next/static/chunks/8438.00b933247a00b0773205.js" as="script"/><link rel="preload" href="/_next/static/chunks/0648ef6d-dc3968e075c3b6de15d7.js" as="script"/><link rel="preload" href="/_next/static/chunks/5241.907bc8c1693fb35f2309.js" as="script"/><link rel="preload" href="/_next/static/chunks/1890.d003bbc6c13ca4b09856.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-77fb9098e3de1d031301.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework-be46675e1c575ba70bac.js" as="script"/><link rel="preload" href="/_next/static/chunks/7162-ef6432a8982598811505.js" as="script"/><link rel="preload" href="/_next/static/chunks/3433-168f9177afeb35bc5eb4.js" as="script"/><link rel="preload" href="/_next/static/chunks/2168-d132ff66254ebb86b9ff.js" as="script"/><link rel="preload" href="/_next/static/chunks/main-bbfabbeb48a011837382.js" as="script"/><link rel="preload" href="/_next/static/chunks/4300-1072c89cd0b411296a98.js" as="script"/><link rel="preload" href="/_next/static/chunks/3289-4213dc3a67da5a0cc074.js" as="script"/><link rel="preload" href="/_next/static/chunks/3625-e23fc069554d450cb785.js" as="script"/><link rel="preload" href="/_next/static/chunks/4333-5621c19a1ebf9850e7c4.js" as="script"/><link rel="preload" href="/_next/static/chunks/9751-baca5e9b1508bb6fde01.js" as="script"/><link rel="preload" href="/_next/static/chunks/7130-27e8c124e986208cbe53.js" as="script"/><link rel="preload" href="/_next/static/chunks/1970-56f2f45083c28b61a2b2.js" as="script"/><link rel="preload" href="/_next/static/chunks/9284-f9d31fc0427950a72759.js" as="script"/><link rel="preload" href="/_next/static/chunks/5355-47254e772f2984d231ec.js" as="script"/><link rel="preload" href="/_next/static/chunks/7476-e11c79e7c504b30037c8.js" as="script"/><link rel="preload" href="/_next/static/chunks/2481-279262233de14a975ee7.js" as="script"/><link rel="preload" href="/_next/static/chunks/5562-82714554f5b52c5217a2.js" as="script"/><link rel="preload" href="/_next/static/chunks/3855-5aff4e87f4893c0a8b90.js" as="script"/><link rel="preload" href="/_next/static/chunks/3422-b0b90293a66c824267ab.js" as="script"/><link rel="preload" href="/_next/static/chunks/459-f08b2d79851d263e812a.js" as="script"/><link rel="preload" href="/_next/static/chunks/5228-e882339572a94c4524b7.js" as="script"/><link rel="preload" href="/_next/static/chunks/5814-fcc0d149ed3e4f16d189.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-4f5857e475e8e133ec20.js" as="script"/><link rel="preload" href="/_next/static/chunks/6092-4831f035a29f684d5ea0.js" as="script"/><link rel="preload" href="/_next/static/chunks/8161-981a5726d63ce565d214.js" as="script"/><link rel="preload" href="/_next/static/chunks/8043-2e4f2095df7f3938e73a.js" as="script"/><link rel="preload" href="/_next/static/chunks/4497-c9e1d538b77074cc6e9f.js" as="script"/><link rel="preload" href="/_next/static/chunks/2638-d35e9b0400498b1e030e.js" as="script"/><link rel="preload" href="/_next/static/chunks/753-41b161dfbbf417ad17cc.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/node/article-d97babbd544b2a1be4c7.js" as="script"/><style data-styled="" data-styled-version="5.2.1">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</style></head><body><div id="__next"><script>!(function(n, e, o, r, i) {
            if (!e) {
              (e = e || {}),
                (window.permutive = e),
                (e.q = []),
                (e.config = i || {}),
                (e.config.projectId = o),
                (e.config.apiKey = r),
                (e.config.environment = e.config.environment || 'production');
              for (
                var t = [
                    'addon',
                    'identify',
                    'track',
                    'trigger',
                    'query',
                    'segment',
                    'segments',
                    'ready',
                    'on',
                    'once',
                    'user',
                    'consent'
                  ],
                  c = 0;
                c < t.length;
                c++
              ) {
                var f = t[c];
                e[f] = (function(n) {
                  return function() {
                    var o = Array.prototype.slice.call(arguments, 0);
                    e.q.push({ functionName: n, arguments: o });
                  };
                })(f);
              }
            }
          })(
            document,
            window.permutive,
            "51f7b159-295e-4eeb-821b-565af794f8a6",
            "0f011977-02b5-4d79-9b46-a0f4fb7f5eab",
            {}
          );
          (window.googletag = window.googletag || {}),
            (window.googletag.cmd = window.googletag.cmd || []),
            window.googletag.cmd.push(function() {
              if (0 === window.googletag.pubads().getTargeting('permutive').length) {
                var g = window.localStorage.getItem('_pdfps');
                window.googletag.pubads().setTargeting('permutive', g ? JSON.parse(g) : []);
              }
            });</script><script>window.permutive.addon('web', {"page":{"type":"NodeArticle","article":{"id":"5070280","title":"Do Cats Dream?","categories":[],"keywords":["the dodo","facebook instant","google amp","search engines","sam howell","standard","dodowell","cat behavior","dreaming","dreaming cats","cats sleeping","sleeping","cat sleeping","cats","cat","do cats dream","cat behavior"],"watson":{"watson_categories":[],"watson_entities":[],"watson_concepts":[]}}}});</script><script>window.beOpAsyncInit = function() {
            BeOpSDK.init({
              account: "5fae49c8c9e77c000151bc94",
              refreshExistingSlots: false
            });
            BeOpSDK.watch();
          };</script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.apstag.init({
    pubID: '3876',
    adServer: 'googletag',
    bidTimeout: 2e3
  });</script><div id="page-wrapper" class="page-wrapper"><a href="#main-content" class="skip-to-main" aria-label="Skip to main content">Skip to main content</a><aside class="leaderboard-wrap" style="width:100%" data-ad-type="leaderboardSlot"></aside><header id="main-header" class="Headerstyles__HeaderWrap-sc-1y1yog4-0 giYsdi"><div class="Headerstyles__Nav-sc-1y1yog4-1 fMQWVC"><div class="Headerstyles__HeaderContainer-sc-1y1yog4-2 lgmNuG"><div class="Headerstyles__HeaderLogoSection-sc-1y1yog4-10 bESfVa"><a href="/" data-vars-href="/" data-vars-ga-action="brand icon"><span><svg height="50px" width="124px" class="nav-header-logo" id="Layer_113" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 362 146.5"><path d="M284.4 31.9c-3.8 0-6.1 2.5-6.5 10.5h12.7c-.4-8.1-2.4-10.5-6.2-10.5z" fill="none"></path><path fill="#0c0c0c" d="M219.2 58h-5.4v7.4h23V58H233V42.8c0-4.7 2.8-8.2 6.3-8.2 1.6 0 2.7.4 3.5 1.2 1.1 1.1 1.6 2.9 1.6 5.4V58h-3.9v7.4h23V58h-5.3V40.1c0-8.1-3.2-14.2-12.4-14.2-6.5 0-10.5 3.9-12.8 9.2V8.9h-19.2v7.4h5.4V58zm66.1 8.3c11.8 0 16.9-5.7 18.1-13.7H296c-1.5 4.7-4.2 6.5-8.7 6.5-5.7 0-9.1-2.3-9.6-11h26.1c.7-13.5-5.7-22.2-19.4-22.2-11.9 0-20.8 8.7-20.8 20.6.1 12 8.4 19.8 21.7 19.8zm-.9-34.4c3.8 0 5.9 2.4 6.2 10.5h-12.7c.3-8 2.7-10.5 6.5-10.5zm-62.8 39.8H202v7.4h5.8v16.1c-2.4-3.9-6.1-6.5-11.6-6.5-4 0-7.4 1.5-10 4-3.4 3.4-5.5 9.1-5.5 16.3 0 6.8 1.7 12.7 5.2 16.2 2.5 2.5 5.6 4 9.8 4 6.8 0 10.9-3.8 13-9.1v8.2H227v-7.4h-5.4V71.7zm-19.8 49.5c-4.7 0-6.4-4-6.4-11.8 0-8.3 1.7-12.7 6.4-12.7 4.9 0 6.9 5.2 6.9 12.3 0 6.7-2.2 12.2-6.9 12.2zM249 88.7c-12.1 0-21.6 8.4-21.6 20.4 0 12 9.1 20 21.5 20 12.1 0 21.6-8.4 21.6-20.4 0-12-9.1-20-21.5-20zm.1 34.4c-4.7 0-6.7-3.8-6.7-14.1s1.6-14.2 6.3-14.2c4.7 0 6.7 3.8 6.7 14.1s-1.6 14.2-6.3 14.2zm64.5-51.4H294v7.4h5.8v16.1c-2.4-3.9-6.1-6.5-11.6-6.5-4 0-7.4 1.5-10 4-3.4 3.4-5.5 9.1-5.5 16.3 0 6.8 1.7 12.7 5.2 16.2 2.5 2.5 5.6 4 9.8 4 6.8 0 10.9-3.8 13-9.1v8.2H319v-7.4h-5.4V71.7zm-19.8 49.5c-4.7 0-6.4-4-6.4-11.8 0-8.3 1.7-12.7 6.4-12.7 4.9 0 6.9 5.2 6.9 12.3.1 6.7-2.2 12.2-6.9 12.2zm46.8-32.5c-12.1 0-21.6 8.4-21.6 20.4 0 12 9.1 20 21.5 20 12.1 0 21.6-8.4 21.6-20.4-.1-12-9.1-20-21.5-20zm.1 34.4c-4.7 0-6.7-3.8-6.7-14.1s1.6-14.2 6.3-14.2c4.7 0 6.7 3.8 6.7 14.1s-1.6 14.2-6.3 14.2zM203.1 57.8c-2.5 0-3.8-2-3.8-5.5V34.2h12.3v-7h-12.3V15.4L186 18.3v8.8h-7v7h6.5v17.6c0 9.9 4.4 14.5 13.6 14.5 7.9 0 11.8-3.7 13.7-12l-5.6-1.4c-1 3.7-2 5-4.1 5z"></path><path fill="#FFF" d="M146.5 73.2C146.5 32.8 113.7 0 73.2 0 32.8 0 0 32.8 0 73.2c0 16.8 5.7 32.2 15.2 44.6 7.7-2 15.5-3.2 23.3-3.4l-3.6-7.6S22.4 85.1 20.2 69.1c-.3-2.1-.5-4.2-.5-6.3 0-21.7 17.6-39.3 39.3-39.3 8.2 0 16 2.6 22.3 6.9l32 25.1c.4-.1.7-.1 1.1-.1h2.9c.4 0 .7 0 1.1.1.2 0 .4.1.6.1.5.1.9.1 1.4.2.1 0 .2.1.3.1.6.1 1.1.3 1.7.5.1 0 .2.1.2.1 1.4.5 2.7 1.1 3.9 1.8.1.1.2.1.3.2.3.2.7.5 1 .7.1.1.3.2.4.3.3.2.6.5.9.7.2.1.3.3.4.4.3.2.5.5.8.8.1.2.3.3.4.5 2.5 2.7 4.2 6.2 4.8 10v.2c.1.5.1 1 .2 1.5v2c0 .4 0 .9-.1 1.3v.2c0 .3-.1.6-.1.9-.1.4-.1.9-.2 1.3v.1c-.5 2.1-1.3 4.3-2.5 6.1-.1.1-.1.2-.2.3-.9 1.3-2.1 2.5-3.4 3.2-.9.5-1.9 1-2.9.4-.7-.5-1.1-1.3-1.6-1.9-.3-.4-.7-.8-1.1-1.1-4.2 4.1-10.5 5.8-16.4 3.8-2.7-.9-5-2.5-6.7-4.4-1.9.4-20 4.2-23.7 5 4.8 4 9.1 8.5 13 13.3 8 9.9 14.1 21.4 17.7 34 23.2-12.4 39-36.8 39-64.9z"></path><path fill="#0c0c0c" d="M54.4 144c7.8-16.5 20.1-30.4 35.4-40-3.9-4.8-8.3-9.3-13-13.3-.3.1-.5.1-.6.1H76c-1.4.2-2.8.3-4.2.3H70.4c-16.5-.7-29.6-14.3-29.6-31 0-16.5 12.9-30 29.2-31h3.9c.3 0 .5 0 .8.1.5 0 1 .1 1.5.2.2 0 .4.1.6.1.6.1 1.2.2 1.7.3.1 0 .2 0 .3.1.9.2 1.7.4 2.6.7-6.4-4.5-14.2-7.1-22.4-7.1-21.7 0-39.3 17.6-39.3 39.3 0 2.2.2 4.3.5 6.3 2.2 15.9 14.7 37.7 14.7 37.7l3.6 7.6c-7.8.3-15.6 1.4-23.3 3.4 9.6 12.6 23.3 22 39.2 26.2z"></path><path d="M78.4 29.7c-.6-.1-1.2-.2-1.7-.3-.2 0-.4-.1-.6-.1-.5-.1-1-.1-1.5-.2-.3 0-.5 0-.8-.1h-3.9c-16.3 1-29.2 14.5-29.2 31 0 16.7 13.2 30.3 29.6 31h1.4c1.4 0 2.8-.1 4.2-.3h.2c.1 0 .3-.1.6-.1 3.7-.7 21.8-4.5 23.7-5-2.8-3.1-4.4-7.3-4.2-11.6v-.1c.1-1.5.3-3 .8-4.6 0-.1 0-.1.1-.2.1-.2.1-.4.2-.6.1-.2.2-.4.2-.6.1-.3.2-.5.3-.8.1-.3.3-.7.5-1l.3-.6c.2-.4.4-.7.6-1 .1-.2.2-.3.3-.5.2-.4.5-.7.7-1.1l.3-.3c.3-.4.6-.7.9-1.1l.3-.3 1-1 .3-.3c.4-.3.7-.6 1.1-.9 1-.7 2-1.4 3.1-1.9h.1c.5-.3 1.1-.5 1.7-.7.1 0 .2 0 .2-.1.5-.2 1-.4 1.5-.5.2 0 .3-.1.5-.1.4-.1.9-.2 1.3-.3.2 0 .5-.1.7-.1l-32-25.1c-.8-.3-1.7-.5-2.6-.7 0 .2-.1.2-.2.2zM83 54.6c0 3.6-2.3 6.6-5.4 7.7-.9.3-1.8.5-2.8.5-4.5 0-8.2-3.7-8.2-8.2 0-4.5 3.7-8.2 8.2-8.2 1.7 0 3.4.5 4.7 1.5 2.1 1.5 3.5 3.9 3.5 6.7z" fill="#ffa817"></path><path fill="#FFF" d="M66.6 54.6c0 4.5 3.7 8.2 8.2 8.2 1 0 1.9-.2 2.8-.5 3.2-1.1 5.4-4.2 5.4-7.7 0-2.8-1.4-5.3-3.5-6.8-1.3-.9-2.9-1.5-4.7-1.5-4.5.1-8.2 3.8-8.2 8.3zM79 51.5c1.2.8 2.1 2.1 2.1 3.7 0 1.9-1.3 3.6-3.1 4.1-.4.1-.8.2-1.2.2-2.4 0-4.3-1.9-4.3-4.3s1.9-4.3 4.3-4.3c.8-.1 1.6.2 2.2.6z"></path><path d="M72.5 55.1c0 2.4 1.9 4.3 4.3 4.3.4 0 .8-.1 1.2-.2 1.8-.5 3.1-2.2 3.1-4.1 0-1.6-.8-2.9-2.1-3.7-.7-.4-1.4-.6-2.2-.6-2.4 0-4.3 2-4.3 4.3z"></path><path d="M118.3 84.1c-2-.6-4-1.4-6-2-2.8-1-5.6-2-8.4-3.2-2.1-.9-4.1-2-6-3.3-.5-.3-1-.7-1.4-1.1 0 0-.3-.2-.3-.3-.2 4.3 1.3 8.5 4.2 11.6 1.8 2 4.1 3.5 6.7 4.4 5.9 2 12.2.3 16.4-3.8l-.2-.2c-1.4-1.2-3.2-1.6-5-2.1z" fill="#a92823"></path><path d="M112.5 55.7c-.5.1-.9.2-1.3.3-.2 0-.3.1-.5.1-.5.1-1 .3-1.5.5-.1 0-.2 0-.2.1-.6.2-1.1.5-1.7.7h-.1c-1.1.6-2.2 1.2-3.1 1.9-.4.3-.7.6-1.1.9l-.3.3c-.4.3-.7.7-1 1l-.3.3c-.3.3-.6.7-.9 1.1l-.3.3c-.3.3-.5.7-.7 1.1-.1.2-.2.3-.3.5-.2.3-.4.7-.6 1l-.3.6c-.2.3-.3.7-.5 1-.1.3-.2.5-.3.8-.1.2-.2.4-.2.6-.1.2-.1.4-.2.6 0 .1 0 .1-.1.2-.4 1.5-.7 3-.8 4.6v.1l.3.3c.4.4.9.8 1.4 1.1 1.9 1.3 3.9 2.3 6 3.3 2.7 1.2 5.6 2.2 8.4 3.2 2 .7 4 1.4 6 2 1.7.6 3.6 1 5.1 2.1l.2.2c.4.3.8.7 1.1 1.1.5.6.9 1.4 1.6 1.9 1 .6 2 .1 2.9-.4 1.3-.7 2.5-1.9 3.4-3.2.1-.1.1-.2.2-.3 1.2-1.8 2-3.9 2.5-6.1v-.1c.1-.4.2-.9.2-1.3 0-.3.1-.6.1-.9V77c0-.4.1-.9.1-1.3v-2c0-.5-.1-1-.2-1.5V72c-.6-3.8-2.4-7.3-4.8-10-.1-.2-.3-.3-.4-.5l-.8-.8-.4-.4c-.3-.3-.6-.5-.9-.7-.1-.1-.3-.2-.4-.3-.3-.2-.7-.5-1-.7-.1-.1-.2-.1-.3-.2-1.2-.7-2.5-1.4-3.9-1.8-.1 0-.2-.1-.2-.1-.5-.2-1.1-.3-1.7-.5-.1 0-.2-.1-.3-.1-.5-.1-.9-.2-1.4-.2-.2 0-.4-.1-.6-.1-.4 0-.7-.1-1.1-.1h-2.9c-.4 0-.7.1-1.1.1-.3 0-.6 0-.8.1z" fill="#e83932"></path><path d="M89.7 104c-15.3 9.7-27.6 23.6-35.4 40 6 1.6 12.4 2.5 18.9 2.5 12.4 0 24-3.1 34.2-8.5-3.5-12.6-9.6-24.1-17.7-34 .1 0 .1 0 0 0z" fill="#3059ff"></path></svg></span></a></div><ul class="Headerstyles__HeaderSocialSection-sc-1y1yog4-11 eyqDvW"><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--facebook"><a href="https://www.facebook.com/thedodosite" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M37 20.1C37 10.663 29.392 3 20 3 10.607 3 3 10.65 3 20.1 3 28.641 9.22 35.724 17.35 37V25.043h-4.32V20.1h4.307v-3.768c0-4.278 2.55-6.659 6.431-6.659 1.856 0 3.797.34 3.797.34v4.208H25.44c-2.125 0-2.777 1.317-2.777 2.678v3.201h4.704l-.751 4.959h-3.967V37C30.795 35.725 37 28.642 37 20.1z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow us on Facebook.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--instagram"><a href="https://www.instagram.com/thedodo" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M27.468 2.006a10.347 10.347 0 0 1 7.618 2.97 10.408 10.408 0 0 1 2.909 7.557v14.935c0 3.118-1.02 5.802-2.97 7.692a10.706 10.706 0 0 1-7.617 2.834H12.593c-2.79.086-5.5-.932-7.542-2.834a10.437 10.437 0 0 1-3.044-7.752V12.532c0-6.328 4.198-10.527 10.526-10.527h14.935zm.075 3.344h-14.95c-2.174 0-4.048.645-5.293 1.874a7.228 7.228 0 0 0-1.95 5.309v14.874c0 2.25.646 4.05 1.95 5.369a7.497 7.497 0 0 0 5.293 1.874h14.815a7.497 7.497 0 0 0 5.293-1.874 7.092 7.092 0 0 0 2.1-5.309V12.534a7.497 7.497 0 0 0-1.95-5.234 7.228 7.228 0 0 0-5.308-1.949zm-7.542 5.293c5.083 0 9.297 4.199 9.297 9.297A9.297 9.297 0 1 1 20 10.643zm0 3.33a5.983 5.983 0 0 0-5.953 5.952A5.982 5.982 0 0 0 20 25.878a5.983 5.983 0 0 0 5.953-5.953A5.983 5.983 0 0 0 20 13.972zm9.656-5.654a2.1 2.1 0 1 1 0 4.199 2.1 2.1 0 0 1 0-4.199z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow us on Instagram.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--twitter"><a href="https://twitter.com/dodo" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M36.403 6.267c-.425-.285-1.13-.285-1.555 0-.99.713-2.121 1.283-3.252 1.71-2.828-2.564-7.21-2.707-10.179 0C19.578 9.4 18.59 11.54 18.59 13.82c-4.1-.285-7.776-2.423-10.18-5.842-.284-.427-.707-.57-1.272-.57-.566 0-.99.427-1.131.855-.142.142-1.556 3.562-1.414 7.694.142 3.562 1.556 8.121 6.787 11.399-2.121.997-4.524 1.425-6.929 1.425-.565 0-1.272.428-1.414.997-.142.57.142 1.283.709 1.567 3.532 1.995 7.349 2.993 10.884 2.993s6.928-.855 10.039-2.706c6.078-3.42 9.471-9.975 9.471-17.812v-.713c1.414-1.567 2.405-3.42 2.828-5.415a1.36 1.36 0 0 0-.566-1.424h.002z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow us on Twitter.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--snapchat"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M37.5 28.755c-.151-.499-.871-.85-.871-.85l-.18-.093a13.905 13.905 0 0 1-3.16-2.072 10.716 10.716 0 0 1-1.833-2.086 7.876 7.876 0 0 1-1.012-2.083c-.067-.27-.057-.377 0-.518.047-.118.187-.228.252-.282.404-.287 1.057-.71 1.46-.967.345-.226.644-.421.82-.542.563-.394.95-.797 1.174-1.23.296-.56.332-1.176.102-1.782-.309-.817-1.07-1.304-2.043-1.304-.222 0-.443.024-.66.07-.52.124-1.029.288-1.523.491a.047.047 0 0 1-.066-.045c.047-1.095.1-2.564-.02-3.958-.109-1.26-.37-2.326-.793-3.256a8.715 8.715 0 0 0-1.416-2.119 8.71 8.71 0 0 0-2.237-1.8C23.951 3.45 22.196 3 20.272 3c-1.917 0-3.67.449-5.216 1.33a8.79 8.79 0 0 0-2.24 1.8A8.711 8.711 0 0 0 11.4 8.247c-.426.93-.686 1.99-.793 3.256-.12 1.4-.072 2.753-.02 3.958 0 .035-.035.06-.07.045-.44-.173-.966-.368-1.523-.49a3.174 3.174 0 0 0-.66-.071c-.966 0-1.732.487-2.042 1.304a2.121 2.121 0 0 0 .1 1.782c.23.433.613.836 1.174 1.23.173.12.475.316.822.54.39.256 1.026.667 1.434.95.051.036.224.166.276.302.057.144.07.25-.007.538-.126.414-.41 1.169-1.003 2.062a10.613 10.613 0 0 1-1.831 2.086 13.905 13.905 0 0 1-3.164 2.072c-.057.028-.124.06-.197.104 0 0-.716.366-.853.84-.2.697.333 1.353.876 1.706.887.573 1.97.88 2.597 1.05.176.046.335.09.479.133.088.027.314.114.41.24.121.157.139.35.18.57.07.369.223.823.677 1.14.503.345 1.137.369 1.943.4.843.035 1.89.073 3.091.47.556.183 1.06.495 1.641.853 1.22.75 2.736 1.682 5.325 1.682 2.59 0 4.119-.936 5.345-1.689.58-.354 1.08-.663 1.623-.843 1.202-.397 2.249-.437 3.091-.468.807-.034 1.44-.055 1.943-.402.487-.337.627-.84.691-1.216.037-.187.059-.354.166-.49.093-.12.3-.2.397-.234.149-.046.313-.09.496-.138.627-.17 1.416-.368 2.373-.908 1.155-.656 1.233-1.46 1.112-1.857" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow us on Snapchat.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--youtube"><a href="https://www.youtube.com/user/TheDodoSite" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M9.045 7.298c7.299-.396 14.614-.397 21.913-.004a6.182 6.182 0 0 1 5.84 5.807c.268 4.54.27 9.092.003 13.632a6.182 6.182 0 0 1-5.84 5.807c-7.303.388-14.622.387-21.926-.004a6.183 6.183 0 0 1-5.84-5.81 116.94 116.94 0 0 1 .007-13.62 6.182 6.182 0 0 1 5.843-5.808zm15.9 11.945l-6.954-4.35c-.348-.218-.812-.398-1.276-.18-.463.216-.58.615-.58 1.05v8.698c0 .436.233.762.58.98.348.216 1.044 0 1.276-.108l6.955-4.351c.348-.217.463-.544.463-.87 0-.325-.231-.653-.463-.87z" fill="currentColor"></path></svg></div><span class="visually-hidden">Subscribe to our Youtube channel.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--tiktok"><a href="https://www.tiktok.com/@thedodo?lang=en" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M30.162 9.526a7.79 7.79 0 0 1-3.415-5.107A7.795 7.795 0 0 1 26.613 3h-5.6l-.006 23.865a4.709 4.709 0 0 1-4.7 4.528 4.717 4.717 0 0 1-4.708-4.706 4.712 4.712 0 0 1 4.707-4.707c.486 0 .948.079 1.391.222v-5.715a9.987 9.987 0 0 0-1.39-.1A10.316 10.316 0 0 0 6 26.694a10.294 10.294 0 0 0 4.4 8.437A10.237 10.237 0 0 0 16.305 37a10.316 10.316 0 0 0 10.307-10.306v-12.81a13.315 13.315 0 0 0 7.788 2.503v-5.6a7.707 7.707 0 0 1-4.236-1.261h-.003z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow us on tiktok.</span></a></div></ul><div class="Headerstyles__HeaderRightSection-sc-1y1yog4-12 btMqMe"><div class="Headerstyles__HeaderEmailButtonContainer-sc-1y1yog4-5 dyWRTk"><a href="/newsletters" data-vars-href="/newsletters" data-vars-ga-action="newsletters" aria-label="Subscribe to The Dodo email newsletters."><div class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 iMtLGs"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonIcon-sc-19qo8qm-3 dMKkXM"></div><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 dmdegx ButtonText">subscribe</div></div></div></a></div><button aria-haspopup="true" aria-expanded="false" role="button" tabindex="0" class="Headerstyles__HeaderHamburgerButton-sc-1y1yog4-4 fLERwD"><a href="#main-navigation" class="visually-hidden">Go to Navigation</a><div class="sc-bdfBwQ sc-gsTCUz jLHcY dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="19" height="19"><svg style="width:100%;height:100%" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>icons/general/menu</title><defs><path d="M22 12c0 .6-.4 1-1 1H3c-.6 0-1-.4-1-1s.4-1 1-1h18c.6 0 1 .4 1 1zM3 7h18c.6 0 1-.4 1-1s-.4-1-1-1H3c-.6 0-1 .4-1 1s.4 1 1 1zm18 10H3c-.6 0-1 .4-1 1s.4 1 1 1h18c.6 0 1-.4 1-1s-.4-1-1-1z" id="path-menu"></path></defs><g id="icons/general/menu" fill="none" fill-rule="evenodd"><mask id="mask-menu" fill="#fff"><use xlink:href="#path-menu"></use></mask><use id="icon-color-menu" fill="currentColor" xlink:href="#path-menu"></use></g></svg></div></button></div></div></div><nav class="SubNavstyles__SubNavContainer-sc-11hu0ly-0 dnzAVR"><div class="SubNavstyles__SubNavItemsWrapper-sc-11hu0ly-1 hFZuLP"><div class="SubNavstyles__SubNavLeftItemsWrapper-sc-11hu0ly-4 hLfluf"><a href="/daily-dodo" data-vars-href="/daily-dodo" data-vars-ga-action="/daily-dodo" data-vars-ga-label="/daily-dodo" class="subnav-link-daily-dodo" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 fZZsCy">Daily Dodo</div></a><a href="/dodowell" data-vars-href="/dodowell" data-vars-ga-action="/dodowell" data-vars-ga-label="/dodowell" class="subnav-link-health-&amp;-wellness" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 fZZsCy">Health &amp; Wellness</div></a><a href="/paw-of-approval" data-vars-href="/paw-of-approval" data-vars-ga-action="/paw-of-approval" data-vars-ga-label="/paw-of-approval" class="subnav-link-product-picks" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 fZZsCy">Product Picks</div></a><a href="/family-room" data-vars-href="/family-room" data-vars-ga-action="/family-room" data-vars-ga-label="/family-room" class="subnav-link-family-fun" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 fZZsCy">Family Fun</div></a><a href="/shows" data-vars-href="/shows" data-vars-ga-action="/shows" data-vars-ga-label="/shows" class="subnav-link-dodotv" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 fZZsCy">DodoTV</div></a><a href="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" data-vars-href="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" data-vars-ga-action="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" data-vars-ga-label="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" class="subnav-link-for-kids" target="_blank"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 fZZsCy">For Kids<span class="SubNavstyles__IconWrapper-sc-11hu0ly-7 dedKDk"></span></div></a><span class="SubNavstyles__IosFix-sc-11hu0ly-8 iprdjX ios-fix" tabindex="-1" aria-hidden="true"> </span></div><div class="SubNavstyles__SubNavRightItemsWrapper-sc-11hu0ly-5 kjFuKx"><a href="https://www.thedodo.com/adopt" data-vars-href="https://www.thedodo.com/adopt" data-vars-ga-action="https://www.thedodo.com/adopt" data-vars-ga-label="https://www.thedodo.com/adopt" class="subnav-link-adopt-or-foster" target="_blank"><div class="SubNavstyles__SubNavRightItem-sc-11hu0ly-3 dAqpSY">Adopt or Foster</div></a><a href="https://www.thedodo.com/submit" data-vars-href="https://www.thedodo.com/submit" data-vars-ga-action="https://www.thedodo.com/submit" data-vars-ga-label="https://www.thedodo.com/submit" class="subnav-link-😻-submit-your-pet" target="_blank"><div class="SubNavstyles__SubNavRightItem-sc-11hu0ly-3 dAqpSY">😻 Submit Your Pet</div></a></div></div></nav></header><div id="main-content" class="main-content"><article data-article-index="0" data-article-nid="5070280" class="NodeArticlestyles__ArticleElement-sc-1dhoc8d-1 dDmEOw article-element"><div width="1" class="Container__GridRow-sc-1uycfrd-3 hUNfVn"><div class="Container__GridColumn-sc-1uycfrd-4 LuICy content-section--left content-section--left"><div class="ArticleHeaderstyles__ArticleHeaderContainer-sc-1m1ueo4-0 byUjhf article-header false"><div class="article-header__mobile-main"><div class="article-header__mobile-top-row"><ul class="Breadcrumbsstyles__BreadcrumbsContainer-sc-1wv0ih7-0 joZlYJ"><li class="breadcrumb"><a href="/dodowell" data-vars-href="/dodowell" data-vars-ga-action="breadcrumbs" data-vars-ga-label="/dodowell">Health &amp; Wellness</a></li><li class="breadcrumb"><a href="/topics/cat-behavior" data-vars-href="/topics/cat-behavior" data-vars-ga-action="breadcrumbs" data-vars-ga-label="/topics/cat-behavior">Cat Behavior</a></li></ul></div><h1 class="Title__ArticleTitle-sc-1yzrtdz-0 gSRczf">Do Cats Dream?</h1><h2 class="Subheadline__ArticleSubheadline-sc-1m5whfb-0 ftRFub">Those twitching little whiskers 🥺</h2><div><div class="Bylinestyles__ArticleBylineContainer-sc-1dq0qrh-0 bEeXqs"><span class="Bylinestyles__ArticleAuthor-sc-1dq0qrh-1 kzSwcS">By<!-- --> <a href="/authors/sam-howell" data-vars-href="/authors/sam-howell" data-vars-ga-action="" data-vars-ga-label="" class="author-name">Sam Howell</a></span><p class="Bylinestyles__ArticleDate-sc-1dq0qrh-2 dqcrWh">Published on 11/7/2021 at 1:35 PM</p></div></div></div></div><div class="NodeArticlestyles__ObscuredContentWrapper-sc-1dhoc8d-6 ecjuTH"><div data-element-type="ParagraphMainImage" data-element-index="0" class="sc-bdfBwQ dbgQZq"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3026336/792x416/scale;webp=auto;jpeg_quality=60;progressive.jpg" srcSet="https://assets3.thrillist.com/v1/image/3026336/792x416/scale;webp=auto;jpeg_quality=60;progressive.jpg 1000w, https://assets3.thrillist.com/v1/image/3026336/1584x832/scale;webp=auto;jpeg_quality=60;progressive.jpg 2000w" alt="do cats dream" width="792" height="416" style="display:block;height:auto;aspect-ratio:792 / 416" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3026336/792x416/scale;webp=auto;jpeg_quality=60;progressive.jpg" alt="do cats dream" width="792" height="416" style="display:block;height:auto;aspect-ratio:792 / 416"/></noscript></picture></div><div class="styles__BodyText-d07mme-0 jWgsVp page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="1"><p data-element-index="0">It seems like your cat’s always sleeping, but does that mean he’s dreaming, too?</p><p data-element-index="1"><a href="https://www.thedodo.com/dodowell/do-dogs-dream" target="_blank">Just like dogs</a>, cats actually can have dreams while they’re snoozing. So if you catch your BFF’s whiskers twitching during a nap, he’s probably off in dreamland.</p><p data-element-index="2">The Dodo spoke with Dr. Cristina Bustamante, an associate veterinarian with <a href="https://caringhandsflorida.com/doctors/" target="_blank">Caring Hands Animal Hospital</a> in Florida and founder of <a href="https://drbvet.com/" target="_blank">Dr. B. Vet</a>, to find out more about your cat’s dreams and if you should step in when he’s having a nightmare.</p><div data-element-index="3" data-element-has-ending-title="true"><h2><strong>Do cats have dreams?</strong></h2></div><p data-element-index="4"><br>Cats dream just like we do! The cutest part is you can actually see when it’s happening.</p><p data-element-index="5">“Cats do dream,” Dr. Bustamante told The Dodo. “You can see them dreaming when they have twitches [or] move their mouths or paws while sleeping.”</p><div data-element-index="6" data-element-has-ending-title="true"><h2><strong>What do cats dream about?</strong></h2></div><p data-element-index="7"><br>It turns out there’s no real way for us to know what cats dream about.</p><p data-element-index="8">But when cats dream, their brains are working like ours are when we’re asleep. So, there’s a chance they also dream about the people, places and events in their lives — just like we do.</p><p data-element-index="9">“There have been studies that measure the electrical waves on cat brains while they sleep, and they seem to be similar to those of humans when we sleep,” Dr. Bustamante said. “This means that they probably dream about things they did throughout the day. Therefore, they can be dreaming about you!”</p><div data-element-index="10" data-element-has-ending-title="true"><h2><strong>Why is my cat twitching in his sleep?</strong></h2></div><p data-element-index="11"><br>Dogs aren’t the only animals who twitch in their sleep — cats do it, too.</p><p data-element-index="12">“Their whiskers, eyes, mouth and skin can all twitch when they sleep,” Dr. Bustamante said. “Healthy pets can also have fast breathing during short periods of time in their sleep, which is a normal part of dreaming.”</p><div data-element-index="13" data-element-has-ending-title="true"><h2><strong>Can cats have bad dreams?</strong></h2></div><p data-element-index="14"><br>Yes, cats can have nightmares.</p><p data-element-index="15">If your cat’s twitching a lot, you might be worried that he’s having a bad dream. But you should let him sleep through it and wake up on his own.</p><p data-element-index="16">“Even though you might be tempted to wake up your cat in case he is having a nightmare, don't wake them up,” Dr. Bustamante said. “He might be startled and could hurt you.”</p><p data-element-index="17">Since we have no way to tell what our cat’s dreaming about, we can’t actually know whether or not the dream he’s having is good or bad anyway.</p><p data-element-index="18">So you should only wake your cat up if you think he’s having a health emergency.</p><p data-element-index="19">“If you are worried that there could be something else happening, such as breathing problems or neurological signs while sleeping, you can gently wake him up using a towel to protect your hand,” Dr. Bustamante said. “If signs resolve when awake, then he probably was simply having a dream.”</p><p data-element-index="20">So the bottom line is that cats can dream, and they usually dream about the same kinds of things we do. And if you notice your cat having a nightmare, just leave him alone. He’ll wake up from it eventually and won’t have to deal with that scary dream anymore.</p></div><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselContainer-sc-2er069-0 fyzKzX"><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselTextContainer-sc-2er069-1 eJDomb shop-carousel-text-mobile"><h2 class="ParagraphShopCarouselstyles__ParagraphShopCarouselTitle-sc-2er069-2 gcfsrn">These Modern Cat Beds Are All Top-Rated</h2><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselSubtitle-sc-2er069-3 bgmNnH"></div><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselAuthor-sc-2er069-4 kiFOMD">Curated by The Dodo</div></div><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselSwipeContainer-sc-2er069-5 VEkwv"><div class="shop-carousel-swiper-container"><div class="shop-carousel-swiper-wrapper"><div class="swiper-slide swiper-slide swiper-slide-text-container"><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselTextContainer-sc-2er069-1 eJDomb shop-carousel-text-desktop"><h2 class="ParagraphShopCarouselstyles__ParagraphShopCarouselTitle-sc-2er069-2 gcfsrn">These Modern Cat Beds Are All Top-Rated</h2><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselSubtitle-sc-2er069-3 bgmNnH"></div><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselAuthor-sc-2er069-4 kiFOMD">Curated by The Dodo</div></div></div><div class="swiper-slide swiper-slide"><div><div class="styles__ShopCarouselItemContainer-sc-1p3dhqe-0 gOkQIo"><div class="styles__ShopCarouselItemInnerContainer-sc-1p3dhqe-2 iQzGkI"><a class="shop-item-link shop-checkout-link noskim" href="https://amzn.to/2QnjS4c?tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/do-cats-dream" target="_blank" rel="noreferrer sponsored" aria-label="Cat Tower with 3 Beds and House" data-vars-action="in-line product item" data-vars-retailer="amazon" data-vars-product-name="cat tower with 3 beds and house" data-vars-price="140" data-vars-href="https://amzn.to/2QnjS4c?tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="0"><div class="styles__ShopCarouselItemImageContainer-sc-1p3dhqe-3 fAWXdg"><div class="styles__ShopCarouselItemImage-sc-1p3dhqe-6 hBbgUr"><div class="styles__ShopCarouselHoverOverlay-sc-1p3dhqe-1 gkRbZL desktop"><span>Shop at Amazon</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/2965097/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2965097/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2965097/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/2965097/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Cat Tower with 3 Beds and House" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/2965097/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Cat Tower with 3 Beds and House" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="styles__ShopCarouselItemTextContainer-sc-1p3dhqe-7 lgaSeC"><h2 class="sc-bdfBwQ sc-dlfnbm styles__ShopCarouselItemTitle-sc-1p3dhqe-8 dbXXNJ GxOzo">Cat Tower with 3 Beds and House</h2><div class="styles__ShopCarouselItemRetailer-sc-1p3dhqe-12 TxDIB mobile">Amazon</div><div class="styles__ShopCarouselItemPriceContainer-sc-1p3dhqe-9 kjdIeI"><div class="styles__ShopCarouselItemPrice-sc-1p3dhqe-10 kVSYnL">$140</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="styles__ShopCarouselItemContainer-sc-1p3dhqe-0 gOkQIo"><div class="styles__ShopCarouselItemInnerContainer-sc-1p3dhqe-2 iQzGkI"><a class="shop-item-link shop-checkout-link noskim" href="https://amzn.to/3saaQEz?tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/do-cats-dream" target="_blank" rel="noreferrer sponsored" aria-label="Basket Cat Tree Bed" data-vars-action="in-line product item" data-vars-retailer="amazon" data-vars-product-name="basket cat tree bed" data-vars-price="90" data-vars-href="https://amzn.to/3saaQEz?tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="1"><div class="styles__ShopCarouselItemImageContainer-sc-1p3dhqe-3 fAWXdg"><div class="styles__ShopCarouselItemImage-sc-1p3dhqe-6 hBbgUr"><div class="styles__ShopCarouselHoverOverlay-sc-1p3dhqe-1 gkRbZL desktop"><span>Shop at Amazon</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/2965099/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2965099/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2965099/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/2965099/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Basket Cat Tree Bed" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/2965099/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Basket Cat Tree Bed" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="styles__ShopCarouselItemTextContainer-sc-1p3dhqe-7 lgaSeC"><h2 class="sc-bdfBwQ sc-dlfnbm styles__ShopCarouselItemTitle-sc-1p3dhqe-8 dbXXNJ GxOzo">Basket Cat Tree Bed</h2><div class="styles__ShopCarouselItemRetailer-sc-1p3dhqe-12 TxDIB mobile">Amazon</div><div class="styles__ShopCarouselItemPriceContainer-sc-1p3dhqe-9 kjdIeI"><div class="styles__ShopCarouselItemPrice-sc-1p3dhqe-10 kVSYnL">$90</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="styles__ShopCarouselItemContainer-sc-1p3dhqe-0 gOkQIo"><div class="styles__ShopCarouselItemInnerContainer-sc-1p3dhqe-2 iQzGkI"><a class="shop-item-link shop-checkout-link noskim" href="https://amzn.to/32bfxU6?tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/do-cats-dream" target="_blank" rel="noreferrer sponsored" aria-label="Walnut High-Base Cat Tree" data-vars-action="in-line product item" data-vars-retailer="amazon" data-vars-product-name="walnut high-base cat tree" data-vars-price="181" data-vars-href="https://amzn.to/32bfxU6?tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="2"><div class="styles__ShopCarouselItemImageContainer-sc-1p3dhqe-3 fAWXdg"><div class="styles__ShopCarouselItemImage-sc-1p3dhqe-6 hBbgUr"><div class="styles__ShopCarouselHoverOverlay-sc-1p3dhqe-1 gkRbZL desktop"><span>Shop at Amazon</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/2965102/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2965102/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2965102/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/2965102/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Walnut High-Base Cat Tree" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/2965102/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Walnut High-Base Cat Tree" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="styles__ShopCarouselItemTextContainer-sc-1p3dhqe-7 lgaSeC"><h2 class="sc-bdfBwQ sc-dlfnbm styles__ShopCarouselItemTitle-sc-1p3dhqe-8 dbXXNJ GxOzo">Walnut High-Base Cat Tree</h2><div class="styles__ShopCarouselItemRetailer-sc-1p3dhqe-12 TxDIB mobile">Amazon</div><div class="styles__ShopCarouselItemPriceContainer-sc-1p3dhqe-9 kjdIeI"><div class="styles__ShopCarouselItemPrice-sc-1p3dhqe-10 kVSYnL">$181</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="styles__ShopCarouselItemContainer-sc-1p3dhqe-0 gOkQIo"><div class="styles__ShopCarouselItemInnerContainer-sc-1p3dhqe-2 iQzGkI"><a class="shop-item-link shop-checkout-link noskim" href="https://amzn.to/3mI7mIv?tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/do-cats-dream" target="_blank" rel="noreferrer sponsored" aria-label="3-Story Cat Tree Condo Barrel Tower" data-vars-action="in-line product item" data-vars-retailer="amazon" data-vars-product-name="3-story cat tree condo barrel tower" data-vars-price="95" data-vars-href="https://amzn.to/3mI7mIv?tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="3"><div class="styles__ShopCarouselItemImageContainer-sc-1p3dhqe-3 fAWXdg"><div class="styles__ShopCarouselItemImage-sc-1p3dhqe-6 hBbgUr"><div class="styles__ShopCarouselHoverOverlay-sc-1p3dhqe-1 gkRbZL desktop"><span>Shop at Amazon</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/2965101/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2965101/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2965101/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/2965101/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="3-Story Cat Tree Condo Barrel Tower" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/2965101/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="3-Story Cat Tree Condo Barrel Tower" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="styles__ShopCarouselItemTextContainer-sc-1p3dhqe-7 lgaSeC"><h2 class="sc-bdfBwQ sc-dlfnbm styles__ShopCarouselItemTitle-sc-1p3dhqe-8 dbXXNJ GxOzo">3-Story Cat Tree Condo Barrel Tower</h2><div class="styles__ShopCarouselItemRetailer-sc-1p3dhqe-12 TxDIB mobile">Amazon</div><div class="styles__ShopCarouselItemPriceContainer-sc-1p3dhqe-9 kjdIeI"><div class="styles__ShopCarouselItemPrice-sc-1p3dhqe-10 kVSYnL">$95</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="styles__ShopCarouselItemContainer-sc-1p3dhqe-0 gOkQIo"><div class="styles__ShopCarouselItemInnerContainer-sc-1p3dhqe-2 iQzGkI"><a class="shop-item-link shop-checkout-link noskim" href="https://amzn.to/3d8g5Ay?tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/do-cats-dream" target="_blank" rel="noreferrer sponsored" aria-label="Deluxe Modern Design Cat Tree House" data-vars-action="in-line product item" data-vars-retailer="amazon" data-vars-product-name="deluxe modern design cat tree house" data-vars-price="185" data-vars-href="https://amzn.to/3d8g5Ay?tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="4"><div class="styles__ShopCarouselItemImageContainer-sc-1p3dhqe-3 fAWXdg"><div class="styles__ShopCarouselItemImage-sc-1p3dhqe-6 hBbgUr"><div class="styles__ShopCarouselHoverOverlay-sc-1p3dhqe-1 gkRbZL desktop"><span>Shop at Amazon</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/2965103/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2965103/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2965103/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/2965103/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Deluxe Modern Design Cat Tree House" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/2965103/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Deluxe Modern Design Cat Tree House" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="styles__ShopCarouselItemTextContainer-sc-1p3dhqe-7 lgaSeC"><h2 class="sc-bdfBwQ sc-dlfnbm styles__ShopCarouselItemTitle-sc-1p3dhqe-8 dbXXNJ GxOzo">Deluxe Modern Design Cat Tree House</h2><div class="styles__ShopCarouselItemRetailer-sc-1p3dhqe-12 TxDIB mobile">Amazon</div><div class="styles__ShopCarouselItemPriceContainer-sc-1p3dhqe-9 kjdIeI"><div class="styles__ShopCarouselItemPrice-sc-1p3dhqe-10 kVSYnL">$185</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="styles__ShopCarouselItemContainer-sc-1p3dhqe-0 gOkQIo"><div class="styles__ShopCarouselItemInnerContainer-sc-1p3dhqe-2 iQzGkI"><a class="shop-item-link shop-checkout-link noskim" href="https://amzn.to/3wQzTAb?tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/do-cats-dream" target="_blank" rel="noreferrer sponsored" aria-label="Hand-Made Paper Rope Natural Cat Tree" data-vars-action="in-line product item" data-vars-retailer="amazon" data-vars-product-name="hand-made paper rope natural cat tree" data-vars-price="101" data-vars-href="https://amzn.to/3wQzTAb?tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="5"><div class="styles__ShopCarouselItemImageContainer-sc-1p3dhqe-3 fAWXdg"><div class="styles__ShopCarouselItemImage-sc-1p3dhqe-6 hBbgUr"><div class="styles__ShopCarouselHoverOverlay-sc-1p3dhqe-1 gkRbZL desktop"><span>Shop at Amazon</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/2965105/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2965105/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2965105/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/2965105/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Hand-Made Paper Rope Natural Cat Tree" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/2965105/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Hand-Made Paper Rope Natural Cat Tree" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="styles__ShopCarouselItemTextContainer-sc-1p3dhqe-7 lgaSeC"><h2 class="sc-bdfBwQ sc-dlfnbm styles__ShopCarouselItemTitle-sc-1p3dhqe-8 dbXXNJ GxOzo">Hand-Made Paper Rope Natural Cat Tree</h2><div class="styles__ShopCarouselItemRetailer-sc-1p3dhqe-12 TxDIB mobile">Amazon</div><div class="styles__ShopCarouselItemPriceContainer-sc-1p3dhqe-9 kjdIeI"><div class="styles__ShopCarouselItemPrice-sc-1p3dhqe-10 kVSYnL">$101</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="styles__ShopCarouselItemContainer-sc-1p3dhqe-0 gOkQIo"><div class="styles__ShopCarouselItemInnerContainer-sc-1p3dhqe-2 iQzGkI"><a class="shop-item-link shop-checkout-link noskim" href="https://amzn.to/3mIcQCQ?tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/do-cats-dream" target="_blank" rel="noreferrer sponsored" aria-label="Lotus Cat Tower" data-vars-action="in-line product item" data-vars-retailer="amazon" data-vars-product-name="lotus cat tower" data-vars-price="370" data-vars-href="https://amzn.to/3mIcQCQ?tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="6"><div class="styles__ShopCarouselItemImageContainer-sc-1p3dhqe-3 fAWXdg"><div class="styles__ShopCarouselItemImage-sc-1p3dhqe-6 hBbgUr"><div class="styles__ShopCarouselHoverOverlay-sc-1p3dhqe-1 gkRbZL desktop"><span>Shop at Amazon</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/2965106/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2965106/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2965106/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/2965106/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Lotus Cat Tower" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/2965106/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Lotus Cat Tower" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="styles__ShopCarouselItemTextContainer-sc-1p3dhqe-7 lgaSeC"><h2 class="sc-bdfBwQ sc-dlfnbm styles__ShopCarouselItemTitle-sc-1p3dhqe-8 dbXXNJ GxOzo">Lotus Cat Tower</h2><div class="styles__ShopCarouselItemRetailer-sc-1p3dhqe-12 TxDIB mobile">Amazon</div><div class="styles__ShopCarouselItemPriceContainer-sc-1p3dhqe-9 kjdIeI"><div class="styles__ShopCarouselItemPrice-sc-1p3dhqe-10 kVSYnL">$370</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="styles__ShopCarouselItemContainer-sc-1p3dhqe-0 gOkQIo"><div class="styles__ShopCarouselItemInnerContainer-sc-1p3dhqe-2 iQzGkI"><a class="shop-item-link shop-checkout-link noskim" href="https://amzn.to/3teaG0u?tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/do-cats-dream" target="_blank" rel="noreferrer sponsored" aria-label="Elegant Wooden Modern Cat Condo" data-vars-action="in-line product item" data-vars-retailer="amazon" data-vars-product-name="elegant wooden modern cat condo" data-vars-price="110" data-vars-href="https://amzn.to/3teaG0u?tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="7"><div class="styles__ShopCarouselItemImageContainer-sc-1p3dhqe-3 fAWXdg"><div class="styles__ShopCarouselItemImage-sc-1p3dhqe-6 hBbgUr"><div class="styles__ShopCarouselHoverOverlay-sc-1p3dhqe-1 gkRbZL desktop"><span>Shop at Amazon</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/2965104/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2965104/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2965104/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/2965104/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Elegant Wooden Modern Cat Condo" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/2965104/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Elegant Wooden Modern Cat Condo" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="styles__ShopCarouselItemTextContainer-sc-1p3dhqe-7 lgaSeC"><h2 class="sc-bdfBwQ sc-dlfnbm styles__ShopCarouselItemTitle-sc-1p3dhqe-8 dbXXNJ GxOzo">Elegant Wooden Modern Cat Condo</h2><div class="styles__ShopCarouselItemRetailer-sc-1p3dhqe-12 TxDIB mobile">Amazon</div><div class="styles__ShopCarouselItemPriceContainer-sc-1p3dhqe-9 kjdIeI"><div class="styles__ShopCarouselItemPrice-sc-1p3dhqe-10 kVSYnL">$110</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="styles__ShopCarouselItemContainer-sc-1p3dhqe-0 gOkQIo"><div class="styles__ShopCarouselItemInnerContainer-sc-1p3dhqe-2 iQzGkI"><a class="shop-item-link shop-checkout-link noskim" href="https://amzn.to/3dbSYoP?tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/do-cats-dream" target="_blank" rel="noreferrer sponsored" aria-label="Wooden Cat Tree Condo" data-vars-action="in-line product item" data-vars-retailer="amazon" data-vars-product-name="wooden cat tree condo" data-vars-price="59" data-vars-href="https://amzn.to/3dbSYoP?tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="8"><div class="styles__ShopCarouselItemImageContainer-sc-1p3dhqe-3 fAWXdg"><div class="styles__ShopCarouselItemImage-sc-1p3dhqe-6 hBbgUr"><div class="styles__ShopCarouselHoverOverlay-sc-1p3dhqe-1 gkRbZL desktop"><span>Shop at Amazon</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/2965100/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2965100/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2965100/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/2965100/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Wooden Cat Tree Condo" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/2965100/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Wooden Cat Tree Condo" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="styles__ShopCarouselItemTextContainer-sc-1p3dhqe-7 lgaSeC"><h2 class="sc-bdfBwQ sc-dlfnbm styles__ShopCarouselItemTitle-sc-1p3dhqe-8 dbXXNJ GxOzo">Wooden Cat Tree Condo</h2><div class="styles__ShopCarouselItemRetailer-sc-1p3dhqe-12 TxDIB mobile">Amazon</div><div class="styles__ShopCarouselItemPriceContainer-sc-1p3dhqe-9 kjdIeI"><div class="styles__ShopCarouselItemPrice-sc-1p3dhqe-10 kVSYnL">$59</div></div></div></a></div></div></div></div></div><button class="ParagraphShopCarouselstyles__ParagraphShopCarouselButton-sc-2er069-6 cwMspJ swiper-button-next"></button><button class="ParagraphShopCarouselstyles__ParagraphShopCarouselButton-sc-2er069-6 cwMspJ swiper-button-prev slider-hide-nav"></button></div></div></div><div class="styles__BodyText-d07mme-0 jWgsVp page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="3"><p data-element-index="0"><em>We independently pick all the products we recommend because we love them and think you will too. If you buy a product from a link on our site, we may earn a commission.</em></p></div><aside class="RecommendedVideostyles__RecVidWrap-sc-48fa0a-0 fAaYbV page-element page-element--recommended-video paragraph" data-element-type="ParagraphRecommendedVideo" data-element-index="4"><div class="RecommendedVideostyles__RecVidSectionTitle-sc-48fa0a-1 imWusI"><span class="RecommendedVideostyles__RecVidSectionTitleSpan-sc-48fa0a-2 fhYguO">Dodo Shows</span></div><div class="RecommendedVideostyles__RecVidContent-sc-48fa0a-3 dsnokx"><div class="RecommendedVideostyles__RecVidMediaWrap-sc-48fa0a-4 eUimro"><div class="RecommendedVideostyles__RecVidMedia-sc-48fa0a-5 hJHNtI"></div></div><div class="RecommendedVideostyles__RecVidDetails-sc-48fa0a-6 fPmgoA"><span class="RecommendedVideostyles__RecVidEyebrow-sc-48fa0a-7 knNtIp">Adopt Me!</span><div class="RecommendedVideostyles__RecVidTitle-sc-48fa0a-9 huJChK"></div></div></div></aside></div><div class="last-inline-ad-sentinel" data-element-index="5"></div><aside class="EmailAcquisitonstyles__EmailAcquisitionOuterContainer-sc-16tay7w-0 gVZxMP"><div class="EmailAcquisitonstyles__EANewsletterTitle-sc-16tay7w-3 cwOXHP">Our Newsletter</div><form class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EmailAcquisitionContainer-sc-16tay7w-1 dbXXNJ dFfFa-d bETcRJ"><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowContainer-sc-16tay7w-4 dbXXNJ dFfFa-d bsZtNF"><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowLogo-sc-16tay7w-5 dbXXNJ dFfFa-d jBFdqD email-aquisition--undefined"></div><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowTitle-sc-16tay7w-6 dbXXNJ dFfFa-d gHaIwg"><div class="EmailAcquisitonstyles__EAHeader-sc-16tay7w-7 hUONTe">Want more animals?</div><div class="EmailAcquisitonstyles__EASubHeader-sc-16tay7w-8 cuWLmr">Get a daily dose of uplifting animal stories to your email inbox each morning.</div></div></div><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EAInputContainer-sc-16tay7w-10 dbXXNJ dFfFa-d OahIE"><style data-emotion-css="4y926w">.css-4y926w{box-sizing:border-box;margin:0;min-width:0;display:block;width:100%;padding:8px;-webkit-appearance:none;-moz-appearance:none;appearance:none;font-size:inherit;line-height:inherit;border:1px solid;border-radius:default;color:inherit;background-color:transparent;}</style><input type="email" placeholder="Enter Your Email" class="EmailAcquisitonstyles__EAInput-sc-16tay7w-9 cJDPaw css-4y926w"/><button type="submit" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 czJoQG"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 fEwllc ButtonText">SUBSCRIBE</div></div></button></div><div class="EmailAcquisitonstyles__EALegal-sc-16tay7w-11 dUgQxu"><div class="NewslettersBodystyles__NewslettersLegalText-sc-1tbwcu0-5 hXLpdH"><span>By Signing Up, I Agree to the <a href="https://www.groupninemedia.com/tscs" target="_blank" rel="noopener noreferrer">Terms</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank" rel="noopener noreferrer"> <!-- -->Privacy Policy.</a></span></div></div></form></aside></div></div></article><aside class="related-content-stack__wrap"><div class="StackPatternstyles__StackPatternContainer-f1thvo-0 enAzDe"><div class="Container__GridRow-sc-1uycfrd-3 StackPatternstyles__StackPatternGridRow-f1thvo-1 hUNfVn iLyRZQ"><div class="Container__GridColumn-sc-1uycfrd-4 StackPatternstyles__StackPatternGridColumn-f1thvo-3 fbISuJ"><div class="StackHeaderstyles__StackHeaderContainer-sc-1k8dz2i-0 bdYqoC"><h1 data-testid="stack-header-text" class="StackHeaderstyles__StackHeaderText-sc-1k8dz2i-1 hrHXCG">More from DodoWell</h1></div></div></div><div class="Container__GridRow-sc-1uycfrd-3 StackPatternstyles__StackPatternGridRow-f1thvo-1 hUNfVn cIjVXZ"><div class="Container__GridColumn-sc-1uycfrd-4 StackPatternstyles__StackPatternGridColumn-f1thvo-3 LuICy"><div class="UCCPatternstyles__UCCPatternContainer-sc-1gg9iuv-0 CPcVZ"><div class="UCCPatternstyles__UCCPatternCardGrid-sc-1gg9iuv-1 ivZkqa"><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/cat-ornaments" data-vars-href="/dodowell/cat-ornaments" data-vars-ga-action="latest stack" data-vars-ga-label="5070411"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3026978/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3026978/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3026978/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3026978/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="gingerbread cat ornament, cat tree ornament, cat with scarf ornament" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3026978/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="gingerbread cat ornament, cat tree ornament, cat with scarf ornament" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">1 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">a day ago</div></div></div><a href="/dodowell/cat-ornaments" data-vars-href="/dodowell/cat-ornaments" data-vars-ga-action="latest stack" data-vars-ga-label="5070411"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">The Best Christmas Ornaments For Cat Lovers</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">😻🎄</h3></a></div></div><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/matching-dog-christmas-sweater" data-vars-href="/dodowell/matching-dog-christmas-sweater" data-vars-ga-action="latest stack" data-vars-ga-label="5053606"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3027054/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3027054/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3027054/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3027054/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="matching dog christmas sweater" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3027054/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="matching dog christmas sweater" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">2 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">YESTERDAY</div></div></div><a href="/dodowell/matching-dog-christmas-sweater" data-vars-href="/dodowell/matching-dog-christmas-sweater" data-vars-ga-action="latest stack" data-vars-ga-label="5053606"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">The Cutest Matching Christmas Outfits For You And Your Pet</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">Need them all 😍❄️🎁</h3></a></div></div><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/can-dogs-eat-salmon" data-vars-href="/dodowell/can-dogs-eat-salmon" data-vars-ga-action="latest stack" data-vars-ga-label="5070215"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3025976/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3025976/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3025976/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3025976/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="can dogs eat salmon" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3025976/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="can dogs eat salmon" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">9 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">YESTERDAY</div></div></div><a href="/dodowell/can-dogs-eat-salmon" data-vars-href="/dodowell/can-dogs-eat-salmon" data-vars-ga-action="latest stack" data-vars-ga-label="5070215"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">Can Dogs Eat Salmon?</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">What about sushi, though? 🍣</h3></a></div></div></div></div><div class="UCCPatternstyles__UCCPatternContainer-sc-1gg9iuv-0 CPcVZ"><div class="UCCPatternstyles__UCCPatternCardGrid-sc-1gg9iuv-1 ivZkqa"><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/best-dog-christmas-sweater" data-vars-href="/dodowell/best-dog-christmas-sweater" data-vars-ga-action="latest stack" data-vars-ga-label="5051926"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3026982/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3026982/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3026982/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3026982/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="dog Christmas sweaters" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3026982/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="dog Christmas sweaters" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">1 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">YESTERDAY</div></div></div><a href="/dodowell/best-dog-christmas-sweater" data-vars-href="/dodowell/best-dog-christmas-sweater" data-vars-ga-action="latest stack" data-vars-ga-label="5051926"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">The Cutest Christmas Sweaters For Your Dog</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">You&#x27;ll want to snuggle her even more 😍🎄</h3></a></div></div><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/cat-zoomies" data-vars-href="/dodowell/cat-zoomies" data-vars-ga-action="latest stack" data-vars-ga-label="5070277"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3026331/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3026331/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3026331/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3026331/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat zoomies" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3026331/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat zoomies" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">10 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">11/05/2021</div></div></div><a href="/dodowell/cat-zoomies" data-vars-href="/dodowell/cat-zoomies" data-vars-ga-action="latest stack" data-vars-ga-label="5070277"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">Can Cats Get The Zoomies?</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">Blink and you’ll miss him 😹</h3></a></div></div><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/gifts-for-dog-lovers" data-vars-href="/dodowell/gifts-for-dog-lovers" data-vars-ga-action="latest stack" data-vars-ga-label="5070158"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3025690/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3025690/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3025690/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3025690/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="dog necklace, dog poster, dog phone case" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3025690/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="dog necklace, dog poster, dog phone case" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">2 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">11/05/2021</div></div></div><a href="/dodowell/gifts-for-dog-lovers" data-vars-href="/dodowell/gifts-for-dog-lovers" data-vars-ga-action="latest stack" data-vars-ga-label="5070158"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">The Best Gifts For Dog Lovers</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">Holiday shopping, done 🐶💚</h3></a></div></div></div></div></div></div><div class="Container__GridRow-sc-1uycfrd-3 StackPatternstyles__StackPatternGridRow-f1thvo-1 StackPatternstyles__StackPatternGridRowAd-f1thvo-2 hUNfVn cIjVXZ eQAKjS"></div><div class="Container__GridRow-sc-1uycfrd-3 StackPatternstyles__StackPatternGridRow-f1thvo-1 hUNfVn cIjVXZ"><div class="Container__GridColumn-sc-1uycfrd-4 StackPatternstyles__StackPatternGridColumn-f1thvo-3 LuICy"><div class="UCCPatternstyles__UCCPatternContainer-sc-1gg9iuv-0 CPcVZ"><div class="UCCPatternstyles__UCCPatternCardGrid-sc-1gg9iuv-1 ivZkqa"><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/cat-christmas-sweater" data-vars-href="/dodowell/cat-christmas-sweater" data-vars-ga-action="latest stack" data-vars-ga-label="5070183"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3025852/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3025852/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3025852/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3025852/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat wearing christmas sweater" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3025852/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat wearing christmas sweater" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">2 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">11/05/2021</div></div></div><a href="/dodowell/cat-christmas-sweater" data-vars-href="/dodowell/cat-christmas-sweater" data-vars-ga-action="latest stack" data-vars-ga-label="5070183"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">Festive Cat Christmas Sweaters To Get Your BFF In The Holiday Spirit</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">‘Tis the season for festive sweaters!</h3></a></div></div><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/best-dog-stocking-stuffers" data-vars-href="/dodowell/best-dog-stocking-stuffers" data-vars-ga-action="latest stack" data-vars-ga-label="5051932"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3026587/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3026587/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3026587/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3026587/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="dog stocking stuffers" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3026587/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="dog stocking stuffers" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">1 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">11/05/2021</div></div></div><a href="/dodowell/best-dog-stocking-stuffers" data-vars-href="/dodowell/best-dog-stocking-stuffers" data-vars-ga-action="latest stack" data-vars-ga-label="5051932"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">The Best Stocking Stuffers To Make Your Pup&#x27;s Holiday</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">Small gifts, big happy dance ✨</h3></a></div></div><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/best-cat-christmas-stocking-stuffers" data-vars-href="/dodowell/best-cat-christmas-stocking-stuffers" data-vars-ga-action="latest stack" data-vars-ga-label="5051892"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3026574/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3026574/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3026574/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3026574/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat with christmas ornaments and presents" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3026574/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat with christmas ornaments and presents" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">2 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">11/05/2021</div></div></div><a href="/dodowell/best-cat-christmas-stocking-stuffers" data-vars-href="/dodowell/best-cat-christmas-stocking-stuffers" data-vars-ga-action="latest stack" data-vars-ga-label="5051892"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">The Best Stocking Stuffers To Spoil Your Cat</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">Stuff she’ll *actually* like 🎁</h3></a></div></div></div></div><div class="UCCPatternstyles__UCCPatternContainer-sc-1gg9iuv-0 CPcVZ"><div class="UCCPatternstyles__UCCPatternCardGrid-sc-1gg9iuv-1 ivZkqa"><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/christmas-dog-names" data-vars-href="/dodowell/christmas-dog-names" data-vars-ga-action="latest stack" data-vars-ga-label="5070279"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3026338/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3026338/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3026338/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3026338/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="dog wearing santa hat and name tag" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3026338/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="dog wearing santa hat and name tag" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">6 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">11/04/2021</div></div></div><a href="/dodowell/christmas-dog-names" data-vars-href="/dodowell/christmas-dog-names" data-vars-ga-action="latest stack" data-vars-ga-label="5070279"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">100+ Festive And Fun Christmas Dog Names</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">There’ll be lots of Grinches 🎄</h3></a></div></div><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/christmas-cat-names" data-vars-href="/dodowell/christmas-cat-names" data-vars-ga-action="latest stack" data-vars-ga-label="5070276"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3026330/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3026330/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3026330/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3026330/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat wearing antlers and name tag" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3026330/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat wearing antlers and name tag" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">6 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">11/04/2021</div></div></div><a href="/dodowell/christmas-cat-names" data-vars-href="/dodowell/christmas-cat-names" data-vars-ga-action="latest stack" data-vars-ga-label="5070276"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">100+ Festive And Fun Christmas Cat Names</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">For the Christmas superfans 🎄</h3></a></div></div><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/cat-proof-christmas-tree" data-vars-href="/dodowell/cat-proof-christmas-tree" data-vars-ga-action="latest stack" data-vars-ga-label="5054383"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/2927575/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/2927575/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2927575/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/2927575/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat in a Christmas tree with ornaments " width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/2927575/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat in a Christmas tree with ornaments " width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">10 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">11/04/2021</div></div></div><a href="/dodowell/cat-proof-christmas-tree" data-vars-href="/dodowell/cat-proof-christmas-tree" data-vars-ga-action="latest stack" data-vars-ga-label="5054383"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">How To Cat-Proof Your Christmas Tree</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">Christmas Tree + Cats = Safety 101 🎄</h3></a></div></div></div><div class="UCCPatternstyles__UCCPatternButtonContainer-sc-1gg9iuv-2 dTyDEW"><button type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 cyObGJ"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 fEwllc ButtonText">Load More</div></div></button></div></div></div></div></div></aside><div class="article-bottom-marker"></div></div><footer class="styles__FooterContainer-sc-1tbi0ep-0 jTfuiG footer"><div class="styles__FooterLogoWrap-sc-1tbi0ep-1 lexDaA"><a href="https://www.thedodo.com" data-vars-href="https://www.thedodo.com" data-vars-ga-action="brand icon" data-vars-ga-label="" class="footer__logo-link"></a></div><ul class="styles__LinksContainer-sc-1tbi0ep-2 jwCNP page-element footer__links"><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><button id="ot-sdk-btn" class="ot-sdk-show-settings" type="button">Cookie Settings</button></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.thedodo.com/newsletters" data-vars-href="https://www.thedodo.com/newsletters" data-vars-ga-action="newsletters">Newsletter</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/advertise" data-vars-href="https://www.groupninemedia.com/advertise" data-vars-ga-action="advertising">Advertise With Us</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/careers" data-vars-href="https://www.groupninemedia.com/careers" data-vars-ga-action="careers">Careers</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/cookie-policy" data-vars-href="https://www.groupninemedia.com/cookie-policy" data-vars-ga-action="cookie policy">Cookie Policy</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/ccpa" data-vars-href="https://www.groupninemedia.com/ccpa" data-vars-ga-action="ccpa">Do Not Sell My Personal Information</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/press" data-vars-href="https://www.groupninemedia.com/press" data-vars-ga-action="press">Press</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/privacy" data-vars-href="https://www.groupninemedia.com/privacy" data-vars-ga-action="privacy policy">Privacy</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="/submit" data-vars-href="/submit" data-vars-ga-action="submit">Submit a Story</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/tscs" data-vars-href="https://www.groupninemedia.com/tscs" data-vars-ga-action="terms and conditions">Terms + Conditions</a></li></ul><ul class="styles__LinksContainer-sc-1tbi0ep-2 jwCNP page-element footer__social"><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.facebook.com/thedodosite" data-vars-href="https://www.facebook.com/thedodosite" data-vars-ga-action="fb icon" aria-label="Follow us on facebook. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.youtube.com/user/TheDodoSite" data-vars-href="https://www.youtube.com/user/TheDodoSite" data-vars-ga-action="youtube icon" aria-label="Subscribe to our youtube channel. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-ga-action="snapchat icon" aria-label="Follow us on snapchat. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.instagram.com/thedodo" data-vars-href="https://www.instagram.com/thedodo" data-vars-ga-action="instagram icon" aria-label="Follow us on instagram. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://twitter.com/dodo" data-vars-href="https://twitter.com/dodo" data-vars-ga-action="twitter icon" aria-label="Follow us on twitter. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.tiktok.com/@thedodo?lang=en" data-vars-href="https://www.tiktok.com/@thedodo?lang=en" data-vars-ga-action="tiktok icon" aria-label="Follow us on tiktok. Link."></a></li></ul><div class="styles__LegalContainer-sc-1tbi0ep-4 bzTbHE"><a href="https://groupninemedia.com" data-vars-href="https://groupninemedia.com" data-vars-ga-action="groupnine icon"></a><span>©2021 Group Nine Media Inc. All Rights Reserved.</span></div></footer></div><div class="PageMaskstyles__PageMaskDiv-sc-158a1w5-0 dzbnGc page-mask"></div><nav id="main-navigation" tabindex="0" aria-hidden="true" class="Sidebarstyles__SidebarContainer-sc-1mt8xze-0 iIvDvo"><div class="sc-bdfBwQ sc-gsTCUz Sidebarstyles__SidebarHeader-sc-1mt8xze-1 fJUNyJ dFfFa-d frfGqF"><a href="/" aria-label="Homepage Link" class="nav-sidebar-logo-container"></a><div role="button" tabindex="0" aria-label="Close Menu"></div></div><ul role="navigation" aria-label="Sidebar navigation" class="Sidebarstyles__SidebarNavItems-sc-1mt8xze-4 iOREoE"><form class="Searchbarstyles__HeaderForm-sc-1vakcro-1 ONVTo nav-search__form nav-search__form" method="get" action="/search" role="search"><label for="header__search-input" class="Searchbarstyles__HeaderFormLabel-sc-1vakcro-2 crgLsJ"><span class="sr-only" id="header__search-input-label">Search this site</span><input type="text" id="header__search-input" name="q" placeholder="What are you looking for?" aria-labelledby="header__search-input-label" class="Searchbarstyles__HeaderFormInput-sc-1vakcro-3 kvfBKw"/></label></form><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View DodoTV" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dNfEex"><button class="sc-bdfBwQ sc-gsTCUz Sidebarstyles__SidebarRow-sc-1mt8xze-2 dbXXNJ dFfFa-d keA-dsU">DodoTV</button><span class="Sidebarstyles__SidebarRowExpandIcon-sc-1mt8xze-3 kKdwzy"></span></div><ul class="sc-bdfBwQ Sidebarstyles__SidebarNavItemChildContainer-sc-1mt8xze-7 dbXXNJ gtrmIT nav__subnav-wrap" hidden=""><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/shows" tabindex="-1">All Shows</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/adopt-me" tabindex="-1">Adopt Me!</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/adoption-day" tabindex="-1">Adoption Day</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/cat-crazy" tabindex="-1">Cat Crazy</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/comeback-kids" tabindex="-1">Comeback Kids</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/dodo-heroes" tabindex="-1">Dodo Heroes</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/faith-restored" tabindex="-1">Faith = Restored</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/first-taste-of-freedom" tabindex="-1">First Taste Of Freedom</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/foster-diaries" tabindex="-1">Foster Diaries</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/little-but-fierce" tabindex="-1">Little But Fierce</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/odd-couples" tabindex="-1">Odd Couples</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/pittie-nation" tabindex="-1">Pittie Nation</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/ruff-life-with-lee-asher" tabindex="-1">Ruff Life With Lee Asher</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/soulmates" tabindex="-1">Soulmates</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/wild-hearts" tabindex="-1">Wild Hearts</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/you-know-me-now-meet-my-pet" tabindex="-1">You Know Me Now Meet My Pet</a></li></ul></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Daily Dodo" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dNfEex"><a href="/daily-dodo" aria-label="Go to Daily Dodo. External link.">Daily Dodo</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View DodoWell" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dNfEex"><a href="/dodowell" aria-label="Go to DodoWell. External link.">DodoWell</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Paw of Approval" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dNfEex"><a href="/paw-of-approval" aria-label="Go to Paw of Approval. External link.">Paw of Approval</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Family Room" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dNfEex"><a href="/family-room" aria-label="Go to Family Room. External link.">Family Room</a></div></li></ul><div class="SidebarFooterstyles__SidebarFooterWrap-sc-1dpwk7t-0 etzlae"><div class="SidebarFooterstyles__SidebarCompanyInfo-sc-1dpwk7t-1 eLBrYL"><h6 class="visually-hidden">Company Information</h6><ul class="SidebarFooterstyles__SidebarCompanyLinkItems-sc-1dpwk7t-2 kNYPFk"><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 dmRhLD"><a href="https://www.groupninemedia.com/advertise" data-vars-href="https://www.groupninemedia.com/advertise" data-vars-ga-action="advertising">Advertise With Us</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 dmRhLD"><a href="https://www.groupninemedia.com/careers" data-vars-href="https://www.groupninemedia.com/careers" data-vars-ga-action="careers">Careers</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 dmRhLD"><a href="https://www.groupninemedia.com/cookie-policy" data-vars-href="https://www.groupninemedia.com/cookie-policy" data-vars-ga-action="cookie policy">Cookie Policy</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 dmRhLD"><a href="https://www.groupninemedia.com/ccpa" data-vars-href="https://www.groupninemedia.com/ccpa" data-vars-ga-action="ccpa">Do Not Sell My Personal Information</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 dmRhLD"><a href="https://www.groupninemedia.com/press" data-vars-href="https://www.groupninemedia.com/press" data-vars-ga-action="press">Press</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 dmRhLD"><a href="https://www.groupninemedia.com/privacy" data-vars-href="https://www.groupninemedia.com/privacy" data-vars-ga-action="privacy policy">Privacy</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 dmRhLD"><a href="/submit" data-vars-href="/submit" data-vars-ga-action="submit">Submit a Story</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 dmRhLD"><a href="https://www.groupninemedia.com/tscs" data-vars-href="https://www.groupninemedia.com/tscs" data-vars-ga-action="terms and conditions">Terms + Conditions</a></li></ul></div><form class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EmailAcquisitionSidebarContainer-sc-16tay7w-2 dbXXNJ dFfFa-d heexhc"><div class=""><div class="NewslettersEmailInputstyles__NewslettersEmailInputContainer-sc-1lm5y5p-1 iEOsie"><input type="email" id="newsletters-email-input-sidebar" placeholder="Your Email Address" required="" class="NewslettersEmailInputstyles__NewslettersEmailInputBox-sc-1lm5y5p-0 daLWVl"/><label for="newsletters-email-input-sidebar" class="NewslettersEmailInputstyles__NewslettersEmailInputLabel-sc-1lm5y5p-2 bNkYHZ">Enter your email address</label><button type="submit" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 czJoQG top-submit"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 fEwllc ButtonText">Subscribe</div></div></button></div><div class="NewslettersBodystyles__NewslettersLegalContainer-sc-1tbwcu0-4 bpSieO"><div class="NewslettersBodystyles__NewslettersLegalText-sc-1tbwcu0-5 hXLpdH"><span>By Signing Up, I Agree to the <a href="https://www.groupninemedia.com/tscs" target="_blank" rel="noopener noreferrer">Terms</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank" rel="noopener noreferrer"> <!-- -->Privacy Policy.</a></span></div></div></div></form><div class="SidebarFooterstyles__SidebarCompanyExtras-sc-1dpwk7t-4 hRvAEf"><a href="https://groupninemedia.com" data-vars-href="https://groupninemedia.com" data-vars-ga-action="groupnine icon" title="Group Nine Media"></a><h6 class="visually-hidden">Social Media Links</h6><ul class="SidebarFooterstyles__SocialWrap-sc-1dpwk7t-5 fUXtcn"><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 bWWoXO"><a href="https://www.facebook.com/thedodosite" data-vars-href="https://www.facebook.com/thedodosite" data-vars-ga-action="fb icon" aria-label="Follow us on facebook. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.youtube.com/user/TheDodoSite" data-vars-href="https://www.youtube.com/user/TheDodoSite" data-vars-ga-action="youtube icon" aria-label="Subscribe to our youtube channel. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-ga-action="snapchat icon" aria-label="Follow us on snapchat. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.instagram.com/thedodo" data-vars-href="https://www.instagram.com/thedodo" data-vars-ga-action="instagram icon" aria-label="Follow us on instagram. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://twitter.com/dodo" data-vars-href="https://twitter.com/dodo" data-vars-ga-action="twitter icon" aria-label="Follow us on twitter. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.tiktok.com/@thedodo?lang=en" data-vars-href="https://www.tiktok.com/@thedodo?lang=en" data-vars-ga-action="tiktok icon" aria-label="Follow us on tiktok. Link."></a></li></ul></div><p class="SidebarFooterstyles__SidebarCopyRight-sc-1dpwk7t-7 hvJeCF">2021<!-- --> Group Nine Media Inc.</p></div></nav><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-ec4e5916daa21dfc2df4.js"></script><script async="" src="/_next/static/chunks/9542.a3a253cc5493ee670740.js"></script><script async="" src="/_next/static/chunks/3266-80322c840ad33dc4a109.js"></script><script async="" src="/_next/static/chunks/8438.00b933247a00b0773205.js"></script><script async="" src="/_next/static/chunks/0648ef6d-dc3968e075c3b6de15d7.js"></script><script async="" src="/_next/static/chunks/5241.907bc8c1693fb35f2309.js"></script><script async="" src="/_next/static/chunks/1890.d003bbc6c13ca4b09856.js"></script><script src="/_next/static/chunks/webpack-77fb9098e3de1d031301.js" async=""></script><script src="/_next/static/chunks/framework-be46675e1c575ba70bac.js" async=""></script><script src="/_next/static/chunks/7162-ef6432a8982598811505.js" async=""></script><script src="/_next/static/chunks/3433-168f9177afeb35bc5eb4.js" async=""></script><script src="/_next/static/chunks/2168-d132ff66254ebb86b9ff.js" async=""></script><script src="/_next/static/chunks/main-bbfabbeb48a011837382.js" async=""></script><script src="/_next/static/chunks/4300-1072c89cd0b411296a98.js" async=""></script><script src="/_next/static/chunks/3289-4213dc3a67da5a0cc074.js" async=""></script><script src="/_next/static/chunks/3625-e23fc069554d450cb785.js" async=""></script><script src="/_next/static/chunks/4333-5621c19a1ebf9850e7c4.js" async=""></script><script src="/_next/static/chunks/9751-baca5e9b1508bb6fde01.js" async=""></script><script src="/_next/static/chunks/7130-27e8c124e986208cbe53.js" async=""></script><script src="/_next/static/chunks/1970-56f2f45083c28b61a2b2.js" async=""></script><script src="/_next/static/chunks/9284-f9d31fc0427950a72759.js" async=""></script><script src="/_next/static/chunks/5355-47254e772f2984d231ec.js" async=""></script><script src="/_next/static/chunks/7476-e11c79e7c504b30037c8.js" async=""></script><script src="/_next/static/chunks/2481-279262233de14a975ee7.js" async=""></script><script src="/_next/static/chunks/5562-82714554f5b52c5217a2.js" async=""></script><script src="/_next/static/chunks/3855-5aff4e87f4893c0a8b90.js" async=""></script><script src="/_next/static/chunks/3422-b0b90293a66c824267ab.js" async=""></script><script src="/_next/static/chunks/459-f08b2d79851d263e812a.js" async=""></script><script src="/_next/static/chunks/5228-e882339572a94c4524b7.js" async=""></script><script src="/_next/static/chunks/5814-fcc0d149ed3e4f16d189.js" async=""></script><script src="/_next/static/chunks/pages/_app-4f5857e475e8e133ec20.js" async=""></script><script src="/_next/static/chunks/6092-4831f035a29f684d5ea0.js" async=""></script><script src="/_next/static/chunks/8161-981a5726d63ce565d214.js" async=""></script><script src="/_next/static/chunks/8043-2e4f2095df7f3938e73a.js" async=""></script><script src="/_next/static/chunks/4497-c9e1d538b77074cc6e9f.js" async=""></script><script src="/_next/static/chunks/2638-d35e9b0400498b1e030e.js" async=""></script><script src="/_next/static/chunks/753-41b161dfbbf417ad17cc.js" async=""></script><script src="/_next/static/chunks/pages/node/article-d97babbd544b2a1be4c7.js" async=""></script><script src="/_next/static/ZzssA9VDQDH8aoQ-sYD9j/_buildManifest.js" async=""></script><script src="/_next/static/ZzssA9VDQDH8aoQ-sYD9j/_ssgManifest.js" async=""></script></body></html>