<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><title>Can Cats Sense Pregnancy? - DodoWell - The Dodo</title><link rel="icon" type="image/x-icon" href="/static/dodo-favicon.ico"/><meta name="viewport" content="initial-scale=1.0, width=device-width"/><link rel="canonical" href="https://www.thedodo.com/dodowell/can-cats-sense-pregnancy"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="keywords" content="the dodo, sam schwab, standard, dodowell, cats, cat behavior"/><link rel="amphtml" href="https://www.thedodo.com/amphtml/dodowell/can-cats-sense-pregnancy"/><meta name="google-site-verification"/><meta name="description" content="If you’re pregnant and you’ve noticed your cat acting differently, you might be wondering if he can sense pregnancy. Here’s what we know."/><meta property="article:publisher" content="https://www.facebook.com/thedodosite"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Quicksand/Quicksand-Regular.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Quicksand/Quicksand-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Regular.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Italic.woff2"/><script type="application/ld+json">[{"@context":"http://www.schema.org","@type":"WebSite","potentialAction":{"@type":"SearchAction","query-input":{"@type":"PropertyValueSpecification","valueName":"search_term_string","valueRequired":"http://schema.org/True"},"target":{"@type":"EntryPoint","urlTemplate":"https://www.thedodo.com/search?q={search_term_string}"}},"url":"https://www.thedodo.com/"},{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"position":1,"name":"Dodowell","item":"https://www.thedodo.com/dodowell","@type":"ListItem"},{"position":2,"item":"https://www.thedodo.com/dodowell/cats","@type":"ListItem","name":"Cats"},{"item":"https://www.thedodo.com/topics/cat-behavior","name":"Cat Behavior","position":3,"@type":"ListItem"}]},{"author":{"@type":"Person","name":"Sam Schwab"},"publisher":{"logo":{"@type":"ImageObject","height":1995,"width":2000,"url":"https://assets3.thrillist.com/v1/image/2574516"},"name":"The Dodo","@type":"Organization"},"headline":"Does My Cat Know I'm Pregnant?","image":{"width":"1200","url":"https://assets3.thrillist.com/v1/image/3021578/1200x630/flatten;crop_down;jpeg_quality=70","@type":"ImageObject","height":"630"},"dateModified":"2021-10-24T17:01:48+00:00","@context":"http://www.schema.org","datePublished":"2021-10-24T17:01:48+00:00","@type":"NewsArticle","mainEntityOfPage":{"@id":"https://www.thedodo.com/dodowell/can-cats-sense-pregnancy","@type":"WebPage"}}]</script><meta property="fb:pages" content="334191996715482"/><meta property="fb:app_id" content="565862726865595"/><meta property="ia:markup_url" content="https://www.thedodo.com/fbihtml/dodowell/can-cats-sense-pregnancy"/><meta property="og:site_name" content="The Dodo"/><meta property="og:url" content="https://www.thedodo.com/dodowell/can-cats-sense-pregnancy"/><meta property="og:type" content="article"/><meta property="og:title" content="Does My Cat Know I&#x27;m Pregnant?"/><meta property="og:description" content="Here&#x27;s what veterinarians say."/><meta property="og:image" content="https://assets3.thrillist.com/v1/image/3021578/1200x600/crop;"/><meta name="robots" content="max-image-preview:large"/><meta property="twitter:card" name="twitter:card" content="summary_large_image"/><meta property="twitter:site" name="twitter:site" content="@Dodo"/><meta property="twitter:image" name="twitter:image" content="https://assets3.thrillist.com/v1/image/3021578/1200x600/crop;"/><meta property="twitter:description" name="twitter:description" content="Here&#x27;s what veterinarians say."/><meta property="twitter:title" name="twitter:title" content="Does My Cat Know I&#x27;m Pregnant?"/><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"/><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"/><link rel="preload" href="https://z.moatads.com/groupnineheader106666634160/moatheader.js" as="script"/><link rel="preload" href="https://js-sec.indexww.com/ht/p/193592-206119153510559.js" as="script"/><link rel="preconnect" href="https://mb.moatads.com"/><link rel="preconnect" href="http://js-sec.indexww.com"/><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin=""/><script async="" src="https://z.moatads.com/groupnineheader106666634160/moatheader.js"></script><script async="" src="https://js-sec.indexww.com/ht/p/193592-206119153510559.js"></script><meta property="placeholder:1" content="ph"/><meta property="placeholder:2" content="ph"/><meta property="placeholder:3" content="ph"/><meta property="placeholder:4" content="ph"/><meta property="placeholder:5" content="ph"/><meta property="placeholder:6" content="ph"/><meta property="placeholder:7" content="ph"/><meta property="placeholder:8" content="ph"/><meta property="placeholder:9" content="ph"/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3021578/792x446/scale;jpeg_quality=60;progressive.jpg" as="image" imagesrcset="https://assets3.thrillist.com/v1/image/3021578/792x446/scale;jpeg_quality=60;progressive.jpg 1000w, https://assets3.thrillist.com/v1/image/3021578/1584x892/scale;jpeg_quality=60;progressive.jpg 2000w"/><meta name="next-head-count" content="51"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/9542.b20d438d917bdc7da97d.js" as="script"/><link rel="preload" href="/_next/static/chunks/3266-80322c840ad33dc4a109.js" as="script"/><link rel="preload" href="/_next/static/chunks/1890.4b035e755d2c59c59f02.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-3a5e872f367165b76a38.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework-be46675e1c575ba70bac.js" as="script"/><link rel="preload" href="/_next/static/chunks/7162-ef6432a8982598811505.js" as="script"/><link rel="preload" href="/_next/static/chunks/3433-168f9177afeb35bc5eb4.js" as="script"/><link rel="preload" href="/_next/static/chunks/2168-d132ff66254ebb86b9ff.js" as="script"/><link rel="preload" href="/_next/static/chunks/main-bbfabbeb48a011837382.js" as="script"/><link rel="preload" href="/_next/static/chunks/4300-1072c89cd0b411296a98.js" as="script"/><link rel="preload" href="/_next/static/chunks/3289-4213dc3a67da5a0cc074.js" as="script"/><link rel="preload" href="/_next/static/chunks/3625-e23fc069554d450cb785.js" as="script"/><link rel="preload" href="/_next/static/chunks/4333-d302d4c8c5fc13389110.js" as="script"/><link rel="preload" href="/_next/static/chunks/9751-1592b6a4aac3135f5d99.js" as="script"/><link rel="preload" href="/_next/static/chunks/7130-b6d717452ee55ba4d06b.js" as="script"/><link rel="preload" href="/_next/static/chunks/1970-56f2f45083c28b61a2b2.js" as="script"/><link rel="preload" href="/_next/static/chunks/9284-f9d31fc0427950a72759.js" as="script"/><link rel="preload" href="/_next/static/chunks/5355-47254e772f2984d231ec.js" as="script"/><link rel="preload" href="/_next/static/chunks/7476-5e79f0f99f9cd804c65d.js" as="script"/><link rel="preload" href="/_next/static/chunks/2481-279262233de14a975ee7.js" as="script"/><link rel="preload" href="/_next/static/chunks/5562-bc6a74b7f15651e577a8.js" as="script"/><link rel="preload" href="/_next/static/chunks/3855-5aff4e87f4893c0a8b90.js" as="script"/><link rel="preload" href="/_next/static/chunks/3422-b0b90293a66c824267ab.js" as="script"/><link rel="preload" href="/_next/static/chunks/459-f08b2d79851d263e812a.js" as="script"/><link rel="preload" href="/_next/static/chunks/5228-e882339572a94c4524b7.js" as="script"/><link rel="preload" href="/_next/static/chunks/4384-7d38a937e93391cca0df.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-74e5dcbf2fc2ce880558.js" as="script"/><link rel="preload" href="/_next/static/chunks/6092-f07c0a1e0151c008114a.js" as="script"/><link rel="preload" href="/_next/static/chunks/8161-0770aebfd668cdf2650d.js" as="script"/><link rel="preload" href="/_next/static/chunks/8043-2e4f2095df7f3938e73a.js" as="script"/><link rel="preload" href="/_next/static/chunks/4497-d34c6cc5291d6f194fc1.js" as="script"/><link rel="preload" href="/_next/static/chunks/2638-fe072f94728dc4665052.js" as="script"/><link rel="preload" href="/_next/static/chunks/753-2b48fb36e242f0361a60.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/node/article-de8da93cee74a70719ff.js" as="script"/><style data-styled="" data-styled-version="5.2.1">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</style></head><body><div id="__next"><script>!(function(n, e, o, r, i) {
            if (!e) {
              (e = e || {}),
                (window.permutive = e),
                (e.q = []),
                (e.config = i || {}),
                (e.config.projectId = o),
                (e.config.apiKey = r),
                (e.config.environment = e.config.environment || 'production');
              for (
                var t = [
                    'addon',
                    'identify',
                    'track',
                    'trigger',
                    'query',
                    'segment',
                    'segments',
                    'ready',
                    'on',
                    'once',
                    'user',
                    'consent'
                  ],
                  c = 0;
                c < t.length;
                c++
              ) {
                var f = t[c];
                e[f] = (function(n) {
                  return function() {
                    var o = Array.prototype.slice.call(arguments, 0);
                    e.q.push({ functionName: n, arguments: o });
                  };
                })(f);
              }
            }
          })(
            document,
            window.permutive,
            "51f7b159-295e-4eeb-821b-565af794f8a6",
            "0f011977-02b5-4d79-9b46-a0f4fb7f5eab",
            {}
          );
          (window.googletag = window.googletag || {}),
            (window.googletag.cmd = window.googletag.cmd || []),
            window.googletag.cmd.push(function() {
              if (0 === window.googletag.pubads().getTargeting('permutive').length) {
                var g = window.localStorage.getItem('_pdfps');
                window.googletag.pubads().setTargeting('permutive', g ? JSON.parse(g) : []);
              }
            });</script><script>window.permutive.addon('web', {"page":{"type":"NodeArticle","article":{"id":"5069609","title":"Does My Cat Know I'm Pregnant?","categories":["cats"],"keywords":["the dodo","apple news","facebook instant","google amp","search engines","sam schwab","standard","dodowell","cats","cat behavior","cat behavior"],"watson":{"watson_categories":[],"watson_entities":[],"watson_concepts":[]}}}});</script><script>window.beOpAsyncInit = function() {
            BeOpSDK.init({
              account: "5fae49c8c9e77c000151bc94",
              refreshExistingSlots: false
            });
            BeOpSDK.watch();
          };</script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.apstag.init({
    pubID: '3876',
    adServer: 'googletag',
    bidTimeout: 2e3
  });</script><div id="page-wrapper" class="page-wrapper"><a href="#main-content" class="skip-to-main" aria-label="Skip to main content">Skip to main content</a><aside class="leaderboard-wrap" style="width:100%" data-ad-type="leaderboardSlot"></aside><header id="main-header" class="Headerstyles__HeaderWrap-sc-1y1yog4-0 giYsdi"><div class="Headerstyles__Nav-sc-1y1yog4-1 fMQWVC"><div class="Headerstyles__HeaderContainer-sc-1y1yog4-2 lgmNuG"><div class="Headerstyles__HeaderLogoSection-sc-1y1yog4-10 bESfVa"><a href="/" data-vars-href="/" data-vars-ga-action="brand icon"><span><svg height="50px" width="124px" class="nav-header-logo" id="Layer_113" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 362 146.5"><path d="M284.4 31.9c-3.8 0-6.1 2.5-6.5 10.5h12.7c-.4-8.1-2.4-10.5-6.2-10.5z" fill="none"></path><path fill="#0c0c0c" d="M219.2 58h-5.4v7.4h23V58H233V42.8c0-4.7 2.8-8.2 6.3-8.2 1.6 0 2.7.4 3.5 1.2 1.1 1.1 1.6 2.9 1.6 5.4V58h-3.9v7.4h23V58h-5.3V40.1c0-8.1-3.2-14.2-12.4-14.2-6.5 0-10.5 3.9-12.8 9.2V8.9h-19.2v7.4h5.4V58zm66.1 8.3c11.8 0 16.9-5.7 18.1-13.7H296c-1.5 4.7-4.2 6.5-8.7 6.5-5.7 0-9.1-2.3-9.6-11h26.1c.7-13.5-5.7-22.2-19.4-22.2-11.9 0-20.8 8.7-20.8 20.6.1 12 8.4 19.8 21.7 19.8zm-.9-34.4c3.8 0 5.9 2.4 6.2 10.5h-12.7c.3-8 2.7-10.5 6.5-10.5zm-62.8 39.8H202v7.4h5.8v16.1c-2.4-3.9-6.1-6.5-11.6-6.5-4 0-7.4 1.5-10 4-3.4 3.4-5.5 9.1-5.5 16.3 0 6.8 1.7 12.7 5.2 16.2 2.5 2.5 5.6 4 9.8 4 6.8 0 10.9-3.8 13-9.1v8.2H227v-7.4h-5.4V71.7zm-19.8 49.5c-4.7 0-6.4-4-6.4-11.8 0-8.3 1.7-12.7 6.4-12.7 4.9 0 6.9 5.2 6.9 12.3 0 6.7-2.2 12.2-6.9 12.2zM249 88.7c-12.1 0-21.6 8.4-21.6 20.4 0 12 9.1 20 21.5 20 12.1 0 21.6-8.4 21.6-20.4 0-12-9.1-20-21.5-20zm.1 34.4c-4.7 0-6.7-3.8-6.7-14.1s1.6-14.2 6.3-14.2c4.7 0 6.7 3.8 6.7 14.1s-1.6 14.2-6.3 14.2zm64.5-51.4H294v7.4h5.8v16.1c-2.4-3.9-6.1-6.5-11.6-6.5-4 0-7.4 1.5-10 4-3.4 3.4-5.5 9.1-5.5 16.3 0 6.8 1.7 12.7 5.2 16.2 2.5 2.5 5.6 4 9.8 4 6.8 0 10.9-3.8 13-9.1v8.2H319v-7.4h-5.4V71.7zm-19.8 49.5c-4.7 0-6.4-4-6.4-11.8 0-8.3 1.7-12.7 6.4-12.7 4.9 0 6.9 5.2 6.9 12.3.1 6.7-2.2 12.2-6.9 12.2zm46.8-32.5c-12.1 0-21.6 8.4-21.6 20.4 0 12 9.1 20 21.5 20 12.1 0 21.6-8.4 21.6-20.4-.1-12-9.1-20-21.5-20zm.1 34.4c-4.7 0-6.7-3.8-6.7-14.1s1.6-14.2 6.3-14.2c4.7 0 6.7 3.8 6.7 14.1s-1.6 14.2-6.3 14.2zM203.1 57.8c-2.5 0-3.8-2-3.8-5.5V34.2h12.3v-7h-12.3V15.4L186 18.3v8.8h-7v7h6.5v17.6c0 9.9 4.4 14.5 13.6 14.5 7.9 0 11.8-3.7 13.7-12l-5.6-1.4c-1 3.7-2 5-4.1 5z"></path><path fill="#FFF" d="M146.5 73.2C146.5 32.8 113.7 0 73.2 0 32.8 0 0 32.8 0 73.2c0 16.8 5.7 32.2 15.2 44.6 7.7-2 15.5-3.2 23.3-3.4l-3.6-7.6S22.4 85.1 20.2 69.1c-.3-2.1-.5-4.2-.5-6.3 0-21.7 17.6-39.3 39.3-39.3 8.2 0 16 2.6 22.3 6.9l32 25.1c.4-.1.7-.1 1.1-.1h2.9c.4 0 .7 0 1.1.1.2 0 .4.1.6.1.5.1.9.1 1.4.2.1 0 .2.1.3.1.6.1 1.1.3 1.7.5.1 0 .2.1.2.1 1.4.5 2.7 1.1 3.9 1.8.1.1.2.1.3.2.3.2.7.5 1 .7.1.1.3.2.4.3.3.2.6.5.9.7.2.1.3.3.4.4.3.2.5.5.8.8.1.2.3.3.4.5 2.5 2.7 4.2 6.2 4.8 10v.2c.1.5.1 1 .2 1.5v2c0 .4 0 .9-.1 1.3v.2c0 .3-.1.6-.1.9-.1.4-.1.9-.2 1.3v.1c-.5 2.1-1.3 4.3-2.5 6.1-.1.1-.1.2-.2.3-.9 1.3-2.1 2.5-3.4 3.2-.9.5-1.9 1-2.9.4-.7-.5-1.1-1.3-1.6-1.9-.3-.4-.7-.8-1.1-1.1-4.2 4.1-10.5 5.8-16.4 3.8-2.7-.9-5-2.5-6.7-4.4-1.9.4-20 4.2-23.7 5 4.8 4 9.1 8.5 13 13.3 8 9.9 14.1 21.4 17.7 34 23.2-12.4 39-36.8 39-64.9z"></path><path fill="#0c0c0c" d="M54.4 144c7.8-16.5 20.1-30.4 35.4-40-3.9-4.8-8.3-9.3-13-13.3-.3.1-.5.1-.6.1H76c-1.4.2-2.8.3-4.2.3H70.4c-16.5-.7-29.6-14.3-29.6-31 0-16.5 12.9-30 29.2-31h3.9c.3 0 .5 0 .8.1.5 0 1 .1 1.5.2.2 0 .4.1.6.1.6.1 1.2.2 1.7.3.1 0 .2 0 .3.1.9.2 1.7.4 2.6.7-6.4-4.5-14.2-7.1-22.4-7.1-21.7 0-39.3 17.6-39.3 39.3 0 2.2.2 4.3.5 6.3 2.2 15.9 14.7 37.7 14.7 37.7l3.6 7.6c-7.8.3-15.6 1.4-23.3 3.4 9.6 12.6 23.3 22 39.2 26.2z"></path><path d="M78.4 29.7c-.6-.1-1.2-.2-1.7-.3-.2 0-.4-.1-.6-.1-.5-.1-1-.1-1.5-.2-.3 0-.5 0-.8-.1h-3.9c-16.3 1-29.2 14.5-29.2 31 0 16.7 13.2 30.3 29.6 31h1.4c1.4 0 2.8-.1 4.2-.3h.2c.1 0 .3-.1.6-.1 3.7-.7 21.8-4.5 23.7-5-2.8-3.1-4.4-7.3-4.2-11.6v-.1c.1-1.5.3-3 .8-4.6 0-.1 0-.1.1-.2.1-.2.1-.4.2-.6.1-.2.2-.4.2-.6.1-.3.2-.5.3-.8.1-.3.3-.7.5-1l.3-.6c.2-.4.4-.7.6-1 .1-.2.2-.3.3-.5.2-.4.5-.7.7-1.1l.3-.3c.3-.4.6-.7.9-1.1l.3-.3 1-1 .3-.3c.4-.3.7-.6 1.1-.9 1-.7 2-1.4 3.1-1.9h.1c.5-.3 1.1-.5 1.7-.7.1 0 .2 0 .2-.1.5-.2 1-.4 1.5-.5.2 0 .3-.1.5-.1.4-.1.9-.2 1.3-.3.2 0 .5-.1.7-.1l-32-25.1c-.8-.3-1.7-.5-2.6-.7 0 .2-.1.2-.2.2zM83 54.6c0 3.6-2.3 6.6-5.4 7.7-.9.3-1.8.5-2.8.5-4.5 0-8.2-3.7-8.2-8.2 0-4.5 3.7-8.2 8.2-8.2 1.7 0 3.4.5 4.7 1.5 2.1 1.5 3.5 3.9 3.5 6.7z" fill="#ffa817"></path><path fill="#FFF" d="M66.6 54.6c0 4.5 3.7 8.2 8.2 8.2 1 0 1.9-.2 2.8-.5 3.2-1.1 5.4-4.2 5.4-7.7 0-2.8-1.4-5.3-3.5-6.8-1.3-.9-2.9-1.5-4.7-1.5-4.5.1-8.2 3.8-8.2 8.3zM79 51.5c1.2.8 2.1 2.1 2.1 3.7 0 1.9-1.3 3.6-3.1 4.1-.4.1-.8.2-1.2.2-2.4 0-4.3-1.9-4.3-4.3s1.9-4.3 4.3-4.3c.8-.1 1.6.2 2.2.6z"></path><path d="M72.5 55.1c0 2.4 1.9 4.3 4.3 4.3.4 0 .8-.1 1.2-.2 1.8-.5 3.1-2.2 3.1-4.1 0-1.6-.8-2.9-2.1-3.7-.7-.4-1.4-.6-2.2-.6-2.4 0-4.3 2-4.3 4.3z"></path><path d="M118.3 84.1c-2-.6-4-1.4-6-2-2.8-1-5.6-2-8.4-3.2-2.1-.9-4.1-2-6-3.3-.5-.3-1-.7-1.4-1.1 0 0-.3-.2-.3-.3-.2 4.3 1.3 8.5 4.2 11.6 1.8 2 4.1 3.5 6.7 4.4 5.9 2 12.2.3 16.4-3.8l-.2-.2c-1.4-1.2-3.2-1.6-5-2.1z" fill="#a92823"></path><path d="M112.5 55.7c-.5.1-.9.2-1.3.3-.2 0-.3.1-.5.1-.5.1-1 .3-1.5.5-.1 0-.2 0-.2.1-.6.2-1.1.5-1.7.7h-.1c-1.1.6-2.2 1.2-3.1 1.9-.4.3-.7.6-1.1.9l-.3.3c-.4.3-.7.7-1 1l-.3.3c-.3.3-.6.7-.9 1.1l-.3.3c-.3.3-.5.7-.7 1.1-.1.2-.2.3-.3.5-.2.3-.4.7-.6 1l-.3.6c-.2.3-.3.7-.5 1-.1.3-.2.5-.3.8-.1.2-.2.4-.2.6-.1.2-.1.4-.2.6 0 .1 0 .1-.1.2-.4 1.5-.7 3-.8 4.6v.1l.3.3c.4.4.9.8 1.4 1.1 1.9 1.3 3.9 2.3 6 3.3 2.7 1.2 5.6 2.2 8.4 3.2 2 .7 4 1.4 6 2 1.7.6 3.6 1 5.1 2.1l.2.2c.4.3.8.7 1.1 1.1.5.6.9 1.4 1.6 1.9 1 .6 2 .1 2.9-.4 1.3-.7 2.5-1.9 3.4-3.2.1-.1.1-.2.2-.3 1.2-1.8 2-3.9 2.5-6.1v-.1c.1-.4.2-.9.2-1.3 0-.3.1-.6.1-.9V77c0-.4.1-.9.1-1.3v-2c0-.5-.1-1-.2-1.5V72c-.6-3.8-2.4-7.3-4.8-10-.1-.2-.3-.3-.4-.5l-.8-.8-.4-.4c-.3-.3-.6-.5-.9-.7-.1-.1-.3-.2-.4-.3-.3-.2-.7-.5-1-.7-.1-.1-.2-.1-.3-.2-1.2-.7-2.5-1.4-3.9-1.8-.1 0-.2-.1-.2-.1-.5-.2-1.1-.3-1.7-.5-.1 0-.2-.1-.3-.1-.5-.1-.9-.2-1.4-.2-.2 0-.4-.1-.6-.1-.4 0-.7-.1-1.1-.1h-2.9c-.4 0-.7.1-1.1.1-.3 0-.6 0-.8.1z" fill="#e83932"></path><path d="M89.7 104c-15.3 9.7-27.6 23.6-35.4 40 6 1.6 12.4 2.5 18.9 2.5 12.4 0 24-3.1 34.2-8.5-3.5-12.6-9.6-24.1-17.7-34 .1 0 .1 0 0 0z" fill="#3059ff"></path></svg></span></a></div><ul class="Headerstyles__HeaderSocialSection-sc-1y1yog4-11 eyqDvW"><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--facebook"><a href="https://www.facebook.com/thedodosite" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M37 20.1C37 10.663 29.392 3 20 3 10.607 3 3 10.65 3 20.1 3 28.641 9.22 35.724 17.35 37V25.043h-4.32V20.1h4.307v-3.768c0-4.278 2.55-6.659 6.431-6.659 1.856 0 3.797.34 3.797.34v4.208H25.44c-2.125 0-2.777 1.317-2.777 2.678v3.201h4.704l-.751 4.959h-3.967V37C30.795 35.725 37 28.642 37 20.1z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow us on Facebook.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--instagram"><a href="https://www.instagram.com/thedodo" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M27.468 2.006a10.347 10.347 0 0 1 7.618 2.97 10.408 10.408 0 0 1 2.909 7.557v14.935c0 3.118-1.02 5.802-2.97 7.692a10.706 10.706 0 0 1-7.617 2.834H12.593c-2.79.086-5.5-.932-7.542-2.834a10.437 10.437 0 0 1-3.044-7.752V12.532c0-6.328 4.198-10.527 10.526-10.527h14.935zm.075 3.344h-14.95c-2.174 0-4.048.645-5.293 1.874a7.228 7.228 0 0 0-1.95 5.309v14.874c0 2.25.646 4.05 1.95 5.369a7.497 7.497 0 0 0 5.293 1.874h14.815a7.497 7.497 0 0 0 5.293-1.874 7.092 7.092 0 0 0 2.1-5.309V12.534a7.497 7.497 0 0 0-1.95-5.234 7.228 7.228 0 0 0-5.308-1.949zm-7.542 5.293c5.083 0 9.297 4.199 9.297 9.297A9.297 9.297 0 1 1 20 10.643zm0 3.33a5.983 5.983 0 0 0-5.953 5.952A5.982 5.982 0 0 0 20 25.878a5.983 5.983 0 0 0 5.953-5.953A5.983 5.983 0 0 0 20 13.972zm9.656-5.654a2.1 2.1 0 1 1 0 4.199 2.1 2.1 0 0 1 0-4.199z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow us on Instagram.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--twitter"><a href="https://twitter.com/dodo" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M36.403 6.267c-.425-.285-1.13-.285-1.555 0-.99.713-2.121 1.283-3.252 1.71-2.828-2.564-7.21-2.707-10.179 0C19.578 9.4 18.59 11.54 18.59 13.82c-4.1-.285-7.776-2.423-10.18-5.842-.284-.427-.707-.57-1.272-.57-.566 0-.99.427-1.131.855-.142.142-1.556 3.562-1.414 7.694.142 3.562 1.556 8.121 6.787 11.399-2.121.997-4.524 1.425-6.929 1.425-.565 0-1.272.428-1.414.997-.142.57.142 1.283.709 1.567 3.532 1.995 7.349 2.993 10.884 2.993s6.928-.855 10.039-2.706c6.078-3.42 9.471-9.975 9.471-17.812v-.713c1.414-1.567 2.405-3.42 2.828-5.415a1.36 1.36 0 0 0-.566-1.424h.002z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow us on Twitter.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--snapchat"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M37.5 28.755c-.151-.499-.871-.85-.871-.85l-.18-.093a13.905 13.905 0 0 1-3.16-2.072 10.716 10.716 0 0 1-1.833-2.086 7.876 7.876 0 0 1-1.012-2.083c-.067-.27-.057-.377 0-.518.047-.118.187-.228.252-.282.404-.287 1.057-.71 1.46-.967.345-.226.644-.421.82-.542.563-.394.95-.797 1.174-1.23.296-.56.332-1.176.102-1.782-.309-.817-1.07-1.304-2.043-1.304-.222 0-.443.024-.66.07-.52.124-1.029.288-1.523.491a.047.047 0 0 1-.066-.045c.047-1.095.1-2.564-.02-3.958-.109-1.26-.37-2.326-.793-3.256a8.715 8.715 0 0 0-1.416-2.119 8.71 8.71 0 0 0-2.237-1.8C23.951 3.45 22.196 3 20.272 3c-1.917 0-3.67.449-5.216 1.33a8.79 8.79 0 0 0-2.24 1.8A8.711 8.711 0 0 0 11.4 8.247c-.426.93-.686 1.99-.793 3.256-.12 1.4-.072 2.753-.02 3.958 0 .035-.035.06-.07.045-.44-.173-.966-.368-1.523-.49a3.174 3.174 0 0 0-.66-.071c-.966 0-1.732.487-2.042 1.304a2.121 2.121 0 0 0 .1 1.782c.23.433.613.836 1.174 1.23.173.12.475.316.822.54.39.256 1.026.667 1.434.95.051.036.224.166.276.302.057.144.07.25-.007.538-.126.414-.41 1.169-1.003 2.062a10.613 10.613 0 0 1-1.831 2.086 13.905 13.905 0 0 1-3.164 2.072c-.057.028-.124.06-.197.104 0 0-.716.366-.853.84-.2.697.333 1.353.876 1.706.887.573 1.97.88 2.597 1.05.176.046.335.09.479.133.088.027.314.114.41.24.121.157.139.35.18.57.07.369.223.823.677 1.14.503.345 1.137.369 1.943.4.843.035 1.89.073 3.091.47.556.183 1.06.495 1.641.853 1.22.75 2.736 1.682 5.325 1.682 2.59 0 4.119-.936 5.345-1.689.58-.354 1.08-.663 1.623-.843 1.202-.397 2.249-.437 3.091-.468.807-.034 1.44-.055 1.943-.402.487-.337.627-.84.691-1.216.037-.187.059-.354.166-.49.093-.12.3-.2.397-.234.149-.046.313-.09.496-.138.627-.17 1.416-.368 2.373-.908 1.155-.656 1.233-1.46 1.112-1.857" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow us on Snapchat.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--youtube"><a href="https://www.youtube.com/user/TheDodoSite" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M9.045 7.298c7.299-.396 14.614-.397 21.913-.004a6.182 6.182 0 0 1 5.84 5.807c.268 4.54.27 9.092.003 13.632a6.182 6.182 0 0 1-5.84 5.807c-7.303.388-14.622.387-21.926-.004a6.183 6.183 0 0 1-5.84-5.81 116.94 116.94 0 0 1 .007-13.62 6.182 6.182 0 0 1 5.843-5.808zm15.9 11.945l-6.954-4.35c-.348-.218-.812-.398-1.276-.18-.463.216-.58.615-.58 1.05v8.698c0 .436.233.762.58.98.348.216 1.044 0 1.276-.108l6.955-4.351c.348-.217.463-.544.463-.87 0-.325-.231-.653-.463-.87z" fill="currentColor"></path></svg></div><span class="visually-hidden">Subscribe to our Youtube channel.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--tiktok"><a href="https://www.tiktok.com/@thedodo?lang=en" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M30.162 9.526a7.79 7.79 0 0 1-3.415-5.107A7.795 7.795 0 0 1 26.613 3h-5.6l-.006 23.865a4.709 4.709 0 0 1-4.7 4.528 4.717 4.717 0 0 1-4.708-4.706 4.712 4.712 0 0 1 4.707-4.707c.486 0 .948.079 1.391.222v-5.715a9.987 9.987 0 0 0-1.39-.1A10.316 10.316 0 0 0 6 26.694a10.294 10.294 0 0 0 4.4 8.437A10.237 10.237 0 0 0 16.305 37a10.316 10.316 0 0 0 10.307-10.306v-12.81a13.315 13.315 0 0 0 7.788 2.503v-5.6a7.707 7.707 0 0 1-4.236-1.261h-.003z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow us on tiktok.</span></a></div></ul><div class="Headerstyles__HeaderRightSection-sc-1y1yog4-12 btMqMe"><div class="Headerstyles__HeaderEmailButtonContainer-sc-1y1yog4-5 dyWRTk"><a href="/newsletters" data-vars-href="/newsletters" data-vars-ga-action="newsletters" aria-label="Subscribe to The Dodo email newsletters."><div class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 iMtLGs"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonIcon-sc-19qo8qm-3 dMKkXM"></div><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 dmdegx ButtonText">subscribe</div></div></div></a></div><button aria-haspopup="true" aria-expanded="false" role="button" tabindex="0" class="Headerstyles__HeaderHamburgerButton-sc-1y1yog4-4 fLERwD"><a href="#main-navigation" class="visually-hidden">Go to Navigation</a><div class="sc-bdfBwQ sc-gsTCUz jLHcY dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="19" height="19"><svg style="width:100%;height:100%" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>icons/general/menu</title><defs><path d="M22 12c0 .6-.4 1-1 1H3c-.6 0-1-.4-1-1s.4-1 1-1h18c.6 0 1 .4 1 1zM3 7h18c.6 0 1-.4 1-1s-.4-1-1-1H3c-.6 0-1 .4-1 1s.4 1 1 1zm18 10H3c-.6 0-1 .4-1 1s.4 1 1 1h18c.6 0 1-.4 1-1s-.4-1-1-1z" id="path-menu"></path></defs><g id="icons/general/menu" fill="none" fill-rule="evenodd"><mask id="mask-menu" fill="#fff"><use xlink:href="#path-menu"></use></mask><use id="icon-color-menu" fill="currentColor" xlink:href="#path-menu"></use></g></svg></div></button></div></div></div><nav class="SubNavstyles__SubNavContainer-sc-11hu0ly-0 dnzAVR"><div class="SubNavstyles__SubNavItemsWrapper-sc-11hu0ly-1 hFZuLP"><div class="SubNavstyles__SubNavLeftItemsWrapper-sc-11hu0ly-4 hLfluf"><a href="/daily-dodo" data-vars-href="/daily-dodo" data-vars-ga-action="/daily-dodo" data-vars-ga-label="/daily-dodo" class="subnav-link-daily-dodo" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 fZZsCy">Daily Dodo</div></a><a href="/dodowell" data-vars-href="/dodowell" data-vars-ga-action="/dodowell" data-vars-ga-label="/dodowell" class="subnav-link-health-&amp;-wellness" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 fZZsCy">Health &amp; Wellness</div></a><a href="/paw-of-approval" data-vars-href="/paw-of-approval" data-vars-ga-action="/paw-of-approval" data-vars-ga-label="/paw-of-approval" class="subnav-link-product-picks" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 fZZsCy">Product Picks</div></a><a href="/family-room" data-vars-href="/family-room" data-vars-ga-action="/family-room" data-vars-ga-label="/family-room" class="subnav-link-family-fun" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 fZZsCy">Family Fun</div></a><a href="/shows" data-vars-href="/shows" data-vars-ga-action="/shows" data-vars-ga-label="/shows" class="subnav-link-dodotv" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 fZZsCy">DodoTV</div></a><a href="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" data-vars-href="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" data-vars-ga-action="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" data-vars-ga-label="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" class="subnav-link-for-kids" target="_blank"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 fZZsCy">For Kids<span class="SubNavstyles__IconWrapper-sc-11hu0ly-7 dedKDk"></span></div></a><span class="SubNavstyles__IosFix-sc-11hu0ly-8 iprdjX ios-fix" tabindex="-1" aria-hidden="true"> </span></div><div class="SubNavstyles__SubNavRightItemsWrapper-sc-11hu0ly-5 kjFuKx"><a href="https://www.thedodo.com/adopt" data-vars-href="https://www.thedodo.com/adopt" data-vars-ga-action="https://www.thedodo.com/adopt" data-vars-ga-label="https://www.thedodo.com/adopt" class="subnav-link-adopt-or-foster" target="_blank"><div class="SubNavstyles__SubNavRightItem-sc-11hu0ly-3 dAqpSY">Adopt or Foster</div></a><a href="https://shop.thedodo.com/" data-vars-href="https://shop.thedodo.com/" data-vars-ga-action="https://shop.thedodo.com/" data-vars-ga-label="https://shop.thedodo.com/" class="subnav-link-🛒-shop-dodo-merch" target="_blank"><div class="SubNavstyles__SubNavRightItem-sc-11hu0ly-3 dAqpSY">🛒 Shop Dodo Merch</div></a><a href="https://www.thedodo.com/submit" data-vars-href="https://www.thedodo.com/submit" data-vars-ga-action="https://www.thedodo.com/submit" data-vars-ga-label="https://www.thedodo.com/submit" class="subnav-link-😻-submit-your-pet" target="_blank"><div class="SubNavstyles__SubNavRightItem-sc-11hu0ly-3 dAqpSY">😻 Submit Your Pet</div></a></div></div></nav></header><div id="main-content" class="main-content"><article data-article-index="0" data-article-nid="5069609" class="NodeArticlestyles__ArticleElement-sc-1dhoc8d-1 dDmEOw article-element"><div width="1" class="Container__GridRow-sc-1uycfrd-3 hUNfVn"><div class="Container__GridColumn-sc-1uycfrd-4 LuICy content-section--left content-section--left"><div class="ArticleHeaderstyles__ArticleHeaderContainer-sc-1m1ueo4-0 byUjhf article-header false"><div class="article-header__mobile-main"><div class="article-header__mobile-top-row"><ul class="Breadcrumbsstyles__BreadcrumbsContainer-sc-1wv0ih7-0 joZlYJ"><li class="breadcrumb"><a href="/dodowell" data-vars-href="/dodowell" data-vars-ga-action="breadcrumbs" data-vars-ga-label="/dodowell">Health &amp; Wellness</a></li><li class="breadcrumb"><a href="/dodowell/cats" data-vars-href="/dodowell/cats" data-vars-ga-action="breadcrumbs" data-vars-ga-label="/dodowell/cats">Cats</a></li><li class="breadcrumb"><a href="/topics/cat-behavior" data-vars-href="/topics/cat-behavior" data-vars-ga-action="breadcrumbs" data-vars-ga-label="/topics/cat-behavior">Cat Behavior</a></li></ul></div><h1 class="Title__ArticleTitle-sc-1yzrtdz-0 gSRczf">Does My Cat Know I&#x27;m Pregnant?</h1><h2 class="Subheadline__ArticleSubheadline-sc-1m5whfb-0 ftRFub">He&#x27;ll cuddle up to your belly for the most interesting reason!</h2><div><div class="Bylinestyles__ArticleBylineContainer-sc-1dq0qrh-0 bEeXqs"><span class="Bylinestyles__ArticleAuthor-sc-1dq0qrh-1 kzSwcS">By<!-- --> <a href="/authors/sam-schwab" data-vars-href="/authors/sam-schwab" data-vars-ga-action="" data-vars-ga-label="" class="author-name">Sam Schwab</a></span><p class="Bylinestyles__ArticleDate-sc-1dq0qrh-2 dqcrWh">Published on 10/24/2021 at 1:01 PM</p></div></div></div></div><div class="NodeArticlestyles__ObscuredContentWrapper-sc-1dhoc8d-6 ecjuTH"><div data-element-type="ParagraphMainImage" data-element-index="0" class="sc-bdfBwQ dbgQZq"><picture class="swiper-lazy picture-tag"><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3021578/792x446/scale;jpeg_quality=60;progressive.jpg" srcSet="https://assets3.thrillist.com/v1/image/3021578/792x446/scale;jpeg_quality=60;progressive.jpg 1000w, https://assets3.thrillist.com/v1/image/3021578/1584x892/scale;jpeg_quality=60;progressive.jpg 2000w" alt="cat on pregnant belly" width="792" height="446" style="display:block;height:auto;aspect-ratio:792 / 446" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3021578/792x446/scale;jpeg_quality=60;progressive.jpg" alt="cat on pregnant belly" width="792" height="446" style="display:block;height:auto;aspect-ratio:792 / 446"/></noscript></picture></div><div class="styles__BodyText-d07mme-0 jWgsVp page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="1"><p data-element-index="0">If you’re pregnant, you might have noticed your cat starting to act a bit differently when he’s around you.</p><p data-element-index="1">You’re actually not crazy to notice this since cats are very aware of any changes that happen in the household (or to their human!), which can lead them to believe that something’s up.</p><p data-element-index="2">Though “whether they can interpret this as pregnancy is highly unlikely,” Dr. Jonathan Roberts, a remote veterinarian from <a href="https://excitedcats.com/">Excited Cats</a>, told The Dodo.</p><p data-element-index="3">The Dodo spoke with a few veterinarians to learn more about how cats can sense pregnancy, how they typically react and how you can prepare your cat for the baby’s arrival.</p><div data-element-index="4" data-element-has-ending-title="true"><h2>Cats notice a change in routine and behavior</h2></div><p data-element-index="5"><br>Your cat is probably well aware of a lot of changes that are likely happening due to your pregnancy.</p><p data-element-index="6">“Cats do pay attention to us — more than we give them credit for,” Dr. Sabrina Kong, a veterinary writer at <a href="https://welovedoodles.com/">We Love Doodles</a>, told The Dodo. “And they can sense the change in our routine, behavior and movement, which can signal [to] them there’s something different about you.”</p><p data-element-index="7">If you’re pregnant yourself, you might have had some changes to your routine, like a different work and sleep schedule. And you’re probably spending some time getting the baby’s room ready. Well, there’s a good chance your cat is noticing all of this.</p><p data-element-index="8">“Cats are believed to rather pick up on new daily changes that alert them to something new,” Dr. Roberts said.</p><p data-element-index="9">Your cat might also notice that you’re not acting like your usual self.</p><p data-element-index="10">“Another possibility that can clue a cat in [on] a pregnant woman is a change in mood and behavior,” Dr. Michelle Burch, a veterinarian from <a href="https://safehounds.com/">Safe Hounds Pet Insurance</a>, told The Dodo. “During the early stages of pregnancy, a woman's mood and behavior can change due to the changing hormones, alerting a cat to a new change.”</p><p data-element-index="11">All of these changes might not mean your cat knows that there’s a baby human inside of you, though — unless this has happened before.</p><p data-element-index="12">“Cats notice the difference in smell and mood but most likely do not fully realize that a woman is pregnant unless this is a subsequent pregnancy,” Dr. Burch said.</p><div data-element-index="13" data-element-has-ending-title="true"><h2>Cats notice a change in your temperature</h2></div><p data-element-index="14"><br>Another change your cat can pick up on is your physical temperature.</p><p data-element-index="15">“Since pregnant women are warmer than usual, cats can sense it, and they might be more ready to cuddle and snuggle up with you,” Dr. Kong said.</p><p data-element-index="16">According to Dr. Maureen K. Murithi, a veterinarian working with <a href="http://hepper.com">Hepper</a>, your metabolism increases by 20 percent when you’re pregnant. “This increases the body temperature, which may make your fur baby want to snuggle up more. You may find them wanting to lie on your belly or sit next to you more often.”</p><div data-element-index="17" data-element-has-ending-title="true"><h2>Can cats smell pregnancy hormones?</h2></div><p data-element-index="18"><br>Whether or not cats can sense hormonal changes once a woman becomes pregnant is still up for debate. Some vets are confident that cats have this ability, while others aren’t convinced.</p><p data-element-index="19">“Contrary to popular belief, changing hormonal levels during pregnancy does not change a woman's smell or odor, and therefore pregnancy cannot be detected by a cat’s nose,” Dr. Roberts said.</p><p data-element-index="20">According to some vets, the high levels of certain hormones produced during pregnancy can change the way you smell, which is noticeable to cats.</p><p data-element-index="21">“Cats have a good sense of smell,” Dr. Murithi told The Dodo. “During pregnancy, hormonal changes take place with the body producing increasingly high amounts of progesterone, estrogen and human gonadotropin hormone, which can affect the body scent. Cats can pick up on this even before a confirmatory pregnancy test.”</p><div data-element-index="22" data-element-has-ending-title="true"><h2>How soon can cats sense pregnancy?</h2></div><p data-element-index="23"><br>If your cat can detect hormonal changes, then he’ll be able to pick up on it pretty early on in a pregnancy. (Maybe even before you find out yourself!)</p><p data-element-index="24">“The earliest that cats have [anecdotally] had behavioral changes around a pregnant woman is within the first few weeks of conception,” Dr. Burch said.</p><div data-element-index="25" data-element-has-ending-title="true"><h2>Signs your cat knows you're pregnant</h2></div><p data-element-index="26"><br>Not all cats will act any differently if their human’s pregnant. But if your cat does have a reaction, the type of reaction he has will basically depend on your cat’s personality and how pregnant you are.</p><p data-element-index="27">“Cats can react in several ways depending on your stage of pregnancy,” Dr. Roberts said. “Early mothers that are experiencing morning sickness or severe fatigue may notice their cats acting overly protective, while other cats can become extremely clingy as they sense a change in the household.”</p><p data-element-index="28">“Behavioral signs that you may see in your cat when you become pregnant include increased affection for the pregnant woman or increased protection,” Dr. Burch added.</p><p data-element-index="29">Some cats might go the opposite direction and act out a bit, which is possibly due to some feelings of FOMO.</p><p data-element-index="30">“Sometimes cats can become extra annoying and destructive if they start to feel left out during the pregnancy,” Dr. Roberts said.</p><p data-element-index="31">“Pets may also start to have <a href="https://www.thedodo.com/dodowell/cat-peeing-on-bed">inappropriate urination</a> in the household,” Dr. Burch added.</p><p data-element-index="32"></p><div data-element-index="33" data-element-has-ending-title="true"><h2>How to prepare your cat for the new baby</h2></div><p data-element-index="34"><br>There are some ways you can prepare your cat for your baby’s arrival to make the transition as smooth as possible.</p><div data-element-index="35" data-element-has-ending-title="true"><h3>Make any changes in advance</h3></div><p data-element-index="36"><br>First, you’ll want to “slowly introduce new baby items and furniture to the house,” Dr. Roberts said, since any big, sudden changes might freak your cat out.</p><p data-element-index="37">Also, “start closing doors or create barriers to rooms where you do not want your cat to roam or sleep when the baby arrives,” Dr. Roberts said. That way, he won’t be totally overwhelmed having to deal with being locked out and a new human sibling all at the same time.</p><p data-element-index="38">“I recommend before the arrival of the newborn to the household [that] any changes to your cat's housing or schedule are made well in advance,” Dr. Burch said. “During these changes, be sure to use positive reinforcement to decrease any stress or anxiety your pet may be experiencing.”</p><p data-element-index="39">So if you plan on locking your cat out of certain rooms before the baby’s arrival, for example, give him some treats when he tries to enter the room so he can have positive feelings about the change.</p><div data-element-index="40" data-element-has-ending-title="true"><h3>Try desensitization</h3></div><p data-element-index="41"><br>Another way to prepare your cat for a new baby is by desensitization (aka getting him familiar with babies) so he’s not as shook when the real thing comes.</p><p data-element-index="42">One way to do this is by “playing recordings of different baby sounds to prepare them for the real thing,” Dr. Roberts said.<br>“If your cat suddenly hears these new noises when the baby comes home, this can create anxiety and stress,” Dr. Burch added.</p><p data-element-index="43">If possible, getting your cat familiar with the new baby’s scent can also help. “After the baby is born but [while] mother and child are still in the hospital, have someone bring home a blanket or outfit the baby has worn or touched to your cat,”</p><p data-element-index="44">Dr. Burch said. “Introducing your cat to the smell of the new baby will help make an association with the strange creature when it arrives in the house.”</p><div data-element-index="45" data-element-has-ending-title="true"><h3>Give your cat attention</h3></div><p data-element-index="46"><br>“It’s important to focus on your cat during your pregnancy,” Dr. Kong said. “They can feel neglected and become anxious and frustrated, which can result in them peeing all over your house followed by a wide array of strange and unusual behaviors.”</p><p data-element-index="47">If you give your cat adequate attention, he’ll most likely respond with loyalty to you and the new baby. “Chances are she’ll give you and your baby her full attention and protection,” Dr. Kong said.</p><p data-element-index="48">You should also keep your cat physically and mentally stimulated by refreshing his supply of cat enrichment toys. “Such additions can include new interactive toys, a cat wheel, puzzle toys and cat trees,” Dr. Burch said.</p><div data-element-index="49" data-element-has-ending-title="true"><h2>Cats and pregnancy risks</h2></div><p data-element-index="50"><br>There are some health risks associated with interacting with cats while pregnant, like toxoplasmosis and infections from cat bites. Here’s what you should know as a pregnant cat parent:</p><div data-element-index="51" data-element-has-ending-title="true"><h3><strong>Toxoplasmosis</strong></h3></div><p data-element-index="52"><br>“While pregnant, there is a risk that toxoplasmosis contracted from your cat can harm your unborn baby,” Dr. Roberts said. However, “the risk of contracting this disease from your cat is actually relatively low.”</p><p data-element-index="53">“Toxoplasmosis is transmitted from cat to human by fecal-oral transmission,” Dr. Burch added. “Accidental ingestion of the parasite can occur from cleaning a cat's litter box, touching or ingesting anything which has come in contact with infected feces, or accidentally eating contaminated soil.”</p><p data-element-index="54">If you contract toxoplasmosis while pregnant, it can pose the following risks:</p><div data-element-index="55" data-element-has-ending-title="false"><ul> <li>Miscarriage</li> <li>Stillbirth</li> <li>Congenital disabilities</li> <li>Problems after baby is born</li></ul></div><p data-element-index="56">“To help prevent the risk of contracting toxoplasmosis, a pregnant woman should not be responsible for cleaning the litter box,” Dr. Burch said. “If a woman must clean the litter box, I recommend wearing gloves and washing their hands immediately after cleaning. Also, keep your cat indoors to reduce the risk of transmission of the parasite to your cat.”</p><div data-element-index="57" data-element-has-ending-title="true"><h3><strong>Cat bite infections</strong></h3></div><p data-element-index="58"><br>Cat bites can pose another health risk to pregnant women. “Cat bites are dangerous to all humans but can be especially dangerous to pregnant women who are limited with the medication they are allowed to take,” Dr. Burch said.</p><p data-element-index="59">A bite from a cat, if deep enough, can create an infection that can be deadly if not treated.</p><p data-element-index="60">“Cat bites create deep puncture wounds, which rapidly seal over and trap bacteria from the cat's mouth under the skin,” Dr. Burch said. “One of the more common and highly pathogenic bacteria found in a cat's mouth is <em>Pasteurella multocida,</em> which can lead to redness, swelling, pain, cellulitis [aka an infection] and septicemia [aka severe cellulitis].”</p><p data-element-index="61">“To help prevent cat bites, I recommend that a pregnant woman not handle an aggressive, feral or unknown cat,” Dr. Burch said.</p><p data-element-index="62">If your cat starts becoming aggressive during pregnancy and has a tendency to bite, you should discuss behavior modification with your vet.</p><p data-element-index="63">“Suppose during pregnancy a pet starts to become more agitated or aggressive towards the owner,” Dr. Burch said. “In that case, I recommend a veterinarian visit to discuss potential options to decrease this behavior and keep the woman safe.”</p><p data-element-index="64">While there’s no scientific proof that cats can detect pregnancy in humans, it’s still very possible. Just be sure to pay lots of attention to your cat during pregnancy and introduce any new changes as slowly as possible for a smooth, stress-free transition for your cat.</p></div></div><div class="last-inline-ad-sentinel" data-element-index="3"></div><aside class="EmailAcquisitonstyles__EmailAcquisitionOuterContainer-sc-16tay7w-0 gVZxMP"><div class="EmailAcquisitonstyles__EANewsletterTitle-sc-16tay7w-3 cwOXHP">Our Newsletter</div><form class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EmailAcquisitionContainer-sc-16tay7w-1 dbXXNJ dFfFa-d bETcRJ"><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowContainer-sc-16tay7w-4 dbXXNJ dFfFa-d bsZtNF"><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowLogo-sc-16tay7w-5 dbXXNJ dFfFa-d jBFdqD email-aquisition--undefined"></div><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowTitle-sc-16tay7w-6 dbXXNJ dFfFa-d gHaIwg"><div class="EmailAcquisitonstyles__EAHeader-sc-16tay7w-7 hUONTe">Want more animals?</div><div class="EmailAcquisitonstyles__EASubHeader-sc-16tay7w-8 cuWLmr">Get a daily dose of uplifting animal stories to your email inbox each morning.</div></div></div><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EAInputContainer-sc-16tay7w-10 dbXXNJ dFfFa-d OahIE"><style data-emotion-css="4y926w">.css-4y926w{box-sizing:border-box;margin:0;min-width:0;display:block;width:100%;padding:8px;-webkit-appearance:none;-moz-appearance:none;appearance:none;font-size:inherit;line-height:inherit;border:1px solid;border-radius:default;color:inherit;background-color:transparent;}</style><input type="email" placeholder="Enter Your Email" class="EmailAcquisitonstyles__EAInput-sc-16tay7w-9 cJDPaw css-4y926w"/><button type="submit" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 czJoQG"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 fEwllc ButtonText">SUBSCRIBE</div></div></button></div><div class="EmailAcquisitonstyles__EALegal-sc-16tay7w-11 dUgQxu"><div class="NewslettersBodystyles__NewslettersLegalText-sc-1tbwcu0-5 hXLpdH"><span>By Signing Up, I Agree to the <a href="https://www.groupninemedia.com/tscs" target="_blank" rel="noopener noreferrer">Terms</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank" rel="noopener noreferrer"> <!-- -->Privacy Policy.</a></span></div></div></form></aside></div></div></article><aside class="related-content-stack__wrap"><div class="StackPatternstyles__StackPatternContainer-f1thvo-0 enAzDe"><div class="Container__GridRow-sc-1uycfrd-3 StackPatternstyles__StackPatternGridRow-f1thvo-1 hUNfVn iLyRZQ"><div class="Container__GridColumn-sc-1uycfrd-4 StackPatternstyles__StackPatternGridColumn-f1thvo-3 fbISuJ"><div class="StackHeaderstyles__StackHeaderContainer-sc-1k8dz2i-0 bdYqoC"><h1 class="StackHeaderstyles__StackHeaderText-sc-1k8dz2i-1 hrHXCG">More from DodoWell</h1></div></div></div><div class="Container__GridRow-sc-1uycfrd-3 StackPatternstyles__StackPatternGridRow-f1thvo-1 hUNfVn cIjVXZ"><div class="Container__GridColumn-sc-1uycfrd-4 StackPatternstyles__StackPatternGridColumn-f1thvo-3 LuICy"><div class="UCCPatternstyles__UCCPatternContainer-sc-1gg9iuv-0 CPcVZ"><div class="UCCPatternstyles__UCCPatternCardGrid-sc-1gg9iuv-1 ivZkqa"><div class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/why-do-dogs-lick-their-paws" data-vars-href="/dodowell/why-do-dogs-lick-their-paws" data-vars-ga-action="latest stack" data-vars-ga-label="5043658"><picture class="swiper-lazy picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3021575/458x458/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3021575/280x280/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3021575/232x232/flatten;crop;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3021575/116x116/flatten;crop;jpeg_quality=60.jpg" alt="dog licking paws" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3021575/116x116/flatten;crop;jpeg_quality=60.jpg" alt="dog licking paws" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">19 min read</div></div><div class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">19 hours ago</div></div></div><a href="/dodowell/why-do-dogs-lick-their-paws" data-vars-href="/dodowell/why-do-dogs-lick-their-paws" data-vars-ga-action="latest stack" data-vars-ga-label="5043658"><h2 class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">Why Does My Dog Always Lick Her Paws?</h2><h3 class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">And how to make it stop 😩</h3></a></div></div><div class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/dog-birthday-card" data-vars-href="/dodowell/dog-birthday-card" data-vars-ga-action="latest stack" data-vars-ga-label="5069537"><picture class="swiper-lazy picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3021161/458x458/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3021161/280x280/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3021161/232x232/flatten;crop;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3021161/116x116/flatten;crop;jpeg_quality=60.jpg" alt="birthday card with dog running" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3021161/116x116/flatten;crop;jpeg_quality=60.jpg" alt="birthday card with dog running" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">2 min read</div></div><div class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">19 hours ago</div></div></div><a href="/dodowell/dog-birthday-card" data-vars-href="/dodowell/dog-birthday-card" data-vars-ga-action="latest stack" data-vars-ga-label="5069537"><h2 class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">10 Of The Best Dog Birthday Cards For The Dog Lovers In Your Life</h2><h3 class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">Dog people will love these 💌</h3></a></div></div><div class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/best-cat-leashes-amazon" data-vars-href="/dodowell/best-cat-leashes-amazon" data-vars-ga-action="latest stack" data-vars-ga-label="5069554"><picture class="swiper-lazy picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3021283/458x458/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3021283/280x280/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3021283/232x232/flatten;crop;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3021283/116x116/flatten;crop;jpeg_quality=60.jpg" alt="cat leash" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3021283/116x116/flatten;crop;jpeg_quality=60.jpg" alt="cat leash" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">2 min read</div></div><div class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">a day ago</div></div></div><a href="/dodowell/best-cat-leashes-amazon" data-vars-href="/dodowell/best-cat-leashes-amazon" data-vars-ga-action="latest stack" data-vars-ga-label="5069554"><h2 class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">The Best Cat Leashes On Amazon</h2><h3 class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">For outdoor adventuring 🍃</h3></a></div></div></div></div><div class="UCCPatternstyles__UCCPatternContainer-sc-1gg9iuv-0 CPcVZ"><div class="UCCPatternstyles__UCCPatternCardGrid-sc-1gg9iuv-1 ivZkqa"><div class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/best-cat-collars-amazon" data-vars-href="/dodowell/best-cat-collars-amazon" data-vars-ga-action="latest stack" data-vars-ga-label="5069549"><picture class="swiper-lazy picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3021265/458x458/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3021265/280x280/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3021265/232x232/flatten;crop;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3021265/116x116/flatten;crop;jpeg_quality=60.jpg" alt="cat wearing collar" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3021265/116x116/flatten;crop;jpeg_quality=60.jpg" alt="cat wearing collar" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">2 min read</div></div><div class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">YESTERDAY</div></div></div><a href="/dodowell/best-cat-collars-amazon" data-vars-href="/dodowell/best-cat-collars-amazon" data-vars-ga-action="latest stack" data-vars-ga-label="5069549"><h2 class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">The Best Cat Collars On Amazon</h2><h3 class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">Practical *and* cute.</h3></a></div></div><div class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/cat-flea-allergy-dermatitis" data-vars-href="/dodowell/cat-flea-allergy-dermatitis" data-vars-ga-action="latest stack" data-vars-ga-label="5069279"><picture class="swiper-lazy picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3021524/458x458/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3021524/280x280/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3021524/232x232/flatten;crop;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3021524/116x116/flatten;crop;jpeg_quality=60.jpg" alt="cat with fleas" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3021524/116x116/flatten;crop;jpeg_quality=60.jpg" alt="cat with fleas" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">7 min read</div></div><div class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">YESTERDAY</div></div></div><a href="/dodowell/cat-flea-allergy-dermatitis" data-vars-href="/dodowell/cat-flea-allergy-dermatitis" data-vars-ga-action="latest stack" data-vars-ga-label="5069279"><h2 class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">Is My Cat Allergic To Fleas?</h2><h3 class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">When a flea bite goes from bad to worse 😖</h3></a></div></div><div class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/best-cat-backpacks-amazon" data-vars-href="/dodowell/best-cat-backpacks-amazon" data-vars-ga-action="latest stack" data-vars-ga-label="5069548"><picture class="swiper-lazy picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3021250/458x458/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3021250/280x280/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3021250/232x232/flatten;crop;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3021250/116x116/flatten;crop;jpeg_quality=60.jpg" alt="cat in backpack" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3021250/116x116/flatten;crop;jpeg_quality=60.jpg" alt="cat in backpack" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">2 min read</div></div><div class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">YESTERDAY</div></div></div><a href="/dodowell/best-cat-backpacks-amazon" data-vars-href="/dodowell/best-cat-backpacks-amazon" data-vars-ga-action="latest stack" data-vars-ga-label="5069548"><h2 class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">The Best Cat Backpacks On Amazon</h2><h3 class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">Traveling with your cat just got *so* much easier.</h3></a></div></div></div></div></div></div><div class="Container__GridRow-sc-1uycfrd-3 StackPatternstyles__StackPatternGridRow-f1thvo-1 StackPatternstyles__StackPatternGridRowAd-f1thvo-2 hUNfVn cIjVXZ eQAKjS"></div><div class="Container__GridRow-sc-1uycfrd-3 StackPatternstyles__StackPatternGridRow-f1thvo-1 hUNfVn cIjVXZ"><div class="Container__GridColumn-sc-1uycfrd-4 StackPatternstyles__StackPatternGridColumn-f1thvo-3 LuICy"><div class="UCCPatternstyles__UCCPatternContainer-sc-1gg9iuv-0 CPcVZ"><div class="UCCPatternstyles__UCCPatternCardGrid-sc-1gg9iuv-1 ivZkqa"><div class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/atopic-dermatitis-dogs" data-vars-href="/dodowell/atopic-dermatitis-dogs" data-vars-ga-action="latest stack" data-vars-ga-label="5069277"><picture class="swiper-lazy picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3019628/458x458/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3019628/280x280/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3019628/232x232/flatten;crop;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3019628/116x116/flatten;crop;jpeg_quality=60.jpg" alt="itchy dog" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3019628/116x116/flatten;crop;jpeg_quality=60.jpg" alt="itchy dog" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">10 min read</div></div><div class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">10/22/2021</div></div></div><a href="/dodowell/atopic-dermatitis-dogs" data-vars-href="/dodowell/atopic-dermatitis-dogs" data-vars-ga-action="latest stack" data-vars-ga-label="5069277"><h2 class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">Help! My Dog Has Atopic Dermatitis!</h2><h3 class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">Stop the endless itching 🛑 </h3></a></div></div><div class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/bearded-dragon-costumes" data-vars-href="/dodowell/bearded-dragon-costumes" data-vars-ga-action="latest stack" data-vars-ga-label="5069518"><picture class="swiper-lazy picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3021101/458x458/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3021101/280x280/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3021101/232x232/flatten;crop;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3021101/116x116/flatten;crop;jpeg_quality=60.jpg" alt="bearded dragon motorcycle costume" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3021101/116x116/flatten;crop;jpeg_quality=60.jpg" alt="bearded dragon motorcycle costume" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">2 min read</div></div><div class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">10/22/2021</div></div></div><a href="/dodowell/bearded-dragon-costumes" data-vars-href="/dodowell/bearded-dragon-costumes" data-vars-ga-action="latest stack" data-vars-ga-label="5069518"><h2 class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">These Bearded Dragon Costumes Are Scary Good</h2><h3 class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">So many cute options.</h3></a></div></div><div class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/guinea-pig-costumes" data-vars-href="/dodowell/guinea-pig-costumes" data-vars-ga-action="latest stack" data-vars-ga-label="5069517"><picture class="swiper-lazy picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3021089/458x458/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3021089/280x280/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3021089/232x232/flatten;crop;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3021089/116x116/flatten;crop;jpeg_quality=60.jpg" alt="guinea pig lobster costume" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3021089/116x116/flatten;crop;jpeg_quality=60.jpg" alt="guinea pig lobster costume" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">2 min read</div></div><div class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">10/22/2021</div></div></div><a href="/dodowell/guinea-pig-costumes" data-vars-href="/dodowell/guinea-pig-costumes" data-vars-ga-action="latest stack" data-vars-ga-label="5069517"><h2 class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">These Guinea Pig Costumes Are Almost Too Cute</h2><h3 class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">The taco 😂 🌮 </h3></a></div></div></div></div><div class="UCCPatternstyles__UCCPatternContainer-sc-1gg9iuv-0 CPcVZ"><div class="UCCPatternstyles__UCCPatternCardGrid-sc-1gg9iuv-1 ivZkqa"><div class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/best-self-cleaning-litter-boxes-amazon" data-vars-href="/dodowell/best-self-cleaning-litter-boxes-amazon" data-vars-ga-action="latest stack" data-vars-ga-label="5069147"><picture class="swiper-lazy picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3019078/458x458/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3019078/280x280/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3019078/232x232/flatten;crop;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3019078/116x116/flatten;crop;jpeg_quality=60.jpg" alt="cat using self-cleaning litter box" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3019078/116x116/flatten;crop;jpeg_quality=60.jpg" alt="cat using self-cleaning litter box" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">2 min read</div></div><div class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">10/21/2021</div></div></div><a href="/dodowell/best-self-cleaning-litter-boxes-amazon" data-vars-href="/dodowell/best-self-cleaning-litter-boxes-amazon" data-vars-ga-action="latest stack" data-vars-ga-label="5069147"><h2 class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">The Best Self-Cleaning Litter Boxes On Amazon</h2><h3 class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">Say goodbye to scooping.</h3></a></div></div><div class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/best-dog-ID-tags-amazon" data-vars-href="/dodowell/best-dog-ID-tags-amazon" data-vars-ga-action="latest stack" data-vars-ga-label="5068792"><picture class="swiper-lazy picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3016823/458x458/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3016823/280x280/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3016823/232x232/flatten;crop;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3016823/116x116/flatten;crop;jpeg_quality=60.jpg" alt="dog ID tags" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3016823/116x116/flatten;crop;jpeg_quality=60.jpg" alt="dog ID tags" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">2 min read</div></div><div class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">10/21/2021</div></div></div><a href="/dodowell/best-dog-ID-tags-amazon" data-vars-href="/dodowell/best-dog-ID-tags-amazon" data-vars-ga-action="latest stack" data-vars-ga-label="5068792"><h2 class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">The Best Dog ID Tags On Amazon</h2><h3 class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">Safety first.</h3></a></div></div><div class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/atopic-dermatitis-cats" data-vars-href="/dodowell/atopic-dermatitis-cats" data-vars-ga-action="latest stack" data-vars-ga-label="5069268"><picture class="swiper-lazy picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3019598/458x458/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3019598/280x280/flatten;crop;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3019598/232x232/flatten;crop;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3019598/116x116/flatten;crop;jpeg_quality=60.jpg" alt="itchy cat" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3019598/116x116/flatten;crop;jpeg_quality=60.jpg" alt="itchy cat" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 kQnFOz"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 ccBEXL"><div class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 hVqlMj">9 min read</div></div><div class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 lhjyno"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 gxXHwP">10/21/2021</div></div></div><a href="/dodowell/atopic-dermatitis-cats" data-vars-href="/dodowell/atopic-dermatitis-cats" data-vars-ga-action="latest stack" data-vars-ga-label="5069268"><h2 class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 fhuKOD">Help! My Cat Has Atopic Dermatitis!</h2><h3 class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 gAhywr">S.O.S. 🚨 </h3></a></div></div></div><div class="UCCPatternstyles__UCCPatternButtonContainer-sc-1gg9iuv-2 dTyDEW"><button type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 cyObGJ"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 fEwllc ButtonText">Load More</div></div></button></div></div></div></div></div></aside><div class="article-bottom-marker"></div></div><footer class="styles__FooterContainer-sc-1tbi0ep-0 jTfuiG footer"><div class="styles__FooterLogoWrap-sc-1tbi0ep-1 lexDaA"><a href="https://www.thedodo.com" data-vars-href="https://www.thedodo.com" data-vars-ga-action="brand icon" data-vars-ga-label="" class="footer__logo-link"></a></div><ul class="styles__LinksContainer-sc-1tbi0ep-2 jwCNP page-element footer__links"><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><button id="ot-sdk-btn" class="ot-sdk-show-settings" type="button">Cookie Settings</button></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.thedodo.com/newsletters" data-vars-href="https://www.thedodo.com/newsletters" data-vars-ga-action="newsletters">Newsletter</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/advertise" data-vars-href="https://www.groupninemedia.com/advertise" data-vars-ga-action="advertising">Advertise With Us</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/careers" data-vars-href="https://www.groupninemedia.com/careers" data-vars-ga-action="careers">Careers</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/cookie-policy" data-vars-href="https://www.groupninemedia.com/cookie-policy" data-vars-ga-action="cookie policy">Cookie Policy</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/ccpa" data-vars-href="https://www.groupninemedia.com/ccpa" data-vars-ga-action="ccpa">Do Not Sell My Personal Information</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/press" data-vars-href="https://www.groupninemedia.com/press" data-vars-ga-action="press">Press</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/privacy" data-vars-href="https://www.groupninemedia.com/privacy" data-vars-ga-action="privacy policy">Privacy</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="/submit" data-vars-href="/submit" data-vars-ga-action="submit">Submit a Story</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.groupninemedia.com/tscs" data-vars-href="https://www.groupninemedia.com/tscs" data-vars-ga-action="terms and conditions">Terms + Conditions</a></li></ul><ul class="styles__LinksContainer-sc-1tbi0ep-2 jwCNP page-element footer__social"><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.facebook.com/thedodosite" data-vars-href="https://www.facebook.com/thedodosite" data-vars-ga-action="fb icon" aria-label="Follow us on facebook. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.youtube.com/user/TheDodoSite" data-vars-href="https://www.youtube.com/user/TheDodoSite" data-vars-ga-action="youtube icon" aria-label="Subscribe to our youtube channel. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-ga-action="snapchat icon" aria-label="Follow us on snapchat. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.instagram.com/thedodo" data-vars-href="https://www.instagram.com/thedodo" data-vars-ga-action="instagram icon" aria-label="Follow us on instagram. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://twitter.com/dodo" data-vars-href="https://twitter.com/dodo" data-vars-ga-action="twitter icon" aria-label="Follow us on twitter. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 eVQELS"><a href="https://www.tiktok.com/@thedodo?lang=en" data-vars-href="https://www.tiktok.com/@thedodo?lang=en" data-vars-ga-action="tiktok icon" aria-label="Follow us on tiktok. Link."></a></li></ul><div class="styles__LegalContainer-sc-1tbi0ep-4 bzTbHE"><a href="https://groupninemedia.com" data-vars-href="https://groupninemedia.com" data-vars-ga-action="groupnine icon"></a><span>©2021 Group Nine Media Inc. All Rights Reserved.</span></div></footer></div><div class="PageMaskstyles__PageMaskDiv-sc-158a1w5-0 dzbnGc page-mask"></div><nav id="main-navigation" tabindex="0" aria-hidden="true" class="Sidebarstyles__SidebarContainer-sc-1mt8xze-0 iIvDvo"><div class="sc-bdfBwQ sc-gsTCUz Sidebarstyles__SidebarHeader-sc-1mt8xze-1 fJUNyJ dFfFa-d frfGqF"><a href="/" aria-label="Homepage Link" class="nav-sidebar-logo-container"></a><div role="button" tabindex="0" aria-label="Close Menu"></div></div><ul role="navigation" aria-label="Sidebar navigation" class="Sidebarstyles__SidebarNavItems-sc-1mt8xze-4 iOREoE"><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View DodoTV" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dNfEex"><button class="sc-bdfBwQ sc-gsTCUz Sidebarstyles__SidebarRow-sc-1mt8xze-2 dbXXNJ dFfFa-d keA-dsU">DodoTV</button><span class="Sidebarstyles__SidebarRowExpandIcon-sc-1mt8xze-3 kKdwzy"></span></div><ul class="sc-bdfBwQ Sidebarstyles__SidebarNavItemChildContainer-sc-1mt8xze-7 dbXXNJ gtrmIT nav__subnav-wrap" hidden=""><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/shows" tabindex="-1">All Shows</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/adopt-me" tabindex="-1">Adopt Me!</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/adoption-day" tabindex="-1">Adoption Day</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/cat-crazy" tabindex="-1">Cat Crazy</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/comeback-kids" tabindex="-1">Comeback Kids</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/dodo-heroes" tabindex="-1">Dodo Heroes</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/faith-restored" tabindex="-1">Faith = Restored</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/first-taste-of-freedom" tabindex="-1">First Taste Of Freedom</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/foster-diaries" tabindex="-1">Foster Diaries</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/little-but-fierce" tabindex="-1">Little But Fierce</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/odd-couples" tabindex="-1">Odd Couples</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/pittie-nation" tabindex="-1">Pittie Nation</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/ruff-life-with-lee-asher" tabindex="-1">Ruff Life With Lee Asher</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/soulmates" tabindex="-1">Soulmates</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/wild-hearts" tabindex="-1">Wild Hearts</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 iFqhcP dodo-show dodo-show"><a href="/series/you-know-me-now-meet-my-pet" tabindex="-1">You Know Me Now Meet My Pet</a></li></ul></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Daily Dodo" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dNfEex"><a href="/daily-dodo" aria-label="Go to Daily Dodo. External link.">Daily Dodo</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View DodoWell" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dNfEex"><a href="/dodowell" aria-label="Go to DodoWell. External link.">DodoWell</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Paw of Approval" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dNfEex"><a href="/paw-of-approval" aria-label="Go to Paw of Approval. External link.">Paw of Approval</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Family Room" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dNfEex"><a href="/family-room" aria-label="Go to Family Room. External link.">Family Room</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Dodo Shop" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dNfEex"><a href="https://shop.thedodo.com/" target="_blank" aria-label="Go to Dodo Shop. External link.">Dodo Shop</a></div></li></ul><div class="SidebarFooterstyles__SidebarFooterWrap-sc-1dpwk7t-0 etzlae"><div class="SidebarFooterstyles__SidebarCompanyInfo-sc-1dpwk7t-1 eLBrYL"><h6 class="visually-hidden">Company Information</h6><ul class="SidebarFooterstyles__SidebarCompanyLinkItems-sc-1dpwk7t-2 kNYPFk"><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 dmRhLD"><a href="https://www.groupninemedia.com/advertise" data-vars-href="https://www.groupninemedia.com/advertise" data-vars-ga-action="advertising">Advertise With Us</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 dmRhLD"><a href="https://www.groupninemedia.com/careers" data-vars-href="https://www.groupninemedia.com/careers" data-vars-ga-action="careers">Careers</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 dmRhLD"><a href="https://www.groupninemedia.com/cookie-policy" data-vars-href="https://www.groupninemedia.com/cookie-policy" data-vars-ga-action="cookie policy">Cookie Policy</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 dmRhLD"><a href="https://www.groupninemedia.com/ccpa" data-vars-href="https://www.groupninemedia.com/ccpa" data-vars-ga-action="ccpa">Do Not Sell My Personal Information</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 dmRhLD"><a href="https://www.groupninemedia.com/press" data-vars-href="https://www.groupninemedia.com/press" data-vars-ga-action="press">Press</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 dmRhLD"><a href="https://www.groupninemedia.com/privacy" data-vars-href="https://www.groupninemedia.com/privacy" data-vars-ga-action="privacy policy">Privacy</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 dmRhLD"><a href="/submit" data-vars-href="/submit" data-vars-ga-action="submit">Submit a Story</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 dmRhLD"><a href="https://www.groupninemedia.com/tscs" data-vars-href="https://www.groupninemedia.com/tscs" data-vars-ga-action="terms and conditions">Terms + Conditions</a></li></ul></div><form class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EmailAcquisitionSidebarContainer-sc-16tay7w-2 dbXXNJ dFfFa-d heexhc"><div class=""><div class="NewslettersEmailInputstyles__NewslettersEmailInputContainer-sc-1lm5y5p-1 iEOsie"><input type="email" id="newsletters-email-input-sidebar" placeholder="Your Email Address" required="" class="NewslettersEmailInputstyles__NewslettersEmailInputBox-sc-1lm5y5p-0 daLWVl"/><label for="newsletters-email-input-sidebar" class="NewslettersEmailInputstyles__NewslettersEmailInputLabel-sc-1lm5y5p-2 bNkYHZ">Enter your email address</label><button type="submit" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 czJoQG top-submit"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 fEwllc ButtonText">Subscribe</div></div></button></div><div class="NewslettersBodystyles__NewslettersLegalContainer-sc-1tbwcu0-4 bpSieO"><div class="NewslettersBodystyles__NewslettersLegalText-sc-1tbwcu0-5 hXLpdH"><span>By Signing Up, I Agree to the <a href="https://www.groupninemedia.com/tscs" target="_blank" rel="noopener noreferrer">Terms</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank" rel="noopener noreferrer"> <!-- -->Privacy Policy.</a></span></div></div></div></form><div class="SidebarFooterstyles__SidebarCompanyExtras-sc-1dpwk7t-4 hRvAEf"><a href="https://groupninemedia.com" data-vars-href="https://groupninemedia.com" data-vars-ga-action="groupnine icon" title="Group Nine Media"></a><h6 class="visually-hidden">Social Media Links</h6><ul class="SidebarFooterstyles__SocialWrap-sc-1dpwk7t-5 fUXtcn"><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 bWWoXO"><a href="https://www.facebook.com/thedodosite" data-vars-href="https://www.facebook.com/thedodosite" data-vars-ga-action="fb icon" aria-label="Follow us on facebook. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.youtube.com/user/TheDodoSite" data-vars-href="https://www.youtube.com/user/TheDodoSite" data-vars-ga-action="youtube icon" aria-label="Subscribe to our youtube channel. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-ga-action="snapchat icon" aria-label="Follow us on snapchat. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.instagram.com/thedodo" data-vars-href="https://www.instagram.com/thedodo" data-vars-ga-action="instagram icon" aria-label="Follow us on instagram. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://twitter.com/dodo" data-vars-href="https://twitter.com/dodo" data-vars-ga-action="twitter icon" aria-label="Follow us on twitter. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.tiktok.com/@thedodo?lang=en" data-vars-href="https://www.tiktok.com/@thedodo?lang=en" data-vars-ga-action="tiktok icon" aria-label="Follow us on tiktok. Link."></a></li></ul></div><p class="SidebarFooterstyles__SidebarCopyRight-sc-1dpwk7t-7 hvJeCF">2021<!-- --> Group Nine Media Inc.</p></div></nav><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-ec4e5916daa21dfc2df4.js"></script><script async="" src="/_next/static/chunks/9542.b20d438d917bdc7da97d.js"></script><script async="" src="/_next/static/chunks/3266-80322c840ad33dc4a109.js"></script><script async="" src="/_next/static/chunks/1890.4b035e755d2c59c59f02.js"></script><script src="/_next/static/chunks/webpack-3a5e872f367165b76a38.js" async=""></script><script src="/_next/static/chunks/framework-be46675e1c575ba70bac.js" async=""></script><script src="/_next/static/chunks/7162-ef6432a8982598811505.js" async=""></script><script src="/_next/static/chunks/3433-168f9177afeb35bc5eb4.js" async=""></script><script src="/_next/static/chunks/2168-d132ff66254ebb86b9ff.js" async=""></script><script src="/_next/static/chunks/main-bbfabbeb48a011837382.js" async=""></script><script src="/_next/static/chunks/4300-1072c89cd0b411296a98.js" async=""></script><script src="/_next/static/chunks/3289-4213dc3a67da5a0cc074.js" async=""></script><script src="/_next/static/chunks/3625-e23fc069554d450cb785.js" async=""></script><script src="/_next/static/chunks/4333-d302d4c8c5fc13389110.js" async=""></script><script src="/_next/static/chunks/9751-1592b6a4aac3135f5d99.js" async=""></script><script src="/_next/static/chunks/7130-b6d717452ee55ba4d06b.js" async=""></script><script src="/_next/static/chunks/1970-56f2f45083c28b61a2b2.js" async=""></script><script src="/_next/static/chunks/9284-f9d31fc0427950a72759.js" async=""></script><script src="/_next/static/chunks/5355-47254e772f2984d231ec.js" async=""></script><script src="/_next/static/chunks/7476-5e79f0f99f9cd804c65d.js" async=""></script><script src="/_next/static/chunks/2481-279262233de14a975ee7.js" async=""></script><script src="/_next/static/chunks/5562-bc6a74b7f15651e577a8.js" async=""></script><script src="/_next/static/chunks/3855-5aff4e87f4893c0a8b90.js" async=""></script><script src="/_next/static/chunks/3422-b0b90293a66c824267ab.js" async=""></script><script src="/_next/static/chunks/459-f08b2d79851d263e812a.js" async=""></script><script src="/_next/static/chunks/5228-e882339572a94c4524b7.js" async=""></script><script src="/_next/static/chunks/4384-7d38a937e93391cca0df.js" async=""></script><script src="/_next/static/chunks/pages/_app-74e5dcbf2fc2ce880558.js" async=""></script><script src="/_next/static/chunks/6092-f07c0a1e0151c008114a.js" async=""></script><script src="/_next/static/chunks/8161-0770aebfd668cdf2650d.js" async=""></script><script src="/_next/static/chunks/8043-2e4f2095df7f3938e73a.js" async=""></script><script src="/_next/static/chunks/4497-d34c6cc5291d6f194fc1.js" async=""></script><script src="/_next/static/chunks/2638-fe072f94728dc4665052.js" async=""></script><script src="/_next/static/chunks/753-2b48fb36e242f0361a60.js" async=""></script><script src="/_next/static/chunks/pages/node/article-de8da93cee74a70719ff.js" async=""></script><script src="/_next/static/iT5YqGcqyk73qP8T_EzA_/_buildManifest.js" async=""></script><script src="/_next/static/iT5YqGcqyk73qP8T_EzA_/_ssgManifest.js" async=""></script></body></html>