<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><title>The 7 Cutest Cat Lamps And Night Lights For Cat Lovers - DodoWell - The Dodo</title><link rel="icon" type="image/x-icon" href="/static/dodo-favicon.ico"/><meta name="viewport" content="initial-scale=1.0, width=device-width"/><link rel="canonical" href="https://www.thedodo.com/dodowell/best-cat-lamps"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="keywords" content="the dodo, olivia harvey, standard, dodowell, cats, amazon, super extra cat parents, cats want!, kittens"/><link rel="amphtml" href="https://www.thedodo.com/amphtml/dodowell/best-cat-lamps"/><meta name="robots" content="max-image-preview:large, follow, index"/><meta name="google-site-verification"/><meta name="description" content="From cute cat night lights, to stylish table lamps that will fit any living room, here are the best cat-themed lamps you can get on Amazon."/><meta property="article:publisher" content="https://www.facebook.com/thedodosite"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/DMSans/DMSans-Regular.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/DMSans/DMSans-Medium.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/DMSans/DMSans-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Lexend/Lexend-SemiBold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Lexend/Lexend-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Lexend/Lexend-ExtraBold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Quicksand/Quicksand-Regular.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Quicksand/Quicksand-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Regular.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Italic.woff2"/><script type="application/ld+json">[{"@context":"http://www.schema.org","@type":"WebSite","potentialAction":{"@type":"SearchAction","query-input":{"@type":"PropertyValueSpecification","valueName":"search_term_string","valueRequired":"http://schema.org/True"},"target":{"@type":"EntryPoint","urlTemplate":"https://www.thedodo.com/search?q={search_term_string}"}},"url":"https://www.thedodo.com/"},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","name":"Dodowell","position":1,"item":"https://www.thedodo.com/dodowell"},{"position":2,"@type":"ListItem","item":"https://www.thedodo.com/dodowell/cats","name":"Cats"},{"name":"Super Extra Cat Parents","item":"https://www.thedodo.com/dodowell/super-extra-cat-parents","@type":"ListItem","position":3}],"@context":"https://schema.org"},{"@context":"http://www.schema.org","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thedodo.com/dodowell/best-cat-lamps"},"author":{"name":"Olivia Harvey","@type":"Person"},"publisher":{"name":"The Dodo","@type":"Organization","logo":{"@type":"ImageObject","url":"https://assets3.thrillist.com/v1/image/2574516","height":1995,"width":2000}},"headline":"The Cutest Lamps For People Who Love Cats","datePublished":"2021-12-15T05:10:22+00:00","image":{"url":"https://assets3.thrillist.com/v1/image/3038603/1200x630/flatten;crop_down;webp=auto;jpeg_quality=70","@type":"ImageObject","height":"630","width":"1200"},"@type":"NewsArticle","dateModified":"2021-12-15T05:10:22+00:00"}]</script><meta property="fb:pages" content="334191996715482"/><meta property="fb:app_id" content="565862726865595"/><meta property="ia:markup_url" content="https://www.thedodo.com/fbihtml/dodowell/best-cat-lamps"/><meta property="og:site_name" content="The Dodo"/><meta property="og:url" content="https://www.thedodo.com/dodowell/best-cat-lamps"/><meta property="og:type" content="article"/><meta property="og:title" content="The Cutest Cat Lamps For Night Lights And Mood Lighting"/><meta property="og:description" content="Things you and your pets will love."/><meta property="og:image" content="https://assets3.thrillist.com/v1/image/3038603/1200x600/crop;"/><meta property="twitter:card" name="twitter:card" content="summary_large_image"/><meta property="twitter:site" name="twitter:site" content="@Dodo"/><meta property="twitter:image" name="twitter:image" content="https://assets3.thrillist.com/v1/image/3038603/1200x600/crop;"/><meta property="twitter:description" name="twitter:description" content="Things you and your pets will love."/><meta property="twitter:title" name="twitter:title" content="The Cutest Cat Lamps For Night Lights And Mood Lighting"/><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"/><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"/><link rel="preload" href="https://z.moatads.com/groupnineheader106666634160/moatheader.js" as="script"/><link rel="preload" href="https://js-sec.indexww.com/ht/p/193592-206119153510559.js" as="script"/><link rel="preconnect" href="https://mb.moatads.com"/><link rel="preconnect" href="http://js-sec.indexww.com"/><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin=""/><script async="" src="https://z.moatads.com/groupnineheader106666634160/moatheader.js"></script><script async="" src="https://js-sec.indexww.com/ht/p/193592-206119153510559.js"></script><meta property="placeholder:1" content="ph"/><meta property="placeholder:2" content="ph"/><meta property="placeholder:3" content="ph"/><meta property="placeholder:4" content="ph"/><meta property="placeholder:5" content="ph"/><meta property="placeholder:6" content="ph"/><meta property="placeholder:7" content="ph"/><meta property="placeholder:8" content="ph"/><meta property="placeholder:9" content="ph"/><meta name="next-head-count" content="56"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/3266-8d3a4b23642d75612b40.js" as="script"/><link rel="preload" href="/_next/static/chunks/6314.aa448644b0d4ddd28e21.js" as="script"/><link rel="preload" href="/_next/static/chunks/1890.d003bbc6c13ca4b09856.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-065f7a9a45d84853507d.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework-be46675e1c575ba70bac.js" as="script"/><link rel="preload" href="/_next/static/chunks/7162-ef6432a8982598811505.js" as="script"/><link rel="preload" href="/_next/static/chunks/3433-168f9177afeb35bc5eb4.js" as="script"/><link rel="preload" href="/_next/static/chunks/2168-d132ff66254ebb86b9ff.js" as="script"/><link rel="preload" href="/_next/static/chunks/main-bbfabbeb48a011837382.js" as="script"/><link rel="preload" href="/_next/static/chunks/4300-7c0bfc3c879831fd2161.js" as="script"/><link rel="preload" href="/_next/static/chunks/3289-4213dc3a67da5a0cc074.js" as="script"/><link rel="preload" href="/_next/static/chunks/3625-a07689e10ba677cbbee8.js" as="script"/><link rel="preload" href="/_next/static/chunks/4333-6a05868eb37aaecb4f58.js" as="script"/><link rel="preload" href="/_next/static/chunks/9751-5cb5f2d23785b6e3f260.js" as="script"/><link rel="preload" href="/_next/static/chunks/7130-27e8c124e986208cbe53.js" as="script"/><link rel="preload" href="/_next/static/chunks/1970-56f2f45083c28b61a2b2.js" as="script"/><link rel="preload" href="/_next/static/chunks/9284-f9d31fc0427950a72759.js" as="script"/><link rel="preload" href="/_next/static/chunks/5355-b4e1726f622a557c0f70.js" as="script"/><link rel="preload" href="/_next/static/chunks/7476-324ce289f638f56c1af7.js" as="script"/><link rel="preload" href="/_next/static/chunks/5329-f450f5be6b60dbf991f7.js" as="script"/><link rel="preload" href="/_next/static/chunks/5562-7275bd2304ab017b7331.js" as="script"/><link rel="preload" href="/_next/static/chunks/9714-20c2af36ae2cf7bf1bce.js" as="script"/><link rel="preload" href="/_next/static/chunks/513-15b9da67012f2a402b57.js" as="script"/><link rel="preload" href="/_next/static/chunks/5228-972d438e911fa2a3e020.js" as="script"/><link rel="preload" href="/_next/static/chunks/7911-d69a5ad3ae1028c9b845.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-9643b3039cacc681c462.js" as="script"/><link rel="preload" href="/_next/static/chunks/9194-b76fd1868c63f1daba86.js" as="script"/><link rel="preload" href="/_next/static/chunks/2580-888a3495dec905c60ec8.js" as="script"/><link rel="preload" href="/_next/static/chunks/8043-2e4f2095df7f3938e73a.js" as="script"/><link rel="preload" href="/_next/static/chunks/4497-738bafe83f5b803b8f8b.js" as="script"/><link rel="preload" href="/_next/static/chunks/488-3cc1276071ac73416736.js" as="script"/><link rel="preload" href="/_next/static/chunks/2747-99c0e87d99e66e3097a6.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/node/article-30f2a7e0e872479bae79.js" as="script"/><style data-styled="" data-styled-version="5.2.1">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</style></head><body><div id="__next"><script>!(function(n, e, o, r, i) {
            if (!e) {
              (e = e || {}),
                (window.permutive = e),
                (e.q = []),
                (e.config = i || {}),
                (e.config.projectId = o),
                (e.config.apiKey = r),
                (e.config.environment = e.config.environment || 'production');
              for (
                var t = [
                    'addon',
                    'identify',
                    'track',
                    'trigger',
                    'query',
                    'segment',
                    'segments',
                    'ready',
                    'on',
                    'once',
                    'user',
                    'consent'
                  ],
                  c = 0;
                c < t.length;
                c++
              ) {
                var f = t[c];
                e[f] = (function(n) {
                  return function() {
                    var o = Array.prototype.slice.call(arguments, 0);
                    e.q.push({ functionName: n, arguments: o });
                  };
                })(f);
              }
            }
          })(
            document,
            window.permutive,
            "51f7b159-295e-4eeb-821b-565af794f8a6",
            "0f011977-02b5-4d79-9b46-a0f4fb7f5eab",
            {}
          );
          (window.googletag = window.googletag || {}),
            (window.googletag.cmd = window.googletag.cmd || []),
            window.googletag.cmd.push(function() {
              if (0 === window.googletag.pubads().getTargeting('permutive').length) {
                var g = window.localStorage.getItem('_pdfps');
                window.googletag.pubads().setTargeting('permutive', g ? JSON.parse(g) : []);
              }
            });</script><script>window.permutive.addon('web', {"page":{"type":"NodeArticle","article":{"id":"5072255","title":"The Cutest Lamps For People Who Love Cats","categories":["cats"],"keywords":["the dodo","facebook instant","google amp","search engines","olivia harvey","standard","dodowell","affiliate","amazon_osp","cats","amazon","super extra cat parents","cats want!","kittens"],"watson":{"watson_categories":[],"watson_entities":[],"watson_concepts":[]}}}});</script><script>window.beOpAsyncInit = function() {
            BeOpSDK.init({
              account: "5fae49c8c9e77c000151bc94",
              refreshExistingSlots: false
            });
            BeOpSDK.watch();
          };</script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.apstag.init({
    pubID: '3876',
    adServer: 'googletag',
    bidTimeout: 2e3
  });</script><div id="page-wrapper" class="page-wrapper"><a href="#main-content" class="skip-to-main" aria-label="Skip to main content">Skip to main content</a><aside class="leaderboard-wrap" style="width:100%" data-ad-type="leaderboardSlot"></aside><header id="main-header" class="Headerstyles__HeaderWrap-sc-1y1yog4-0 iNYbQn"><div class="Headerstyles__Nav-sc-1y1yog4-1 dmemQj"><div class="Headerstyles__HeaderContainer-sc-1y1yog4-2 lgmNuG"><div class="Headerstyles__HeaderLogoSection-sc-1y1yog4-10 YePzL"><a href="/" data-vars-href="/" data-vars-ga-action="brand icon"><span><svg height="50px" width="124px" class="nav-header-logo" id="Layer_113" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 362 146.5"><path d="M284.4 31.9c-3.8 0-6.1 2.5-6.5 10.5h12.7c-.4-8.1-2.4-10.5-6.2-10.5z" fill="none"></path><path fill="#0c0c0c" d="M219.2 58h-5.4v7.4h23V58H233V42.8c0-4.7 2.8-8.2 6.3-8.2 1.6 0 2.7.4 3.5 1.2 1.1 1.1 1.6 2.9 1.6 5.4V58h-3.9v7.4h23V58h-5.3V40.1c0-8.1-3.2-14.2-12.4-14.2-6.5 0-10.5 3.9-12.8 9.2V8.9h-19.2v7.4h5.4V58zm66.1 8.3c11.8 0 16.9-5.7 18.1-13.7H296c-1.5 4.7-4.2 6.5-8.7 6.5-5.7 0-9.1-2.3-9.6-11h26.1c.7-13.5-5.7-22.2-19.4-22.2-11.9 0-20.8 8.7-20.8 20.6.1 12 8.4 19.8 21.7 19.8zm-.9-34.4c3.8 0 5.9 2.4 6.2 10.5h-12.7c.3-8 2.7-10.5 6.5-10.5zm-62.8 39.8H202v7.4h5.8v16.1c-2.4-3.9-6.1-6.5-11.6-6.5-4 0-7.4 1.5-10 4-3.4 3.4-5.5 9.1-5.5 16.3 0 6.8 1.7 12.7 5.2 16.2 2.5 2.5 5.6 4 9.8 4 6.8 0 10.9-3.8 13-9.1v8.2H227v-7.4h-5.4V71.7zm-19.8 49.5c-4.7 0-6.4-4-6.4-11.8 0-8.3 1.7-12.7 6.4-12.7 4.9 0 6.9 5.2 6.9 12.3 0 6.7-2.2 12.2-6.9 12.2zM249 88.7c-12.1 0-21.6 8.4-21.6 20.4 0 12 9.1 20 21.5 20 12.1 0 21.6-8.4 21.6-20.4 0-12-9.1-20-21.5-20zm.1 34.4c-4.7 0-6.7-3.8-6.7-14.1s1.6-14.2 6.3-14.2c4.7 0 6.7 3.8 6.7 14.1s-1.6 14.2-6.3 14.2zm64.5-51.4H294v7.4h5.8v16.1c-2.4-3.9-6.1-6.5-11.6-6.5-4 0-7.4 1.5-10 4-3.4 3.4-5.5 9.1-5.5 16.3 0 6.8 1.7 12.7 5.2 16.2 2.5 2.5 5.6 4 9.8 4 6.8 0 10.9-3.8 13-9.1v8.2H319v-7.4h-5.4V71.7zm-19.8 49.5c-4.7 0-6.4-4-6.4-11.8 0-8.3 1.7-12.7 6.4-12.7 4.9 0 6.9 5.2 6.9 12.3.1 6.7-2.2 12.2-6.9 12.2zm46.8-32.5c-12.1 0-21.6 8.4-21.6 20.4 0 12 9.1 20 21.5 20 12.1 0 21.6-8.4 21.6-20.4-.1-12-9.1-20-21.5-20zm.1 34.4c-4.7 0-6.7-3.8-6.7-14.1s1.6-14.2 6.3-14.2c4.7 0 6.7 3.8 6.7 14.1s-1.6 14.2-6.3 14.2zM203.1 57.8c-2.5 0-3.8-2-3.8-5.5V34.2h12.3v-7h-12.3V15.4L186 18.3v8.8h-7v7h6.5v17.6c0 9.9 4.4 14.5 13.6 14.5 7.9 0 11.8-3.7 13.7-12l-5.6-1.4c-1 3.7-2 5-4.1 5z"></path><path fill="#FFF" d="M146.5 73.2C146.5 32.8 113.7 0 73.2 0 32.8 0 0 32.8 0 73.2c0 16.8 5.7 32.2 15.2 44.6 7.7-2 15.5-3.2 23.3-3.4l-3.6-7.6S22.4 85.1 20.2 69.1c-.3-2.1-.5-4.2-.5-6.3 0-21.7 17.6-39.3 39.3-39.3 8.2 0 16 2.6 22.3 6.9l32 25.1c.4-.1.7-.1 1.1-.1h2.9c.4 0 .7 0 1.1.1.2 0 .4.1.6.1.5.1.9.1 1.4.2.1 0 .2.1.3.1.6.1 1.1.3 1.7.5.1 0 .2.1.2.1 1.4.5 2.7 1.1 3.9 1.8.1.1.2.1.3.2.3.2.7.5 1 .7.1.1.3.2.4.3.3.2.6.5.9.7.2.1.3.3.4.4.3.2.5.5.8.8.1.2.3.3.4.5 2.5 2.7 4.2 6.2 4.8 10v.2c.1.5.1 1 .2 1.5v2c0 .4 0 .9-.1 1.3v.2c0 .3-.1.6-.1.9-.1.4-.1.9-.2 1.3v.1c-.5 2.1-1.3 4.3-2.5 6.1-.1.1-.1.2-.2.3-.9 1.3-2.1 2.5-3.4 3.2-.9.5-1.9 1-2.9.4-.7-.5-1.1-1.3-1.6-1.9-.3-.4-.7-.8-1.1-1.1-4.2 4.1-10.5 5.8-16.4 3.8-2.7-.9-5-2.5-6.7-4.4-1.9.4-20 4.2-23.7 5 4.8 4 9.1 8.5 13 13.3 8 9.9 14.1 21.4 17.7 34 23.2-12.4 39-36.8 39-64.9z"></path><path fill="#0c0c0c" d="M54.4 144c7.8-16.5 20.1-30.4 35.4-40-3.9-4.8-8.3-9.3-13-13.3-.3.1-.5.1-.6.1H76c-1.4.2-2.8.3-4.2.3H70.4c-16.5-.7-29.6-14.3-29.6-31 0-16.5 12.9-30 29.2-31h3.9c.3 0 .5 0 .8.1.5 0 1 .1 1.5.2.2 0 .4.1.6.1.6.1 1.2.2 1.7.3.1 0 .2 0 .3.1.9.2 1.7.4 2.6.7-6.4-4.5-14.2-7.1-22.4-7.1-21.7 0-39.3 17.6-39.3 39.3 0 2.2.2 4.3.5 6.3 2.2 15.9 14.7 37.7 14.7 37.7l3.6 7.6c-7.8.3-15.6 1.4-23.3 3.4 9.6 12.6 23.3 22 39.2 26.2z"></path><path d="M78.4 29.7c-.6-.1-1.2-.2-1.7-.3-.2 0-.4-.1-.6-.1-.5-.1-1-.1-1.5-.2-.3 0-.5 0-.8-.1h-3.9c-16.3 1-29.2 14.5-29.2 31 0 16.7 13.2 30.3 29.6 31h1.4c1.4 0 2.8-.1 4.2-.3h.2c.1 0 .3-.1.6-.1 3.7-.7 21.8-4.5 23.7-5-2.8-3.1-4.4-7.3-4.2-11.6v-.1c.1-1.5.3-3 .8-4.6 0-.1 0-.1.1-.2.1-.2.1-.4.2-.6.1-.2.2-.4.2-.6.1-.3.2-.5.3-.8.1-.3.3-.7.5-1l.3-.6c.2-.4.4-.7.6-1 .1-.2.2-.3.3-.5.2-.4.5-.7.7-1.1l.3-.3c.3-.4.6-.7.9-1.1l.3-.3 1-1 .3-.3c.4-.3.7-.6 1.1-.9 1-.7 2-1.4 3.1-1.9h.1c.5-.3 1.1-.5 1.7-.7.1 0 .2 0 .2-.1.5-.2 1-.4 1.5-.5.2 0 .3-.1.5-.1.4-.1.9-.2 1.3-.3.2 0 .5-.1.7-.1l-32-25.1c-.8-.3-1.7-.5-2.6-.7 0 .2-.1.2-.2.2zM83 54.6c0 3.6-2.3 6.6-5.4 7.7-.9.3-1.8.5-2.8.5-4.5 0-8.2-3.7-8.2-8.2 0-4.5 3.7-8.2 8.2-8.2 1.7 0 3.4.5 4.7 1.5 2.1 1.5 3.5 3.9 3.5 6.7z" fill="#ffa817"></path><path fill="#FFF" d="M66.6 54.6c0 4.5 3.7 8.2 8.2 8.2 1 0 1.9-.2 2.8-.5 3.2-1.1 5.4-4.2 5.4-7.7 0-2.8-1.4-5.3-3.5-6.8-1.3-.9-2.9-1.5-4.7-1.5-4.5.1-8.2 3.8-8.2 8.3zM79 51.5c1.2.8 2.1 2.1 2.1 3.7 0 1.9-1.3 3.6-3.1 4.1-.4.1-.8.2-1.2.2-2.4 0-4.3-1.9-4.3-4.3s1.9-4.3 4.3-4.3c.8-.1 1.6.2 2.2.6z"></path><path d="M72.5 55.1c0 2.4 1.9 4.3 4.3 4.3.4 0 .8-.1 1.2-.2 1.8-.5 3.1-2.2 3.1-4.1 0-1.6-.8-2.9-2.1-3.7-.7-.4-1.4-.6-2.2-.6-2.4 0-4.3 2-4.3 4.3z"></path><path d="M118.3 84.1c-2-.6-4-1.4-6-2-2.8-1-5.6-2-8.4-3.2-2.1-.9-4.1-2-6-3.3-.5-.3-1-.7-1.4-1.1 0 0-.3-.2-.3-.3-.2 4.3 1.3 8.5 4.2 11.6 1.8 2 4.1 3.5 6.7 4.4 5.9 2 12.2.3 16.4-3.8l-.2-.2c-1.4-1.2-3.2-1.6-5-2.1z" fill="#a92823"></path><path d="M112.5 55.7c-.5.1-.9.2-1.3.3-.2 0-.3.1-.5.1-.5.1-1 .3-1.5.5-.1 0-.2 0-.2.1-.6.2-1.1.5-1.7.7h-.1c-1.1.6-2.2 1.2-3.1 1.9-.4.3-.7.6-1.1.9l-.3.3c-.4.3-.7.7-1 1l-.3.3c-.3.3-.6.7-.9 1.1l-.3.3c-.3.3-.5.7-.7 1.1-.1.2-.2.3-.3.5-.2.3-.4.7-.6 1l-.3.6c-.2.3-.3.7-.5 1-.1.3-.2.5-.3.8-.1.2-.2.4-.2.6-.1.2-.1.4-.2.6 0 .1 0 .1-.1.2-.4 1.5-.7 3-.8 4.6v.1l.3.3c.4.4.9.8 1.4 1.1 1.9 1.3 3.9 2.3 6 3.3 2.7 1.2 5.6 2.2 8.4 3.2 2 .7 4 1.4 6 2 1.7.6 3.6 1 5.1 2.1l.2.2c.4.3.8.7 1.1 1.1.5.6.9 1.4 1.6 1.9 1 .6 2 .1 2.9-.4 1.3-.7 2.5-1.9 3.4-3.2.1-.1.1-.2.2-.3 1.2-1.8 2-3.9 2.5-6.1v-.1c.1-.4.2-.9.2-1.3 0-.3.1-.6.1-.9V77c0-.4.1-.9.1-1.3v-2c0-.5-.1-1-.2-1.5V72c-.6-3.8-2.4-7.3-4.8-10-.1-.2-.3-.3-.4-.5l-.8-.8-.4-.4c-.3-.3-.6-.5-.9-.7-.1-.1-.3-.2-.4-.3-.3-.2-.7-.5-1-.7-.1-.1-.2-.1-.3-.2-1.2-.7-2.5-1.4-3.9-1.8-.1 0-.2-.1-.2-.1-.5-.2-1.1-.3-1.7-.5-.1 0-.2-.1-.3-.1-.5-.1-.9-.2-1.4-.2-.2 0-.4-.1-.6-.1-.4 0-.7-.1-1.1-.1h-2.9c-.4 0-.7.1-1.1.1-.3 0-.6 0-.8.1z" fill="#e83932"></path><path d="M89.7 104c-15.3 9.7-27.6 23.6-35.4 40 6 1.6 12.4 2.5 18.9 2.5 12.4 0 24-3.1 34.2-8.5-3.5-12.6-9.6-24.1-17.7-34 .1 0 .1 0 0 0z" fill="#3059ff"></path></svg></span></a></div><ul class="Headerstyles__HeaderSocialSection-sc-1y1yog4-11 EePKv"><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--facebook"><a href="https://www.facebook.com/thedodosite" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M37 20.1C37 10.663 29.392 3 20 3 10.607 3 3 10.65 3 20.1 3 28.641 9.22 35.724 17.35 37V25.043h-4.32V20.1h4.307v-3.768c0-4.278 2.55-6.659 6.431-6.659 1.856 0 3.797.34 3.797.34v4.208H25.44c-2.125 0-2.777 1.317-2.777 2.678v3.201h4.704l-.751 4.959h-3.967V37C30.795 35.725 37 28.642 37 20.1z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow us on Facebook.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--instagram"><a href="https://www.instagram.com/thedodo" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M27.468 2.006a10.347 10.347 0 0 1 7.618 2.97 10.408 10.408 0 0 1 2.909 7.557v14.935c0 3.118-1.02 5.802-2.97 7.692a10.706 10.706 0 0 1-7.617 2.834H12.593c-2.79.086-5.5-.932-7.542-2.834a10.437 10.437 0 0 1-3.044-7.752V12.532c0-6.328 4.198-10.527 10.526-10.527h14.935zm.075 3.344h-14.95c-2.174 0-4.048.645-5.293 1.874a7.228 7.228 0 0 0-1.95 5.309v14.874c0 2.25.646 4.05 1.95 5.369a7.497 7.497 0 0 0 5.293 1.874h14.815a7.497 7.497 0 0 0 5.293-1.874 7.092 7.092 0 0 0 2.1-5.309V12.534a7.497 7.497 0 0 0-1.95-5.234 7.228 7.228 0 0 0-5.308-1.949zm-7.542 5.293c5.083 0 9.297 4.199 9.297 9.297A9.297 9.297 0 1 1 20 10.643zm0 3.33a5.983 5.983 0 0 0-5.953 5.952A5.982 5.982 0 0 0 20 25.878a5.983 5.983 0 0 0 5.953-5.953A5.983 5.983 0 0 0 20 13.972zm9.656-5.654a2.1 2.1 0 1 1 0 4.199 2.1 2.1 0 0 1 0-4.199z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow us on Instagram.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--twitter"><a href="https://twitter.com/dodo" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M36.403 6.267c-.425-.285-1.13-.285-1.555 0-.99.713-2.121 1.283-3.252 1.71-2.828-2.564-7.21-2.707-10.179 0C19.578 9.4 18.59 11.54 18.59 13.82c-4.1-.285-7.776-2.423-10.18-5.842-.284-.427-.707-.57-1.272-.57-.566 0-.99.427-1.131.855-.142.142-1.556 3.562-1.414 7.694.142 3.562 1.556 8.121 6.787 11.399-2.121.997-4.524 1.425-6.929 1.425-.565 0-1.272.428-1.414.997-.142.57.142 1.283.709 1.567 3.532 1.995 7.349 2.993 10.884 2.993s6.928-.855 10.039-2.706c6.078-3.42 9.471-9.975 9.471-17.812v-.713c1.414-1.567 2.405-3.42 2.828-5.415a1.36 1.36 0 0 0-.566-1.424h.002z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow us on Twitter.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--snapchat"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M37.5 28.755c-.151-.499-.871-.85-.871-.85l-.18-.093a13.905 13.905 0 0 1-3.16-2.072 10.716 10.716 0 0 1-1.833-2.086 7.876 7.876 0 0 1-1.012-2.083c-.067-.27-.057-.377 0-.518.047-.118.187-.228.252-.282.404-.287 1.057-.71 1.46-.967.345-.226.644-.421.82-.542.563-.394.95-.797 1.174-1.23.296-.56.332-1.176.102-1.782-.309-.817-1.07-1.304-2.043-1.304-.222 0-.443.024-.66.07-.52.124-1.029.288-1.523.491a.047.047 0 0 1-.066-.045c.047-1.095.1-2.564-.02-3.958-.109-1.26-.37-2.326-.793-3.256a8.715 8.715 0 0 0-1.416-2.119 8.71 8.71 0 0 0-2.237-1.8C23.951 3.45 22.196 3 20.272 3c-1.917 0-3.67.449-5.216 1.33a8.79 8.79 0 0 0-2.24 1.8A8.711 8.711 0 0 0 11.4 8.247c-.426.93-.686 1.99-.793 3.256-.12 1.4-.072 2.753-.02 3.958 0 .035-.035.06-.07.045-.44-.173-.966-.368-1.523-.49a3.174 3.174 0 0 0-.66-.071c-.966 0-1.732.487-2.042 1.304a2.121 2.121 0 0 0 .1 1.782c.23.433.613.836 1.174 1.23.173.12.475.316.822.54.39.256 1.026.667 1.434.95.051.036.224.166.276.302.057.144.07.25-.007.538-.126.414-.41 1.169-1.003 2.062a10.613 10.613 0 0 1-1.831 2.086 13.905 13.905 0 0 1-3.164 2.072c-.057.028-.124.06-.197.104 0 0-.716.366-.853.84-.2.697.333 1.353.876 1.706.887.573 1.97.88 2.597 1.05.176.046.335.09.479.133.088.027.314.114.41.24.121.157.139.35.18.57.07.369.223.823.677 1.14.503.345 1.137.369 1.943.4.843.035 1.89.073 3.091.47.556.183 1.06.495 1.641.853 1.22.75 2.736 1.682 5.325 1.682 2.59 0 4.119-.936 5.345-1.689.58-.354 1.08-.663 1.623-.843 1.202-.397 2.249-.437 3.091-.468.807-.034 1.44-.055 1.943-.402.487-.337.627-.84.691-1.216.037-.187.059-.354.166-.49.093-.12.3-.2.397-.234.149-.046.313-.09.496-.138.627-.17 1.416-.368 2.373-.908 1.155-.656 1.233-1.46 1.112-1.857" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow us on Snapchat.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--youtube"><a href="https://www.youtube.com/user/TheDodoSite" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M9.045 7.298c7.299-.396 14.614-.397 21.913-.004a6.182 6.182 0 0 1 5.84 5.807c.268 4.54.27 9.092.003 13.632a6.182 6.182 0 0 1-5.84 5.807c-7.303.388-14.622.387-21.926-.004a6.183 6.183 0 0 1-5.84-5.81 116.94 116.94 0 0 1 .007-13.62 6.182 6.182 0 0 1 5.843-5.808zm15.9 11.945l-6.954-4.35c-.348-.218-.812-.398-1.276-.18-.463.216-.58.615-.58 1.05v8.698c0 .436.233.762.58.98.348.216 1.044 0 1.276-.108l6.955-4.351c.348-.217.463-.544.463-.87 0-.325-.231-.653-.463-.87z" fill="currentColor"></path></svg></div><span class="visually-hidden">Subscribe to our Youtube channel.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--tiktok"><a href="https://www.tiktok.com/@thedodo?lang=en" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M30.162 9.526a7.79 7.79 0 0 1-3.415-5.107A7.795 7.795 0 0 1 26.613 3h-5.6l-.006 23.865a4.709 4.709 0 0 1-4.7 4.528 4.717 4.717 0 0 1-4.708-4.706 4.712 4.712 0 0 1 4.707-4.707c.486 0 .948.079 1.391.222v-5.715a9.987 9.987 0 0 0-1.39-.1A10.316 10.316 0 0 0 6 26.694a10.294 10.294 0 0 0 4.4 8.437A10.237 10.237 0 0 0 16.305 37a10.316 10.316 0 0 0 10.307-10.306v-12.81a13.315 13.315 0 0 0 7.788 2.503v-5.6a7.707 7.707 0 0 1-4.236-1.261h-.003z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow us on tiktok.</span></a></div></ul><div class="Headerstyles__HeaderRightSection-sc-1y1yog4-12 rHUlZ"><div class="Headerstyles__HeaderEmailButtonContainer-sc-1y1yog4-5 dyWRTk"><a href="/newsletters" data-vars-href="/newsletters" data-vars-ga-action="newsletters" aria-label="Subscribe to The Dodo email newsletters."><div type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 fuElso"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonIcon-sc-19qo8qm-3 dMKkXM"></div><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 ebSDym ButtonText">Subscribe</div></div></div></a></div><button aria-haspopup="true" aria-expanded="false" role="button" tabindex="0" class="Headerstyles__HeaderHamburgerButton-sc-1y1yog4-4 fLERwD"><a href="#main-navigation" class="visually-hidden">Go to Navigation</a><div class="sc-bdfBwQ sc-gsTCUz jLHcY dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="19" height="19"><svg style="width:100%;height:100%" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>icons/general/menu</title><defs><path d="M22 12c0 .6-.4 1-1 1H3c-.6 0-1-.4-1-1s.4-1 1-1h18c.6 0 1 .4 1 1zM3 7h18c.6 0 1-.4 1-1s-.4-1-1-1H3c-.6 0-1 .4-1 1s.4 1 1 1zm18 10H3c-.6 0-1 .4-1 1s.4 1 1 1h18c.6 0 1-.4 1-1s-.4-1-1-1z" id="path-menu"></path></defs><g id="icons/general/menu" fill="none" fill-rule="evenodd"><mask id="mask-menu" fill="#fff"><use xlink:href="#path-menu"></use></mask><use id="icon-color-menu" fill="currentColor" xlink:href="#path-menu"></use></g></svg></div></button></div></div></div><nav class="SubNavstyles__SubNavContainer-sc-11hu0ly-0 bMGwDe"><div class="SubNavstyles__SubNavItemsWrapper-sc-11hu0ly-1 hFZuLP"><div class="SubNavstyles__SubNavLeftItemsWrapper-sc-11hu0ly-4 hLfluf"><a href="/daily-dodo" data-vars-href="/daily-dodo" data-vars-ga-action="/daily-dodo" data-vars-ga-label="/daily-dodo" class="subnav-link-daily-dodo" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 dHsqQX">Daily Dodo</div></a><a href="/dodowell" data-vars-href="/dodowell" data-vars-ga-action="/dodowell" data-vars-ga-label="/dodowell" class="subnav-link-health-&amp;-wellness" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 dHsqQX">Health &amp; Wellness</div></a><a href="/paw-of-approval" data-vars-href="/paw-of-approval" data-vars-ga-action="/paw-of-approval" data-vars-ga-label="/paw-of-approval" class="subnav-link-product-picks" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 dHsqQX">Product Picks</div></a><a href="/family-room" data-vars-href="/family-room" data-vars-ga-action="/family-room" data-vars-ga-label="/family-room" class="subnav-link-family-fun" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 dHsqQX">Family Fun</div></a><a href="/shows" data-vars-href="/shows" data-vars-ga-action="/shows" data-vars-ga-label="/shows" class="subnav-link-dodotv" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 dHsqQX">DodoTV</div></a><span class="SubNavstyles__IosFix-sc-11hu0ly-8 iprdjX ios-fix" tabindex="-1" aria-hidden="true"> </span></div><div class="SubNavstyles__SubNavRightItemsWrapper-sc-11hu0ly-5 kjFuKx"><a href="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" data-vars-href="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" data-vars-ga-action="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" data-vars-ga-label="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" class="subnav-link-dodo-kids" target="_blank"><div class="SubNavstyles__SubNavRightItem-sc-11hu0ly-3 gsWfyr">Dodo Kids</div></a><a href="https://www.thedodo.com/adopt" data-vars-href="https://www.thedodo.com/adopt" data-vars-ga-action="https://www.thedodo.com/adopt" data-vars-ga-label="https://www.thedodo.com/adopt" class="subnav-link-adopt-or-foster" target="_blank"><div class="SubNavstyles__SubNavRightItem-sc-11hu0ly-3 gsWfyr">Adopt or Foster</div></a><a href="https://www.thedodo.com/submit" data-vars-href="https://www.thedodo.com/submit" data-vars-ga-action="https://www.thedodo.com/submit" data-vars-ga-label="https://www.thedodo.com/submit" class="subnav-link-😻-submit-your-pet" target="_blank"><div class="SubNavstyles__SubNavRightItem-sc-11hu0ly-3 gsWfyr">😻 Submit Your Pet</div></a></div></div></nav></header><div id="main-content" class="main-content"><article data-article-index="0" data-article-nid="5072255" class="NodeArticlestyles__ArticleElement-sc-1dhoc8d-1 dDmEOw article-element"><div width="1" class="Container__GridRow-sc-1uycfrd-3 hUNfVn"><div class="Container__GridColumn-sc-1uycfrd-4 LuICy content-section--left content-section--left"><div class="ArticleHeaderstyles__ArticleHeaderContainer-sc-1m1ueo4-0 byUjhf article-header false"><div class="article-header__mobile-main"><div class="article-header__mobile-top-row"><ul class="Breadcrumbsstyles__BreadcrumbsContainer-sc-1wv0ih7-0 guPwcp"><li class="breadcrumb"><a href="/dodowell" data-vars-href="/dodowell" data-vars-ga-action="breadcrumbs" data-vars-ga-label="/dodowell">Health &amp; Wellness</a></li><li class="breadcrumb"><a href="/dodowell/cats" data-vars-href="/dodowell/cats" data-vars-ga-action="breadcrumbs" data-vars-ga-label="/dodowell/cats">Cats</a></li><li class="breadcrumb"><a href="/dodowell/super-extra-cat-parents" data-vars-href="/dodowell/super-extra-cat-parents" data-vars-ga-action="breadcrumbs" data-vars-ga-label="/dodowell/super-extra-cat-parents">Super Extra Cat Parents</a></li></ul></div><h1 class="Title__ArticleTitle-sc-1yzrtdz-0 ktazf">The Cutest Lamps For People Who Love Cats</h1><h2 class="Subheadline__ArticleSubheadline-sc-1m5whfb-0 iUNoTC">You&#x27;ll have the coolest desk on the Zoom call 😻</h2><div><div class="Bylinestyles__ArticleBylineContainer-sc-1dq0qrh-0 fwCyiV"><span class="Bylinestyles__ArticleAuthor-sc-1dq0qrh-1 hEgQHL">By<!-- --> <a href="/authors/olivia-harvey" data-vars-href="/authors/olivia-harvey" data-vars-ga-action="" data-vars-ga-label="" class="author-name">Olivia Harvey</a></span><p class="Bylinestyles__ArticleDate-sc-1dq0qrh-2 jzhOzL">Published on 12/15/2021 at 12:10 AM</p></div></div></div></div><div class="NodeArticlestyles__ObscuredContentWrapper-sc-1dhoc8d-6 ecjuTH"><div class="styles__BodyText-d07mme-0 dBThDs page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="0"><p data-element-index="0"><em>We independently pick all the products we recommend because we love them and think you will too. If you buy a product from a link on our site, we may earn a commission.</em></p><p data-element-index="1">Have you ever been searching for the perfect gift for your cat-loving friend and wondered, “What do you get a cat person who seemingly has it all?” Turns out there are a surprising amount of cat-themed lamps out there — and we rounded up a bunch of them that would make the perfect addition to any collection of cat-themed things. </p><p data-element-index="2">From cutesy night lights, to subtle table lamps that won't look out of place in your living room, there’s a cat lamp on this list that will fit any sort of cat person (even if that cat person is you). </p></div><div><div class="ParagraphShopProductstyles__ParagraphShopProductContainer-d7ux35-0 cGqPbj"><div class="ParagraphShopProductstyles__ParagraphShopProductImage-d7ux35-3 bzYpwt"><picture class="swiper-lazy picture-tag picture-tag--lazy" data-testid="picture-tag"><source data-srcset="https://assets3.thrillist.com/v1/image/3038623/1584x1584/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="792" height="792"/><source data-srcset="https://assets3.thrillist.com/v1/image/3038623/1456x1456/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="728" height="728"/><source data-srcset="https://assets3.thrillist.com/v1/image/3038623/764x764/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="382" height="382"/><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3038623/382x382/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" alt="GoLine Cute Kitty Night Light" width="382" height="382" style="display:block;height:auto;aspect-ratio:382 / 382" loading="lazy"/><noscript><img src="https://assets3.thrillist.com/v1/image/3038623/382x382/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" alt="GoLine Cute Kitty Night Light" width="382" height="382" style="display:block;height:auto;aspect-ratio:382 / 382"/></noscript></picture></div><div class="ParagraphShopProductstyles__ParagraphShopProductInfoContainer-d7ux35-4 hpNoBw"><div class="ParagraphShopProductstyles__ParagraphShopProductTextContainer-d7ux35-2 kQcNOh"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/GoLine-Nightlights-Children-Silicone-Birthday/dp/B01DXOYCK8/ref=sr_1_70_sspa?keywords=cat%2Blamps&amp;qid=1637073365&amp;sr=8-70-spons&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUFOOFpINEJRTUM0WDgmZW5jcnlwdGVkSWQ9QTA4NjQwNTkxRE9BMjRIVjFBVFZHJmVuY3J5cHRlZEFkSWQ9QTEwMTY0NjgyUVo0Q0VDRzhFSktYJndpZGdldE5hbWU9c3BfbXRmJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ&amp;th=1&amp;tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/best-cat-lamps" target="_blank" rel="noreferrer sponsored" aria-label="GoLine Cute Kitty Night Light" data-vars-action="body url" data-vars-retailer="amazon" data-vars-product-name="goline cute kitty night light" data-vars-price="19" data-vars-href="https://www.amazon.com/GoLine-Nightlights-Children-Silicone-Birthday/dp/B01DXOYCK8/ref=sr_1_70_sspa?keywords=cat%2Blamps&amp;qid=1637073365&amp;sr=8-70-spons&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUFOOFpINEJRTUM0WDgmZW5jcnlwdGVkSWQ9QTA4NjQwNTkxRE9BMjRIVjFBVFZHJmVuY3J5cHRlZEFkSWQ9QTEwMTY0NjgyUVo0Q0VDRzhFSktYJndpZGdldE5hbWU9c3BfbXRmJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ&amp;th=1&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="0"><div class="ParagraphShopProductstyles__ParagraphShopProductText-d7ux35-1 jkbtzb">GoLine Cute Kitty Night Light</div></a></div><div class="ParagraphShopProductstyles__ParagraphShopProductPriceContainer-d7ux35-5 bOTtfC"><div class="ParagraphShopProductstyles__ParagraphShopProductPrice-d7ux35-6 bFSslU">$19</div></div></div><div class="ParagraphShopProductstyles__ParagraphShopProductDescription-d7ux35-8 kKRlhj"><p>Simply tap the GoLine cat lamp and watch it change color right before your eyes. The USB-chargeable battery lasts up to 12 hours on a single charge, making it an awesome night light that will never let you down. And the seven-color &ldquo;breathing&rdquo; mode will lull you to sleep as you watch the colors fade from one to the next.</p></div><div class="ParagraphCtaButtonstyles__ParagraphCtaBtnContainer-r5ttvq-0 jEcVPd shop-product-button"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/GoLine-Nightlights-Children-Silicone-Birthday/dp/B01DXOYCK8/ref=sr_1_70_sspa?keywords=cat%2Blamps&amp;qid=1637073365&amp;sr=8-70-spons&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUFOOFpINEJRTUM0WDgmZW5jcnlwdGVkSWQ9QTA4NjQwNTkxRE9BMjRIVjFBVFZHJmVuY3J5cHRlZEFkSWQ9QTEwMTY0NjgyUVo0Q0VDRzhFSktYJndpZGdldE5hbWU9c3BfbXRmJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ&amp;th=1&amp;tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/best-cat-lamps" target="_blank" rel="noreferrer sponsored" aria-label="GoLine Cute Kitty Night Light" data-vars-action="buy now button" data-vars-retailer="amazon" data-vars-product-name="goline cute kitty night light" data-vars-price="19" data-vars-href="https://www.amazon.com/GoLine-Nightlights-Children-Silicone-Birthday/dp/B01DXOYCK8/ref=sr_1_70_sspa?keywords=cat%2Blamps&amp;qid=1637073365&amp;sr=8-70-spons&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUFOOFpINEJRTUM0WDgmZW5jcnlwdGVkSWQ9QTA4NjQwNTkxRE9BMjRIVjFBVFZHJmVuY3J5cHRlZEFkSWQ9QTEwMTY0NjgyUVo0Q0VDRzhFSktYJndpZGdldE5hbWU9c3BfbXRmJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ&amp;th=1&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="0"><button type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 dPqgkU cta-button"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 dLksfy ButtonText">$19 at Amazon</div></div></button></a></div></div></div><aside class="RecommendedVideostyles__RecVidWrap-sc-48fa0a-0 fAaYbV page-element page-element--recommended-video paragraph" data-element-type="ParagraphRecommendedVideo" data-element-index="2"><div class="RecommendedVideostyles__RecVidSectionTitle-sc-48fa0a-1 jfuvjq"><span class="RecommendedVideostyles__RecVidSectionTitleSpan-sc-48fa0a-2 rDoBV">Dodo Shows</span></div><div class="RecommendedVideostyles__RecVidContent-sc-48fa0a-3 dsnokx"><div class="RecommendedVideostyles__RecVidMediaWrap-sc-48fa0a-4 eUimro"><div class="RecommendedVideostyles__RecVidMedia-sc-48fa0a-5 hJHNtI"></div></div><div class="RecommendedVideostyles__RecVidDetails-sc-48fa0a-6 fPmgoA"><span class="RecommendedVideostyles__RecVidEyebrow-sc-48fa0a-7 lfrSRY">Pittie Nation</span><div class="RecommendedVideostyles__RecVidTitle-sc-48fa0a-9 eHhtsw"></div></div></div></aside><div><div class="ParagraphShopProductstyles__ParagraphShopProductContainer-d7ux35-0 cGqPbj"><div class="ParagraphShopProductstyles__ParagraphShopProductImage-d7ux35-3 bzYpwt"><picture class="swiper-lazy picture-tag picture-tag--lazy" data-testid="picture-tag"><source data-srcset="https://assets3.thrillist.com/v1/image/3038621/1584x1584/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="792" height="792"/><source data-srcset="https://assets3.thrillist.com/v1/image/3038621/1456x1456/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="728" height="728"/><source data-srcset="https://assets3.thrillist.com/v1/image/3038621/764x764/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="382" height="382"/><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3038621/382x382/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" alt="Mubarek Kids Night Light" width="382" height="382" style="display:block;height:auto;aspect-ratio:382 / 382" loading="lazy"/><noscript><img src="https://assets3.thrillist.com/v1/image/3038621/382x382/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" alt="Mubarek Kids Night Light" width="382" height="382" style="display:block;height:auto;aspect-ratio:382 / 382"/></noscript></picture></div><div class="ParagraphShopProductstyles__ParagraphShopProductInfoContainer-d7ux35-4 hpNoBw"><div class="ParagraphShopProductstyles__ParagraphShopProductTextContainer-d7ux35-2 kQcNOh"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/Birthday-Decorations-Children-Changing-Portable/dp/B084ZD4MWX/ref=sxin_13_pa_sp_search_thematic_sspa?cv_ct_cx=cat%2Blamps&amp;keywords=cat%2Blamps&amp;pd_rd_i=B084ZD4MWX&amp;pd_rd_r=0dd1f456-30d7-42bf-a14e-e0fe24808931&amp;pd_rd_w=2ksym&amp;pd_rd_wg=UOBVQ&amp;pf_rd_p=69e6ba92-4b2b-4486-a0ef-136583f2d22c&amp;pf_rd_r=ZKTDS6TH28WKV3Y53SY5&amp;qid=1637073308&amp;sr=1-2-a73d1c8c-2fd2-4f19-aa41-2df022bcb241-spons&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUE4QlAyR1paWDJISjAmZW5jcnlwdGVkSWQ9QTAxNTg5NzYyUUM2MzFVWlJEN01JJmVuY3J5cHRlZEFkSWQ9QTA4MjY4MDkzVVlQNURQWUFWNVA4JndpZGdldE5hbWU9c3Bfc2VhcmNoX3RoZW1hdGljJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ&amp;th=1&amp;tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/best-cat-lamps" target="_blank" rel="noreferrer sponsored" aria-label="Mubarek Kids Night Light" data-vars-action="body url" data-vars-retailer="amazon" data-vars-product-name="mubarek kids night light" data-vars-price="19" data-vars-href="https://www.amazon.com/Birthday-Decorations-Children-Changing-Portable/dp/B084ZD4MWX/ref=sxin_13_pa_sp_search_thematic_sspa?cv_ct_cx=cat%2Blamps&amp;keywords=cat%2Blamps&amp;pd_rd_i=B084ZD4MWX&amp;pd_rd_r=0dd1f456-30d7-42bf-a14e-e0fe24808931&amp;pd_rd_w=2ksym&amp;pd_rd_wg=UOBVQ&amp;pf_rd_p=69e6ba92-4b2b-4486-a0ef-136583f2d22c&amp;pf_rd_r=ZKTDS6TH28WKV3Y53SY5&amp;qid=1637073308&amp;sr=1-2-a73d1c8c-2fd2-4f19-aa41-2df022bcb241-spons&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUE4QlAyR1paWDJISjAmZW5jcnlwdGVkSWQ9QTAxNTg5NzYyUUM2MzFVWlJEN01JJmVuY3J5cHRlZEFkSWQ9QTA4MjY4MDkzVVlQNURQWUFWNVA4JndpZGdldE5hbWU9c3Bfc2VhcmNoX3RoZW1hdGljJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ&amp;th=1&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="1"><div class="ParagraphShopProductstyles__ParagraphShopProductText-d7ux35-1 jkbtzb">Mubarek Kids Night Light</div></a></div><div class="ParagraphShopProductstyles__ParagraphShopProductPriceContainer-d7ux35-5 bOTtfC"><div class="ParagraphShopProductstyles__ParagraphShopProductPrice-d7ux35-6 bFSslU">$19</div></div></div><div class="ParagraphShopProductstyles__ParagraphShopProductDescription-d7ux35-8 kKRlhj"><p>The cat lamp from Mubarek is similar to the silicone night light from GoLine, except this version is smaller and looks like a little kitten taking a snooze. Similarly, this lamp fades colors, and one version even comes with a remote so you can control the colors and brightness from across the room.</p></div><div class="ParagraphCtaButtonstyles__ParagraphCtaBtnContainer-r5ttvq-0 jEcVPd shop-product-button"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/Birthday-Decorations-Children-Changing-Portable/dp/B084ZD4MWX/ref=sxin_13_pa_sp_search_thematic_sspa?cv_ct_cx=cat%2Blamps&amp;keywords=cat%2Blamps&amp;pd_rd_i=B084ZD4MWX&amp;pd_rd_r=0dd1f456-30d7-42bf-a14e-e0fe24808931&amp;pd_rd_w=2ksym&amp;pd_rd_wg=UOBVQ&amp;pf_rd_p=69e6ba92-4b2b-4486-a0ef-136583f2d22c&amp;pf_rd_r=ZKTDS6TH28WKV3Y53SY5&amp;qid=1637073308&amp;sr=1-2-a73d1c8c-2fd2-4f19-aa41-2df022bcb241-spons&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUE4QlAyR1paWDJISjAmZW5jcnlwdGVkSWQ9QTAxNTg5NzYyUUM2MzFVWlJEN01JJmVuY3J5cHRlZEFkSWQ9QTA4MjY4MDkzVVlQNURQWUFWNVA4JndpZGdldE5hbWU9c3Bfc2VhcmNoX3RoZW1hdGljJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ&amp;th=1&amp;tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/best-cat-lamps" target="_blank" rel="noreferrer sponsored" aria-label="Mubarek Kids Night Light" data-vars-action="buy now button" data-vars-retailer="amazon" data-vars-product-name="mubarek kids night light" data-vars-price="19" data-vars-href="https://www.amazon.com/Birthday-Decorations-Children-Changing-Portable/dp/B084ZD4MWX/ref=sxin_13_pa_sp_search_thematic_sspa?cv_ct_cx=cat%2Blamps&amp;keywords=cat%2Blamps&amp;pd_rd_i=B084ZD4MWX&amp;pd_rd_r=0dd1f456-30d7-42bf-a14e-e0fe24808931&amp;pd_rd_w=2ksym&amp;pd_rd_wg=UOBVQ&amp;pf_rd_p=69e6ba92-4b2b-4486-a0ef-136583f2d22c&amp;pf_rd_r=ZKTDS6TH28WKV3Y53SY5&amp;qid=1637073308&amp;sr=1-2-a73d1c8c-2fd2-4f19-aa41-2df022bcb241-spons&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUE4QlAyR1paWDJISjAmZW5jcnlwdGVkSWQ9QTAxNTg5NzYyUUM2MzFVWlJEN01JJmVuY3J5cHRlZEFkSWQ9QTA4MjY4MDkzVVlQNURQWUFWNVA4JndpZGdldE5hbWU9c3Bfc2VhcmNoX3RoZW1hdGljJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ&amp;th=1&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="1"><button type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 dPqgkU cta-button"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 dLksfy ButtonText">$19 at Amazon</div></div></button></a></div></div></div><div><div class="ParagraphShopProductstyles__ParagraphShopProductContainer-d7ux35-0 cGqPbj"><div class="ParagraphShopProductstyles__ParagraphShopProductImage-d7ux35-3 bzYpwt"><picture class="swiper-lazy picture-tag picture-tag--lazy" data-testid="picture-tag"><source data-srcset="https://assets3.thrillist.com/v1/image/null/1584x1584/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="792" height="792"/><source data-srcset="https://assets3.thrillist.com/v1/image/null/1456x1456/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="728" height="728"/><source data-srcset="https://assets3.thrillist.com/v1/image/null/764x764/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="382" height="382"/><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/null/382x382/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" alt="ONEFIRE LED Cat Desk Lamp" width="382" height="382" style="display:block;height:auto;aspect-ratio:382 / 382" loading="lazy"/><noscript><img src="https://assets3.thrillist.com/v1/image/null/382x382/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" alt="ONEFIRE LED Cat Desk Lamp" width="382" height="382" style="display:block;height:auto;aspect-ratio:382 / 382"/></noscript></picture></div><div class="ParagraphShopProductstyles__ParagraphShopProductInfoContainer-d7ux35-4 hpNoBw"><div class="ParagraphShopProductstyles__ParagraphShopProductTextContainer-d7ux35-2 kQcNOh"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/Charging-Stepless-Portable-Foldable-Rechargeable/dp/B08V189DRN/ref=sxin_14_ac_d_rm?ac_md=4-3-Y2F0IGRlc2sgbGFtcA%3D%3D-ac_d_rm_rm_rm&amp;cv_ct_cx=cat+lamps&amp;keywords=cat+lamps&amp;pd_rd_i=B08V189DRN&amp;pd_rd_r=0dd1f456-30d7-42bf-a14e-e0fe24808931&amp;pd_rd_w=GRSf7&amp;pd_rd_wg=UOBVQ&amp;pf_rd_p=c41d1f6c-956c-4fe2-8019-1663b7e1dd23&amp;pf_rd_r=ZKTDS6TH28WKV3Y53SY5&amp;psc=1&amp;qid=1637073308&amp;sr=1-4-12d4272d-8adb-4121-8624-135149aa9081&amp;tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/best-cat-lamps" target="_blank" rel="noreferrer sponsored" aria-label="ONEFIRE LED Cat Desk Lamp" data-vars-action="body url" data-vars-retailer="amazon" data-vars-product-name="onefire led cat desk lamp" data-vars-price="17" data-vars-href="https://www.amazon.com/Charging-Stepless-Portable-Foldable-Rechargeable/dp/B08V189DRN/ref=sxin_14_ac_d_rm?ac_md=4-3-Y2F0IGRlc2sgbGFtcA%3D%3D-ac_d_rm_rm_rm&amp;cv_ct_cx=cat+lamps&amp;keywords=cat+lamps&amp;pd_rd_i=B08V189DRN&amp;pd_rd_r=0dd1f456-30d7-42bf-a14e-e0fe24808931&amp;pd_rd_w=GRSf7&amp;pd_rd_wg=UOBVQ&amp;pf_rd_p=c41d1f6c-956c-4fe2-8019-1663b7e1dd23&amp;pf_rd_r=ZKTDS6TH28WKV3Y53SY5&amp;psc=1&amp;qid=1637073308&amp;sr=1-4-12d4272d-8adb-4121-8624-135149aa9081&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="2"><div class="ParagraphShopProductstyles__ParagraphShopProductText-d7ux35-1 jkbtzb">ONEFIRE LED Cat Desk Lamp</div></a></div><div class="ParagraphShopProductstyles__ParagraphShopProductPriceContainer-d7ux35-5 bOTtfC"><div class="ParagraphShopProductstyles__ParagraphShopProductPrice-d7ux35-6 bFSslU">$17</div></div></div><div class="ParagraphShopProductstyles__ParagraphShopProductDescription-d7ux35-8 kKRlhj"><p>Looking for a space-saving solution to low lighting in your workspace? This adorable pink cat lamp on Amazon from ONEFIRE not only provides nine levels of brightness, but it also folds into a compact size and is battery powered, so you can put it anywhere and store it away easily. &ldquo;You can adjust the dimness of it, which comes in handy if I'm writing late at night,&rdquo; <a href="https://www.amazon.com/gp/customer-reviews/R2FKRZ849X9ZIN/ref=cm_cr_dp_d_rvw_ttl?ie=UTF8&amp;ASIN=B08V189DRN">one five-star reviewer wrote</a>. &ldquo;It gets super bright as well, can light up my entire room &hellip; I can bring this anywhere, anytime.&rdquo;</p></div><div class="ParagraphCtaButtonstyles__ParagraphCtaBtnContainer-r5ttvq-0 jEcVPd shop-product-button"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/Charging-Stepless-Portable-Foldable-Rechargeable/dp/B08V189DRN/ref=sxin_14_ac_d_rm?ac_md=4-3-Y2F0IGRlc2sgbGFtcA%3D%3D-ac_d_rm_rm_rm&amp;cv_ct_cx=cat+lamps&amp;keywords=cat+lamps&amp;pd_rd_i=B08V189DRN&amp;pd_rd_r=0dd1f456-30d7-42bf-a14e-e0fe24808931&amp;pd_rd_w=GRSf7&amp;pd_rd_wg=UOBVQ&amp;pf_rd_p=c41d1f6c-956c-4fe2-8019-1663b7e1dd23&amp;pf_rd_r=ZKTDS6TH28WKV3Y53SY5&amp;psc=1&amp;qid=1637073308&amp;sr=1-4-12d4272d-8adb-4121-8624-135149aa9081&amp;tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/best-cat-lamps" target="_blank" rel="noreferrer sponsored" aria-label="ONEFIRE LED Cat Desk Lamp" data-vars-action="buy now button" data-vars-retailer="amazon" data-vars-product-name="onefire led cat desk lamp" data-vars-price="17" data-vars-href="https://www.amazon.com/Charging-Stepless-Portable-Foldable-Rechargeable/dp/B08V189DRN/ref=sxin_14_ac_d_rm?ac_md=4-3-Y2F0IGRlc2sgbGFtcA%3D%3D-ac_d_rm_rm_rm&amp;cv_ct_cx=cat+lamps&amp;keywords=cat+lamps&amp;pd_rd_i=B08V189DRN&amp;pd_rd_r=0dd1f456-30d7-42bf-a14e-e0fe24808931&amp;pd_rd_w=GRSf7&amp;pd_rd_wg=UOBVQ&amp;pf_rd_p=c41d1f6c-956c-4fe2-8019-1663b7e1dd23&amp;pf_rd_r=ZKTDS6TH28WKV3Y53SY5&amp;psc=1&amp;qid=1637073308&amp;sr=1-4-12d4272d-8adb-4121-8624-135149aa9081&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="2"><button type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 dPqgkU cta-button"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 dLksfy ButtonText">$17 at Amazon</div></div></button></a></div></div></div><div><div class="ParagraphShopProductstyles__ParagraphShopProductContainer-d7ux35-0 cGqPbj"><div class="ParagraphShopProductstyles__ParagraphShopProductImage-d7ux35-3 bzYpwt"><picture class="swiper-lazy picture-tag picture-tag--lazy" data-testid="picture-tag"><source data-srcset="https://assets3.thrillist.com/v1/image/3038617/1584x1584/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="792" height="792"/><source data-srcset="https://assets3.thrillist.com/v1/image/3038617/1456x1456/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="728" height="728"/><source data-srcset="https://assets3.thrillist.com/v1/image/3038617/764x764/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="382" height="382"/><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3038617/382x382/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" alt="i-CHONY 3D Illusion Cat Lamp" width="382" height="382" style="display:block;height:auto;aspect-ratio:382 / 382" loading="lazy"/><noscript><img src="https://assets3.thrillist.com/v1/image/3038617/382x382/flatten;crop;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" alt="i-CHONY 3D Illusion Cat Lamp" width="382" height="382" style="display:block;height:auto;aspect-ratio:382 / 382"/></noscript></picture></div><div class="ParagraphShopProductstyles__ParagraphShopProductInfoContainer-d7ux35-4 hpNoBw"><div class="ParagraphShopProductstyles__ParagraphShopProductTextContainer-d7ux35-2 kQcNOh"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/Cherish-tea-Optical-Illusion-Gradual/dp/B07WZJM29G/ref=sr_1_9?keywords=cat%2Blamps&amp;qid=1637073308&amp;sr=8-9&amp;th=1&amp;tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/best-cat-lamps" target="_blank" rel="noreferrer sponsored" aria-label="i-CHONY 3D Illusion Cat Lamp" data-vars-action="body url" data-vars-retailer="amazon" data-vars-product-name="i-chony 3d illusion cat lamp" data-vars-price="16" data-vars-href="https://www.amazon.com/Cherish-tea-Optical-Illusion-Gradual/dp/B07WZJM29G/ref=sr_1_9?keywords=cat%2Blamps&amp;qid=1637073308&amp;sr=8-9&amp;th=1&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="3"><div class="ParagraphShopProductstyles__ParagraphShopProductText-d7ux35-1 jkbtzb">i-CHONY 3D Illusion Cat Lamp</div></a></div><div class="ParagraphShopProductstyles__ParagraphShopProductPriceContainer-d7ux35-5 bOTtfC"><div class="ParagraphShopProductstyles__ParagraphShopProductPrice-d7ux35-6 bFSslU">$16</div></div></div><div class="ParagraphShopProductstyles__ParagraphShopProductDescription-d7ux35-8 kKRlhj"><p>Made with 3D laser engraving technology, this neon-looking cat lamp appears to be a holograph when turned on to one of the seven bright colors. It runs on either battery power or via USB cable, and with over 1,000 five-star reviews on Amazon, it&rsquo;s become a fan-favorite among the night light community.</p></div><div class="ParagraphCtaButtonstyles__ParagraphCtaBtnContainer-r5ttvq-0 jEcVPd shop-product-button"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/Cherish-tea-Optical-Illusion-Gradual/dp/B07WZJM29G/ref=sr_1_9?keywords=cat%2Blamps&amp;qid=1637073308&amp;sr=8-9&amp;th=1&amp;tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/best-cat-lamps" target="_blank" rel="noreferrer sponsored" aria-label="i-CHONY 3D Illusion Cat Lamp" data-vars-action="buy now button" data-vars-retailer="amazon" data-vars-product-name="i-chony 3d illusion cat lamp" data-vars-price="16" data-vars-href="https://www.amazon.com/Cherish-tea-Optical-Illusion-Gradual/dp/B07WZJM29G/ref=sr_1_9?keywords=cat%2Blamps&amp;qid=1637073308&amp;sr=8-9&amp;th=1&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="3"><button type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 dPqgkU cta-button"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 dLksfy ButtonText">$16 at Amazon</div></div></button></a></div></div></div><div><div class="ParagraphShopProductstyles__ParagraphShopProductContainer-d7ux35-0 cGqPbj"><div class="ParagraphShopProductstyles__ParagraphShopProductImage-d7ux35-3 bzYpwt"><picture class="swiper-lazy picture-tag picture-tag--lazy" data-testid="picture-tag"><source data-srcset="https://assets3.thrillist.com/v1/image/3038615/1584x1584/flatten;scale;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="792" height="792"/><source data-srcset="https://assets3.thrillist.com/v1/image/3038615/1456x1456/flatten;scale;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="728" height="728"/><source data-srcset="https://assets3.thrillist.com/v1/image/3038615/764x764/flatten;scale;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="382" height="382"/><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3038615/382x382/flatten;scale;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" alt="VERDUGO GIFT Curious Cat Lamp" width="382" height="382" style="display:block;height:auto;aspect-ratio:382 / 382" loading="lazy"/><noscript><img src="https://assets3.thrillist.com/v1/image/3038615/382x382/flatten;scale;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" alt="VERDUGO GIFT Curious Cat Lamp" width="382" height="382" style="display:block;height:auto;aspect-ratio:382 / 382"/></noscript></picture></div><div class="ParagraphShopProductstyles__ParagraphShopProductInfoContainer-d7ux35-4 hpNoBw"><div class="ParagraphShopProductstyles__ParagraphShopProductTextContainer-d7ux35-2 kQcNOh"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/VERDUGO-GIFT-Curious-Cat-Lamp/dp/B01BBWREZE/ref=sr_1_21?keywords=cat+lamps&amp;qid=1637073308&amp;sr=8-21&amp;tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/best-cat-lamps" target="_blank" rel="noreferrer sponsored" aria-label="VERDUGO GIFT Curious Cat Lamp" data-vars-action="body url" data-vars-retailer="amazon" data-vars-product-name="verdugo gift curious cat lamp" data-vars-price="70" data-vars-href="https://www.amazon.com/VERDUGO-GIFT-Curious-Cat-Lamp/dp/B01BBWREZE/ref=sr_1_21?keywords=cat+lamps&amp;qid=1637073308&amp;sr=8-21&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="4"><div class="ParagraphShopProductstyles__ParagraphShopProductText-d7ux35-1 jkbtzb">VERDUGO GIFT Curious Cat Lamp</div></a></div><div class="ParagraphShopProductstyles__ParagraphShopProductPriceContainer-d7ux35-5 bOTtfC"><div class="ParagraphShopProductstyles__ParagraphShopProductPrice-d7ux35-6 bFSslU">$70</div></div></div><div class="ParagraphShopProductstyles__ParagraphShopProductDescription-d7ux35-8 kKRlhj"><p>You know the old saying: &ldquo;Curiosity made the cat try to figure out how lamps work!&rdquo; This cat lamp from VERDUGO GIFT on Amazon is an adorable traditional-style table lamp that comes with a simple shade, and the base is a subtle nod to your love for cats. &ldquo;I love cats and I love unusual lamps. This is great,&rdquo; <a href="https://www.amazon.com/gp/customer-reviews/R2QUYUTLT9TJSP/ref=cm_cr_dp_d_rvw_ttl?ie=UTF8&amp;ASIN=B01BBWREZE">one five-star reviewer wrote</a>. &ldquo;Although I love cat things, I don't like ones that are &lsquo;cutesy.&rsquo; So this is exactly to my taste.&rdquo;</p></div><div class="ParagraphCtaButtonstyles__ParagraphCtaBtnContainer-r5ttvq-0 jEcVPd shop-product-button"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/VERDUGO-GIFT-Curious-Cat-Lamp/dp/B01BBWREZE/ref=sr_1_21?keywords=cat+lamps&amp;qid=1637073308&amp;sr=8-21&amp;tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/best-cat-lamps" target="_blank" rel="noreferrer sponsored" aria-label="VERDUGO GIFT Curious Cat Lamp" data-vars-action="buy now button" data-vars-retailer="amazon" data-vars-product-name="verdugo gift curious cat lamp" data-vars-price="70" data-vars-href="https://www.amazon.com/VERDUGO-GIFT-Curious-Cat-Lamp/dp/B01BBWREZE/ref=sr_1_21?keywords=cat+lamps&amp;qid=1637073308&amp;sr=8-21&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="4"><button type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 dPqgkU cta-button"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 dLksfy ButtonText">$70 at Amazon</div></div></button></a></div></div></div><div><div class="ParagraphShopProductstyles__ParagraphShopProductContainer-d7ux35-0 cGqPbj"><div class="ParagraphShopProductstyles__ParagraphShopProductImage-d7ux35-3 bzYpwt"><picture class="swiper-lazy picture-tag picture-tag--lazy" data-testid="picture-tag"><source data-srcset="https://assets3.thrillist.com/v1/image/3038611/1584x1584/flatten;scale;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="792" height="792"/><source data-srcset="https://assets3.thrillist.com/v1/image/3038611/1456x1456/flatten;scale;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="728" height="728"/><source data-srcset="https://assets3.thrillist.com/v1/image/3038611/764x764/flatten;scale;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="382" height="382"/><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3038611/382x382/flatten;scale;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" alt="Simple Designs Home White Porcelain Cat Lamp" width="382" height="382" style="display:block;height:auto;aspect-ratio:382 / 382" loading="lazy"/><noscript><img src="https://assets3.thrillist.com/v1/image/3038611/382x382/flatten;scale;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" alt="Simple Designs Home White Porcelain Cat Lamp" width="382" height="382" style="display:block;height:auto;aspect-ratio:382 / 382"/></noscript></picture></div><div class="ParagraphShopProductstyles__ParagraphShopProductInfoContainer-d7ux35-4 hpNoBw"><div class="ParagraphShopProductstyles__ParagraphShopProductTextContainer-d7ux35-2 kQcNOh"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/Simple-Designs-LT3056-WHT-Porcelain-Animal/dp/B00HR5P4Z2/ref=sr_1_31?keywords=cat%2Blamps&amp;qid=1637073308&amp;sr=8-31&amp;th=1&amp;tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/best-cat-lamps" target="_blank" rel="noreferrer sponsored" aria-label="Simple Designs Home White Porcelain Cat Lamp" data-vars-action="body url" data-vars-retailer="amazon" data-vars-product-name="simple designs home white porcelain cat lamp" data-vars-price="27" data-vars-href="https://www.amazon.com/Simple-Designs-LT3056-WHT-Porcelain-Animal/dp/B00HR5P4Z2/ref=sr_1_31?keywords=cat%2Blamps&amp;qid=1637073308&amp;sr=8-31&amp;th=1&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="5"><div class="ParagraphShopProductstyles__ParagraphShopProductText-d7ux35-1 jkbtzb">Simple Designs Home White Porcelain Cat Lamp</div></a></div><div class="ParagraphShopProductstyles__ParagraphShopProductPriceContainer-d7ux35-5 bOTtfC"><div class="ParagraphShopProductstyles__ParagraphShopProductPrice-d7ux35-6 bFSslU">$27</div></div></div><div class="ParagraphShopProductstyles__ParagraphShopProductDescription-d7ux35-8 kKRlhj"><p>This beautiful white porcelain cat lamp from Simple Designs Home is speckled with a whimsical pattern of perforations that let light escape from inside. The result is a gorgeous glowing piece of art that makes for a perfect night light and/or mood lighting.</p></div><div class="ParagraphCtaButtonstyles__ParagraphCtaBtnContainer-r5ttvq-0 jEcVPd shop-product-button"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/Simple-Designs-LT3056-WHT-Porcelain-Animal/dp/B00HR5P4Z2/ref=sr_1_31?keywords=cat%2Blamps&amp;qid=1637073308&amp;sr=8-31&amp;th=1&amp;tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/best-cat-lamps" target="_blank" rel="noreferrer sponsored" aria-label="Simple Designs Home White Porcelain Cat Lamp" data-vars-action="buy now button" data-vars-retailer="amazon" data-vars-product-name="simple designs home white porcelain cat lamp" data-vars-price="27" data-vars-href="https://www.amazon.com/Simple-Designs-LT3056-WHT-Porcelain-Animal/dp/B00HR5P4Z2/ref=sr_1_31?keywords=cat%2Blamps&amp;qid=1637073308&amp;sr=8-31&amp;th=1&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="5"><button type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 dPqgkU cta-button"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 dLksfy ButtonText">$27 at Amazon</div></div></button></a></div></div></div><div><div class="ParagraphShopProductstyles__ParagraphShopProductContainer-d7ux35-0 cGqPbj"><div class="ParagraphShopProductstyles__ParagraphShopProductImage-d7ux35-3 bzYpwt"><picture class="swiper-lazy picture-tag picture-tag--lazy" data-testid="picture-tag"><source data-srcset="https://assets3.thrillist.com/v1/image/3038608/1584x1584/flatten;scale;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="792" height="792"/><source data-srcset="https://assets3.thrillist.com/v1/image/3038608/1456x1456/flatten;scale;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="728" height="728"/><source data-srcset="https://assets3.thrillist.com/v1/image/3038608/764x764/flatten;scale;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="382" height="382"/><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3038608/382x382/flatten;scale;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" alt="Bieye Tiffany Style Glass Cat Lamp" width="382" height="382" style="display:block;height:auto;aspect-ratio:382 / 382" loading="lazy"/><noscript><img src="https://assets3.thrillist.com/v1/image/3038608/382x382/flatten;scale;matte=ffffff=center;webp=auto;jpeg_quality=60.jpg" alt="Bieye Tiffany Style Glass Cat Lamp" width="382" height="382" style="display:block;height:auto;aspect-ratio:382 / 382"/></noscript></picture></div><div class="ParagraphShopProductstyles__ParagraphShopProductInfoContainer-d7ux35-4 hpNoBw"><div class="ParagraphShopProductstyles__ParagraphShopProductTextContainer-d7ux35-2 kQcNOh"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/Bieye-L10211-8-inch-Tiffany-Stained/dp/B072HL1QWB/ref=sr_1_51?keywords=cat+lamps&amp;qid=1637073308&amp;sr=8-51&amp;tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/best-cat-lamps" target="_blank" rel="noreferrer sponsored" aria-label="Bieye Tiffany Style Glass Cat Lamp" data-vars-action="body url" data-vars-retailer="amazon" data-vars-product-name="bieye tiffany style glass cat lamp" data-vars-price="96" data-vars-href="https://www.amazon.com/Bieye-L10211-8-inch-Tiffany-Stained/dp/B072HL1QWB/ref=sr_1_51?keywords=cat+lamps&amp;qid=1637073308&amp;sr=8-51&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="6"><div class="ParagraphShopProductstyles__ParagraphShopProductText-d7ux35-1 jkbtzb">Bieye Tiffany Style Glass Cat Lamp</div></a></div><div class="ParagraphShopProductstyles__ParagraphShopProductPriceContainer-d7ux35-5 bOTtfC"><div class="ParagraphShopProductstyles__ParagraphShopProductPrice-d7ux35-6 bFSslU">$96</div></div></div><div class="ParagraphShopProductstyles__ParagraphShopProductDescription-d7ux35-8 kKRlhj"><p>This expertly crafted Tiffany-style lamp from Bieye is handmade using bits of stained glass and copper foil. It&rsquo;s just as beautiful when turned off as it is on, and the quality makes it an heirloom piece. &ldquo;Really well made. Exactly like the picture,&rdquo; <a href="https://www.amazon.com/gp/customer-reviews/R2QDQR212S122T/ref=cm_cr_dp_d_rvw_ttl?ie=UTF8&amp;ASIN=B072HL1QWB">one five-star reviewer wrote</a>. &ldquo;Push the light assembly as high up as it can go, and everything is evenly illuminated, down to the pink ears and the emerald eyes. Only wish is that I would have put it away for my wife's Christmas present.&rdquo;</p></div><div class="ParagraphCtaButtonstyles__ParagraphCtaBtnContainer-r5ttvq-0 jEcVPd shop-product-button"><a class="shop-item-link shop-checkout-link noskim" href="https://www.amazon.com/Bieye-L10211-8-inch-Tiffany-Stained/dp/B072HL1QWB/ref=sr_1_51?keywords=cat+lamps&amp;qid=1637073308&amp;sr=8-51&amp;tag=thedodoshop-20&amp;asc_source=facebook&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/dodowell/best-cat-lamps" target="_blank" rel="noreferrer sponsored" aria-label="Bieye Tiffany Style Glass Cat Lamp" data-vars-action="buy now button" data-vars-retailer="amazon" data-vars-product-name="bieye tiffany style glass cat lamp" data-vars-price="96" data-vars-href="https://www.amazon.com/Bieye-L10211-8-inch-Tiffany-Stained/dp/B072HL1QWB/ref=sr_1_51?keywords=cat+lamps&amp;qid=1637073308&amp;sr=8-51&amp;tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="6"><button type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 dPqgkU cta-button"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 dLksfy ButtonText">$96 at Amazon</div></div></button></a></div></div></div></div><div class="last-inline-ad-sentinel" data-element-index="9"></div><aside class="EmailAcquisitonstyles__EmailAcquisitionOuterContainer-sc-16tay7w-0 gVZxMP"><div class="EmailAcquisitonstyles__EANewsletterTitle-sc-16tay7w-3 cOfrZu">Our Newsletter</div><form class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EmailAcquisitionContainer-sc-16tay7w-1 dbXXNJ dFfFa-d bETcRJ"><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowContainer-sc-16tay7w-4 dbXXNJ dFfFa-d bsZtNF"><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowLogo-sc-16tay7w-5 dbXXNJ dFfFa-d jBFdqD email-aquisition--undefined"></div><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowTitle-sc-16tay7w-6 dbXXNJ dFfFa-d gHaIwg"><div class="EmailAcquisitonstyles__EAHeader-sc-16tay7w-7 ilpJMW">Want more animals?</div><div class="EmailAcquisitonstyles__EASubHeader-sc-16tay7w-8 kLPxDQ">Get a daily dose of uplifting animal stories to your email inbox each morning.</div></div></div><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EAInputContainer-sc-16tay7w-10 dbXXNJ dFfFa-d cifFVE"><style data-emotion-css="4y926w">.css-4y926w{box-sizing:border-box;margin:0;min-width:0;display:block;width:100%;padding:8px;-webkit-appearance:none;-moz-appearance:none;appearance:none;font-size:inherit;line-height:inherit;border:1px solid;border-radius:default;color:inherit;background-color:transparent;}</style><input type="email" placeholder="Enter Your Email" class="EmailAcquisitonstyles__EAInput-sc-16tay7w-9 cJDPaw css-4y926w"/><button type="submit" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 dPqgkU"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 dLksfy ButtonText">SUBSCRIBE</div></div></button></div><div class="EmailAcquisitonstyles__EALegal-sc-16tay7w-11 dUgQxu"><div class="NewslettersBodystyles__NewslettersLegalText-sc-1tbwcu0-5 kbpwaY"><span>By Signing Up, I Agree to the <a href="https://www.groupninemedia.com/tscs" target="_blank" rel="noopener noreferrer">Terms</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank" rel="noopener noreferrer"> <!-- -->Privacy Policy.</a></span></div></div></form></aside></div></div></article><aside class="related-content-stack__wrap"><div class="StackPatternstyles__StackPatternContainer-f1thvo-0 enAzDe"><div class="Container__GridRow-sc-1uycfrd-3 StackPatternstyles__StackPatternGridRow-f1thvo-1 hUNfVn"><div class="Container__GridColumn-sc-1uycfrd-4 StackPatternstyles__StackPatternGridColumn-f1thvo-3 fbISuJ"><div class="SectionHeaderstyles__SectionHeaderContainer-sc-1il11vi-0 jGYByu"><div class="SectionHeaderstyles__SectionHeaderText-sc-1il11vi-1 gkZZrj"><h2 class="SectionHeaderstyles__SectionHeaderTitle-sc-1il11vi-2 gAgOeU">More from DodoWell</h2></div><div class="SectionHeaderstyles__SectionHeaderChildren-sc-1il11vi-4 fFACrk"></div></div></div></div><div class="Container__GridRow-sc-1uycfrd-3 StackPatternstyles__StackPatternGridRow-f1thvo-1 hUNfVn"><div class="Container__GridColumn-sc-1uycfrd-4 StackPatternstyles__StackPatternGridColumn-f1thvo-3 LuICy"><div class="UCCPatternstyles__UCCPatternContainer-sc-1gg9iuv-0 hKjxXk"><div class="UCCPatternstyles__UCCPatternCardGrid-sc-1gg9iuv-1 ghLlgP"><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/how-much-should-i-feed-my-cat" data-vars-href="/dodowell/how-much-should-i-feed-my-cat" data-vars-ga-action="latest stack" data-vars-ga-label="5072726"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3040654/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3040654/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3040654/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3040654/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat licking lips with paw in food bowl" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3040654/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat licking lips with paw in food bowl" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 jjxnxT"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 cRHitd"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 kcwrrX">13 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 gEQPyc"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 cflKOv">17 minutes ago</div></div></div><a href="/dodowell/how-much-should-i-feed-my-cat" data-vars-href="/dodowell/how-much-should-i-feed-my-cat" data-vars-ga-action="latest stack" data-vars-ga-label="5072726"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 hSStOR">How Much Should I Feed My Cat?</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 fZpxui">How much is too much?</h3></a></div></div><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/happy-birthday-cat" data-vars-href="/dodowell/happy-birthday-cat" data-vars-ga-action="latest stack" data-vars-ga-label="5072727"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3040663/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3040663/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3040663/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3040663/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat wearing a birthday hat with sprinkles" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3040663/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat wearing a birthday hat with sprinkles" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 jjxnxT"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 cRHitd"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 kcwrrX">4 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 gEQPyc"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 cflKOv">18 minutes ago</div></div></div><a href="/dodowell/happy-birthday-cat" data-vars-href="/dodowell/happy-birthday-cat" data-vars-ga-action="latest stack" data-vars-ga-label="5072727"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 hSStOR">A Guide To Giving Your Cat The Best Birthday Ever</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 fZpxui">🥳🥳🥳</h3></a></div></div><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/best-dog-bracelets" data-vars-href="/dodowell/best-dog-bracelets" data-vars-ga-action="latest stack" data-vars-ga-label="5071697"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3034769/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3034769/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3034769/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3034769/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="dog bracelet" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3034769/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="dog bracelet" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 jjxnxT"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 cRHitd"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 kcwrrX">2 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 gEQPyc"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 cflKOv">7 hours ago</div></div></div><a href="/dodowell/best-dog-bracelets" data-vars-href="/dodowell/best-dog-bracelets" data-vars-ga-action="latest stack" data-vars-ga-label="5071697"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 hSStOR">The Sweetest Dog Bracelets To Gift To Any Dog Lover</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 fZpxui">And they&#x27;re all under $50.</h3></a></div></div></div></div><div class="UCCPatternstyles__UCCPatternContainer-sc-1gg9iuv-0 hKjxXk"><div class="UCCPatternstyles__UCCPatternCardGrid-sc-1gg9iuv-1 ghLlgP"><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/best-large-dog-harnesses" data-vars-href="/dodowell/best-large-dog-harnesses" data-vars-ga-action="latest stack" data-vars-ga-label="5072203"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3038355/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3038355/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3038355/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3038355/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="large dog harness" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3038355/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="large dog harness" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 jjxnxT"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 cRHitd"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 kcwrrX">2 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 gEQPyc"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 cflKOv">7 hours ago</div></div></div><a href="/dodowell/best-large-dog-harnesses" data-vars-href="/dodowell/best-large-dog-harnesses" data-vars-ga-action="latest stack" data-vars-ga-label="5072203"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 hSStOR">The Best Harnesses For Your Giant Dog</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 fZpxui">Sometimes bigger is better.</h3></a></div></div><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/best-cat-bracelets" data-vars-href="/dodowell/best-cat-bracelets" data-vars-ga-action="latest stack" data-vars-ga-label="5071771"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3035793/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3035793/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3035793/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3035793/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat bracelet" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3035793/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat bracelet" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 jjxnxT"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 cRHitd"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 kcwrrX">2 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 gEQPyc"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 cflKOv">7 hours ago</div></div></div><a href="/dodowell/best-cat-bracelets" data-vars-href="/dodowell/best-cat-bracelets" data-vars-ga-action="latest stack" data-vars-ga-label="5071771"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 hSStOR">You Won’t Want To Take These Cat Bracelets Off</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 fZpxui">Add some sparkle ✨</h3></a></div></div><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/best-personalized-dog-collars-amazon" data-vars-href="/dodowell/best-personalized-dog-collars-amazon" data-vars-ga-action="latest stack" data-vars-ga-label="5072236"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3038525/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3038525/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3038525/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3038525/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="personalized dog collars" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3038525/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="personalized dog collars" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 jjxnxT"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 cRHitd"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 kcwrrX">2 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 gEQPyc"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 cflKOv">8 hours ago</div></div></div><a href="/dodowell/best-personalized-dog-collars-amazon" data-vars-href="/dodowell/best-personalized-dog-collars-amazon" data-vars-ga-action="latest stack" data-vars-ga-label="5072236"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 hSStOR">Personalized Dog Collars Are A Must-Have For Escape Artists</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 fZpxui">Safe and stylish ✨</h3></a></div></div></div></div></div></div><div class="Container__GridRow-sc-1uycfrd-3 StackPatternstyles__StackPatternGridRow-f1thvo-1 StackPatternstyles__StackPatternGridRowAd-f1thvo-2 hUNfVn eQAKjS"></div><div class="Container__GridRow-sc-1uycfrd-3 StackPatternstyles__StackPatternGridRow-f1thvo-1 hUNfVn"><div class="Container__GridColumn-sc-1uycfrd-4 StackPatternstyles__StackPatternGridColumn-f1thvo-3 LuICy"><div class="UCCPatternstyles__UCCPatternContainer-sc-1gg9iuv-0 hKjxXk"><div class="UCCPatternstyles__UCCPatternCardGrid-sc-1gg9iuv-1 ghLlgP"><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/best-outdoor-dog-beds" data-vars-href="/dodowell/best-outdoor-dog-beds" data-vars-ga-action="latest stack" data-vars-ga-label="5072233"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3038372/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3038372/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3038372/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3038372/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="dog on outdoor dog bed" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3038372/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="dog on outdoor dog bed" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 jjxnxT"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 cRHitd"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 kcwrrX">2 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 gEQPyc"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 cflKOv">8 hours ago</div></div></div><a href="/dodowell/best-outdoor-dog-beds" data-vars-href="/dodowell/best-outdoor-dog-beds" data-vars-ga-action="latest stack" data-vars-ga-label="5072233"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 hSStOR">The Comfiest Outdoor Dog Beds You Can Buy From Amazon</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 fZpxui">He&#x27;ll never want to come back inside ❤️</h3></a></div></div><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/cutest-cat-plushies-amazon" data-vars-href="/dodowell/cutest-cat-plushies-amazon" data-vars-ga-action="latest stack" data-vars-ga-label="5071775"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3035806/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3035806/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3035806/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3035806/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat unicorn plush" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3035806/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat unicorn plush" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 jjxnxT"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 cRHitd"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 kcwrrX">2 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 gEQPyc"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 cflKOv">8 hours ago</div></div></div><a href="/dodowell/cutest-cat-plushies-amazon" data-vars-href="/dodowell/cutest-cat-plushies-amazon" data-vars-ga-action="latest stack" data-vars-ga-label="5071775"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 hSStOR">The Cutest Cat Plushies On Amazon</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 fZpxui">They&#x27;ll even tolerate hugs 😹</h3></a></div></div><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/best-elevated-dog-beds-amazon" data-vars-href="/dodowell/best-elevated-dog-beds-amazon" data-vars-ga-action="latest stack" data-vars-ga-label="5071822"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3036057/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3036057/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3036057/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3036057/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="dog on elevated bed" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3036057/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="dog on elevated bed" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 jjxnxT"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 cRHitd"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 kcwrrX">2 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 gEQPyc"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 cflKOv">YESTERDAY</div></div></div><a href="/dodowell/best-elevated-dog-beds-amazon" data-vars-href="/dodowell/best-elevated-dog-beds-amazon" data-vars-ga-action="latest stack" data-vars-ga-label="5071822"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 hSStOR">The Best Elevated Dog Beds On Amazon</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 fZpxui">Sometimes bigger is better.</h3></a></div></div></div></div><div class="UCCPatternstyles__UCCPatternContainer-sc-1gg9iuv-0 hKjxXk"><div class="UCCPatternstyles__UCCPatternCardGrid-sc-1gg9iuv-1 ghLlgP"><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/dog-proof-cat-feeders" data-vars-href="/dodowell/dog-proof-cat-feeders" data-vars-ga-action="latest stack" data-vars-ga-label="5071776"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3035817/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3035817/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3035817/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3035817/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="dog-proof cat feeder" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3035817/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="dog-proof cat feeder" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 jjxnxT"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 cRHitd"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 kcwrrX">2 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 gEQPyc"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 cflKOv">YESTERDAY</div></div></div><a href="/dodowell/dog-proof-cat-feeders" data-vars-href="/dodowell/dog-proof-cat-feeders" data-vars-ga-action="latest stack" data-vars-ga-label="5071776"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 hSStOR">These Dog-Proof Cat Feeders Will Keep Hungry Pups Away</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 fZpxui">Because sharing isn&#x27;t always caring 😘</h3></a></div></div><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/best-cat-keychains" data-vars-href="/dodowell/best-cat-keychains" data-vars-ga-action="latest stack" data-vars-ga-label="5071517"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3032730/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3032730/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3032730/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3032730/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat keychain" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3032730/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="cat keychain" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 jjxnxT"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 cRHitd"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 kcwrrX">1 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 gEQPyc"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 cflKOv">YESTERDAY</div></div></div><a href="/dodowell/best-cat-keychains" data-vars-href="/dodowell/best-cat-keychains" data-vars-ga-action="latest stack" data-vars-ga-label="5071517"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 hSStOR">The Most Adorable Cat Keychains</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 fZpxui">Spark joy every time you look at your keys ✨</h3></a></div></div><div data-testid="ucc-container" class="UniversalContentCardstyles__UCCContainer-r8ldlw-8 eOKkvk"><div class="UniversalContentCardstyles__UCCImageContainer-r8ldlw-3 LUGyW"><a href="/dodowell/best-martingale-collars-amazon" data-vars-href="/dodowell/best-martingale-collars-amazon" data-vars-ga-action="latest stack" data-vars-ga-label="5072202"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3038336/458x458/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" width="229" height="229"/><source srcSet="https://assets3.thrillist.com/v1/image/3038336/280x280/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3038336/232x232/flatten;crop;webp=auto;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" width="116" height="116"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3038336/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="martingale collar" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3038336/116x116/flatten;crop;webp=auto;jpeg_quality=60.jpg" alt="martingale collar" width="116" height="116" style="display:block;height:auto;aspect-ratio:116 / 116"/></noscript></picture></a></div><div class="UniversalContentCardstyles__UCCTextBlock-r8ldlw-0 jjxnxT"><div class="UniversalContentCardstyles__UCCTagsContainer-r8ldlw-4 cRHitd"><div data-testid="ucc-primary-tag" class="UniversalContentCardstyles__UCCPrimaryTag-r8ldlw-5 hRBuM"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 kcwrrX">3 min read</div></div><div data-testid="ucc-secondary-tag" class="UniversalContentCardstyles__UCCSecondaryTag-r8ldlw-6 gEQPyc"><div class="Tagstyles__TagContainer-sc-1eo0gdb-0 cflKOv">YESTERDAY</div></div></div><a href="/dodowell/best-martingale-collars-amazon" data-vars-href="/dodowell/best-martingale-collars-amazon" data-vars-ga-action="latest stack" data-vars-ga-label="5072202"><h2 data-testid="ucc-headline" class="UniversalContentCardstyles__UCCHeadline-r8ldlw-1 hSStOR">The Best Martingale Collars On Amazon</h2><h3 data-testid="ucc-subheadline" class="UniversalContentCardstyles__UCCSubheadline-r8ldlw-2 fZpxui">To help keep your escape artist safe.</h3></a></div></div></div><div class="UCCPatternstyles__UCCPatternButtonContainer-sc-1gg9iuv-2 gOkZlK ucc-pattern-button mobile"><button type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 hbWA-Dj"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 dLksfy ButtonText">Load More</div></div></button></div><div class="UCCPatternstyles__UCCPatternButtonContainer-sc-1gg9iuv-2 kvnLHS ucc-pattern-button desktop"><button type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 hbWA-Dj"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 dLksfy ButtonText">Load More</div></div></button></div></div></div></div></div></aside><div class="article-bottom-marker"></div></div><footer class="styles__FooterContainer-sc-1tbi0ep-0 iHMAxa footer"><div class="styles__FooterLogoWrap-sc-1tbi0ep-1 lexDaA"><a href="https://www.thedodo.com" data-vars-href="https://www.thedodo.com" data-vars-ga-action="brand icon" data-vars-ga-label="" class="footer__logo-link"></a></div><ul class="styles__LinksContainer-sc-1tbi0ep-2 jwCNP page-element footer__links"><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><button id="ot-sdk-btn" class="ot-sdk-show-settings" type="button">Cookie Settings</button></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.thedodo.com/newsletters" data-vars-href="https://www.thedodo.com/newsletters" data-vars-ga-action="newsletters">Newsletter</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/advertise" data-vars-href="https://www.groupninemedia.com/advertise" data-vars-ga-action="advertising">Advertise With Us</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/careers" data-vars-href="https://www.groupninemedia.com/careers" data-vars-ga-action="careers">Careers</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/cookie-policy" data-vars-href="https://www.groupninemedia.com/cookie-policy" data-vars-ga-action="cookie policy">Cookie Policy</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/ccpa" data-vars-href="https://www.groupninemedia.com/ccpa" data-vars-ga-action="ccpa">Do Not Sell My Personal Information</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/press" data-vars-href="https://www.groupninemedia.com/press" data-vars-ga-action="press">Press</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/privacy" data-vars-href="https://www.groupninemedia.com/privacy" data-vars-ga-action="privacy policy">Privacy</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="/submit" data-vars-href="/submit" data-vars-ga-action="submit">Submit a Story</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/tscs" data-vars-href="https://www.groupninemedia.com/tscs" data-vars-ga-action="terms and conditions">Terms + Conditions</a></li></ul><ul class="styles__LinksContainer-sc-1tbi0ep-2 jwCNP page-element footer__social"><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.facebook.com/thedodosite" data-vars-href="https://www.facebook.com/thedodosite" data-vars-ga-action="fb icon" aria-label="Follow us on facebook. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.youtube.com/user/TheDodoSite" data-vars-href="https://www.youtube.com/user/TheDodoSite" data-vars-ga-action="youtube icon" aria-label="Subscribe to our youtube channel. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-ga-action="snapchat icon" aria-label="Follow us on snapchat. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.instagram.com/thedodo" data-vars-href="https://www.instagram.com/thedodo" data-vars-ga-action="instagram icon" aria-label="Follow us on instagram. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://twitter.com/dodo" data-vars-href="https://twitter.com/dodo" data-vars-ga-action="twitter icon" aria-label="Follow us on twitter. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.tiktok.com/@thedodo?lang=en" data-vars-href="https://www.tiktok.com/@thedodo?lang=en" data-vars-ga-action="tiktok icon" aria-label="Follow us on tiktok. Link."></a></li></ul><div class="styles__LegalContainer-sc-1tbi0ep-4 kKtHUN"><a href="https://groupninemedia.com" data-vars-href="https://groupninemedia.com" data-vars-ga-action="groupnine icon"></a><span>©2021 Group Nine Media Inc. All Rights Reserved.</span></div></footer></div><div class="PageMaskstyles__PageMaskDiv-sc-158a1w5-0 dzbnGc page-mask"></div><nav id="main-navigation" tabindex="0" aria-hidden="true" class="Sidebarstyles__SidebarContainer-sc-1mt8xze-0 iIvDvo"><div class="sc-bdfBwQ sc-gsTCUz Sidebarstyles__SidebarHeader-sc-1mt8xze-1 fJUNyJ dFfFa-d frfGqF"><a href="/" aria-label="Homepage Link" class="nav-sidebar-logo-container"></a><div role="button" tabindex="0" aria-label="Close Menu"></div></div><ul role="navigation" aria-label="Sidebar navigation" class="Sidebarstyles__SidebarNavItems-sc-1mt8xze-4 iOREoE"><form class="Searchbarstyles__HeaderForm-sc-1vakcro-1 ONVTo nav-search__form nav-search__form" method="get" action="/search" role="search"><label for="header__search-input" class="Searchbarstyles__HeaderFormLabel-sc-1vakcro-2 crgLsJ"><span class="sr-only" id="header__search-input-label">Search this site</span><input type="text" id="header__search-input" name="q" placeholder="What are you looking for?" aria-labelledby="header__search-input-label" class="Searchbarstyles__HeaderFormInput-sc-1vakcro-3 geoNIP"/></label></form><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View DodoTV" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dZNKJl"><button class="sc-bdfBwQ sc-gsTCUz Sidebarstyles__SidebarRow-sc-1mt8xze-2 dbXXNJ dFfFa-d keA-dsU">DodoTV</button><span class="Sidebarstyles__SidebarRowExpandIcon-sc-1mt8xze-3 kKdwzy"></span></div><ul class="sc-bdfBwQ Sidebarstyles__SidebarNavItemChildContainer-sc-1mt8xze-7 dbXXNJ gtrmIT nav__subnav-wrap" hidden=""><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 cfWUBU dodo-show dodo-show"><a href="/shows" tabindex="-1">All Shows</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 cfWUBU dodo-show dodo-show"><a href="/series/adopt-me" tabindex="-1">Adopt Me!</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 cfWUBU dodo-show dodo-show"><a href="/series/adoption-day" tabindex="-1">Adoption Day</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 cfWUBU dodo-show dodo-show"><a href="/series/cat-crazy" tabindex="-1">Cat Crazy</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 cfWUBU dodo-show dodo-show"><a href="/series/comeback-kids" tabindex="-1">Comeback Kids</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 cfWUBU dodo-show dodo-show"><a href="/series/dodo-heroes" tabindex="-1">Dodo Heroes</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 cfWUBU dodo-show dodo-show"><a href="/series/faith-restored" tabindex="-1">Faith = Restored</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 cfWUBU dodo-show dodo-show"><a href="/series/first-taste-of-freedom" tabindex="-1">First Taste Of Freedom</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 cfWUBU dodo-show dodo-show"><a href="/series/foster-diaries" tabindex="-1">Foster Diaries</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 cfWUBU dodo-show dodo-show"><a href="/series/little-but-fierce" tabindex="-1">Little But Fierce</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 cfWUBU dodo-show dodo-show"><a href="/series/odd-couples" tabindex="-1">Odd Couples</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 cfWUBU dodo-show dodo-show"><a href="/series/pittie-nation" tabindex="-1">Pittie Nation</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 cfWUBU dodo-show dodo-show"><a href="/series/ruff-life-with-lee-asher" tabindex="-1">Ruff Life With Lee Asher</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 cfWUBU dodo-show dodo-show"><a href="/series/soulmates" tabindex="-1">Soulmates</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 cfWUBU dodo-show dodo-show"><a href="/series/wild-hearts" tabindex="-1">Wild Hearts</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 cfWUBU dodo-show dodo-show"><a href="/series/you-know-me-now-meet-my-pet" tabindex="-1">You Know Me Now Meet My Pet</a></li></ul></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Daily Dodo" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dZNKJl"><a href="/daily-dodo" aria-label="Go to Daily Dodo. External link.">Daily Dodo</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View DodoWell" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dZNKJl"><a href="/dodowell" aria-label="Go to DodoWell. External link.">DodoWell</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Paw of Approval" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dZNKJl"><a href="/paw-of-approval" aria-label="Go to Paw of Approval. External link.">Paw of Approval</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Family Room" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 dZNKJl"><a href="/family-room" aria-label="Go to Family Room. External link.">Family Room</a></div></li></ul><div class="SidebarFooterstyles__SidebarFooterWrap-sc-1dpwk7t-0 etzlae"><div class="SidebarFooterstyles__SidebarCompanyInfo-sc-1dpwk7t-1 eLBrYL"><h6 class="visually-hidden">Company Information</h6><ul class="SidebarFooterstyles__SidebarCompanyLinkItems-sc-1dpwk7t-2 kNYPFk"><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 gmawVq"><a href="https://www.groupninemedia.com/advertise" data-vars-href="https://www.groupninemedia.com/advertise" data-vars-ga-action="advertising">Advertise With Us</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 gmawVq"><a href="https://www.groupninemedia.com/careers" data-vars-href="https://www.groupninemedia.com/careers" data-vars-ga-action="careers">Careers</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 gmawVq"><a href="https://www.groupninemedia.com/cookie-policy" data-vars-href="https://www.groupninemedia.com/cookie-policy" data-vars-ga-action="cookie policy">Cookie Policy</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 gmawVq"><a href="https://www.groupninemedia.com/ccpa" data-vars-href="https://www.groupninemedia.com/ccpa" data-vars-ga-action="ccpa">Do Not Sell My Personal Information</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 gmawVq"><a href="https://www.groupninemedia.com/press" data-vars-href="https://www.groupninemedia.com/press" data-vars-ga-action="press">Press</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 gmawVq"><a href="https://www.groupninemedia.com/privacy" data-vars-href="https://www.groupninemedia.com/privacy" data-vars-ga-action="privacy policy">Privacy</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 gmawVq"><a href="/submit" data-vars-href="/submit" data-vars-ga-action="submit">Submit a Story</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 gmawVq"><a href="https://www.groupninemedia.com/tscs" data-vars-href="https://www.groupninemedia.com/tscs" data-vars-ga-action="terms and conditions">Terms + Conditions</a></li></ul></div><form class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EmailAcquisitionSidebarContainer-sc-16tay7w-2 dbXXNJ dFfFa-d bgbuIf"><div class=""><div class="NewslettersEmailInputstyles__NewslettersEmailInputContainer-sc-1lm5y5p-1 iEOsie"><input type="email" id="newsletters-email-input-sidebar" placeholder="Your Email Address" required="" class="NewslettersEmailInputstyles__NewslettersEmailInputBox-sc-1lm5y5p-0 jHZoCh"/><label for="newsletters-email-input-sidebar" class="NewslettersEmailInputstyles__NewslettersEmailInputLabel-sc-1lm5y5p-2 bNkYHZ">Enter your email address</label><button type="submit" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 dPqgkU top-submit"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 dLksfy ButtonText">Subscribe</div></div></button></div><div class="NewslettersBodystyles__NewslettersLegalContainer-sc-1tbwcu0-4 bpSieO"><div class="NewslettersBodystyles__NewslettersLegalText-sc-1tbwcu0-5 kbpwaY"><span>By Signing Up, I Agree to the <a href="https://www.groupninemedia.com/tscs" target="_blank" rel="noopener noreferrer">Terms</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank" rel="noopener noreferrer"> <!-- -->Privacy Policy.</a></span></div></div></div></form><div class="SidebarFooterstyles__SidebarCompanyExtras-sc-1dpwk7t-4 hRvAEf"><a href="https://groupninemedia.com" data-vars-href="https://groupninemedia.com" data-vars-ga-action="groupnine icon" title="Group Nine Media"></a><h6 class="visually-hidden">Social Media Links</h6><ul class="SidebarFooterstyles__SocialWrap-sc-1dpwk7t-5 fUXtcn"><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 bWWoXO"><a href="https://www.facebook.com/thedodosite" data-vars-href="https://www.facebook.com/thedodosite" data-vars-ga-action="fb icon" aria-label="Follow us on facebook. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.youtube.com/user/TheDodoSite" data-vars-href="https://www.youtube.com/user/TheDodoSite" data-vars-ga-action="youtube icon" aria-label="Subscribe to our youtube channel. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-ga-action="snapchat icon" aria-label="Follow us on snapchat. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.instagram.com/thedodo" data-vars-href="https://www.instagram.com/thedodo" data-vars-ga-action="instagram icon" aria-label="Follow us on instagram. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://twitter.com/dodo" data-vars-href="https://twitter.com/dodo" data-vars-ga-action="twitter icon" aria-label="Follow us on twitter. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 gtfLYg"><a href="https://www.tiktok.com/@thedodo?lang=en" data-vars-href="https://www.tiktok.com/@thedodo?lang=en" data-vars-ga-action="tiktok icon" aria-label="Follow us on tiktok. Link."></a></li></ul></div><p class="SidebarFooterstyles__SidebarCopyRight-sc-1dpwk7t-7 gvSvkK">2021<!-- --> Group Nine Media Inc.</p></div></nav><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-ec4e5916daa21dfc2df4.js"></script><script async="" src="/_next/static/chunks/3266-8d3a4b23642d75612b40.js"></script><script async="" src="/_next/static/chunks/6314.aa448644b0d4ddd28e21.js"></script><script async="" src="/_next/static/chunks/1890.d003bbc6c13ca4b09856.js"></script><script src="/_next/static/chunks/webpack-065f7a9a45d84853507d.js" async=""></script><script src="/_next/static/chunks/framework-be46675e1c575ba70bac.js" async=""></script><script src="/_next/static/chunks/7162-ef6432a8982598811505.js" async=""></script><script src="/_next/static/chunks/3433-168f9177afeb35bc5eb4.js" async=""></script><script src="/_next/static/chunks/2168-d132ff66254ebb86b9ff.js" async=""></script><script src="/_next/static/chunks/main-bbfabbeb48a011837382.js" async=""></script><script src="/_next/static/chunks/4300-7c0bfc3c879831fd2161.js" async=""></script><script src="/_next/static/chunks/3289-4213dc3a67da5a0cc074.js" async=""></script><script src="/_next/static/chunks/3625-a07689e10ba677cbbee8.js" async=""></script><script src="/_next/static/chunks/4333-6a05868eb37aaecb4f58.js" async=""></script><script src="/_next/static/chunks/9751-5cb5f2d23785b6e3f260.js" async=""></script><script src="/_next/static/chunks/7130-27e8c124e986208cbe53.js" async=""></script><script src="/_next/static/chunks/1970-56f2f45083c28b61a2b2.js" async=""></script><script src="/_next/static/chunks/9284-f9d31fc0427950a72759.js" async=""></script><script src="/_next/static/chunks/5355-b4e1726f622a557c0f70.js" async=""></script><script src="/_next/static/chunks/7476-324ce289f638f56c1af7.js" async=""></script><script src="/_next/static/chunks/5329-f450f5be6b60dbf991f7.js" async=""></script><script src="/_next/static/chunks/5562-7275bd2304ab017b7331.js" async=""></script><script src="/_next/static/chunks/9714-20c2af36ae2cf7bf1bce.js" async=""></script><script src="/_next/static/chunks/513-15b9da67012f2a402b57.js" async=""></script><script src="/_next/static/chunks/5228-972d438e911fa2a3e020.js" async=""></script><script src="/_next/static/chunks/7911-d69a5ad3ae1028c9b845.js" async=""></script><script src="/_next/static/chunks/pages/_app-9643b3039cacc681c462.js" async=""></script><script src="/_next/static/chunks/9194-b76fd1868c63f1daba86.js" async=""></script><script src="/_next/static/chunks/2580-888a3495dec905c60ec8.js" async=""></script><script src="/_next/static/chunks/8043-2e4f2095df7f3938e73a.js" async=""></script><script src="/_next/static/chunks/4497-738bafe83f5b803b8f8b.js" async=""></script><script src="/_next/static/chunks/488-3cc1276071ac73416736.js" async=""></script><script src="/_next/static/chunks/2747-99c0e87d99e66e3097a6.js" async=""></script><script src="/_next/static/chunks/pages/node/article-30f2a7e0e872479bae79.js" async=""></script><script src="/_next/static/fIoFp6ZZSoMAb0n3M3U1Q/_buildManifest.js" async=""></script><script src="/_next/static/fIoFp6ZZSoMAb0n3M3U1Q/_ssgManifest.js" async=""></script></body></html>