<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><title>Sweet Dog Tries To Hold Hands Through The Bars Of Her Shelter Kennel - The Dodo</title><link rel="icon" type="image/x-icon" href="/static/dodo-favicon.ico"/><meta name="viewport" content="initial-scale=1.0, width=device-width"/><link rel="canonical" href="https://www.thedodo.com/daily-dodo/sweet-dog-tries-to-hold-hands-through-the-bars-of-her-shelter-kennel"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="keywords" content="the dodo, ashley ortiz, standard, daily dodo, shelter dog, dog adoption, rescue dog"/><link rel="amphtml" href="https://www.thedodo.com/amphtml/daily-dodo/sweet-dog-tries-to-hold-hands-through-the-bars-of-her-shelter-kennel"/><meta name="robots" content="max-image-preview:large, follow, index"/><meta name="google-site-verification"/><meta name="description" content="A Shepherd-mix puppy named Maxine is waiting for her forever home in San Bernardino City Animal Shelter. While she waits, she reaches her paws through the crate to hold hands with her visitors."/><meta property="article:publisher" content="https://www.facebook.com/thedodosite"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/DMSans/DMSans-Regular.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/DMSans/DMSans-Medium.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/DMSans/DMSans-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Lexend/Lexend-SemiBold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Lexend/Lexend-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Lexend/Lexend-ExtraBold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Quicksand/Quicksand-Regular.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Quicksand/Quicksand-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Regular.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Italic.woff2"/><meta name="parsely-title" content="Sweet Dog Tries To Hold Hands Through The Bars Of Her Shelter Kennel"/><meta name="parsely-link" content="https://www.thedodo.com/daily-dodo/sweet-dog-tries-to-hold-hands-through-the-bars-of-her-shelter-kennel"/><meta name="parsely-type" content="post"/><meta name="parsely-image-url" content="https://assets3.thrillist.com/v1/image/3125230/1200x600/crop;"/><meta name="parsely-pub-date" content="2022-12-01T02:27:16.000Z"/><meta name="parsely-section" content="Daily Dodo"/><meta name="parsely-author" content="Ashley Ortiz"/><meta name="parsely-tags" content="shelter dog,dog adoption,rescue dog"/><script type="application/ld+json">[{"@context":"http://www.schema.org","@type":"WebSite","potentialAction":{"@type":"SearchAction","query-input":{"@type":"PropertyValueSpecification","valueName":"search_term_string","valueRequired":"http://schema.org/True"},"target":{"@type":"EntryPoint","urlTemplate":"https://www.thedodo.com/search?q={search_term_string}"}},"url":"https://www.thedodo.com/"},{"@type":"BreadcrumbList","@context":"https://schema.org","itemListElement":[{"item":"https://www.thedodo.com/daily-dodo","@type":"ListItem","position":1,"name":"Daily Dodo"},{"@type":"ListItem","item":"https://www.thedodo.com/topics/shelter-dog","name":"Shelter Dog","position":2}]},{"image":{"width":"1200","@type":"ImageObject","height":"630","url":"https://assets3.thrillist.com/v1/image/3125230/1200x630/flatten;crop_down;webp=auto;jpeg_quality=70"},"@context":"http://www.schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https://www.thedodo.com/daily-dodo/sweet-dog-tries-to-hold-hands-through-the-bars-of-her-shelter-kennel","@type":"WebPage"},"dateModified":"2022-12-01T02:27:16+00:00","datePublished":"2022-12-01T02:27:16+00:00","author":{"name":"Ashley Ortiz","@type":"Person"},"headline":"Sweet Dog Tries To Hold Hands Through The Bars Of Her Shelter Kennel","publisher":{"logo":{"height":1995,"width":2000,"@type":"ImageObject","url":"https://assets3.thrillist.com/v1/image/2574516"},"@type":"Organization","name":"The Dodo"}}]</script><meta property="fb:pages" content="334191996715482"/><meta property="fb:app_id" content="565862726865595"/><meta property="ia:markup_url" content="https://www.thedodo.com/fbihtml/daily-dodo/sweet-dog-tries-to-hold-hands-through-the-bars-of-her-shelter-kennel"/><meta property="og:site_name" content="The Dodo"/><meta property="og:url" content="https://www.thedodo.com/daily-dodo/sweet-dog-tries-to-hold-hands-through-the-bars-of-her-shelter-kennel"/><meta property="og:type" content="article"/><meta property="og:title" content="Sweet Dog Tries To Hold Hands Through The Bars Of Her Shelter Kennel"/><meta property="og:description" content="Let&#x27;s find this good girl a home!"/><meta property="og:image" content="https://assets3.thrillist.com/v1/image/3125230/1200x600/crop;"/><meta property="twitter:card" name="twitter:card" content="summary_large_image"/><meta property="twitter:site" name="twitter:site" content="@Dodo"/><meta property="twitter:image" name="twitter:image" content="https://assets3.thrillist.com/v1/image/3125230/1200x600/crop;"/><meta property="twitter:description" name="twitter:description" content="Let&#x27;s find this good girl a home!"/><meta property="twitter:title" name="twitter:title" content="Sweet Dog Tries To Hold Hands Through The Bars Of Her Shelter Kennel"/><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://cdn.concert.io/lib/concert-ads/v2-latest/concert_ads.js" async=""></script><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"/><link rel="preload" href="https://z.moatads.com/groupnineheader106666634160/moatheader.js" as="script"/><link rel="preconnect" href="https://mb.moatads.com"/><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin=""/><script async="" src="https://z.moatads.com/groupnineheader106666634160/moatheader.js"></script><meta property="placeholder:1" content="ph"/><meta property="placeholder:2" content="ph"/><meta property="placeholder:3" content="ph"/><meta property="placeholder:4" content="ph"/><meta property="placeholder:5" content="ph"/><meta property="placeholder:6" content="ph"/><meta property="placeholder:7" content="ph"/><meta property="placeholder:8" content="ph"/><meta property="placeholder:9" content="ph"/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120337/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120337/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120337/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120350/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120350/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120350/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120348/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120348/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120348/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120341/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120341/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120341/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120342/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120342/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120342/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120351/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120351/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120351/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120352/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120352/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120352/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120347/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120347/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120347/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120346/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120346/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120346/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120343/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120343/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120343/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120452/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120452/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120452/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120355/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120355/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120355/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120353/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120353/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3120353/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><meta name="next-head-count" content="74"/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script defer="" src="/_next/static/chunks/7281-470cf3da0ed48c4728f9.js"></script><script defer="" src="/_next/static/chunks/4677.c0c15955eb3906833ff9.js"></script><script defer="" src="/_next/static/chunks/6454.e2cb10ed52130d7b0cb4.js"></script><script defer="" src="/_next/static/chunks/6315.adcb9eabf808dce8466e.js"></script><script defer="" src="/_next/static/chunks/8591.70c8a7dcf40a3bef531b.js"></script><script defer="" src="/_next/static/chunks/4515.e1fbefe40878fe90627c.js"></script><script defer="" src="/_next/static/chunks/8456.0c10fb106bb44c6578a3.js"></script><script defer="" src="/_next/static/chunks/7958.03dd2ca88b73d91fbbab.js"></script><script defer="" src="/_next/static/chunks/0648ef6d-536dc8f18c8d6533d530.js"></script><script defer="" src="/_next/static/chunks/5241.09fc38c7c2c4c2207273.js"></script><script src="/_next/static/chunks/webpack-66114b239eddf4ab8f22.js" defer=""></script><script src="/_next/static/chunks/framework-65495d36b904136d2d33.js" defer=""></script><script src="/_next/static/chunks/main-f2f0eb95362df9119440.js" defer=""></script><script src="/_next/static/chunks/pages/_app-53d02982128005a17789.js" defer=""></script><script src="/_next/static/chunks/4634-1752762023ab3c9eb47c.js" defer=""></script><script src="/_next/static/chunks/8254-cf7479ac0eda9e29c9a8.js" defer=""></script><script src="/_next/static/chunks/pages/node/article-35f227aaea1d550dc33b.js" defer=""></script><script src="/_next/static/RMv8wuFpFvLyC__ouYm85/_buildManifest.js" defer=""></script><script src="/_next/static/RMv8wuFpFvLyC__ouYm85/_ssgManifest.js" defer=""></script><style data-styled="" data-styled-version="5.3.3">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</style></head><body><div id="__next"><script>!(function(n, e, o, r, i) {
            if (!e) {
              (e = e || {}),
                (window.permutive = e),
                (e.q = []),
                (e.config = i || {}),
                (e.config.projectId = o),
                (e.config.apiKey = r),
                (e.config.environment = e.config.environment || 'production');
              for (
                var t = [
                    'addon',
                    'identify',
                    'track',
                    'trigger',
                    'query',
                    'segment',
                    'segments',
                    'ready',
                    'on',
                    'once',
                    'user',
                    'consent'
                  ],
                  c = 0;
                c < t.length;
                c++
              ) {
                var f = t[c];
                e[f] = (function(n) {
                  return function() {
                    var o = Array.prototype.slice.call(arguments, 0);
                    e.q.push({ functionName: n, arguments: o });
                  };
                })(f);
              }
            }
          })(
            document,
            window.permutive,
            "d2fb08da-1c03-4c8a-978f-ad8a96b4c31f",
            "f8d3dda6-1372-4e33-b0e4-848b39d58874",
            {}
          );
          (window.googletag = window.googletag || {}),
            (window.googletag.cmd = window.googletag.cmd || []),
            window.googletag.cmd.push(function() {
              if (0 === window.googletag.pubads().getTargeting('permutive').length) {
                var g = window.localStorage.getItem('_pdfps');
                window.googletag.pubads().setTargeting('permutive', g ? JSON.parse(g) : []);
              }
            });</script><script>window.permutive.addon('web', {"page":{"type":"NodeArticle","article":{"id":"5094862","title":"Sweet Dog Tries To Hold Hands Through The Bars Of Her Shelter Kennel","categories":[],"keywords":["the dodo","facebook instant","google amp","search engines","ashley ortiz","standard","daily dodo","shelter dog","dog adoption","rescue dog"],"watson":{"watson_categories":[],"watson_entities":[],"watson_concepts":[]}}}});</script><script>window.beOpAsyncInit = function() {
            BeOpSDK.init({
              account: "5fae49c8c9e77c000151bc94",
              refreshExistingSlots: false
            });
            BeOpSDK.watch();
          };</script><div id="page-wrapper" class="page-wrapper"><a href="#main-content" class="skip-to-main" aria-label="Skip to main content">Skip to main content</a><aside class="leaderboard-wrap" style="width:100%" data-ad-type="leaderboardSlot"><div class="concert-ad ad-wrapper ad-wrapper--leaderboardSlot ad-thedodo " data-ad-type="leaderboardSlot"></div></aside><header id="main-header" class="Headerstyles__HeaderWrap-sc-1y1yog4-0 fZbevc"><div class="Headerstyles__Nav-sc-1y1yog4-1 htzZzo"><div class="Headerstyles__HeaderContainer-sc-1y1yog4-2 hLYRzF"><div class="Headerstyles__HeaderLogoSection-sc-1y1yog4-10 kacqvM"><a href="/" data-vars-href="/" data-vars-ga-action="brand icon" alt="The Dodo Home"><span><svg viewBox="0 0 362 146.5" height="50px" width="124px" class="nav-header-logo"><path d="M284.4 31.9c-3.8 0-6.1 2.5-6.5 10.5h12.7c-.4-8.1-2.4-10.5-6.2-10.5z" fill="none"></path><path fill="#0c0c0c" d="M219.2 58h-5.4v7.4h23V58H233V42.8c0-4.7 2.8-8.2 6.3-8.2 1.6 0 2.7.4 3.5 1.2 1.1 1.1 1.6 2.9 1.6 5.4V58h-3.9v7.4h23V58h-5.3V40.1c0-8.1-3.2-14.2-12.4-14.2-6.5 0-10.5 3.9-12.8 9.2V8.9h-19.2v7.4h5.4V58zm66.1 8.3c11.8 0 16.9-5.7 18.1-13.7H296c-1.5 4.7-4.2 6.5-8.7 6.5-5.7 0-9.1-2.3-9.6-11h26.1c.7-13.5-5.7-22.2-19.4-22.2-11.9 0-20.8 8.7-20.8 20.6.1 12 8.4 19.8 21.7 19.8zm-.9-34.4c3.8 0 5.9 2.4 6.2 10.5h-12.7c.3-8 2.7-10.5 6.5-10.5zm-62.8 39.8H202v7.4h5.8v16.1c-2.4-3.9-6.1-6.5-11.6-6.5-4 0-7.4 1.5-10 4-3.4 3.4-5.5 9.1-5.5 16.3 0 6.8 1.7 12.7 5.2 16.2 2.5 2.5 5.6 4 9.8 4 6.8 0 10.9-3.8 13-9.1v8.2H227v-7.4h-5.4V71.7zm-19.8 49.5c-4.7 0-6.4-4-6.4-11.8 0-8.3 1.7-12.7 6.4-12.7 4.9 0 6.9 5.2 6.9 12.3 0 6.7-2.2 12.2-6.9 12.2zM249 88.7c-12.1 0-21.6 8.4-21.6 20.4 0 12 9.1 20 21.5 20 12.1 0 21.6-8.4 21.6-20.4 0-12-9.1-20-21.5-20zm.1 34.4c-4.7 0-6.7-3.8-6.7-14.1s1.6-14.2 6.3-14.2c4.7 0 6.7 3.8 6.7 14.1s-1.6 14.2-6.3 14.2zm64.5-51.4H294v7.4h5.8v16.1c-2.4-3.9-6.1-6.5-11.6-6.5-4 0-7.4 1.5-10 4-3.4 3.4-5.5 9.1-5.5 16.3 0 6.8 1.7 12.7 5.2 16.2 2.5 2.5 5.6 4 9.8 4 6.8 0 10.9-3.8 13-9.1v8.2H319v-7.4h-5.4V71.7zm-19.8 49.5c-4.7 0-6.4-4-6.4-11.8 0-8.3 1.7-12.7 6.4-12.7 4.9 0 6.9 5.2 6.9 12.3.1 6.7-2.2 12.2-6.9 12.2zm46.8-32.5c-12.1 0-21.6 8.4-21.6 20.4 0 12 9.1 20 21.5 20 12.1 0 21.6-8.4 21.6-20.4-.1-12-9.1-20-21.5-20zm.1 34.4c-4.7 0-6.7-3.8-6.7-14.1s1.6-14.2 6.3-14.2c4.7 0 6.7 3.8 6.7 14.1s-1.6 14.2-6.3 14.2zM203.1 57.8c-2.5 0-3.8-2-3.8-5.5V34.2h12.3v-7h-12.3V15.4L186 18.3v8.8h-7v7h6.5v17.6c0 9.9 4.4 14.5 13.6 14.5 7.9 0 11.8-3.7 13.7-12l-5.6-1.4c-1 3.7-2 5-4.1 5z"></path><path fill="#FFF" d="M146.5 73.2C146.5 32.8 113.7 0 73.2 0 32.8 0 0 32.8 0 73.2c0 16.8 5.7 32.2 15.2 44.6 7.7-2 15.5-3.2 23.3-3.4l-3.6-7.6S22.4 85.1 20.2 69.1c-.3-2.1-.5-4.2-.5-6.3 0-21.7 17.6-39.3 39.3-39.3 8.2 0 16 2.6 22.3 6.9l32 25.1c.4-.1.7-.1 1.1-.1h2.9c.4 0 .7 0 1.1.1.2 0 .4.1.6.1.5.1.9.1 1.4.2.1 0 .2.1.3.1.6.1 1.1.3 1.7.5.1 0 .2.1.2.1 1.4.5 2.7 1.1 3.9 1.8.1.1.2.1.3.2.3.2.7.5 1 .7.1.1.3.2.4.3.3.2.6.5.9.7.2.1.3.3.4.4.3.2.5.5.8.8.1.2.3.3.4.5 2.5 2.7 4.2 6.2 4.8 10v.2c.1.5.1 1 .2 1.5v2c0 .4 0 .9-.1 1.3v.2c0 .3-.1.6-.1.9-.1.4-.1.9-.2 1.3v.1c-.5 2.1-1.3 4.3-2.5 6.1-.1.1-.1.2-.2.3-.9 1.3-2.1 2.5-3.4 3.2-.9.5-1.9 1-2.9.4-.7-.5-1.1-1.3-1.6-1.9-.3-.4-.7-.8-1.1-1.1-4.2 4.1-10.5 5.8-16.4 3.8-2.7-.9-5-2.5-6.7-4.4-1.9.4-20 4.2-23.7 5 4.8 4 9.1 8.5 13 13.3 8 9.9 14.1 21.4 17.7 34 23.2-12.4 39-36.8 39-64.9z"></path><path fill="#0c0c0c" d="M54.4 144c7.8-16.5 20.1-30.4 35.4-40-3.9-4.8-8.3-9.3-13-13.3-.3.1-.5.1-.6.1H76c-1.4.2-2.8.3-4.2.3H70.4c-16.5-.7-29.6-14.3-29.6-31 0-16.5 12.9-30 29.2-31h3.9c.3 0 .5 0 .8.1.5 0 1 .1 1.5.2.2 0 .4.1.6.1.6.1 1.2.2 1.7.3.1 0 .2 0 .3.1.9.2 1.7.4 2.6.7-6.4-4.5-14.2-7.1-22.4-7.1-21.7 0-39.3 17.6-39.3 39.3 0 2.2.2 4.3.5 6.3 2.2 15.9 14.7 37.7 14.7 37.7l3.6 7.6c-7.8.3-15.6 1.4-23.3 3.4 9.6 12.6 23.3 22 39.2 26.2z"></path><path d="M78.4 29.7c-.6-.1-1.2-.2-1.7-.3-.2 0-.4-.1-.6-.1-.5-.1-1-.1-1.5-.2-.3 0-.5 0-.8-.1h-3.9c-16.3 1-29.2 14.5-29.2 31 0 16.7 13.2 30.3 29.6 31h1.4c1.4 0 2.8-.1 4.2-.3h.2c.1 0 .3-.1.6-.1 3.7-.7 21.8-4.5 23.7-5-2.8-3.1-4.4-7.3-4.2-11.6v-.1c.1-1.5.3-3 .8-4.6 0-.1 0-.1.1-.2.1-.2.1-.4.2-.6.1-.2.2-.4.2-.6.1-.3.2-.5.3-.8.1-.3.3-.7.5-1l.3-.6c.2-.4.4-.7.6-1 .1-.2.2-.3.3-.5.2-.4.5-.7.7-1.1l.3-.3c.3-.4.6-.7.9-1.1l.3-.3 1-1 .3-.3c.4-.3.7-.6 1.1-.9 1-.7 2-1.4 3.1-1.9h.1c.5-.3 1.1-.5 1.7-.7.1 0 .2 0 .2-.1.5-.2 1-.4 1.5-.5.2 0 .3-.1.5-.1.4-.1.9-.2 1.3-.3.2 0 .5-.1.7-.1l-32-25.1c-.8-.3-1.7-.5-2.6-.7 0 .2-.1.2-.2.2zM83 54.6c0 3.6-2.3 6.6-5.4 7.7-.9.3-1.8.5-2.8.5-4.5 0-8.2-3.7-8.2-8.2 0-4.5 3.7-8.2 8.2-8.2 1.7 0 3.4.5 4.7 1.5 2.1 1.5 3.5 3.9 3.5 6.7z" fill="#ffa817"></path><path fill="#FFF" d="M66.6 54.6c0 4.5 3.7 8.2 8.2 8.2 1 0 1.9-.2 2.8-.5 3.2-1.1 5.4-4.2 5.4-7.7 0-2.8-1.4-5.3-3.5-6.8-1.3-.9-2.9-1.5-4.7-1.5-4.5.1-8.2 3.8-8.2 8.3zM79 51.5c1.2.8 2.1 2.1 2.1 3.7 0 1.9-1.3 3.6-3.1 4.1-.4.1-.8.2-1.2.2-2.4 0-4.3-1.9-4.3-4.3s1.9-4.3 4.3-4.3c.8-.1 1.6.2 2.2.6z"></path><path d="M72.5 55.1c0 2.4 1.9 4.3 4.3 4.3.4 0 .8-.1 1.2-.2 1.8-.5 3.1-2.2 3.1-4.1 0-1.6-.8-2.9-2.1-3.7-.7-.4-1.4-.6-2.2-.6-2.4 0-4.3 2-4.3 4.3z"></path><path d="M118.3 84.1c-2-.6-4-1.4-6-2-2.8-1-5.6-2-8.4-3.2-2.1-.9-4.1-2-6-3.3-.5-.3-1-.7-1.4-1.1 0 0-.3-.2-.3-.3-.2 4.3 1.3 8.5 4.2 11.6 1.8 2 4.1 3.5 6.7 4.4 5.9 2 12.2.3 16.4-3.8l-.2-.2c-1.4-1.2-3.2-1.6-5-2.1z" fill="#a92823"></path><path d="M112.5 55.7c-.5.1-.9.2-1.3.3-.2 0-.3.1-.5.1-.5.1-1 .3-1.5.5-.1 0-.2 0-.2.1-.6.2-1.1.5-1.7.7h-.1c-1.1.6-2.2 1.2-3.1 1.9-.4.3-.7.6-1.1.9l-.3.3c-.4.3-.7.7-1 1l-.3.3c-.3.3-.6.7-.9 1.1l-.3.3c-.3.3-.5.7-.7 1.1-.1.2-.2.3-.3.5-.2.3-.4.7-.6 1l-.3.6c-.2.3-.3.7-.5 1-.1.3-.2.5-.3.8-.1.2-.2.4-.2.6-.1.2-.1.4-.2.6 0 .1 0 .1-.1.2-.4 1.5-.7 3-.8 4.6v.1l.3.3c.4.4.9.8 1.4 1.1 1.9 1.3 3.9 2.3 6 3.3 2.7 1.2 5.6 2.2 8.4 3.2 2 .7 4 1.4 6 2 1.7.6 3.6 1 5.1 2.1l.2.2c.4.3.8.7 1.1 1.1.5.6.9 1.4 1.6 1.9 1 .6 2 .1 2.9-.4 1.3-.7 2.5-1.9 3.4-3.2.1-.1.1-.2.2-.3 1.2-1.8 2-3.9 2.5-6.1v-.1c.1-.4.2-.9.2-1.3 0-.3.1-.6.1-.9V77c0-.4.1-.9.1-1.3v-2c0-.5-.1-1-.2-1.5V72c-.6-3.8-2.4-7.3-4.8-10-.1-.2-.3-.3-.4-.5l-.8-.8-.4-.4c-.3-.3-.6-.5-.9-.7-.1-.1-.3-.2-.4-.3-.3-.2-.7-.5-1-.7-.1-.1-.2-.1-.3-.2-1.2-.7-2.5-1.4-3.9-1.8-.1 0-.2-.1-.2-.1-.5-.2-1.1-.3-1.7-.5-.1 0-.2-.1-.3-.1-.5-.1-.9-.2-1.4-.2-.2 0-.4-.1-.6-.1-.4 0-.7-.1-1.1-.1h-2.9c-.4 0-.7.1-1.1.1-.3 0-.6 0-.8.1z" fill="#e83932"></path><path d="M89.7 104c-15.3 9.7-27.6 23.6-35.4 40 6 1.6 12.4 2.5 18.9 2.5 12.4 0 24-3.1 34.2-8.5-3.5-12.6-9.6-24.1-17.7-34 .1 0 .1 0 0 0z" fill="#3059ff"></path></svg></span></a></div><ul class="Headerstyles__HeaderSocialSection-sc-1y1yog4-11 ocSJA"><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 dVhnNb header-item__social header-item__social--facebook"><a href="https://www.facebook.com/thedodosite" target="_blank" alt="Like The Dodo on Facebook." class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cFcvyF"><div class="sc-bdvvtL sc-gsDKAQ fCepGd erBbkF Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 ixFYrK" width="16" height="16" aria-hidden="true"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" style="width:100%;height:100%"><path d="M37 20.1C37 10.663 29.392 3 20 3 10.607 3 3 10.65 3 20.1 3 28.641 9.22 35.724 17.35 37V25.043h-4.32V20.1h4.307v-3.768c0-4.278 2.55-6.659 6.431-6.659 1.856 0 3.797.34 3.797.34v4.208H25.44c-2.125 0-2.777 1.317-2.777 2.678v3.201h4.704l-.751 4.959h-3.967V37C30.795 35.725 37 28.642 37 20.1z" fill="currentColor"></path></svg></div><span class="visually-hidden">Like The Dodo on Facebook.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 dVhnNb header-item__social header-item__social--instagram"><a href="https://www.instagram.com/thedodo" target="_blank" alt="Follow The Dodo on Instagram." class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cFcvyF"><div class="sc-bdvvtL sc-gsDKAQ fCepGd erBbkF Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 ixFYrK" width="16" height="16" aria-hidden="true"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" style="width:100%;height:100%"><path d="M27.468 2.006a10.347 10.347 0 017.618 2.97 10.408 10.408 0 012.909 7.557v14.935c0 3.118-1.02 5.802-2.97 7.692a10.706 10.706 0 01-7.617 2.834H12.593c-2.79.086-5.5-.932-7.542-2.834a10.437 10.437 0 01-3.044-7.752V12.532c0-6.328 4.198-10.527 10.526-10.527h14.935zm.075 3.344h-14.95c-2.174 0-4.048.645-5.293 1.874a7.228 7.228 0 00-1.95 5.309v14.874c0 2.25.646 4.05 1.95 5.369a7.497 7.497 0 005.293 1.874h14.815a7.497 7.497 0 005.293-1.874 7.092 7.092 0 002.1-5.309V12.534a7.497 7.497 0 00-1.95-5.234 7.228 7.228 0 00-5.308-1.949zm-7.542 5.293c5.083 0 9.297 4.199 9.297 9.297A9.297 9.297 0 1120 10.643zm0 3.33a5.983 5.983 0 00-5.953 5.952A5.982 5.982 0 0020 25.878a5.983 5.983 0 005.953-5.953A5.983 5.983 0 0020 13.972zm9.656-5.654a2.1 2.1 0 110 4.199 2.1 2.1 0 010-4.199z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow The Dodo on Instagram.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 dVhnNb header-item__social header-item__social--twitter"><a href="https://twitter.com/dodo" target="_blank" alt="Follow The Dodo on Twitter." class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cFcvyF"><div class="sc-bdvvtL sc-gsDKAQ fCepGd erBbkF Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 ixFYrK" width="16" height="16" aria-hidden="true"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" style="width:100%;height:100%"><path d="M36.403 6.267c-.425-.285-1.13-.285-1.555 0-.99.713-2.121 1.283-3.252 1.71-2.828-2.564-7.21-2.707-10.179 0C19.578 9.4 18.59 11.54 18.59 13.82c-4.1-.285-7.776-2.423-10.18-5.842-.284-.427-.707-.57-1.272-.57-.566 0-.99.427-1.131.855-.142.142-1.556 3.562-1.414 7.694.142 3.562 1.556 8.121 6.787 11.399-2.121.997-4.524 1.425-6.929 1.425-.565 0-1.272.428-1.414.997-.142.57.142 1.283.709 1.567 3.532 1.995 7.349 2.993 10.884 2.993s6.928-.855 10.039-2.706c6.078-3.42 9.471-9.975 9.471-17.812v-.713c1.414-1.567 2.405-3.42 2.828-5.415a1.36 1.36 0 00-.566-1.424h.002z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow The Dodo on Twitter.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 dVhnNb header-item__social header-item__social--snapchat"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" target="_blank" alt="Follow The Dodo on Snapchat." class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cFcvyF"><div class="sc-bdvvtL sc-gsDKAQ fCepGd erBbkF Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 ixFYrK" width="16" height="16" aria-hidden="true"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" style="width:100%;height:100%"><path fill-rule="evenodd" clip-rule="evenodd" d="M37.5 28.755c-.151-.499-.871-.85-.871-.85l-.18-.093a13.905 13.905 0 01-3.16-2.072 10.716 10.716 0 01-1.833-2.086 7.876 7.876 0 01-1.012-2.083c-.067-.27-.057-.377 0-.518.047-.118.187-.228.252-.282.404-.287 1.057-.71 1.46-.967.345-.226.644-.421.82-.542.563-.394.95-.797 1.174-1.23.296-.56.332-1.176.102-1.782-.309-.817-1.07-1.304-2.043-1.304-.222 0-.443.024-.66.07-.52.124-1.029.288-1.523.491a.047.047 0 01-.066-.045c.047-1.095.1-2.564-.02-3.958-.109-1.26-.37-2.326-.793-3.256a8.715 8.715 0 00-1.416-2.119 8.71 8.71 0 00-2.237-1.8C23.951 3.45 22.196 3 20.272 3c-1.917 0-3.67.449-5.216 1.33a8.79 8.79 0 00-2.24 1.8A8.711 8.711 0 0011.4 8.247c-.426.93-.686 1.99-.793 3.256-.12 1.4-.072 2.753-.02 3.958 0 .035-.035.06-.07.045-.44-.173-.966-.368-1.523-.49a3.174 3.174 0 00-.66-.071c-.966 0-1.732.487-2.042 1.304a2.121 2.121 0 00.1 1.782c.23.433.613.836 1.174 1.23.173.12.475.316.822.54.39.256 1.026.667 1.434.95.051.036.224.166.276.302.057.144.07.25-.007.538-.126.414-.41 1.169-1.003 2.062a10.613 10.613 0 01-1.831 2.086 13.905 13.905 0 01-3.164 2.072c-.057.028-.124.06-.197.104 0 0-.716.366-.853.84-.2.697.333 1.353.876 1.706.887.573 1.97.88 2.597 1.05.176.046.335.09.479.133.088.027.314.114.41.24.121.157.139.35.18.57.07.369.223.823.677 1.14.503.345 1.137.369 1.943.4.843.035 1.89.073 3.091.47.556.183 1.06.495 1.641.853 1.22.75 2.736 1.682 5.325 1.682 2.59 0 4.119-.936 5.345-1.689.58-.354 1.08-.663 1.623-.843 1.202-.397 2.249-.437 3.091-.468.807-.034 1.44-.055 1.943-.402.487-.337.627-.84.691-1.216.037-.187.059-.354.166-.49.093-.12.3-.2.397-.234.149-.046.313-.09.496-.138.627-.17 1.416-.368 2.373-.908 1.155-.656 1.233-1.46 1.112-1.857" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow The Dodo on Snapchat.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 dVhnNb header-item__social header-item__social--youtube"><a href="https://www.youtube.com/user/TheDodoSite" target="_blank" alt="Subscribe to The Dodo on YouTube." class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cFcvyF"><div class="sc-bdvvtL sc-gsDKAQ fCepGd erBbkF Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 ixFYrK" width="16" height="16" aria-hidden="true"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" style="width:100%;height:100%"><path d="M9.045 7.298c7.299-.396 14.614-.397 21.913-.004a6.182 6.182 0 015.84 5.807c.268 4.54.27 9.092.003 13.632a6.182 6.182 0 01-5.84 5.807c-7.303.388-14.622.387-21.926-.004a6.183 6.183 0 01-5.84-5.81 116.94 116.94 0 01.007-13.62 6.182 6.182 0 015.843-5.808zm15.9 11.945l-6.954-4.35c-.348-.218-.812-.398-1.276-.18-.463.216-.58.615-.58 1.05v8.698c0 .436.233.762.58.98.348.216 1.044 0 1.276-.108l6.955-4.351c.348-.217.463-.544.463-.87 0-.325-.231-.653-.463-.87z" fill="currentColor"></path></svg></div><span class="visually-hidden">Subscribe to The Dodo on YouTube.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 dVhnNb header-item__social header-item__social--tiktok"><a href="https://www.tiktok.com/@thedodo?lang=en" target="_blank" alt="Follow The Dodo on TikTok." class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cFcvyF"><div class="sc-bdvvtL sc-gsDKAQ fCepGd erBbkF Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 ixFYrK" width="16" height="16" aria-hidden="true"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" style="width:100%;height:100%"><path d="M30.162 9.526a7.79 7.79 0 01-3.415-5.107A7.795 7.795 0 0126.613 3h-5.6l-.006 23.865a4.709 4.709 0 01-4.7 4.528 4.717 4.717 0 01-4.708-4.706 4.712 4.712 0 014.707-4.707c.486 0 .948.079 1.391.222v-5.715a9.987 9.987 0 00-1.39-.1A10.316 10.316 0 006 26.694a10.294 10.294 0 004.4 8.437A10.237 10.237 0 0016.305 37a10.316 10.316 0 0010.307-10.306v-12.81a13.315 13.315 0 007.788 2.503v-5.6a7.707 7.707 0 01-4.236-1.261h-.003z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow The Dodo on TikTok.</span></a></div></ul><div class="Headerstyles__HeaderRightSection-sc-1y1yog4-12 hnKKim"><div class="Headerstyles__HeaderEmailButtonContainer-sc-1y1yog4-5 dTLjwf"><a href="/newsletters" data-vars-href="/newsletters" data-vars-ga-action="newsletters" aria-label="Subscribe to The Dodo email newsletters."><div type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 iggPnv"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 hkrtln ButtonContent"><div class="Buttonstyles__ButtonIcon-sc-19qo8qm-3 hcVOIr"></div><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 koUQdJ ButtonText">Subscribe</div></div></div></a></div><button aria-haspopup="true" aria-expanded="false" role="button" tabindex="0" class="Headerstyles__HeaderHamburgerButton-sc-1y1yog4-4 fJMYhW"><a href="#main-navigation" class="visually-hidden">Go to Navigation</a><div class="sc-bdvvtL sc-gsDKAQ fMecCd erBbkF Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 ixFYrK" width="19" height="19"><svg viewBox="0 0 24 24" style="width:100%;height:100%"><defs><path d="M22 12c0 .6-.4 1-1 1H3c-.6 0-1-.4-1-1s.4-1 1-1h18c.6 0 1 .4 1 1zM3 7h18c.6 0 1-.4 1-1s-.4-1-1-1H3c-.6 0-1 .4-1 1s.4 1 1 1zm18 10H3c-.6 0-1 .4-1 1s.4 1 1 1h18c.6 0 1-.4 1-1s-.4-1-1-1z" id="menu_svg__a"></path></defs><use fill="currentColor" xlink:href="#menu_svg__a" fill-rule="evenodd"></use></svg></div></button></div></div></div><nav class="SubNavstyles__SubNavContainer-sc-11hu0ly-0 gmBHVV"><div class="SubNavstyles__SubNavItemsWrapper-sc-11hu0ly-1 hWPaOo"><div class="SubNavstyles__SubNavLeftItemsWrapper-sc-11hu0ly-4 cgJDKg"><a href="/daily-dodo" data-vars-href="/daily-dodo" data-vars-ga-action="/daily-dodo" data-vars-ga-label="/daily-dodo" class="subnav-link-daily-dodo" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 kpnTyk">Daily Dodo</div></a><a href="/dodowell" data-vars-href="/dodowell" data-vars-ga-action="/dodowell" data-vars-ga-label="/dodowell" class="subnav-link-health-&amp;-wellness" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 kpnTyk">Health &amp; Wellness</div></a><a href="/paw-of-approval" data-vars-href="/paw-of-approval" data-vars-ga-action="/paw-of-approval" data-vars-ga-label="/paw-of-approval" class="subnav-link-product-picks" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 kpnTyk">Product Picks</div></a><a href="/family-room" data-vars-href="/family-room" data-vars-ga-action="/family-room" data-vars-ga-label="/family-room" class="subnav-link-family-fun" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 kpnTyk">Family Fun</div></a><a href="/shows" data-vars-href="/shows" data-vars-ga-action="/shows" data-vars-ga-label="/shows" class="subnav-link-dodotv" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 kpnTyk">DodoTV</div></a><a href="/shop-dodo-walmart" data-vars-href="/shop-dodo-walmart" data-vars-ga-action="/shop-dodo-walmart" data-vars-ga-label="/shop-dodo-walmart" class="subnav-link-shop-dodo" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 kpnTyk">Shop Dodo</div></a><span class="SubNavstyles__IosFix-sc-11hu0ly-8 iMvMxF ios-fix" tabindex="-1" aria-hidden="true"> </span></div><div class="SubNavstyles__SubNavRightItemsWrapper-sc-11hu0ly-5 jHblLW"><a href="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" data-vars-href="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" data-vars-ga-action="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" data-vars-ga-label="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" class="subnav-link-dodo-kids" target="_blank"><div class="SubNavstyles__SubNavRightItem-sc-11hu0ly-3 fSLukA">Dodo Kids</div></a><a href="https://www.thedodo.com/adopt" data-vars-href="https://www.thedodo.com/adopt" data-vars-ga-action="https://www.thedodo.com/adopt" data-vars-ga-label="https://www.thedodo.com/adopt" class="subnav-link-adopt-or-foster" target="_blank"><div class="SubNavstyles__SubNavRightItem-sc-11hu0ly-3 fSLukA">Adopt or Foster</div></a><a href="https://www.thedodo.com/submit" data-vars-href="https://www.thedodo.com/submit" data-vars-ga-action="https://www.thedodo.com/submit" data-vars-ga-label="https://www.thedodo.com/submit" class="subnav-link-😻-submit-your-pet" target="_blank"><div class="SubNavstyles__SubNavRightItem-sc-11hu0ly-3 fSLukA">😻 Submit Your Pet</div></a></div></div></nav></header><div id="main-content" class="main-content" data-pinnacle-page-type="article"><article data-article-index="0" data-article-nid="5094862" class="NodeArticlestyles__ArticleElement-sc-1dhoc8d-1 eYiZqf article-element"><div width="1" class="Container__GridRow-sc-1uycfrd-3 fwAcDg"><div class="Container__GridColumn-sc-1uycfrd-4 ZpnSR content-section--left content-section--left"><div class="ArticleHeaderstyles__ArticleHeaderContainer-sc-1m1ueo4-0 ioZuJi article-header false"><div class="article-header__mobile-main"><div class="article-header__mobile-top-row"><ul class="Breadcrumbsstyles__BreadcrumbsContainer-sc-1wv0ih7-0 ekxnaK"><li class="breadcrumb"><a href="/daily-dodo" data-vars-href="/daily-dodo" data-vars-ga-action="breadcrumbs" data-vars-ga-label="/daily-dodo">Daily Dodo</a></li><li class="breadcrumb"><a href="/topics/shelter-dog" data-vars-href="/topics/shelter-dog" data-vars-ga-action="breadcrumbs" data-vars-ga-label="/topics/shelter-dog">Shelter Dog</a></li></ul></div><h1 class="Title__ArticleTitle-sc-1yzrtdz-0 guKKvd">Sweet Dog Tries To Hold Hands Through The Bars Of Her Shelter Kennel</h1><h2 class="Subheadline__ArticleSubheadline-sc-1m5whfb-0 hXyiav">&quot;This beautiful dog is desperate for affection.&quot;</h2><div><div class="Bylinestyles__ArticleBylineContainer-sc-1dq0qrh-0 fVbDrF"><div class="Bylinestyles__ArticleAuthor-sc-1dq0qrh-1 llXqEu">By<!-- --> <a href="/authors/ashley-ortiz" data-vars-href="/authors/ashley-ortiz" data-vars-ga-action="" data-vars-ga-label="" class="author-name">Ashley Ortiz</a></div><p class="Bylinestyles__ArticleDate-sc-1dq0qrh-2 jxGgDP">Published on 12/1/2022 at 9:27 PM</p></div></div></div></div><div class="NodeArticlestyles__ObscuredContentWrapper-sc-1dhoc8d-6 hUqleM"><div class="ParagraphBodyTextstyles__BodyText-sc-zwba0v-0 cNHIhr page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="0"><p data-element-index="0">Spending weeks at an animal shelter can be difficult, but 1-year-old Maxine isn’t giving up hope.</p><p data-element-index="1">A resident of <a href="https://www.facebook.com/pages/City%20of%20San%20Bernardino%20Animal%20Control-Shelter/160320950664180/" target="_blank">San Bernardino City Animal Shelter</a> (SBCAS) for over two months, the sweet shepherd-mix has found a new way of communicating with those passing by her crate — by reaching her <a href="https://www.thedodo.com/daily-dodo/shelter-dog-reaches-through-kennel-bars-to-hold-hands-with-people-passing-by">paw</a> through an opening and resting it in her visitors’ hands.</p><p data-element-index="2">“This beautiful dog is desperate for affection,” the animal shelter wrote in a Facebook post.</p></div><div class="ParagraphEmbedHtml__EmbedContainer-sc-17tz8fu-0 fXagnj page-element" data-element-type="ParagraphEmbedHtml" data-element-index="1"><div class="ParagraphEmbedHtml__CenterEmbed-sc-17tz8fu-1 fEhUmx"><div class="EmbedDiv-sc-aafr6t-0 dMkFpK"></div></div></div><aside class="RecommendedVideostyles__RecVidWrap-sc-48fa0a-0 kbRlFK page-element page-element--recommended-video paragraph" data-element-type="ParagraphRecommendedVideo" data-element-index="2"><div class="RecommendedVideostyles__RecVidSectionTitle-sc-48fa0a-1 kKfHnd"><span class="RecommendedVideostyles__RecVidSectionTitleSpan-sc-48fa0a-2 kgMppm">Dodo Shows</span></div><div class="RecommendedVideostyles__RecVidContent-sc-48fa0a-3 knVIqC"><div class="RecommendedVideostyles__RecVidMediaWrap-sc-48fa0a-4 kAErfT"><div class="RecommendedVideostyles__RecVidMedia-sc-48fa0a-5 jNqJFX"></div></div><div class="RecommendedVideostyles__RecVidDetails-sc-48fa0a-6 fmiPeX"><span class="RecommendedVideostyles__RecVidEyebrow-sc-48fa0a-7 dyFDgL">Foster Diaries</span><div class="RecommendedVideostyles__RecVidTitle-sc-48fa0a-9 bGZvbj">This Pregnant Pittie Foster Story Is The Happiest Thing Ever</div></div></div></aside><div class="ParagraphBodyTextstyles__BodyText-sc-zwba0v-0 cNHIhr page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="3"><p data-element-index="0">Maxine's family relinquished her to the shelter due to issues with their other resident dog.</p><p data-element-index="1">“She was great with everyone in the home, but the other dog did not like her,” Melissa, SBCAS’ volunteer coordinator, told The Dodo.</p><p data-element-index="2">Because of this, Maxine’s family brought her to SBCAS in hopes of finding her the perfect family.</p></div><figure data-element-type="ParagraphImage" data-element-index="4" class="ParagraphImagestyles__ImageContainer-sc-19e6del-0 bNnigt page-element paragraph-image "><picture class="swiper-lazy picture-tag picture-tag--lazy" data-testid="picture-tag"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3125233/792x1227/scale;webp=auto;jpeg_quality=60.jpg" data-srcset="https://assets3.thrillist.com/v1/image/3125233/792x1227/scale;webp=auto;jpeg_quality=60.jpg 1000w, https://assets3.thrillist.com/v1/image/3125233/1584x2454/scale;webp=auto;jpeg_quality=60.jpg 2000w" width="792" height="1227" style="display:block;height:auto;aspect-ratio:792 / 1227" loading="lazy"/><noscript><img src="https://assets3.thrillist.com/v1/image/3125233/792x1227/scale;webp=auto;jpeg_quality=60.jpg" width="792" height="1227" style="display:block;height:auto;aspect-ratio:792 / 1227"/></noscript></picture><figcaption class="Caption-sc-1igschm-0 inSVve caption__paragraph-image"><span class=""><span class="Credit-sc-balk7f-0 kaagpn">San Bernardino City Animal Shelter</span></span></figcaption></figure><div class="ParagraphBodyTextstyles__BodyText-sc-zwba0v-0 cNHIhr page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="5"><p data-element-index="0">But adoptions have been slower than usual, and the shelter has reached maximum capacity, so Maxine’s still struggling to find her forever family.</p><p data-element-index="1">Regardless of the circumstances, Maxine is <em>so</em> excited whenever someone comes to visit her in her crate.</p><p data-element-index="2">One video shared by SBCAS on Facebook shows Maxine soaking up a visitor’s cuddles through the bars of her crate. Her new friend is only able to extend a few fingers into the cage, but Maxine still gets as close to her as possible.</p><p data-element-index="3">With her tail wagging at full speed, Maxine rolls onto her back in a perfect belly-rub position, then covers her friend’s hand with kisses.</p></div><div class="sc-bdvvtL ParagraphVideoTypesstyles__PlayerContainer-sc-17uuw06-0 gGYiYE jLQdd page-element embed-video-wrapper" data-element-type="ParagraphVideo" data-element-index="6" data-is-allied=""><div class="sc-bdvvtL sc-gsDKAQ ParagraphVideoTypesstyles__JWPlayerContainer-sc-17uuw06-1 gGYiYE erBbkF kWgKPi embed-video--jwplayer"><div class="JWPVideoPlayerstyles__VideoPlaceholder-sc-5pc32o-0 gJvJEM"></div></div><figcaption class="Caption-sc-1igschm-0 jogomh embed-video--caption"><a href="https://www.facebook.com/100007892825567/videos/525129769509048/" data-vars-href="https://www.facebook.com/100007892825567/videos/525129769509048/" data-vars-ga-action="click"><span class="Credit-sc-balk7f-0 kaagpn">San Bernardino City Animal Shelter</span></a></figcaption></div><div class="ParagraphBodyTextstyles__BodyText-sc-zwba0v-0 cNHIhr page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="7"><p data-element-index="0">Although shelter staff are loving their time with Maxine, they desperately want to find her a comfortable home and doting <a href="https://www.thedodo.com/daily-dodo/dog-who-was-too-big-to-find-a-home-finds-family-who-loves-him-just-as-he-is">family</a>.</p><p data-element-index="1">“Adoptions are free right now because the shelter is at maxed capacity,” Melissa said. “We’re hoping this will help her find her people.”</p></div><figure data-element-type="ParagraphImage" data-element-index="8" class="ParagraphImagestyles__ImageContainer-sc-19e6del-0 bNnigt page-element paragraph-image "><picture class="swiper-lazy picture-tag picture-tag--lazy" data-testid="picture-tag"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3125234/792x1056/scale;webp=auto;jpeg_quality=60.jpg" data-srcset="https://assets3.thrillist.com/v1/image/3125234/792x1056/scale;webp=auto;jpeg_quality=60.jpg 1000w, https://assets3.thrillist.com/v1/image/3125234/1584x2112/scale;webp=auto;jpeg_quality=60.jpg 2000w" width="792" height="1056" style="display:block;height:auto;aspect-ratio:792 / 1056" loading="lazy"/><noscript><img src="https://assets3.thrillist.com/v1/image/3125234/792x1056/scale;webp=auto;jpeg_quality=60.jpg" width="792" height="1056" style="display:block;height:auto;aspect-ratio:792 / 1056"/></noscript></picture><figcaption class="Caption-sc-1igschm-0 inSVve caption__paragraph-image"><span class=""><span class="Credit-sc-balk7f-0 kaagpn">San Bernardino City Animal Shelter</span></span></figcaption></figure><div class="ParagraphBodyTextstyles__BodyText-sc-zwba0v-0 cNHIhr page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="9"><p data-element-index="0">Because of her previous experience with animals, Maxine’s friends at the shelter believe that she would thrive as the only pet in her home. And when she does find her <a href="https://www.thedodo.com/daily-dodo/shelter-dog-whod-given-up-all-hope-finds-forever-family-thanks-to-viral-moment">forever family</a>, SBCAS will do everything they can to help with the process, including a free spay surgery.</p><p data-element-index="1">Until then, Maxine’s caregivers at the shelter will continue holding her paws and keeping her company while she waits for her happily ever after.</p></div><div class="ParagraphEditorsNotestyles__EditorsNoteDiv-sc-16he8e-0 dReVvJ page-element paragraph undefined" data-element-type="ParagraphEditorsNote" data-element-index="10">To learn more about Maxine, reach out to the <a href="https://www.facebook.com/pages/City%20of%20San%20Bernardino%20Animal%20Control-Shelter/160320950664180/">San Bernardino City Animal Shelter</a> and ask for resident #A549158.</div><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselContainer-sc-2er069-0 bIDsUU"><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselTextContainer-sc-2er069-1 hztvyc shop-carousel-text-mobile"><h2 class="ParagraphShopCarouselstyles__ParagraphShopCarouselTitle-sc-2er069-2 jQfGv">Dodo-Approved Chewy Gifts </h2><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselSubtitle-sc-2er069-3 ezloL">Presented by Chewy. We may earn commission on links.</div></div><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselSwipeContainer-sc-2er069-5 bpMAGo"><div class="shop-carousel-swiper-container"><div class="shop-carousel-swiper-wrapper"><div class="swiper-slide swiper-slide swiper-slide-text-container"><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselTextContainer-sc-2er069-1 hztvyc shop-carousel-text-desktop"><h2 class="ParagraphShopCarouselstyles__ParagraphShopCarouselTitle-sc-2er069-2 jQfGv">Dodo-Approved Chewy Gifts </h2><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselSubtitle-sc-2er069-3 ezloL">Presented by Chewy. We may earn commission on links.</div></div></div><div class="swiper-slide swiper-slide"><div><div class="ShopCarouselItemstyles__ShopCarouselItemContainer-sc-fiy6wo-0 fXKDKr"><div class="ShopCarouselItemstyles__ShopCarouselItemInnerContainer-sc-fiy6wo-2 gVgwEI"><a class="shop-item-link shop-checkout-link " href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fbest-friends-by-sheri-original%2Fdp%2F172572&amp;xcust=chewyholidaypoa" target="_blank" rel="noreferrer sponsored" aria-label="BEST FRIENDS BY SHERI The Original Calming Shag Fur Donut Cuddler Cat &amp; Dog Bed" data-vars-action="in-line product item" data-vars-retailer="chewy" data-vars-product-name="best friends by sheri the original calming shag fur donut cuddler cat &amp; dog bed" data-vars-price="22" data-vars-href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fbest-friends-by-sheri-original%2Fdp%2F172572&amp;xcust=chewyholidaypoa" data-vars-position="0"><div class="ShopCarouselItemstyles__ShopCarouselItemImageContainer-sc-fiy6wo-3 VOvqg"><div class="ShopCarouselItemstyles__ShopCarouselItemBadgeIcon-sc-fiy6wo-5 hfOUpB badge-poa"></div><div class="ShopCarouselItemstyles__ShopCarouselItemImage-sc-fiy6wo-6 fvTChT"><div class="ShopCarouselItemstyles__ShopCarouselHoverOverlay-sc-fiy6wo-1 jvqnzj desktop"><span>Shop at Chewy</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3120337/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120337/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120337/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3120337/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="BEST FRIENDS BY SHERI The Original Calming Shag Fur Donut Cuddler Cat &amp; Dog Bed" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3120337/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="BEST FRIENDS BY SHERI The Original Calming Shag Fur Donut Cuddler Cat &amp; Dog Bed" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="ShopCarouselItemstyles__ShopCarouselItemTextContainer-sc-fiy6wo-7 dHJhEL"><h2 class="sc-bdvvtL sc-dkPtRN ShopCarouselItemstyles__ShopCarouselItemTitle-sc-fiy6wo-8 gGYiYE cDFGFD">BEST FRIENDS BY SHERI The Original Calming Shag Fur Donut Cuddler Cat &amp; Dog Bed</h2><div class="ShopCarouselItemstyles__ShopCarouselItemRetailer-sc-fiy6wo-12 keuvdd mobile">Chewy</div><div class="ShopCarouselItemstyles__ShopCarouselItemPriceContainer-sc-fiy6wo-9 eGBSKf"><div class="ShopCarouselItemstyles__ShopCarouselItemPrice-sc-fiy6wo-10 jqYYig">$22</div><div class="ShopCarouselItemstyles__ShopCarouselItemOriginalPrice-sc-fiy6wo-11 cZfMgD">$35</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="ShopCarouselItemstyles__ShopCarouselItemContainer-sc-fiy6wo-0 fXKDKr"><div class="ShopCarouselItemstyles__ShopCarouselItemInnerContainer-sc-fiy6wo-2 gVgwEI"><a class="shop-item-link shop-checkout-link " href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fkong-active-feather-teaser-cat-toy%2Fdp%2F51521&amp;xcust=chewyholidaypoa" target="_blank" rel="noreferrer sponsored" aria-label="KONG Active Feather Teaser Cat Toy" data-vars-action="in-line product item" data-vars-retailer="chewy" data-vars-product-name="kong active feather teaser cat toy" data-vars-price="7" data-vars-href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fkong-active-feather-teaser-cat-toy%2Fdp%2F51521&amp;xcust=chewyholidaypoa" data-vars-position="1"><div class="ShopCarouselItemstyles__ShopCarouselItemImageContainer-sc-fiy6wo-3 VOvqg"><div class="ShopCarouselItemstyles__ShopCarouselItemBadgeIcon-sc-fiy6wo-5 hfOUpB badge-poa"></div><div class="ShopCarouselItemstyles__ShopCarouselItemImage-sc-fiy6wo-6 fvTChT"><div class="ShopCarouselItemstyles__ShopCarouselHoverOverlay-sc-fiy6wo-1 jvqnzj desktop"><span>Shop at Chewy</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3120350/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120350/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120350/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3120350/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="KONG Active Feather Teaser Cat Toy" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3120350/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="KONG Active Feather Teaser Cat Toy" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="ShopCarouselItemstyles__ShopCarouselItemTextContainer-sc-fiy6wo-7 dHJhEL"><h2 class="sc-bdvvtL sc-dkPtRN ShopCarouselItemstyles__ShopCarouselItemTitle-sc-fiy6wo-8 gGYiYE cDFGFD">KONG Active Feather Teaser Cat Toy</h2><div class="ShopCarouselItemstyles__ShopCarouselItemRetailer-sc-fiy6wo-12 keuvdd mobile">Chewy</div><div class="ShopCarouselItemstyles__ShopCarouselItemPriceContainer-sc-fiy6wo-9 eGBSKf"><div class="ShopCarouselItemstyles__ShopCarouselItemPrice-sc-fiy6wo-10 jqYYig">$7</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="ShopCarouselItemstyles__ShopCarouselItemContainer-sc-fiy6wo-0 fXKDKr"><div class="ShopCarouselItemstyles__ShopCarouselItemInnerContainer-sc-fiy6wo-2 gVgwEI"><a class="shop-item-link shop-checkout-link " href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fhandson-all-in-one-pet-bathing%2Fdp%2F136597&amp;xcust=chewyholidaypoa" target="_blank" rel="noreferrer sponsored" aria-label="HANDSON All-In-One Pet Bathing &amp; Grooming Gloves" data-vars-action="in-line product item" data-vars-retailer="chewy" data-vars-product-name="handson all-in-one pet bathing &amp; grooming gloves" data-vars-price="25" data-vars-href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fhandson-all-in-one-pet-bathing%2Fdp%2F136597&amp;xcust=chewyholidaypoa" data-vars-position="2"><div class="ShopCarouselItemstyles__ShopCarouselItemImageContainer-sc-fiy6wo-3 VOvqg"><div class="ShopCarouselItemstyles__ShopCarouselItemBadgeIcon-sc-fiy6wo-5 hfOUpB badge-poa"></div><div class="ShopCarouselItemstyles__ShopCarouselItemImage-sc-fiy6wo-6 fvTChT"><div class="ShopCarouselItemstyles__ShopCarouselHoverOverlay-sc-fiy6wo-1 jvqnzj desktop"><span>Shop at Chewy</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3120348/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120348/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120348/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3120348/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="HANDSON All-In-One Pet Bathing &amp; Grooming Gloves" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3120348/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="HANDSON All-In-One Pet Bathing &amp; Grooming Gloves" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="ShopCarouselItemstyles__ShopCarouselItemTextContainer-sc-fiy6wo-7 dHJhEL"><h2 class="sc-bdvvtL sc-dkPtRN ShopCarouselItemstyles__ShopCarouselItemTitle-sc-fiy6wo-8 gGYiYE cDFGFD">HANDSON All-In-One Pet Bathing &amp; Grooming Gloves</h2><div class="ShopCarouselItemstyles__ShopCarouselItemRetailer-sc-fiy6wo-12 keuvdd mobile">Chewy</div><div class="ShopCarouselItemstyles__ShopCarouselItemPriceContainer-sc-fiy6wo-9 eGBSKf"><div class="ShopCarouselItemstyles__ShopCarouselItemPrice-sc-fiy6wo-10 jqYYig">$25</div><div class="ShopCarouselItemstyles__ShopCarouselItemOriginalPrice-sc-fiy6wo-11 cZfMgD">$30</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="ShopCarouselItemstyles__ShopCarouselItemContainer-sc-fiy6wo-0 fXKDKr"><div class="ShopCarouselItemstyles__ShopCarouselItemInnerContainer-sc-fiy6wo-2 gVgwEI"><a class="shop-item-link shop-checkout-link " href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fwhistle-switch-smart-waterproof-cat%2Fdp%2F511478&amp;xcust=chewyholidaypoa" target="_blank" rel="noreferrer sponsored" aria-label="WHISTLE Switch Smart Waterproof Cat &amp; Dog Collar Kit" data-vars-action="in-line product item" data-vars-retailer="chewy" data-vars-product-name="whistle switch smart waterproof cat &amp; dog collar kit" data-vars-price="198" data-vars-href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fwhistle-switch-smart-waterproof-cat%2Fdp%2F511478&amp;xcust=chewyholidaypoa" data-vars-position="3"><div class="ShopCarouselItemstyles__ShopCarouselItemImageContainer-sc-fiy6wo-3 VOvqg"><div class="ShopCarouselItemstyles__ShopCarouselItemBadgeIcon-sc-fiy6wo-5 hfOUpB badge-poa"></div><div class="ShopCarouselItemstyles__ShopCarouselItemImage-sc-fiy6wo-6 fvTChT"><div class="ShopCarouselItemstyles__ShopCarouselHoverOverlay-sc-fiy6wo-1 jvqnzj desktop"><span>Shop at Chewy</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3120341/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120341/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120341/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3120341/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="WHISTLE Switch Smart Waterproof Cat &amp; Dog Collar Kit" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3120341/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="WHISTLE Switch Smart Waterproof Cat &amp; Dog Collar Kit" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="ShopCarouselItemstyles__ShopCarouselItemTextContainer-sc-fiy6wo-7 dHJhEL"><h2 class="sc-bdvvtL sc-dkPtRN ShopCarouselItemstyles__ShopCarouselItemTitle-sc-fiy6wo-8 gGYiYE cDFGFD">WHISTLE Switch Smart Waterproof Cat &amp; Dog Collar Kit</h2><div class="ShopCarouselItemstyles__ShopCarouselItemRetailer-sc-fiy6wo-12 keuvdd mobile">Chewy</div><div class="ShopCarouselItemstyles__ShopCarouselItemPriceContainer-sc-fiy6wo-9 eGBSKf"><div class="ShopCarouselItemstyles__ShopCarouselItemPrice-sc-fiy6wo-10 jqYYig">$198</div><div class="ShopCarouselItemstyles__ShopCarouselItemOriginalPrice-sc-fiy6wo-11 cZfMgD">$200</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="ShopCarouselItemstyles__ShopCarouselItemContainer-sc-fiy6wo-0 fXKDKr"><div class="ShopCarouselItemstyles__ShopCarouselItemInnerContainer-sc-fiy6wo-2 gVgwEI"><a class="shop-item-link shop-checkout-link " href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fkong-classic-dog-toy%2Fdp%2F38484&amp;xcust=chewyholidaypoa" target="_blank" rel="noreferrer sponsored" aria-label="KONG Classic Dog Toy" data-vars-action="in-line product item" data-vars-retailer="chewy" data-vars-product-name="kong classic dog toy" data-vars-price="12" data-vars-href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fkong-classic-dog-toy%2Fdp%2F38484&amp;xcust=chewyholidaypoa" data-vars-position="4"><div class="ShopCarouselItemstyles__ShopCarouselItemImageContainer-sc-fiy6wo-3 VOvqg"><div class="ShopCarouselItemstyles__ShopCarouselItemBadgeIcon-sc-fiy6wo-5 hfOUpB badge-poa"></div><div class="ShopCarouselItemstyles__ShopCarouselItemImage-sc-fiy6wo-6 fvTChT"><div class="ShopCarouselItemstyles__ShopCarouselHoverOverlay-sc-fiy6wo-1 jvqnzj desktop"><span>Shop at Chewy</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3120342/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120342/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120342/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3120342/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="KONG Classic Dog Toy" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3120342/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="KONG Classic Dog Toy" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="ShopCarouselItemstyles__ShopCarouselItemTextContainer-sc-fiy6wo-7 dHJhEL"><h2 class="sc-bdvvtL sc-dkPtRN ShopCarouselItemstyles__ShopCarouselItemTitle-sc-fiy6wo-8 gGYiYE cDFGFD">KONG Classic Dog Toy</h2><div class="ShopCarouselItemstyles__ShopCarouselItemRetailer-sc-fiy6wo-12 keuvdd mobile">Chewy</div><div class="ShopCarouselItemstyles__ShopCarouselItemPriceContainer-sc-fiy6wo-9 eGBSKf"><div class="ShopCarouselItemstyles__ShopCarouselItemPrice-sc-fiy6wo-10 jqYYig">$12</div><div class="ShopCarouselItemstyles__ShopCarouselItemOriginalPrice-sc-fiy6wo-11 cZfMgD">$14</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="ShopCarouselItemstyles__ShopCarouselItemContainer-sc-fiy6wo-0 fXKDKr"><div class="ShopCarouselItemstyles__ShopCarouselItemInnerContainer-sc-fiy6wo-2 gVgwEI"><a class="shop-item-link shop-checkout-link " href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fkitty-holster-cat-harness%2Fdp%2F134225&amp;xcust=chewyholidaypoa" target="_blank" rel="noreferrer sponsored" aria-label="KITTY HOLSTER Cat Harness" data-vars-action="in-line product item" data-vars-retailer="chewy" data-vars-product-name="kitty holster cat harness" data-vars-price="25" data-vars-href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fkitty-holster-cat-harness%2Fdp%2F134225&amp;xcust=chewyholidaypoa" data-vars-position="5"><div class="ShopCarouselItemstyles__ShopCarouselItemImageContainer-sc-fiy6wo-3 VOvqg"><div class="ShopCarouselItemstyles__ShopCarouselItemBadgeIcon-sc-fiy6wo-5 hfOUpB badge-poa"></div><div class="ShopCarouselItemstyles__ShopCarouselItemImage-sc-fiy6wo-6 fvTChT"><div class="ShopCarouselItemstyles__ShopCarouselHoverOverlay-sc-fiy6wo-1 jvqnzj desktop"><span>Shop at Chewy</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3120351/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120351/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120351/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3120351/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="KITTY HOLSTER Cat Harness" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3120351/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="KITTY HOLSTER Cat Harness" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="ShopCarouselItemstyles__ShopCarouselItemTextContainer-sc-fiy6wo-7 dHJhEL"><h2 class="sc-bdvvtL sc-dkPtRN ShopCarouselItemstyles__ShopCarouselItemTitle-sc-fiy6wo-8 gGYiYE cDFGFD">KITTY HOLSTER Cat Harness</h2><div class="ShopCarouselItemstyles__ShopCarouselItemRetailer-sc-fiy6wo-12 keuvdd mobile">Chewy</div><div class="ShopCarouselItemstyles__ShopCarouselItemPriceContainer-sc-fiy6wo-9 eGBSKf"><div class="ShopCarouselItemstyles__ShopCarouselItemPrice-sc-fiy6wo-10 jqYYig">$25</div><div class="ShopCarouselItemstyles__ShopCarouselItemOriginalPrice-sc-fiy6wo-11 cZfMgD">$27</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="ShopCarouselItemstyles__ShopCarouselItemContainer-sc-fiy6wo-0 fXKDKr"><div class="ShopCarouselItemstyles__ShopCarouselItemInnerContainer-sc-fiy6wo-2 gVgwEI"><a class="shop-item-link shop-checkout-link " href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fkong-kickeroo-cuddler-cat-toy-color%2Fdp%2F170085&amp;xcust=chewyholidaypoa" target="_blank" rel="noreferrer sponsored" aria-label="KONG Kickeroo Cuddler Cat Toy" data-vars-action="in-line product item" data-vars-retailer="chewy" data-vars-product-name="kong kickeroo cuddler cat toy" data-vars-price="8" data-vars-href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fkong-kickeroo-cuddler-cat-toy-color%2Fdp%2F170085&amp;xcust=chewyholidaypoa" data-vars-position="6"><div class="ShopCarouselItemstyles__ShopCarouselItemImageContainer-sc-fiy6wo-3 VOvqg"><div class="ShopCarouselItemstyles__ShopCarouselItemBadgeIcon-sc-fiy6wo-5 hfOUpB badge-poa"></div><div class="ShopCarouselItemstyles__ShopCarouselItemImage-sc-fiy6wo-6 fvTChT"><div class="ShopCarouselItemstyles__ShopCarouselHoverOverlay-sc-fiy6wo-1 jvqnzj desktop"><span>Shop at Chewy</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3120352/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120352/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120352/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3120352/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="KONG Kickeroo Cuddler Cat Toy" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3120352/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="KONG Kickeroo Cuddler Cat Toy" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="ShopCarouselItemstyles__ShopCarouselItemTextContainer-sc-fiy6wo-7 dHJhEL"><h2 class="sc-bdvvtL sc-dkPtRN ShopCarouselItemstyles__ShopCarouselItemTitle-sc-fiy6wo-8 gGYiYE cDFGFD">KONG Kickeroo Cuddler Cat Toy</h2><div class="ShopCarouselItemstyles__ShopCarouselItemRetailer-sc-fiy6wo-12 keuvdd mobile">Chewy</div><div class="ShopCarouselItemstyles__ShopCarouselItemPriceContainer-sc-fiy6wo-9 eGBSKf"><div class="ShopCarouselItemstyles__ShopCarouselItemPrice-sc-fiy6wo-10 jqYYig">$8</div><div class="ShopCarouselItemstyles__ShopCarouselItemOriginalPrice-sc-fiy6wo-11 cZfMgD">$8</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="ShopCarouselItemstyles__ShopCarouselItemContainer-sc-fiy6wo-0 fXKDKr"><div class="ShopCarouselItemstyles__ShopCarouselItemInnerContainer-sc-fiy6wo-2 gVgwEI"><a class="shop-item-link shop-checkout-link " href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fhonest-kitchen-daily-boosters-beef%2Fdp%2F177079&amp;xcust=chewyholidaypoa" target="_blank" rel="noreferrer sponsored" aria-label="THE HONEST KITCHEN Daily Boosters Beef Bone Broth with Turmeric for Dogs" data-vars-action="in-line product item" data-vars-retailer="chewy" data-vars-product-name="the honest kitchen daily boosters beef bone broth with turmeric for dogs" data-vars-price="11" data-vars-href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fhonest-kitchen-daily-boosters-beef%2Fdp%2F177079&amp;xcust=chewyholidaypoa" data-vars-position="7"><div class="ShopCarouselItemstyles__ShopCarouselItemImageContainer-sc-fiy6wo-3 VOvqg"><div class="ShopCarouselItemstyles__ShopCarouselItemBadgeIcon-sc-fiy6wo-5 hfOUpB badge-poa"></div><div class="ShopCarouselItemstyles__ShopCarouselItemImage-sc-fiy6wo-6 fvTChT"><div class="ShopCarouselItemstyles__ShopCarouselHoverOverlay-sc-fiy6wo-1 jvqnzj desktop"><span>Shop at Chewy</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3120347/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120347/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120347/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3120347/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="THE HONEST KITCHEN Daily Boosters Beef Bone Broth with Turmeric for Dogs" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3120347/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="THE HONEST KITCHEN Daily Boosters Beef Bone Broth with Turmeric for Dogs" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="ShopCarouselItemstyles__ShopCarouselItemTextContainer-sc-fiy6wo-7 dHJhEL"><h2 class="sc-bdvvtL sc-dkPtRN ShopCarouselItemstyles__ShopCarouselItemTitle-sc-fiy6wo-8 gGYiYE cDFGFD">THE HONEST KITCHEN Daily Boosters Beef Bone Broth with Turmeric for Dogs</h2><div class="ShopCarouselItemstyles__ShopCarouselItemRetailer-sc-fiy6wo-12 keuvdd mobile">Chewy</div><div class="ShopCarouselItemstyles__ShopCarouselItemPriceContainer-sc-fiy6wo-9 eGBSKf"><div class="ShopCarouselItemstyles__ShopCarouselItemPrice-sc-fiy6wo-10 jqYYig">$11</div><div class="ShopCarouselItemstyles__ShopCarouselItemOriginalPrice-sc-fiy6wo-11 cZfMgD">$11</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="ShopCarouselItemstyles__ShopCarouselItemContainer-sc-fiy6wo-0 fXKDKr"><div class="ShopCarouselItemstyles__ShopCarouselItemInnerContainer-sc-fiy6wo-2 gVgwEI"><a class="shop-item-link shop-checkout-link " href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fpurina-pro-plan-complete-essentials%2Fdp%2F52506&amp;xcust=chewyholidaypoa" target="_blank" rel="noreferrer sponsored" aria-label="PURINA PRO PLAN Complete Essentials Adult Classic Canned Dog Food" data-vars-action="in-line product item" data-vars-retailer="chewy" data-vars-product-name="purina pro plan complete essentials adult classic canned dog food" data-vars-price="30" data-vars-href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fpurina-pro-plan-complete-essentials%2Fdp%2F52506&amp;xcust=chewyholidaypoa" data-vars-position="8"><div class="ShopCarouselItemstyles__ShopCarouselItemImageContainer-sc-fiy6wo-3 VOvqg"><div class="ShopCarouselItemstyles__ShopCarouselItemBadgeIcon-sc-fiy6wo-5 hfOUpB badge-poa"></div><div class="ShopCarouselItemstyles__ShopCarouselItemImage-sc-fiy6wo-6 fvTChT"><div class="ShopCarouselItemstyles__ShopCarouselHoverOverlay-sc-fiy6wo-1 jvqnzj desktop"><span>Shop at Chewy</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3120346/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120346/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120346/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3120346/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="PURINA PRO PLAN Complete Essentials Adult Classic Canned Dog Food" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3120346/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="PURINA PRO PLAN Complete Essentials Adult Classic Canned Dog Food" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="ShopCarouselItemstyles__ShopCarouselItemTextContainer-sc-fiy6wo-7 dHJhEL"><h2 class="sc-bdvvtL sc-dkPtRN ShopCarouselItemstyles__ShopCarouselItemTitle-sc-fiy6wo-8 gGYiYE cDFGFD">PURINA PRO PLAN Complete Essentials Adult Classic Canned Dog Food</h2><div class="ShopCarouselItemstyles__ShopCarouselItemRetailer-sc-fiy6wo-12 keuvdd mobile">Chewy</div><div class="ShopCarouselItemstyles__ShopCarouselItemPriceContainer-sc-fiy6wo-9 eGBSKf"><div class="ShopCarouselItemstyles__ShopCarouselItemPrice-sc-fiy6wo-10 jqYYig">$30</div><div class="ShopCarouselItemstyles__ShopCarouselItemOriginalPrice-sc-fiy6wo-11 cZfMgD">$32</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="ShopCarouselItemstyles__ShopCarouselItemContainer-sc-fiy6wo-0 fXKDKr"><div class="ShopCarouselItemstyles__ShopCarouselItemInnerContainer-sc-fiy6wo-2 gVgwEI"><a class="shop-item-link shop-checkout-link " href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fpurina-pro-plan-adult-shredded-blend%2Fdp%2F178264&amp;xcust=chewyholidaypoa" target="_blank" rel="noreferrer sponsored" aria-label="PURINA PRO PLAN Adult Shredded Blend Dry Dog Food" data-vars-action="in-line product item" data-vars-retailer="chewy" data-vars-product-name="purina pro plan adult shredded blend dry dog food" data-vars-price="84" data-vars-href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fpurina-pro-plan-adult-shredded-blend%2Fdp%2F178264&amp;xcust=chewyholidaypoa" data-vars-position="9"><div class="ShopCarouselItemstyles__ShopCarouselItemImageContainer-sc-fiy6wo-3 VOvqg"><div class="ShopCarouselItemstyles__ShopCarouselItemBadgeIcon-sc-fiy6wo-5 hfOUpB badge-poa"></div><div class="ShopCarouselItemstyles__ShopCarouselItemImage-sc-fiy6wo-6 fvTChT"><div class="ShopCarouselItemstyles__ShopCarouselHoverOverlay-sc-fiy6wo-1 jvqnzj desktop"><span>Shop at Chewy</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3120343/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120343/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120343/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3120343/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="PURINA PRO PLAN Adult Shredded Blend Dry Dog Food" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3120343/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="PURINA PRO PLAN Adult Shredded Blend Dry Dog Food" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="ShopCarouselItemstyles__ShopCarouselItemTextContainer-sc-fiy6wo-7 dHJhEL"><h2 class="sc-bdvvtL sc-dkPtRN ShopCarouselItemstyles__ShopCarouselItemTitle-sc-fiy6wo-8 gGYiYE cDFGFD">PURINA PRO PLAN Adult Shredded Blend Dry Dog Food</h2><div class="ShopCarouselItemstyles__ShopCarouselItemRetailer-sc-fiy6wo-12 keuvdd mobile">Chewy</div><div class="ShopCarouselItemstyles__ShopCarouselItemPriceContainer-sc-fiy6wo-9 eGBSKf"><div class="ShopCarouselItemstyles__ShopCarouselItemPrice-sc-fiy6wo-10 jqYYig">$84</div><div class="ShopCarouselItemstyles__ShopCarouselItemOriginalPrice-sc-fiy6wo-11 cZfMgD">$87</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="ShopCarouselItemstyles__ShopCarouselItemContainer-sc-fiy6wo-0 fXKDKr"><div class="ShopCarouselItemstyles__ShopCarouselItemInnerContainer-sc-fiy6wo-2 gVgwEI"><a class="shop-item-link shop-checkout-link " href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Ftemptations-classic-tasty-chicken%2Fdp%2F109157&amp;xcust=chewyholidaypoa" target="_blank" rel="noreferrer sponsored" aria-label="TEMPTATIONS Classic Tasty Chicken Flavor Soft &amp; Crunchy Cat Treats" data-vars-action="in-line product item" data-vars-retailer="chewy" data-vars-product-name="temptations classic tasty chicken flavor soft &amp; crunchy cat treats" data-vars-price="8" data-vars-href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Ftemptations-classic-tasty-chicken%2Fdp%2F109157&amp;xcust=chewyholidaypoa" data-vars-position="10"><div class="ShopCarouselItemstyles__ShopCarouselItemImageContainer-sc-fiy6wo-3 VOvqg"><div class="ShopCarouselItemstyles__ShopCarouselItemBadgeIcon-sc-fiy6wo-5 hfOUpB badge-poa"></div><div class="ShopCarouselItemstyles__ShopCarouselItemImage-sc-fiy6wo-6 fvTChT"><div class="ShopCarouselItemstyles__ShopCarouselHoverOverlay-sc-fiy6wo-1 jvqnzj desktop"><span>Shop at Chewy</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3120452/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120452/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120452/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3120452/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="TEMPTATIONS Classic Tasty Chicken Flavor Soft &amp; Crunchy Cat Treats" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3120452/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="TEMPTATIONS Classic Tasty Chicken Flavor Soft &amp; Crunchy Cat Treats" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="ShopCarouselItemstyles__ShopCarouselItemTextContainer-sc-fiy6wo-7 dHJhEL"><h2 class="sc-bdvvtL sc-dkPtRN ShopCarouselItemstyles__ShopCarouselItemTitle-sc-fiy6wo-8 gGYiYE cDFGFD">TEMPTATIONS Classic Tasty Chicken Flavor Soft &amp; Crunchy Cat Treats</h2><div class="ShopCarouselItemstyles__ShopCarouselItemRetailer-sc-fiy6wo-12 keuvdd mobile">Chewy</div><div class="ShopCarouselItemstyles__ShopCarouselItemPriceContainer-sc-fiy6wo-9 eGBSKf"><div class="ShopCarouselItemstyles__ShopCarouselItemPrice-sc-fiy6wo-10 jqYYig">$8</div><div class="ShopCarouselItemstyles__ShopCarouselItemOriginalPrice-sc-fiy6wo-11 cZfMgD">$9</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="ShopCarouselItemstyles__ShopCarouselItemContainer-sc-fiy6wo-0 fXKDKr"><div class="ShopCarouselItemstyles__ShopCarouselItemInnerContainer-sc-fiy6wo-2 gVgwEI"><a class="shop-item-link shop-checkout-link " href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fsoft-claws-cat-nail-caps-40-count%2Fdp%2F136561&amp;xcust=chewyholidaypoa" target="_blank" rel="noreferrer sponsored" aria-label="SOFT CLAWS Cat Nail Caps" data-vars-action="in-line product item" data-vars-retailer="chewy" data-vars-product-name="soft claws cat nail caps" data-vars-price="12" data-vars-href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fsoft-claws-cat-nail-caps-40-count%2Fdp%2F136561&amp;xcust=chewyholidaypoa" data-vars-position="11"><div class="ShopCarouselItemstyles__ShopCarouselItemImageContainer-sc-fiy6wo-3 VOvqg"><div class="ShopCarouselItemstyles__ShopCarouselItemBadgeIcon-sc-fiy6wo-5 hfOUpB badge-poa"></div><div class="ShopCarouselItemstyles__ShopCarouselItemImage-sc-fiy6wo-6 fvTChT"><div class="ShopCarouselItemstyles__ShopCarouselHoverOverlay-sc-fiy6wo-1 jvqnzj desktop"><span>Shop at Chewy</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3120355/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120355/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120355/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3120355/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="SOFT CLAWS Cat Nail Caps" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3120355/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="SOFT CLAWS Cat Nail Caps" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="ShopCarouselItemstyles__ShopCarouselItemTextContainer-sc-fiy6wo-7 dHJhEL"><h2 class="sc-bdvvtL sc-dkPtRN ShopCarouselItemstyles__ShopCarouselItemTitle-sc-fiy6wo-8 gGYiYE cDFGFD">SOFT CLAWS Cat Nail Caps</h2><div class="ShopCarouselItemstyles__ShopCarouselItemRetailer-sc-fiy6wo-12 keuvdd mobile">Chewy</div><div class="ShopCarouselItemstyles__ShopCarouselItemPriceContainer-sc-fiy6wo-9 eGBSKf"><div class="ShopCarouselItemstyles__ShopCarouselItemPrice-sc-fiy6wo-10 jqYYig">$12</div><div class="ShopCarouselItemstyles__ShopCarouselItemOriginalPrice-sc-fiy6wo-11 cZfMgD">$19</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="ShopCarouselItemstyles__ShopCarouselItemContainer-sc-fiy6wo-0 fXKDKr"><div class="ShopCarouselItemstyles__ShopCarouselItemInnerContainer-sc-fiy6wo-2 gVgwEI"><a class="shop-item-link shop-checkout-link " href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fmeowijuana-purrple-passion-catnip%2Fdp%2F183316&amp;xcust=chewyholidaypoa" target="_blank" rel="noreferrer sponsored" aria-label="MEOWIJUANA Purrple Passion Catnip &amp; Silvervine Blend Catnip" data-vars-action="in-line product item" data-vars-retailer="chewy" data-vars-product-name="meowijuana purrple passion catnip &amp; silvervine blend catnip" data-vars-price="10" data-vars-href="https://go.skimresources.com?id=1025X1705172&amp;xs=1&amp;url=https%3A%2F%2Fwww.chewy.com%2Fmeowijuana-purrple-passion-catnip%2Fdp%2F183316&amp;xcust=chewyholidaypoa" data-vars-position="12"><div class="ShopCarouselItemstyles__ShopCarouselItemImageContainer-sc-fiy6wo-3 VOvqg"><div class="ShopCarouselItemstyles__ShopCarouselItemBadgeIcon-sc-fiy6wo-5 hfOUpB badge-poa"></div><div class="ShopCarouselItemstyles__ShopCarouselItemImage-sc-fiy6wo-6 fvTChT"><div class="ShopCarouselItemstyles__ShopCarouselHoverOverlay-sc-fiy6wo-1 jvqnzj desktop"><span>Shop at Chewy</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3120353/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120353/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/3120353/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3120353/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="MEOWIJUANA Purrple Passion Catnip &amp; Silvervine Blend Catnip" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3120353/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="MEOWIJUANA Purrple Passion Catnip &amp; Silvervine Blend Catnip" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="ShopCarouselItemstyles__ShopCarouselItemTextContainer-sc-fiy6wo-7 dHJhEL"><h2 class="sc-bdvvtL sc-dkPtRN ShopCarouselItemstyles__ShopCarouselItemTitle-sc-fiy6wo-8 gGYiYE cDFGFD">MEOWIJUANA Purrple Passion Catnip &amp; Silvervine Blend Catnip</h2><div class="ShopCarouselItemstyles__ShopCarouselItemRetailer-sc-fiy6wo-12 keuvdd mobile">Chewy</div><div class="ShopCarouselItemstyles__ShopCarouselItemPriceContainer-sc-fiy6wo-9 eGBSKf"><div class="ShopCarouselItemstyles__ShopCarouselItemPrice-sc-fiy6wo-10 jqYYig">$10</div></div></div></a></div></div></div></div></div><button class="ParagraphShopCarouselstyles__ParagraphShopCarouselButton-sc-2er069-6 hGKGpa swiper-button-next"></button><button class="ParagraphShopCarouselstyles__ParagraphShopCarouselButton-sc-2er069-6 hGKGpa swiper-button-prev slider-hide-nav"></button></div></div></div></div><div class="last-inline-ad-sentinel" data-element-index="12"></div><aside class="EmailAcquisitonstyles__EmailAcquisitionOuterContainer-sc-16tay7w-0 bcGMrc"><form class="sc-bdvvtL sc-gsDKAQ EmailAcquisitonstyles__EmailAcquisitionContainer-sc-16tay7w-1 gGYiYE erBbkF dyiban"><div class="EmailAcquisitonstyles__EAContentContainer-sc-16tay7w-3 fyjkBd"><div class="sc-bdvvtL sc-gsDKAQ EmailAcquisitonstyles__EATopRowContainer-sc-16tay7w-4 gGYiYE erBbkF laqeuW"><div class="sc-bdvvtL sc-gsDKAQ EmailAcquisitonstyles__EATopRowLogo-sc-16tay7w-6 gGYiYE erBbkF juvCpD email-aquisition--undefined top-row-logo--1"></div><div class="sc-bdvvtL sc-gsDKAQ EmailAcquisitonstyles__EATopRowTitle-sc-16tay7w-7 gGYiYE erBbkF jwVZBE"><div class="EmailAcquisitonstyles__EAHeader-sc-16tay7w-8 dqexkU"></div><div class="EmailAcquisitonstyles__EASubHeader-sc-16tay7w-9 cMHJVy"></div></div></div><div class="EmailAcquisitonstyles__EAInputRowContainer-sc-16tay7w-14 kEfezr"><div class="TextInputStyles__TextInputWrapper-sc-vmkyb2-1 gtpeVv"><label for="email-aquisition--input-main" aria-labelledby="email-aquisition--input-main-label" class="TextInputStyles__TextInputLabel-sc-vmkyb2-2 dlNAQe"><input type="email" data-testid="input-universal-text" id="email-aquisition--input-main" autoComplete="off" placeholder="" name="email-input" value="" class="TextInputStyles__TextInputStyle-sc-vmkyb2-3 LVNBy"/></label></div></div></div><div class="EmailAcquisitonstyles__EALegal-sc-16tay7w-10 bnXJMM"><div class="NewslettersBodystyles__NewslettersLegalText-sc-1tbwcu0-5 dSBKFh"><span>By signing up, I agree to the <a href="https://www.groupninemedia.com/tscs" target="_blank" rel="noopener noreferrer">Terms</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank" rel="noopener noreferrer"> <!-- -->Privacy Policy.</a></span></div></div></form></aside></div></div></article><div class="article-spacer-marker"></div><div class="concert-ad ad-wrapper ad-wrapper--endCapSlot ad-thedodo " data-ad-type="endCapSlot"></div><div class="article-spacer-end-marker"></div><div class="article-bottom-marker"></div></div><footer class="Footerstyles__FooterContainer-sc-1s37lfd-0 kcmOij footer"><div class="Container__GridRow-sc-1uycfrd-3 ecSLVP"><div class="Container__GridColumn-sc-1uycfrd-4 bgrMNe"><div class="Footerstyles__FooterContentContainer-sc-1s37lfd-1 fJqpBu"><ul class="Footerstyles__LinksContainer-sc-1s37lfd-4 khqkBI page-element footer__social"><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.facebook.com/thedodosite" data-vars-href="https://www.facebook.com/thedodosite" data-vars-ga-action="fb icon" aria-label="Follow us on facebook. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.youtube.com/user/TheDodoSite" data-vars-href="https://www.youtube.com/user/TheDodoSite" data-vars-ga-action="youtube icon" aria-label="Subscribe to our youtube channel. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-ga-action="snapchat icon" aria-label="Follow us on snapchat. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.instagram.com/thedodo" data-vars-href="https://www.instagram.com/thedodo" data-vars-ga-action="instagram icon" aria-label="Follow us on instagram. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://twitter.com/dodo" data-vars-href="https://twitter.com/dodo" data-vars-ga-action="twitter icon" aria-label="Follow us on twitter. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.tiktok.com/@thedodo?lang=en" data-vars-href="https://www.tiktok.com/@thedodo?lang=en" data-vars-ga-action="tiktok icon" aria-label="Follow us on tiktok. Link." target="_top"></a></li></ul><ul class="Footerstyles__LinksContainer-sc-1s37lfd-4 khqkBI page-element footer__links"><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><button id="ot-sdk-btn" class="ot-sdk-show-settings" type="button">Cookie Settings</button></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.thedodo.com/newsletters" data-vars-href="https://www.thedodo.com/newsletters" data-vars-ga-action="newsletters" target="_top">Newsletter</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.groupninemedia.com/advertise" data-vars-href="https://www.groupninemedia.com/advertise" data-vars-ga-action="advertising" target="_top">Advertise With Us</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.groupninemedia.com/careers" data-vars-href="https://www.groupninemedia.com/careers" data-vars-ga-action="careers" target="_top">Careers</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.groupninemedia.com/cookie-policy" data-vars-href="https://www.groupninemedia.com/cookie-policy" data-vars-ga-action="cookie policy" target="_top">Cookie Policy</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.groupninemedia.com/ccpa" data-vars-href="https://www.groupninemedia.com/ccpa" data-vars-ga-action="ccpa" target="_top">Do Not Sell My Personal Information</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.groupninemedia.com/press" data-vars-href="https://www.groupninemedia.com/press" data-vars-ga-action="press" target="_top">Press</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.groupninemedia.com/privacy" data-vars-href="https://www.groupninemedia.com/privacy" data-vars-ga-action="privacy policy" target="_top">Privacy</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="/submit" data-vars-href="/submit" data-vars-ga-action="submit" target="_top">Submit a Story</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.groupninemedia.com/tscs" data-vars-href="https://www.groupninemedia.com/tscs" data-vars-ga-action="terms and conditions" target="_top">Terms + Conditions</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.fetchpet.com/" data-vars-href="https://www.fetchpet.com/" data-vars-ga-action="fetch by the dodo" target="_top">Fetch by The Dodo</a></li></ul><div class="Footerstyles__LegalContainer-sc-1s37lfd-5 fLmzul"><a href="https://groupninemedia.com" data-vars-href="https://groupninemedia.com" data-vars-ga-action="groupnine icon" target="_top" alt="Visit Group Nine Media&#x27;s Website"></a><span>©2022 Group Nine Media Inc. All Rights Reserved.</span></div></div></div></div></footer></div><div class="PageMaskstyles__PageMaskDiv-sc-158a1w5-0 fVLVJL page-mask"></div><nav id="main-navigation" tabindex="0" aria-hidden="true" class="Sidebarstyles__SidebarContainer-sc-1mt8xze-0 ekFYFn"><div class="Sidebarstyles__SidebarHeaderContainer-sc-1mt8xze-2 bbRNAO"><div class="Headerstyles__HeaderLogoSection-sc-1y1yog4-10 kacqvM"><a href="/" data-vars-href="/" data-vars-ga-action="brand icon"></a></div><div class="Headerstyles__HeaderEmailButtonContainer-sc-1y1yog4-5 dTLjwf"><a href="/newsletters" data-vars-href="/newsletters" data-vars-ga-action="newsletters" aria-label="Subscribe to The Dodo email newsletters."><div type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 iggPnv"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 hkrtln ButtonContent"><div class="Buttonstyles__ButtonIcon-sc-19qo8qm-3 hcVOIr"></div><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 koUQdJ ButtonText">Subscribe</div></div></div></a></div><div class="Sidebarstyles__SidebarHeaderCloseIcon-sc-1mt8xze-1 dHOViR"><button type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 qYIEq"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 hkrtln ButtonContent"><div class="Buttonstyles__ButtonIcon-sc-19qo8qm-3 hcVOIr"></div></div></button></div></div><ul role="navigation" aria-label="Sidebar navigation" class="Sidebarstyles__SidebarNavItems-sc-1mt8xze-5 gEMQuQ"><div class="Searchbarstyles__SearchWrapper-sc-1vakcro-4 ktaUtQ"><form method="get" action="/search" role="search" class="TextInputStyles__UniversalTextInputForm-sc-vmkyb2-0 erpVuB"><div class="TextInputStyles__TextInputWrapper-sc-vmkyb2-1 gtpeVv"><label for="header__search-input" aria-labelledby="header__search-input-label" class="TextInputStyles__TextInputLabel-sc-vmkyb2-2 dlNAQe"><input type="text" data-testid="input-universal-text" id="header__search-input" autoComplete="off" placeholder="What are you looking for?" name="q" value="" class="TextInputStyles__TextInputStyle-sc-vmkyb2-3 LdlWO"/><button type="submit" data-testid="icon-universal-text-input" class="TextInputStyles__TextInputPrePostStyle-sc-vmkyb2-6 cwrFzO"></button></label></div></form></div><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 iMuaBU"><div width="1" aria-label="View DodoTV" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 kjKNot"><button aria-expanded="false" class="sc-bdvvtL sc-gsDKAQ Sidebarstyles__SidebarRow-sc-1mt8xze-3 gGYiYE erBbkF eTleTa">DodoTV</button><span class="Sidebarstyles__SidebarRowExpandIcon-sc-1mt8xze-4 eptUdS"></span></div><ul class="sc-bdvvtL Sidebarstyles__SidebarNavItemChildContainer-sc-1mt8xze-8 gGYiYE cxCeUh nav__subnav-wrap" hidden=""><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 hgXUSH dodo-show dodo-show"><a href="/shows" tabindex="-1">All Shows</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 hgXUSH dodo-show dodo-show"><a href="/series/adopt-me" tabindex="-1">Adopt Me!</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 hgXUSH dodo-show dodo-show"><a href="/series/adoption-day" tabindex="-1">Adoption Day</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 hgXUSH dodo-show dodo-show"><a href="/series/cat-crazy" tabindex="-1">Cat Crazy</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 hgXUSH dodo-show dodo-show"><a href="/series/comeback-kids" tabindex="-1">Comeback Kids</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 hgXUSH dodo-show dodo-show"><a href="/series/dodo-heroes" tabindex="-1">Dodo Heroes</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 hgXUSH dodo-show dodo-show"><a href="/series/faith-restored" tabindex="-1">Faith = Restored</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 hgXUSH dodo-show dodo-show"><a href="/series/first-taste-of-freedom" tabindex="-1">First Taste Of Freedom</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 hgXUSH dodo-show dodo-show"><a href="/series/foster-diaries" tabindex="-1">Foster Diaries</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 hgXUSH dodo-show dodo-show"><a href="/series/little-but-fierce" tabindex="-1">Little But Fierce</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 hgXUSH dodo-show dodo-show"><a href="/series/odd-couples" tabindex="-1">Odd Couples</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 hgXUSH dodo-show dodo-show"><a href="/series/pittie-nation" tabindex="-1">Pittie Nation</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 hgXUSH dodo-show dodo-show"><a href="/series/ruff-life-with-lee-asher" tabindex="-1">Ruff Life With Lee Asher</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 hgXUSH dodo-show dodo-show"><a href="/series/soulmates" tabindex="-1">Soulmates</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 hgXUSH dodo-show dodo-show"><a href="/series/wild-hearts" tabindex="-1">Wild Hearts</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 hgXUSH dodo-show dodo-show"><a href="/series/you-know-me-now-meet-my-pet" tabindex="-1">You Know Me Now Meet My Pet</a></li></ul></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 iMuaBU"><div width="1" aria-label="View Shop Dodo" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 kjKNot"><a href="/shop-dodo-walmart" aria-label="Go to Shop Dodo. External link.">Shop Dodo</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 iMuaBU"><div width="1" aria-label="View Daily Dodo" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 kjKNot"><a href="/daily-dodo" aria-label="Go to Daily Dodo. External link.">Daily Dodo</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 iMuaBU"><div width="1" aria-label="View DodoWell" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 kjKNot"><a href="/dodowell" aria-label="Go to DodoWell. External link.">DodoWell</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 iMuaBU"><div width="1" aria-label="View Paw of Approval" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 kjKNot"><a href="/paw-of-approval" aria-label="Go to Paw of Approval. External link.">Paw of Approval</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 iMuaBU"><div width="1" aria-label="View Family Room" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 kjKNot"><a href="/family-room" aria-label="Go to Family Room. External link.">Family Room</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 iMuaBU"><div width="1" aria-label="View Fetch by The Dodo" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 kjKNot"><a href="/dodowell/pet-insurance" aria-label="Go to Fetch by The Dodo. External link.">Fetch by The Dodo</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 iMuaBU"><div width="1" aria-label="View DodoVet" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 kjKNot"><a href="/dodovet" aria-label="Go to DodoVet. External link.">DodoVet</a></div></li></ul><form class="EmailAcquisitonstyles__EmailAcquisitionSidebarContainer-sc-16tay7w-2 iGMdHz"><div class=""><div class="NewslettersEmailInputstyles__NewslettersEmailInputHeader-sc-1lm5y5p-1 eBNuzw">Subscribe to The Daily Dodo</div><div class="NewslettersEmailInputstyles__NewslettersEmailInputSubHeader-sc-1lm5y5p-2 gLlohZ">Start your day with heartwarming and hilarious animal stories that will make you fall in love.</div><div class="NewslettersEmailInputstyles__NewslettersEmailInputContainer-sc-1lm5y5p-0 gaOZOS"><div class="TextInputStyles__TextInputWrapper-sc-vmkyb2-1 gtpeVv"><label for="newsletters-email-input-sidebar" aria-labelledby="newsletters-email-input-sidebar-label" class="TextInputStyles__TextInputLabel-sc-vmkyb2-2 dlNAQe"><input type="email" data-testid="input-universal-text" id="newsletters-email-input-sidebar" autoComplete="off" placeholder="Type your email address here" name="email-input" value="" class="TextInputStyles__TextInputStyle-sc-vmkyb2-3 usUVI"/></label></div><div data-testid="button-universal-text-input" class="TextInputStyles__TextInputBelowButtonContainer-sc-vmkyb2-10 lnpOxt"><button type="submit" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 gtAkZP"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 hkrtln ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 eVxiPf ButtonText">Subscribe</div></div></button></div></div><div class="NewslettersBodystyles__NewslettersLegalContainer-sc-1tbwcu0-4 gYluwq"><div class="NewslettersBodystyles__NewslettersLegalText-sc-1tbwcu0-5 dSBKFh"><span>By signing up, I agree to the <a href="https://www.groupninemedia.com/tscs" target="_blank" rel="noopener noreferrer">Terms</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank" rel="noopener noreferrer"> <!-- -->Privacy Policy.</a></span></div></div></div></form><footer class="Footerstyles__FooterContainer-sc-1s37lfd-0 kcmOij footer"><div class="Container__GridRow-sc-1uycfrd-3 ecSLVP"><div class="Container__GridColumn-sc-1uycfrd-4 bgrMNe"><div class="Footerstyles__FooterContentContainer-sc-1s37lfd-1 fJqpBu"><ul class="Footerstyles__LinksContainer-sc-1s37lfd-4 khqkBI page-element footer__social"><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.facebook.com/thedodosite" data-vars-href="https://www.facebook.com/thedodosite" data-vars-ga-action="fb icon" aria-label="Follow us on facebook. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.youtube.com/user/TheDodoSite" data-vars-href="https://www.youtube.com/user/TheDodoSite" data-vars-ga-action="youtube icon" aria-label="Subscribe to our youtube channel. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-ga-action="snapchat icon" aria-label="Follow us on snapchat. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.instagram.com/thedodo" data-vars-href="https://www.instagram.com/thedodo" data-vars-ga-action="instagram icon" aria-label="Follow us on instagram. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://twitter.com/dodo" data-vars-href="https://twitter.com/dodo" data-vars-ga-action="twitter icon" aria-label="Follow us on twitter. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.tiktok.com/@thedodo?lang=en" data-vars-href="https://www.tiktok.com/@thedodo?lang=en" data-vars-ga-action="tiktok icon" aria-label="Follow us on tiktok. Link." target="_top"></a></li></ul><ul class="Footerstyles__LinksContainer-sc-1s37lfd-4 khqkBI page-element footer__links"><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><button id="ot-sdk-btn" class="ot-sdk-show-settings" type="button">Cookie Settings</button></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.thedodo.com/newsletters" data-vars-href="https://www.thedodo.com/newsletters" data-vars-ga-action="newsletters" target="_top">Newsletter</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.groupninemedia.com/advertise" data-vars-href="https://www.groupninemedia.com/advertise" data-vars-ga-action="advertising" target="_top">Advertise With Us</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.groupninemedia.com/careers" data-vars-href="https://www.groupninemedia.com/careers" data-vars-ga-action="careers" target="_top">Careers</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.groupninemedia.com/cookie-policy" data-vars-href="https://www.groupninemedia.com/cookie-policy" data-vars-ga-action="cookie policy" target="_top">Cookie Policy</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.groupninemedia.com/ccpa" data-vars-href="https://www.groupninemedia.com/ccpa" data-vars-ga-action="ccpa" target="_top">Do Not Sell My Personal Information</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.groupninemedia.com/press" data-vars-href="https://www.groupninemedia.com/press" data-vars-ga-action="press" target="_top">Press</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.groupninemedia.com/privacy" data-vars-href="https://www.groupninemedia.com/privacy" data-vars-ga-action="privacy policy" target="_top">Privacy</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="/submit" data-vars-href="/submit" data-vars-ga-action="submit" target="_top">Submit a Story</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.groupninemedia.com/tscs" data-vars-href="https://www.groupninemedia.com/tscs" data-vars-ga-action="terms and conditions" target="_top">Terms + Conditions</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 PBohn"><a href="https://www.fetchpet.com/" data-vars-href="https://www.fetchpet.com/" data-vars-ga-action="fetch by the dodo" target="_top">Fetch by The Dodo</a></li></ul><div class="Footerstyles__LegalContainer-sc-1s37lfd-5 fLmzul"><a href="https://groupninemedia.com" data-vars-href="https://groupninemedia.com" data-vars-ga-action="groupnine icon" target="_top" alt="Visit Group Nine Media&#x27;s Website"></a><span>©2022 Group Nine Media Inc. All Rights Reserved.</span></div></div></div></div></footer></nav><div class="concert-ad ad-wrapper ad-wrapper--analyticsSlot ad-thedodo " data-ad-type="analyticsSlot"></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>