<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><title>Cat Accidentally Reveals Hidden Stash Of Hair Ties - The Dodo</title><link rel="icon" type="image/x-icon" href="/static/dodo-favicon.ico"/><meta name="viewport" content="initial-scale=1.0, width=device-width"/><link rel="canonical" href="https://www.thedodo.com/daily-dodo/cat-accidentally-reveals-hidden-stash-of-hair-ties"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="keywords" content="the dodo, caitlin jill anders, standard, daily dodo, cat, cats, news, cat profile, cat toys"/><link rel="amphtml" href="https://www.thedodo.com/amphtml/daily-dodo/cat-accidentally-reveals-hidden-stash-of-hair-ties"/><meta name="robots" content="max-image-preview:large, follow, index"/><meta name="google-site-verification"/><meta name="description" content="Aloe is absolutely obsessed with hair ties and they&#x27;re the only &quot;toy&quot; she&#x27;ll ever play with."/><meta property="article:publisher" content="https://www.facebook.com/thedodosite"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/DMSans/DMSans-Regular.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/DMSans/DMSans-Medium.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/DMSans/DMSans-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Lexend/Lexend-SemiBold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Lexend/Lexend-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Lexend/Lexend-ExtraBold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Quicksand/Quicksand-Regular.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Quicksand/Quicksand-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Regular.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Bold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Bitter/Bitter-Italic.woff2"/><script type="application/ld+json">[{"@context":"http://www.schema.org","@type":"WebSite","potentialAction":{"@type":"SearchAction","query-input":{"@type":"PropertyValueSpecification","valueName":"search_term_string","valueRequired":"http://schema.org/True"},"target":{"@type":"EntryPoint","urlTemplate":"https://www.thedodo.com/search?q={search_term_string}"}},"url":"https://www.thedodo.com/"},{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"position":1,"@type":"ListItem","name":"Daily Dodo","item":"https://www.thedodo.com/daily-dodo"},{"item":"https://www.thedodo.com/topics/cat","@type":"ListItem","position":2,"name":"Cat"}]},{"datePublished":"2022-01-07T18:28:57+00:00","@context":"http://www.schema.org","image":{"url":"https://assets3.thrillist.com/v1/image/3046368/1200x630/flatten;crop_down;webp=auto;jpeg_quality=70","@type":"ImageObject","width":"1200","height":"630"},"publisher":{"@type":"Organization","logo":{"width":2000,"height":1995,"@type":"ImageObject","url":"https://assets3.thrillist.com/v1/image/2574516"},"name":"The Dodo"},"headline":"Cat Asks For Help Retrieving Hair Tie And Accidentally Reveals Her Hidden Stash","@type":"NewsArticle","author":{"name":"Caitlin Jill Anders","@type":"Person"},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thedodo.com/daily-dodo/cat-accidentally-reveals-hidden-stash-of-hair-ties"},"dateModified":"2022-01-07T18:28:57+00:00"}]</script><meta property="fb:pages" content="334191996715482"/><meta property="fb:app_id" content="565862726865595"/><meta property="ia:markup_url" content="https://www.thedodo.com/fbihtml/daily-dodo/cat-accidentally-reveals-hidden-stash-of-hair-ties"/><meta property="og:site_name" content="The Dodo"/><meta property="og:url" content="https://www.thedodo.com/daily-dodo/cat-accidentally-reveals-hidden-stash-of-hair-ties"/><meta property="og:type" content="article"/><meta property="og:title" content="Cat Asks For Help Retrieving Hair Tie And Accidentally Reveals Her Hidden Stash"/><meta property="og:description" content="Oops."/><meta property="og:image" content="https://assets3.thrillist.com/v1/image/3046368/1200x600/crop;"/><meta property="twitter:card" name="twitter:card" content="summary_large_image"/><meta property="twitter:site" name="twitter:site" content="@Dodo"/><meta property="twitter:image" name="twitter:image" content="https://assets3.thrillist.com/v1/image/3046368/1200x600/crop;"/><meta property="twitter:description" name="twitter:description" content="Oops."/><meta property="twitter:title" name="twitter:title" content="Cat Asks For Help Retrieving Hair Tie And Accidentally Reveals Her Hidden Stash"/><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"/><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"/><link rel="preload" href="https://z.moatads.com/groupnineheader106666634160/moatheader.js" as="script"/><link rel="preload" href="https://cdn.cookielaw.org/consent/tcf.stub.js" as="script"/><link rel="preconnect" href="https://mb.moatads.com"/><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin=""/><script async="" src="https://z.moatads.com/groupnineheader106666634160/moatheader.js"></script><script async="" src="https://cdn.cookielaw.org/consent/tcf.stub.js"></script><script src="/static/scripts/prebid.js"></script><meta property="placeholder:1" content="ph"/><meta property="placeholder:2" content="ph"/><meta property="placeholder:3" content="ph"/><meta property="placeholder:4" content="ph"/><meta property="placeholder:5" content="ph"/><meta property="placeholder:6" content="ph"/><meta property="placeholder:7" content="ph"/><meta property="placeholder:8" content="ph"/><meta property="placeholder:9" content="ph"/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973508/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973508/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973508/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973502/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973502/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973502/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973509/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973509/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973509/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973503/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973503/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973503/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973510/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973510/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973510/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973507/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973507/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973507/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973506/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973506/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973506/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973504/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973504/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973504/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973505/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973505/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2973505/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" as="image" media="(max-width: 767px) "/><meta name="next-head-count" content="65"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/3266-c8512e77589188231884.js" as="script"/><link rel="preload" href="/_next/static/chunks/9972.5eee8cc88fd9d3646664.js" as="script"/><link rel="preload" href="/_next/static/chunks/1890.d003bbc6c13ca4b09856.js" as="script"/><link rel="preload" href="/_next/static/chunks/8438.0f94fab565a8868ebff9.js" as="script"/><link rel="preload" href="/_next/static/chunks/0648ef6d-dc3968e075c3b6de15d7.js" as="script"/><link rel="preload" href="/_next/static/chunks/5241.907bc8c1693fb35f2309.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-d8c2a8846d2fcbc27590.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework-be46675e1c575ba70bac.js" as="script"/><link rel="preload" href="/_next/static/chunks/7162-ef6432a8982598811505.js" as="script"/><link rel="preload" href="/_next/static/chunks/3433-168f9177afeb35bc5eb4.js" as="script"/><link rel="preload" href="/_next/static/chunks/2168-d132ff66254ebb86b9ff.js" as="script"/><link rel="preload" href="/_next/static/chunks/main-bbfabbeb48a011837382.js" as="script"/><link rel="preload" href="/_next/static/chunks/4300-7c0bfc3c879831fd2161.js" as="script"/><link rel="preload" href="/_next/static/chunks/3289-4213dc3a67da5a0cc074.js" as="script"/><link rel="preload" href="/_next/static/chunks/3625-a07689e10ba677cbbee8.js" as="script"/><link rel="preload" href="/_next/static/chunks/4333-8331e240b164e42a2b88.js" as="script"/><link rel="preload" href="/_next/static/chunks/9751-885b62b570fd08787035.js" as="script"/><link rel="preload" href="/_next/static/chunks/7130-27e8c124e986208cbe53.js" as="script"/><link rel="preload" href="/_next/static/chunks/1970-56f2f45083c28b61a2b2.js" as="script"/><link rel="preload" href="/_next/static/chunks/4870-5b03b5ea4886e93d0607.js" as="script"/><link rel="preload" href="/_next/static/chunks/5355-b4e1726f622a557c0f70.js" as="script"/><link rel="preload" href="/_next/static/chunks/7476-1665521ac8c9dd656256.js" as="script"/><link rel="preload" href="/_next/static/chunks/5329-f450f5be6b60dbf991f7.js" as="script"/><link rel="preload" href="/_next/static/chunks/5562-ab35bfaf8cec20ac7062.js" as="script"/><link rel="preload" href="/_next/static/chunks/9714-adc5cf7c3d314a3ba90b.js" as="script"/><link rel="preload" href="/_next/static/chunks/7358-bd0bbc25d98c069b84f2.js" as="script"/><link rel="preload" href="/_next/static/chunks/9141-beb830206347145ab4d4.js" as="script"/><link rel="preload" href="/_next/static/chunks/7919-a347643a41050047e4e3.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-0c5451183480ee7bf7af.js" as="script"/><link rel="preload" href="/_next/static/chunks/273-84dde164af56a10ed6a4.js" as="script"/><link rel="preload" href="/_next/static/chunks/2580-33b709b6279fea943684.js" as="script"/><link rel="preload" href="/_next/static/chunks/8161-b7dbeaa30c73aa7d3da4.js" as="script"/><link rel="preload" href="/_next/static/chunks/8043-2e4f2095df7f3938e73a.js" as="script"/><link rel="preload" href="/_next/static/chunks/7860-cdea6a1e0b198aff87f5.js" as="script"/><link rel="preload" href="/_next/static/chunks/9070-536f109db898e1884003.js" as="script"/><link rel="preload" href="/_next/static/chunks/2747-44cc34d4ff3ab65b93b6.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/node/article-9377d06febf0ab6de392.js" as="script"/><style data-styled="" data-styled-version="5.2.1">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</style></head><body><div id="__next"><script>!(function(n, e, o, r, i) {
            if (!e) {
              (e = e || {}),
                (window.permutive = e),
                (e.q = []),
                (e.config = i || {}),
                (e.config.projectId = o),
                (e.config.apiKey = r),
                (e.config.environment = e.config.environment || 'production');
              for (
                var t = [
                    'addon',
                    'identify',
                    'track',
                    'trigger',
                    'query',
                    'segment',
                    'segments',
                    'ready',
                    'on',
                    'once',
                    'user',
                    'consent'
                  ],
                  c = 0;
                c < t.length;
                c++
              ) {
                var f = t[c];
                e[f] = (function(n) {
                  return function() {
                    var o = Array.prototype.slice.call(arguments, 0);
                    e.q.push({ functionName: n, arguments: o });
                  };
                })(f);
              }
            }
          })(
            document,
            window.permutive,
            "51f7b159-295e-4eeb-821b-565af794f8a6",
            "0f011977-02b5-4d79-9b46-a0f4fb7f5eab",
            {}
          );
          (window.googletag = window.googletag || {}),
            (window.googletag.cmd = window.googletag.cmd || []),
            window.googletag.cmd.push(function() {
              if (0 === window.googletag.pubads().getTargeting('permutive').length) {
                var g = window.localStorage.getItem('_pdfps');
                window.googletag.pubads().setTargeting('permutive', g ? JSON.parse(g) : []);
              }
            });</script><script>window.permutive.addon('web', {"page":{"type":"NodeArticle","article":{"id":"5074060","title":"Cat Asks For Help Retrieving Hair Tie And Accidentally Reveals Her Hidden Stash","categories":[],"keywords":["the dodo","facebook instant","google amp","search engines","caitlin jill anders","standard","daily dodo","cat","cats","news","cat profile","cat toys"],"watson":{"watson_categories":[],"watson_entities":[],"watson_concepts":[]}}}});</script><script>window.beOpAsyncInit = function() {
            BeOpSDK.init({
              account: "5fae49c8c9e77c000151bc94",
              refreshExistingSlots: false
            });
            BeOpSDK.watch();
          };</script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.apstag.init({
    pubID: '3876',
    adServer: 'googletag',
    bidTimeout: 2e3
  });</script><div id="page-wrapper" class="page-wrapper"><a href="#main-content" class="skip-to-main" aria-label="Skip to main content">Skip to main content</a><aside class="leaderboard-wrap" style="width:100%" data-ad-type="leaderboardSlot"></aside><header id="main-header" class="Headerstyles__HeaderWrap-sc-1y1yog4-0 iNYbQn"><div class="Headerstyles__Nav-sc-1y1yog4-1 dmemQj"><div class="Headerstyles__HeaderContainer-sc-1y1yog4-2 lgmNuG"><div class="Headerstyles__HeaderLogoSection-sc-1y1yog4-10 YePzL"><a href="/" data-vars-href="/" data-vars-ga-action="brand icon" alt="The Dodo Home"><span><svg height="50px" width="124px" class="nav-header-logo" id="Layer_113" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 362 146.5"><path d="M284.4 31.9c-3.8 0-6.1 2.5-6.5 10.5h12.7c-.4-8.1-2.4-10.5-6.2-10.5z" fill="none"></path><path fill="#0c0c0c" d="M219.2 58h-5.4v7.4h23V58H233V42.8c0-4.7 2.8-8.2 6.3-8.2 1.6 0 2.7.4 3.5 1.2 1.1 1.1 1.6 2.9 1.6 5.4V58h-3.9v7.4h23V58h-5.3V40.1c0-8.1-3.2-14.2-12.4-14.2-6.5 0-10.5 3.9-12.8 9.2V8.9h-19.2v7.4h5.4V58zm66.1 8.3c11.8 0 16.9-5.7 18.1-13.7H296c-1.5 4.7-4.2 6.5-8.7 6.5-5.7 0-9.1-2.3-9.6-11h26.1c.7-13.5-5.7-22.2-19.4-22.2-11.9 0-20.8 8.7-20.8 20.6.1 12 8.4 19.8 21.7 19.8zm-.9-34.4c3.8 0 5.9 2.4 6.2 10.5h-12.7c.3-8 2.7-10.5 6.5-10.5zm-62.8 39.8H202v7.4h5.8v16.1c-2.4-3.9-6.1-6.5-11.6-6.5-4 0-7.4 1.5-10 4-3.4 3.4-5.5 9.1-5.5 16.3 0 6.8 1.7 12.7 5.2 16.2 2.5 2.5 5.6 4 9.8 4 6.8 0 10.9-3.8 13-9.1v8.2H227v-7.4h-5.4V71.7zm-19.8 49.5c-4.7 0-6.4-4-6.4-11.8 0-8.3 1.7-12.7 6.4-12.7 4.9 0 6.9 5.2 6.9 12.3 0 6.7-2.2 12.2-6.9 12.2zM249 88.7c-12.1 0-21.6 8.4-21.6 20.4 0 12 9.1 20 21.5 20 12.1 0 21.6-8.4 21.6-20.4 0-12-9.1-20-21.5-20zm.1 34.4c-4.7 0-6.7-3.8-6.7-14.1s1.6-14.2 6.3-14.2c4.7 0 6.7 3.8 6.7 14.1s-1.6 14.2-6.3 14.2zm64.5-51.4H294v7.4h5.8v16.1c-2.4-3.9-6.1-6.5-11.6-6.5-4 0-7.4 1.5-10 4-3.4 3.4-5.5 9.1-5.5 16.3 0 6.8 1.7 12.7 5.2 16.2 2.5 2.5 5.6 4 9.8 4 6.8 0 10.9-3.8 13-9.1v8.2H319v-7.4h-5.4V71.7zm-19.8 49.5c-4.7 0-6.4-4-6.4-11.8 0-8.3 1.7-12.7 6.4-12.7 4.9 0 6.9 5.2 6.9 12.3.1 6.7-2.2 12.2-6.9 12.2zm46.8-32.5c-12.1 0-21.6 8.4-21.6 20.4 0 12 9.1 20 21.5 20 12.1 0 21.6-8.4 21.6-20.4-.1-12-9.1-20-21.5-20zm.1 34.4c-4.7 0-6.7-3.8-6.7-14.1s1.6-14.2 6.3-14.2c4.7 0 6.7 3.8 6.7 14.1s-1.6 14.2-6.3 14.2zM203.1 57.8c-2.5 0-3.8-2-3.8-5.5V34.2h12.3v-7h-12.3V15.4L186 18.3v8.8h-7v7h6.5v17.6c0 9.9 4.4 14.5 13.6 14.5 7.9 0 11.8-3.7 13.7-12l-5.6-1.4c-1 3.7-2 5-4.1 5z"></path><path fill="#FFF" d="M146.5 73.2C146.5 32.8 113.7 0 73.2 0 32.8 0 0 32.8 0 73.2c0 16.8 5.7 32.2 15.2 44.6 7.7-2 15.5-3.2 23.3-3.4l-3.6-7.6S22.4 85.1 20.2 69.1c-.3-2.1-.5-4.2-.5-6.3 0-21.7 17.6-39.3 39.3-39.3 8.2 0 16 2.6 22.3 6.9l32 25.1c.4-.1.7-.1 1.1-.1h2.9c.4 0 .7 0 1.1.1.2 0 .4.1.6.1.5.1.9.1 1.4.2.1 0 .2.1.3.1.6.1 1.1.3 1.7.5.1 0 .2.1.2.1 1.4.5 2.7 1.1 3.9 1.8.1.1.2.1.3.2.3.2.7.5 1 .7.1.1.3.2.4.3.3.2.6.5.9.7.2.1.3.3.4.4.3.2.5.5.8.8.1.2.3.3.4.5 2.5 2.7 4.2 6.2 4.8 10v.2c.1.5.1 1 .2 1.5v2c0 .4 0 .9-.1 1.3v.2c0 .3-.1.6-.1.9-.1.4-.1.9-.2 1.3v.1c-.5 2.1-1.3 4.3-2.5 6.1-.1.1-.1.2-.2.3-.9 1.3-2.1 2.5-3.4 3.2-.9.5-1.9 1-2.9.4-.7-.5-1.1-1.3-1.6-1.9-.3-.4-.7-.8-1.1-1.1-4.2 4.1-10.5 5.8-16.4 3.8-2.7-.9-5-2.5-6.7-4.4-1.9.4-20 4.2-23.7 5 4.8 4 9.1 8.5 13 13.3 8 9.9 14.1 21.4 17.7 34 23.2-12.4 39-36.8 39-64.9z"></path><path fill="#0c0c0c" d="M54.4 144c7.8-16.5 20.1-30.4 35.4-40-3.9-4.8-8.3-9.3-13-13.3-.3.1-.5.1-.6.1H76c-1.4.2-2.8.3-4.2.3H70.4c-16.5-.7-29.6-14.3-29.6-31 0-16.5 12.9-30 29.2-31h3.9c.3 0 .5 0 .8.1.5 0 1 .1 1.5.2.2 0 .4.1.6.1.6.1 1.2.2 1.7.3.1 0 .2 0 .3.1.9.2 1.7.4 2.6.7-6.4-4.5-14.2-7.1-22.4-7.1-21.7 0-39.3 17.6-39.3 39.3 0 2.2.2 4.3.5 6.3 2.2 15.9 14.7 37.7 14.7 37.7l3.6 7.6c-7.8.3-15.6 1.4-23.3 3.4 9.6 12.6 23.3 22 39.2 26.2z"></path><path d="M78.4 29.7c-.6-.1-1.2-.2-1.7-.3-.2 0-.4-.1-.6-.1-.5-.1-1-.1-1.5-.2-.3 0-.5 0-.8-.1h-3.9c-16.3 1-29.2 14.5-29.2 31 0 16.7 13.2 30.3 29.6 31h1.4c1.4 0 2.8-.1 4.2-.3h.2c.1 0 .3-.1.6-.1 3.7-.7 21.8-4.5 23.7-5-2.8-3.1-4.4-7.3-4.2-11.6v-.1c.1-1.5.3-3 .8-4.6 0-.1 0-.1.1-.2.1-.2.1-.4.2-.6.1-.2.2-.4.2-.6.1-.3.2-.5.3-.8.1-.3.3-.7.5-1l.3-.6c.2-.4.4-.7.6-1 .1-.2.2-.3.3-.5.2-.4.5-.7.7-1.1l.3-.3c.3-.4.6-.7.9-1.1l.3-.3 1-1 .3-.3c.4-.3.7-.6 1.1-.9 1-.7 2-1.4 3.1-1.9h.1c.5-.3 1.1-.5 1.7-.7.1 0 .2 0 .2-.1.5-.2 1-.4 1.5-.5.2 0 .3-.1.5-.1.4-.1.9-.2 1.3-.3.2 0 .5-.1.7-.1l-32-25.1c-.8-.3-1.7-.5-2.6-.7 0 .2-.1.2-.2.2zM83 54.6c0 3.6-2.3 6.6-5.4 7.7-.9.3-1.8.5-2.8.5-4.5 0-8.2-3.7-8.2-8.2 0-4.5 3.7-8.2 8.2-8.2 1.7 0 3.4.5 4.7 1.5 2.1 1.5 3.5 3.9 3.5 6.7z" fill="#ffa817"></path><path fill="#FFF" d="M66.6 54.6c0 4.5 3.7 8.2 8.2 8.2 1 0 1.9-.2 2.8-.5 3.2-1.1 5.4-4.2 5.4-7.7 0-2.8-1.4-5.3-3.5-6.8-1.3-.9-2.9-1.5-4.7-1.5-4.5.1-8.2 3.8-8.2 8.3zM79 51.5c1.2.8 2.1 2.1 2.1 3.7 0 1.9-1.3 3.6-3.1 4.1-.4.1-.8.2-1.2.2-2.4 0-4.3-1.9-4.3-4.3s1.9-4.3 4.3-4.3c.8-.1 1.6.2 2.2.6z"></path><path d="M72.5 55.1c0 2.4 1.9 4.3 4.3 4.3.4 0 .8-.1 1.2-.2 1.8-.5 3.1-2.2 3.1-4.1 0-1.6-.8-2.9-2.1-3.7-.7-.4-1.4-.6-2.2-.6-2.4 0-4.3 2-4.3 4.3z"></path><path d="M118.3 84.1c-2-.6-4-1.4-6-2-2.8-1-5.6-2-8.4-3.2-2.1-.9-4.1-2-6-3.3-.5-.3-1-.7-1.4-1.1 0 0-.3-.2-.3-.3-.2 4.3 1.3 8.5 4.2 11.6 1.8 2 4.1 3.5 6.7 4.4 5.9 2 12.2.3 16.4-3.8l-.2-.2c-1.4-1.2-3.2-1.6-5-2.1z" fill="#a92823"></path><path d="M112.5 55.7c-.5.1-.9.2-1.3.3-.2 0-.3.1-.5.1-.5.1-1 .3-1.5.5-.1 0-.2 0-.2.1-.6.2-1.1.5-1.7.7h-.1c-1.1.6-2.2 1.2-3.1 1.9-.4.3-.7.6-1.1.9l-.3.3c-.4.3-.7.7-1 1l-.3.3c-.3.3-.6.7-.9 1.1l-.3.3c-.3.3-.5.7-.7 1.1-.1.2-.2.3-.3.5-.2.3-.4.7-.6 1l-.3.6c-.2.3-.3.7-.5 1-.1.3-.2.5-.3.8-.1.2-.2.4-.2.6-.1.2-.1.4-.2.6 0 .1 0 .1-.1.2-.4 1.5-.7 3-.8 4.6v.1l.3.3c.4.4.9.8 1.4 1.1 1.9 1.3 3.9 2.3 6 3.3 2.7 1.2 5.6 2.2 8.4 3.2 2 .7 4 1.4 6 2 1.7.6 3.6 1 5.1 2.1l.2.2c.4.3.8.7 1.1 1.1.5.6.9 1.4 1.6 1.9 1 .6 2 .1 2.9-.4 1.3-.7 2.5-1.9 3.4-3.2.1-.1.1-.2.2-.3 1.2-1.8 2-3.9 2.5-6.1v-.1c.1-.4.2-.9.2-1.3 0-.3.1-.6.1-.9V77c0-.4.1-.9.1-1.3v-2c0-.5-.1-1-.2-1.5V72c-.6-3.8-2.4-7.3-4.8-10-.1-.2-.3-.3-.4-.5l-.8-.8-.4-.4c-.3-.3-.6-.5-.9-.7-.1-.1-.3-.2-.4-.3-.3-.2-.7-.5-1-.7-.1-.1-.2-.1-.3-.2-1.2-.7-2.5-1.4-3.9-1.8-.1 0-.2-.1-.2-.1-.5-.2-1.1-.3-1.7-.5-.1 0-.2-.1-.3-.1-.5-.1-.9-.2-1.4-.2-.2 0-.4-.1-.6-.1-.4 0-.7-.1-1.1-.1h-2.9c-.4 0-.7.1-1.1.1-.3 0-.6 0-.8.1z" fill="#e83932"></path><path d="M89.7 104c-15.3 9.7-27.6 23.6-35.4 40 6 1.6 12.4 2.5 18.9 2.5 12.4 0 24-3.1 34.2-8.5-3.5-12.6-9.6-24.1-17.7-34 .1 0 .1 0 0 0z" fill="#3059ff"></path></svg></span></a></div><ul class="Headerstyles__HeaderSocialSection-sc-1y1yog4-11 EePKv"><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--facebook"><a href="https://www.facebook.com/thedodosite" target="_blank" alt="Like The Dodo on Facebook." class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M37 20.1C37 10.663 29.392 3 20 3 10.607 3 3 10.65 3 20.1 3 28.641 9.22 35.724 17.35 37V25.043h-4.32V20.1h4.307v-3.768c0-4.278 2.55-6.659 6.431-6.659 1.856 0 3.797.34 3.797.34v4.208H25.44c-2.125 0-2.777 1.317-2.777 2.678v3.201h4.704l-.751 4.959h-3.967V37C30.795 35.725 37 28.642 37 20.1z" fill="currentColor"></path></svg></div><span class="visually-hidden">Like The Dodo on Facebook.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--instagram"><a href="https://www.instagram.com/thedodo" target="_blank" alt="Follow The Dodo on Instagram." class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M27.468 2.006a10.347 10.347 0 0 1 7.618 2.97 10.408 10.408 0 0 1 2.909 7.557v14.935c0 3.118-1.02 5.802-2.97 7.692a10.706 10.706 0 0 1-7.617 2.834H12.593c-2.79.086-5.5-.932-7.542-2.834a10.437 10.437 0 0 1-3.044-7.752V12.532c0-6.328 4.198-10.527 10.526-10.527h14.935zm.075 3.344h-14.95c-2.174 0-4.048.645-5.293 1.874a7.228 7.228 0 0 0-1.95 5.309v14.874c0 2.25.646 4.05 1.95 5.369a7.497 7.497 0 0 0 5.293 1.874h14.815a7.497 7.497 0 0 0 5.293-1.874 7.092 7.092 0 0 0 2.1-5.309V12.534a7.497 7.497 0 0 0-1.95-5.234 7.228 7.228 0 0 0-5.308-1.949zm-7.542 5.293c5.083 0 9.297 4.199 9.297 9.297A9.297 9.297 0 1 1 20 10.643zm0 3.33a5.983 5.983 0 0 0-5.953 5.952A5.982 5.982 0 0 0 20 25.878a5.983 5.983 0 0 0 5.953-5.953A5.983 5.983 0 0 0 20 13.972zm9.656-5.654a2.1 2.1 0 1 1 0 4.199 2.1 2.1 0 0 1 0-4.199z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow The Dodo on Instagram.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--twitter"><a href="https://twitter.com/dodo" target="_blank" alt="Follow The Dodo on Twitter." class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M36.403 6.267c-.425-.285-1.13-.285-1.555 0-.99.713-2.121 1.283-3.252 1.71-2.828-2.564-7.21-2.707-10.179 0C19.578 9.4 18.59 11.54 18.59 13.82c-4.1-.285-7.776-2.423-10.18-5.842-.284-.427-.707-.57-1.272-.57-.566 0-.99.427-1.131.855-.142.142-1.556 3.562-1.414 7.694.142 3.562 1.556 8.121 6.787 11.399-2.121.997-4.524 1.425-6.929 1.425-.565 0-1.272.428-1.414.997-.142.57.142 1.283.709 1.567 3.532 1.995 7.349 2.993 10.884 2.993s6.928-.855 10.039-2.706c6.078-3.42 9.471-9.975 9.471-17.812v-.713c1.414-1.567 2.405-3.42 2.828-5.415a1.36 1.36 0 0 0-.566-1.424h.002z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow The Dodo on Twitter.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--snapchat"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" target="_blank" alt="Follow The Dodo on Snapchat." class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M37.5 28.755c-.151-.499-.871-.85-.871-.85l-.18-.093a13.905 13.905 0 0 1-3.16-2.072 10.716 10.716 0 0 1-1.833-2.086 7.876 7.876 0 0 1-1.012-2.083c-.067-.27-.057-.377 0-.518.047-.118.187-.228.252-.282.404-.287 1.057-.71 1.46-.967.345-.226.644-.421.82-.542.563-.394.95-.797 1.174-1.23.296-.56.332-1.176.102-1.782-.309-.817-1.07-1.304-2.043-1.304-.222 0-.443.024-.66.07-.52.124-1.029.288-1.523.491a.047.047 0 0 1-.066-.045c.047-1.095.1-2.564-.02-3.958-.109-1.26-.37-2.326-.793-3.256a8.715 8.715 0 0 0-1.416-2.119 8.71 8.71 0 0 0-2.237-1.8C23.951 3.45 22.196 3 20.272 3c-1.917 0-3.67.449-5.216 1.33a8.79 8.79 0 0 0-2.24 1.8A8.711 8.711 0 0 0 11.4 8.247c-.426.93-.686 1.99-.793 3.256-.12 1.4-.072 2.753-.02 3.958 0 .035-.035.06-.07.045-.44-.173-.966-.368-1.523-.49a3.174 3.174 0 0 0-.66-.071c-.966 0-1.732.487-2.042 1.304a2.121 2.121 0 0 0 .1 1.782c.23.433.613.836 1.174 1.23.173.12.475.316.822.54.39.256 1.026.667 1.434.95.051.036.224.166.276.302.057.144.07.25-.007.538-.126.414-.41 1.169-1.003 2.062a10.613 10.613 0 0 1-1.831 2.086 13.905 13.905 0 0 1-3.164 2.072c-.057.028-.124.06-.197.104 0 0-.716.366-.853.84-.2.697.333 1.353.876 1.706.887.573 1.97.88 2.597 1.05.176.046.335.09.479.133.088.027.314.114.41.24.121.157.139.35.18.57.07.369.223.823.677 1.14.503.345 1.137.369 1.943.4.843.035 1.89.073 3.091.47.556.183 1.06.495 1.641.853 1.22.75 2.736 1.682 5.325 1.682 2.59 0 4.119-.936 5.345-1.689.58-.354 1.08-.663 1.623-.843 1.202-.397 2.249-.437 3.091-.468.807-.034 1.44-.055 1.943-.402.487-.337.627-.84.691-1.216.037-.187.059-.354.166-.49.093-.12.3-.2.397-.234.149-.046.313-.09.496-.138.627-.17 1.416-.368 2.373-.908 1.155-.656 1.233-1.46 1.112-1.857" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow The Dodo on Snapchat.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--youtube"><a href="https://www.youtube.com/user/TheDodoSite" target="_blank" alt="Subscribe to The Dodo on YouTube." class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M9.045 7.298c7.299-.396 14.614-.397 21.913-.004a6.182 6.182 0 0 1 5.84 5.807c.268 4.54.27 9.092.003 13.632a6.182 6.182 0 0 1-5.84 5.807c-7.303.388-14.622.387-21.926-.004a6.183 6.183 0 0 1-5.84-5.81 116.94 116.94 0 0 1 .007-13.62 6.182 6.182 0 0 1 5.843-5.808zm15.9 11.945l-6.954-4.35c-.348-.218-.812-.398-1.276-.18-.463.216-.58.615-.58 1.05v8.698c0 .436.233.762.58.98.348.216 1.044 0 1.276-.108l6.955-4.351c.348-.217.463-.544.463-.87 0-.325-.231-.653-.463-.87z" fill="currentColor"></path></svg></div><span class="visually-hidden">Subscribe to The Dodo on YouTube.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 iUpfow header-item__social header-item__social--tiktok"><a href="https://www.tiktok.com/@thedodo?lang=en" target="_blank" alt="Follow The Dodo on TikTok." class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 cNUyhG"><div class="sc-bdfBwQ sc-gsTCUz edVNU dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="16" height="16" aria-hidden="true"><svg style="width:100%;height:100%" width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M30.162 9.526a7.79 7.79 0 0 1-3.415-5.107A7.795 7.795 0 0 1 26.613 3h-5.6l-.006 23.865a4.709 4.709 0 0 1-4.7 4.528 4.717 4.717 0 0 1-4.708-4.706 4.712 4.712 0 0 1 4.707-4.707c.486 0 .948.079 1.391.222v-5.715a9.987 9.987 0 0 0-1.39-.1A10.316 10.316 0 0 0 6 26.694a10.294 10.294 0 0 0 4.4 8.437A10.237 10.237 0 0 0 16.305 37a10.316 10.316 0 0 0 10.307-10.306v-12.81a13.315 13.315 0 0 0 7.788 2.503v-5.6a7.707 7.707 0 0 1-4.236-1.261h-.003z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow The Dodo on TikTok.</span></a></div></ul><div class="Headerstyles__HeaderRightSection-sc-1y1yog4-12 rHUlZ"><div class="Headerstyles__HeaderEmailButtonContainer-sc-1y1yog4-5 dyWRTk"><a href="/newsletters" data-vars-href="/newsletters" data-vars-ga-action="newsletters" aria-label="Subscribe to The Dodo email newsletters."><div type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 btNhYR"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonIcon-sc-19qo8qm-3 dMKkXM"></div><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 ebSDym ButtonText">Subscribe</div></div></div></a></div><button aria-haspopup="true" aria-expanded="false" role="button" tabindex="0" class="Headerstyles__HeaderHamburgerButton-sc-1y1yog4-4 fLERwD"><a href="#main-navigation" class="visually-hidden">Go to Navigation</a><div class="sc-bdfBwQ sc-gsTCUz jLHcY dFfFa-d Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gYxJeB" width="19" height="19"><svg style="width:100%;height:100%" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>icons/general/menu</title><defs><path d="M22 12c0 .6-.4 1-1 1H3c-.6 0-1-.4-1-1s.4-1 1-1h18c.6 0 1 .4 1 1zM3 7h18c.6 0 1-.4 1-1s-.4-1-1-1H3c-.6 0-1 .4-1 1s.4 1 1 1zm18 10H3c-.6 0-1 .4-1 1s.4 1 1 1h18c.6 0 1-.4 1-1s-.4-1-1-1z" id="path-menu"></path></defs><g id="icons/general/menu" fill="none" fill-rule="evenodd"><mask id="mask-menu" fill="#fff"><use xlink:href="#path-menu"></use></mask><use id="icon-color-menu" fill="currentColor" xlink:href="#path-menu"></use></g></svg></div></button></div></div></div><nav class="SubNavstyles__SubNavContainer-sc-11hu0ly-0 bMGwDe"><div class="SubNavstyles__SubNavItemsWrapper-sc-11hu0ly-1 hFZuLP"><div class="SubNavstyles__SubNavLeftItemsWrapper-sc-11hu0ly-4 hLfluf"><a href="/daily-dodo" data-vars-href="/daily-dodo" data-vars-ga-action="/daily-dodo" data-vars-ga-label="/daily-dodo" class="subnav-link-daily-dodo" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 dHsqQX">Daily Dodo</div></a><a href="/dodowell" data-vars-href="/dodowell" data-vars-ga-action="/dodowell" data-vars-ga-label="/dodowell" class="subnav-link-health-&amp;-wellness" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 dHsqQX">Health &amp; Wellness</div></a><a href="/paw-of-approval" data-vars-href="/paw-of-approval" data-vars-ga-action="/paw-of-approval" data-vars-ga-label="/paw-of-approval" class="subnav-link-product-picks" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 dHsqQX">Product Picks</div></a><a href="/family-room" data-vars-href="/family-room" data-vars-ga-action="/family-room" data-vars-ga-label="/family-room" class="subnav-link-family-fun" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 dHsqQX">Family Fun</div></a><a href="/shows" data-vars-href="/shows" data-vars-ga-action="/shows" data-vars-ga-label="/shows" class="subnav-link-dodotv" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 dHsqQX">DodoTV</div></a><span class="SubNavstyles__IosFix-sc-11hu0ly-8 iprdjX ios-fix" tabindex="-1" aria-hidden="true"> </span></div><div class="SubNavstyles__SubNavRightItemsWrapper-sc-11hu0ly-5 kjFuKx"><a href="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" data-vars-href="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" data-vars-ga-action="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" data-vars-ga-label="https://www.youtube.com/channel/UCofXFskZSRZV7ehHPhOlfiA" class="subnav-link-dodo-kids" target="_blank"><div class="SubNavstyles__SubNavRightItem-sc-11hu0ly-3 gsWfyr">Dodo Kids</div></a><a href="https://www.thedodo.com/adopt" data-vars-href="https://www.thedodo.com/adopt" data-vars-ga-action="https://www.thedodo.com/adopt" data-vars-ga-label="https://www.thedodo.com/adopt" class="subnav-link-adopt-or-foster" target="_blank"><div class="SubNavstyles__SubNavRightItem-sc-11hu0ly-3 gsWfyr">Adopt or Foster</div></a><a href="https://www.thedodo.com/submit" data-vars-href="https://www.thedodo.com/submit" data-vars-ga-action="https://www.thedodo.com/submit" data-vars-ga-label="https://www.thedodo.com/submit" class="subnav-link-😻-submit-your-pet" target="_blank"><div class="SubNavstyles__SubNavRightItem-sc-11hu0ly-3 gsWfyr">😻 Submit Your Pet</div></a></div></div></nav></header><div id="main-content" class="main-content"><article data-article-index="0" data-article-nid="5074060" class="NodeArticlestyles__ArticleElement-sc-1dhoc8d-1 dDmEOw article-element"><div width="1" class="Container__GridRow-sc-1uycfrd-3 hUNfVn"><div class="Container__GridColumn-sc-1uycfrd-4 LuICy content-section--left content-section--left"><div class="ArticleHeaderstyles__ArticleHeaderContainer-sc-1m1ueo4-0 byUjhf article-header false"><div class="article-header__mobile-main"><div class="article-header__mobile-top-row"><ul class="Breadcrumbsstyles__BreadcrumbsContainer-sc-1wv0ih7-0 guPwcp"><li class="breadcrumb"><a href="/daily-dodo" data-vars-href="/daily-dodo" data-vars-ga-action="breadcrumbs" data-vars-ga-label="/daily-dodo">Daily Dodo</a></li><li class="breadcrumb"><a href="/topics/cat" data-vars-href="/topics/cat" data-vars-ga-action="breadcrumbs" data-vars-ga-label="/topics/cat">Cat</a></li></ul></div><h1 class="Title__ArticleTitle-sc-1yzrtdz-0 hDPPja">Cat Asks For Help Retrieving Hair Tie And Accidentally Reveals Her Hidden Stash</h1><h2 class="Subheadline__ArticleSubheadline-sc-1m5whfb-0 iJgaiw">&quot;Almost 30 hair ties came out!” </h2><div><div class="Bylinestyles__ArticleBylineContainer-sc-1dq0qrh-0 gnnSEi"><div class="Bylinestyles__ArticleAuthor-sc-1dq0qrh-1 dSaCye">By<!-- --> <a href="/community/caitlinnjill" data-vars-href="/community/caitlinnjill" data-vars-ga-action="" data-vars-ga-label="" class="author-name">Caitlin Jill Anders</a></div><p class="Bylinestyles__ArticleDate-sc-1dq0qrh-2 jPOOts">Published on 1/7/2022 at 1:28 PM</p></div></div></div></div><div class="NodeArticlestyles__ObscuredContentWrapper-sc-1dhoc8d-6 ecjuTH"><div class="ParagraphBodyTextstyles__BodyText-zwba0v-0 jpQzSl page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="0"><p data-element-index="0">Ever since she was a kitten, Aloe has always refused to play with regular cat toys. Instead, she plays with hair ties. They’re her favorite thing in the whole world. As long as Aloe has her hair ties, she’s a happy cat.</p></div><figure data-element-type="ParagraphImage" data-element-index="1" class="ParagraphImagestyles__ImageContainer-sc-19e6del-0 ikyTje page-element paragraph-image "><picture class="swiper-lazy picture-tag picture-tag--lazy" data-testid="picture-tag"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3046362/792x1056/scale;webp=auto;jpeg_quality=60.jpg" data-srcset="https://assets3.thrillist.com/v1/image/3046362/792x1056/scale;webp=auto;jpeg_quality=60.jpg 1000w, https://assets3.thrillist.com/v1/image/3046362/1584x2112/scale;webp=auto;jpeg_quality=60.jpg 2000w" alt="cat and hair ties" width="792" height="1056" style="display:block;height:auto;aspect-ratio:792 / 1056" loading="lazy"/><noscript><img src="https://assets3.thrillist.com/v1/image/3046362/792x1056/scale;webp=auto;jpeg_quality=60.jpg" alt="cat and hair ties" width="792" height="1056" style="display:block;height:auto;aspect-ratio:792 / 1056"/></noscript></picture><figcaption class="Caption-sc-1igschm-0 cIgwVV caption__paragraph-image"><span class=""><span class="Credit-balk7f-0 ivhBFR">Anne Tam</span></span></figcaption></figure><div class="ParagraphBodyTextstyles__BodyText-zwba0v-0 jpQzSl page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="2"><p data-element-index="0">Recently, Aloe’s mom noticed her lying on the floor with her paw outstretched, seemingly trying to get something that had gotten stuck under the washing machine. She figured it was a hair tie and went over to try and help — and ended up finding a big surprise.</p></div><aside class="RecommendedVideostyles__RecVidWrap-sc-48fa0a-0 fAaYbV page-element page-element--recommended-video paragraph" data-element-type="ParagraphRecommendedVideo" data-element-index="3"><div class="RecommendedVideostyles__RecVidSectionTitle-sc-48fa0a-1 jfuvjq"><span class="RecommendedVideostyles__RecVidSectionTitleSpan-sc-48fa0a-2 rDoBV">Dodo Shows</span></div><div class="RecommendedVideostyles__RecVidContent-sc-48fa0a-3 dsnokx"><div class="RecommendedVideostyles__RecVidMediaWrap-sc-48fa0a-4 eUimro"><div class="RecommendedVideostyles__RecVidMedia-sc-48fa0a-5 hJHNtI"></div></div><div class="RecommendedVideostyles__RecVidDetails-sc-48fa0a-6 fPmgoA"><span class="RecommendedVideostyles__RecVidEyebrow-sc-48fa0a-7 lfrSRY">Adopt Me!</span><div class="RecommendedVideostyles__RecVidTitle-sc-48fa0a-9 eHhtsw"></div></div></div></aside><figure data-element-type="ParagraphImage" data-element-index="4" class="ParagraphImagestyles__ImageContainer-sc-19e6del-0 ikyTje page-element paragraph-image "><picture class="swiper-lazy picture-tag picture-tag--lazy" data-testid="picture-tag"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3046357/792x1474/scale;webp=auto;jpeg_quality=60.jpg" data-srcset="https://assets3.thrillist.com/v1/image/3046357/792x1474/scale;webp=auto;jpeg_quality=60.jpg 1000w, https://assets3.thrillist.com/v1/image/3046357/1584x2948/scale;webp=auto;jpeg_quality=60.jpg 2000w" alt="cat and hair ties" width="792" height="1474" style="display:block;height:auto;aspect-ratio:792 / 1474" loading="lazy"/><noscript><img src="https://assets3.thrillist.com/v1/image/3046357/792x1474/scale;webp=auto;jpeg_quality=60.jpg" alt="cat and hair ties" width="792" height="1474" style="display:block;height:auto;aspect-ratio:792 / 1474"/></noscript></picture><figcaption class="Caption-sc-1igschm-0 cIgwVV caption__paragraph-image"><span class=""><span class="Credit-balk7f-0 ivhBFR">Anne Tam</span></span></figcaption></figure><div class="ParagraphBodyTextstyles__BodyText-zwba0v-0 jpQzSl page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="5"><p data-element-index="0">“I assumed she had gotten a singular hair tie stuck under it, so I grabbed a clothes hanger and stuck it under the washer,” Anne Tam, Aloe’s mom, told The Dodo. “Lo and behold, almost 30 hair ties came out!”</p></div><figure data-element-type="ParagraphImage" data-element-index="6" class="ParagraphImagestyles__ImageContainer-sc-19e6del-0 ikyTje page-element paragraph-image "><picture class="swiper-lazy picture-tag picture-tag--lazy" data-testid="picture-tag"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3046358/792x1408/scale;webp=auto;jpeg_quality=60.jpg" data-srcset="https://assets3.thrillist.com/v1/image/3046358/792x1408/scale;webp=auto;jpeg_quality=60.jpg 1000w, https://assets3.thrillist.com/v1/image/3046358/1584x2816/scale;webp=auto;jpeg_quality=60.jpg 2000w" alt="cat and hair ties" width="792" height="1408" style="display:block;height:auto;aspect-ratio:792 / 1408" loading="lazy"/><noscript><img src="https://assets3.thrillist.com/v1/image/3046358/792x1408/scale;webp=auto;jpeg_quality=60.jpg" alt="cat and hair ties" width="792" height="1408" style="display:block;height:auto;aspect-ratio:792 / 1408"/></noscript></picture><figcaption class="Caption-sc-1igschm-0 cIgwVV caption__paragraph-image"><span class=""><span class="Credit-balk7f-0 ivhBFR">Anne Tam</span></span></figcaption></figure><div class="ParagraphBodyTextstyles__BodyText-zwba0v-0 jpQzSl page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="7"><p data-element-index="0">When Aloe made it clear she needed help, she accidentally revealed her secret stash of hair ties, which hadn’t been the plan — but also, she absolutely loved having them all laid out in front of her like that, so it all worked out in the end.</p></div><figure data-element-type="ParagraphImage" data-element-index="8" class="ParagraphImagestyles__ImageContainer-sc-19e6del-0 ikyTje page-element paragraph-image "><picture class="swiper-lazy picture-tag picture-tag--lazy" data-testid="picture-tag"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3046359/792x1056/scale;webp=auto;jpeg_quality=60.jpg" data-srcset="https://assets3.thrillist.com/v1/image/3046359/792x1056/scale;webp=auto;jpeg_quality=60.jpg 1000w, https://assets3.thrillist.com/v1/image/3046359/1584x2112/scale;webp=auto;jpeg_quality=60.jpg 2000w" alt="cat and hair ties" width="792" height="1056" style="display:block;height:auto;aspect-ratio:792 / 1056" loading="lazy"/><noscript><img src="https://assets3.thrillist.com/v1/image/3046359/792x1056/scale;webp=auto;jpeg_quality=60.jpg" alt="cat and hair ties" width="792" height="1056" style="display:block;height:auto;aspect-ratio:792 / 1056"/></noscript></picture><figcaption class="Caption-sc-1igschm-0 cIgwVV caption__paragraph-image"><span class=""><span class="Credit-balk7f-0 ivhBFR">Anne Tam</span></span></figcaption></figure><div class="ParagraphBodyTextstyles__BodyText-zwba0v-0 jpQzSl page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="9"><p data-element-index="0">“When Aloe saw them, I think she was in heaven,” Tam said. “She sat there and stared for a second and then started pawing at all of them (which caused some of them to fly back underneath the washer). It was a really hilarious sight to see.”</p></div><figure data-element-type="ParagraphImage" data-element-index="10" class="ParagraphImagestyles__ImageContainer-sc-19e6del-0 ikyTje page-element paragraph-image "><picture class="swiper-lazy picture-tag picture-tag--lazy" data-testid="picture-tag"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3046366/792x594/scale;webp=auto;jpeg_quality=60.jpg" data-srcset="https://assets3.thrillist.com/v1/image/3046366/792x594/scale;webp=auto;jpeg_quality=60.jpg 1000w, https://assets3.thrillist.com/v1/image/3046366/1584x1188/scale;webp=auto;jpeg_quality=60.jpg 2000w" alt="cat and hair ties" width="792" height="594" style="display:block;height:auto;aspect-ratio:792 / 594" loading="lazy"/><noscript><img src="https://assets3.thrillist.com/v1/image/3046366/792x594/scale;webp=auto;jpeg_quality=60.jpg" alt="cat and hair ties" width="792" height="594" style="display:block;height:auto;aspect-ratio:792 / 594"/></noscript></picture><figcaption class="Caption-sc-1igschm-0 cIgwVV caption__paragraph-image"><span class=""><span class="Credit-balk7f-0 ivhBFR">Anne Tam</span></span></figcaption></figure><div class="ParagraphBodyTextstyles__BodyText-zwba0v-0 jpQzSl page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="11"><p data-element-index="0">Of course, just because her mom found her stash doesn’t mean that Aloe is going to stop hoarding hair ties. They’re her most prized possessions, and as long as they’re lying around the house, she’ll find a way to play with them and hide them away.</p></div><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselContainer-sc-2er069-0 fyzKzX"><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselTextContainer-sc-2er069-1 eJDomb shop-carousel-text-mobile"><h2 class="ParagraphShopCarouselstyles__ParagraphShopCarouselTitle-sc-2er069-2 fPnfCg">The Most Popular Cat Calming Products That Actually Work</h2><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselSubtitle-sc-2er069-3 bPUScM"></div></div><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselSwipeContainer-sc-2er069-5 VEkwv"><div class="shop-carousel-swiper-container"><div class="shop-carousel-swiper-wrapper"><div class="swiper-slide swiper-slide swiper-slide-text-container"><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselTextContainer-sc-2er069-1 eJDomb shop-carousel-text-desktop"><h2 class="ParagraphShopCarouselstyles__ParagraphShopCarouselTitle-sc-2er069-2 fPnfCg">The Most Popular Cat Calming Products That Actually Work</h2><div class="ParagraphShopCarouselstyles__ParagraphShopCarouselSubtitle-sc-2er069-3 bPUScM"></div></div></div><div class="swiper-slide swiper-slide"><div><div class="styles__ShopCarouselItemContainer-sc-1p3dhqe-0 gOkQIo"><div class="styles__ShopCarouselItemInnerContainer-sc-1p3dhqe-2 iQzGkI"><a class="shop-item-link shop-checkout-link noskim" href="https://amzn.to/3o5TJ6t?tag=thedodoshop-20&amp;asc_source=twitter&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/daily-dodo/cat-accidentally-reveals-hidden-stash-of-hair-ties" target="_blank" rel="noreferrer sponsored" aria-label="Cuddle Pal Microwaveable Plush Unicorn Cat Toy" data-vars-action="in-line product item" data-vars-retailer="amazon" data-vars-product-name="cuddle pal microwaveable plush unicorn cat toy" data-vars-price="11" data-vars-href="https://amzn.to/3o5TJ6t?tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="0"><div class="styles__ShopCarouselItemImageContainer-sc-1p3dhqe-3 fAWXdg"><div class="styles__ShopCarouselItemImage-sc-1p3dhqe-6 hBbgUr"><div class="styles__ShopCarouselHoverOverlay-sc-1p3dhqe-1 hguJQf desktop"><span>Shop at Amazon</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/2973508/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2973508/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2973508/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/2973508/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Cuddle Pal Microwaveable Plush Unicorn Cat Toy" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/2973508/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Cuddle Pal Microwaveable Plush Unicorn Cat Toy" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="styles__ShopCarouselItemTextContainer-sc-1p3dhqe-7 lgaSeC"><h2 class="sc-bdfBwQ sc-dlfnbm styles__ShopCarouselItemTitle-sc-1p3dhqe-8 dbXXNJ igmudD">Cuddle Pal Microwaveable Plush Unicorn Cat Toy</h2><div class="styles__ShopCarouselItemRetailer-sc-1p3dhqe-12 eNBLgx mobile">Amazon</div><div class="styles__ShopCarouselItemPriceContainer-sc-1p3dhqe-9 kjdIeI"><div class="styles__ShopCarouselItemPrice-sc-1p3dhqe-10 dChfEU">$11</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="styles__ShopCarouselItemContainer-sc-1p3dhqe-0 gOkQIo"><div class="styles__ShopCarouselItemInnerContainer-sc-1p3dhqe-2 iQzGkI"><a class="shop-item-link shop-checkout-link noskim" href="https://amzn.to/3y4cv2X?tag=thedodoshop-20&amp;asc_source=twitter&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/daily-dodo/cat-accidentally-reveals-hidden-stash-of-hair-ties" target="_blank" rel="noreferrer sponsored" aria-label="Feliway Classic Cat Calming Diffuser Kit" data-vars-action="in-line product item" data-vars-retailer="amazon" data-vars-product-name="feliway classic cat calming diffuser kit" data-vars-price="29" data-vars-href="https://amzn.to/3y4cv2X?tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="1"><div class="styles__ShopCarouselItemImageContainer-sc-1p3dhqe-3 fAWXdg"><div class="styles__ShopCarouselItemImage-sc-1p3dhqe-6 hBbgUr"><div class="styles__ShopCarouselHoverOverlay-sc-1p3dhqe-1 hguJQf desktop"><span>Shop at Amazon</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/2973502/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2973502/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2973502/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/2973502/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Feliway Classic Cat Calming Diffuser Kit" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/2973502/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Feliway Classic Cat Calming Diffuser Kit" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="styles__ShopCarouselItemTextContainer-sc-1p3dhqe-7 lgaSeC"><h2 class="sc-bdfBwQ sc-dlfnbm styles__ShopCarouselItemTitle-sc-1p3dhqe-8 dbXXNJ igmudD">Feliway Classic Cat Calming Diffuser Kit</h2><div class="styles__ShopCarouselItemRetailer-sc-1p3dhqe-12 eNBLgx mobile">Amazon</div><div class="styles__ShopCarouselItemPriceContainer-sc-1p3dhqe-9 kjdIeI"><div class="styles__ShopCarouselItemPrice-sc-1p3dhqe-10 dChfEU">$29</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="styles__ShopCarouselItemContainer-sc-1p3dhqe-0 gOkQIo"><div class="styles__ShopCarouselItemInnerContainer-sc-1p3dhqe-2 iQzGkI"><a class="shop-item-link shop-checkout-link noskim" href="https://amzn.to/3hgFudH?tag=thedodoshop-20&amp;asc_source=twitter&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/daily-dodo/cat-accidentally-reveals-hidden-stash-of-hair-ties" target="_blank" rel="noreferrer sponsored" aria-label="Whiskers &amp; Friends Calming Orthopedic Cat Bed" data-vars-action="in-line product item" data-vars-retailer="amazon" data-vars-product-name="whiskers &amp; friends calming orthopedic cat bed" data-vars-price="25" data-vars-href="https://amzn.to/3hgFudH?tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="2"><div class="styles__ShopCarouselItemImageContainer-sc-1p3dhqe-3 fAWXdg"><div class="styles__ShopCarouselItemImage-sc-1p3dhqe-6 hBbgUr"><div class="styles__ShopCarouselHoverOverlay-sc-1p3dhqe-1 hguJQf desktop"><span>Shop at Amazon</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/2973509/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2973509/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2973509/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/2973509/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Whiskers &amp; Friends Calming Orthopedic Cat Bed" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/2973509/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Whiskers &amp; Friends Calming Orthopedic Cat Bed" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="styles__ShopCarouselItemTextContainer-sc-1p3dhqe-7 lgaSeC"><h2 class="sc-bdfBwQ sc-dlfnbm styles__ShopCarouselItemTitle-sc-1p3dhqe-8 dbXXNJ igmudD">Whiskers &amp; Friends Calming Orthopedic Cat Bed</h2><div class="styles__ShopCarouselItemRetailer-sc-1p3dhqe-12 eNBLgx mobile">Amazon</div><div class="styles__ShopCarouselItemPriceContainer-sc-1p3dhqe-9 kjdIeI"><div class="styles__ShopCarouselItemPrice-sc-1p3dhqe-10 dChfEU">$25</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="styles__ShopCarouselItemContainer-sc-1p3dhqe-0 gOkQIo"><div class="styles__ShopCarouselItemInnerContainer-sc-1p3dhqe-2 iQzGkI"><a class="shop-item-link shop-checkout-link noskim" href="https://amzn.to/3bgx0zF?tag=thedodoshop-20&amp;asc_source=twitter&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/daily-dodo/cat-accidentally-reveals-hidden-stash-of-hair-ties" target="_blank" rel="noreferrer sponsored" aria-label="Calming Hemp Oil for Dogs and Cats" data-vars-action="in-line product item" data-vars-retailer="amazon" data-vars-product-name="calming hemp oil for dogs and cats" data-vars-price="22" data-vars-href="https://amzn.to/3bgx0zF?tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="3"><div class="styles__ShopCarouselItemImageContainer-sc-1p3dhqe-3 fAWXdg"><div class="styles__ShopCarouselItemSaleIcon-sc-1p3dhqe-4 kmHhol"></div><div class="styles__ShopCarouselItemImage-sc-1p3dhqe-6 hBbgUr"><div class="styles__ShopCarouselHoverOverlay-sc-1p3dhqe-1 hguJQf desktop"><span>Shop at Amazon</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/2973503/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2973503/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2973503/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/2973503/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Calming Hemp Oil for Dogs and Cats" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/2973503/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Calming Hemp Oil for Dogs and Cats" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="styles__ShopCarouselItemTextContainer-sc-1p3dhqe-7 lgaSeC"><h2 class="sc-bdfBwQ sc-dlfnbm styles__ShopCarouselItemTitle-sc-1p3dhqe-8 dbXXNJ igmudD">Calming Hemp Oil for Dogs and Cats</h2><div class="styles__ShopCarouselItemRetailer-sc-1p3dhqe-12 eNBLgx mobile">Amazon</div><div class="styles__ShopCarouselItemPriceContainer-sc-1p3dhqe-9 kjdIeI"><div class="styles__ShopCarouselItemPrice-sc-1p3dhqe-10 dChfEU">$22</div><div class="styles__ShopCarouselItemOriginalPrice-sc-1p3dhqe-11 gnpwA-D">$null</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="styles__ShopCarouselItemContainer-sc-1p3dhqe-0 gOkQIo"><div class="styles__ShopCarouselItemInnerContainer-sc-1p3dhqe-2 iQzGkI"><a class="shop-item-link shop-checkout-link noskim" href="https://amzn.to/3bixuVU?tag=thedodoshop-20&amp;asc_source=twitter&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/daily-dodo/cat-accidentally-reveals-hidden-stash-of-hair-ties" target="_blank" rel="noreferrer sponsored" aria-label="Furhaven Cuddler Pet Cat Bed" data-vars-action="in-line product item" data-vars-retailer="amazon" data-vars-product-name="furhaven cuddler pet cat bed" data-vars-price="15" data-vars-href="https://amzn.to/3bixuVU?tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="4"><div class="styles__ShopCarouselItemImageContainer-sc-1p3dhqe-3 fAWXdg"><div class="styles__ShopCarouselItemImage-sc-1p3dhqe-6 hBbgUr"><div class="styles__ShopCarouselHoverOverlay-sc-1p3dhqe-1 hguJQf desktop"><span>Shop at Amazon</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/2973510/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2973510/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2973510/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/2973510/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Furhaven Cuddler Pet Cat Bed" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/2973510/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Furhaven Cuddler Pet Cat Bed" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="styles__ShopCarouselItemTextContainer-sc-1p3dhqe-7 lgaSeC"><h2 class="sc-bdfBwQ sc-dlfnbm styles__ShopCarouselItemTitle-sc-1p3dhqe-8 dbXXNJ igmudD">Furhaven Cuddler Pet Cat Bed</h2><div class="styles__ShopCarouselItemRetailer-sc-1p3dhqe-12 eNBLgx mobile">Amazon</div><div class="styles__ShopCarouselItemPriceContainer-sc-1p3dhqe-9 kjdIeI"><div class="styles__ShopCarouselItemPrice-sc-1p3dhqe-10 dChfEU">$15</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="styles__ShopCarouselItemContainer-sc-1p3dhqe-0 gOkQIo"><div class="styles__ShopCarouselItemInnerContainer-sc-1p3dhqe-2 iQzGkI"><a class="shop-item-link shop-checkout-link noskim" href="https://amzn.to/2Swc6FZ?tag=thedodoshop-20&amp;asc_source=twitter&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/daily-dodo/cat-accidentally-reveals-hidden-stash-of-hair-ties" target="_blank" rel="noreferrer sponsored" aria-label="Soothing Purr Pillow Toy" data-vars-action="in-line product item" data-vars-retailer="amazon" data-vars-product-name="soothing purr pillow toy" data-vars-price="15" data-vars-href="https://amzn.to/2Swc6FZ?tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="5"><div class="styles__ShopCarouselItemImageContainer-sc-1p3dhqe-3 fAWXdg"><div class="styles__ShopCarouselItemImage-sc-1p3dhqe-6 hBbgUr"><div class="styles__ShopCarouselHoverOverlay-sc-1p3dhqe-1 hguJQf desktop"><span>Shop at Amazon</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/2973507/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2973507/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2973507/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/2973507/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Soothing Purr Pillow Toy" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/2973507/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Soothing Purr Pillow Toy" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="styles__ShopCarouselItemTextContainer-sc-1p3dhqe-7 lgaSeC"><h2 class="sc-bdfBwQ sc-dlfnbm styles__ShopCarouselItemTitle-sc-1p3dhqe-8 dbXXNJ igmudD">Soothing Purr Pillow Toy</h2><div class="styles__ShopCarouselItemRetailer-sc-1p3dhqe-12 eNBLgx mobile">Amazon</div><div class="styles__ShopCarouselItemPriceContainer-sc-1p3dhqe-9 kjdIeI"><div class="styles__ShopCarouselItemPrice-sc-1p3dhqe-10 dChfEU">$15</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="styles__ShopCarouselItemContainer-sc-1p3dhqe-0 gOkQIo"><div class="styles__ShopCarouselItemInnerContainer-sc-1p3dhqe-2 iQzGkI"><a class="shop-item-link shop-checkout-link noskim" href="https://amzn.to/3bjgSgB?tag=thedodoshop-20&amp;asc_source=twitter&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/daily-dodo/cat-accidentally-reveals-hidden-stash-of-hair-ties" target="_blank" rel="noreferrer sponsored" aria-label="Comfort Zone Cat Calming Pheromone Collar" data-vars-action="in-line product item" data-vars-retailer="amazon" data-vars-product-name="comfort zone cat calming pheromone collar" data-vars-price="25" data-vars-href="https://amzn.to/3bjgSgB?tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="6"><div class="styles__ShopCarouselItemImageContainer-sc-1p3dhqe-3 fAWXdg"><div class="styles__ShopCarouselItemImage-sc-1p3dhqe-6 hBbgUr"><div class="styles__ShopCarouselHoverOverlay-sc-1p3dhqe-1 hguJQf desktop"><span>Shop at Amazon</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/2973506/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2973506/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2973506/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/2973506/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Comfort Zone Cat Calming Pheromone Collar" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/2973506/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Comfort Zone Cat Calming Pheromone Collar" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="styles__ShopCarouselItemTextContainer-sc-1p3dhqe-7 lgaSeC"><h2 class="sc-bdfBwQ sc-dlfnbm styles__ShopCarouselItemTitle-sc-1p3dhqe-8 dbXXNJ igmudD">Comfort Zone Cat Calming Pheromone Collar</h2><div class="styles__ShopCarouselItemRetailer-sc-1p3dhqe-12 eNBLgx mobile">Amazon</div><div class="styles__ShopCarouselItemPriceContainer-sc-1p3dhqe-9 kjdIeI"><div class="styles__ShopCarouselItemPrice-sc-1p3dhqe-10 dChfEU">$25</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="styles__ShopCarouselItemContainer-sc-1p3dhqe-0 gOkQIo"><div class="styles__ShopCarouselItemInnerContainer-sc-1p3dhqe-2 iQzGkI"><a class="shop-item-link shop-checkout-link noskim" href="https://amzn.to/3o7MbQB?tag=thedodoshop-20&amp;asc_source=twitter&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/daily-dodo/cat-accidentally-reveals-hidden-stash-of-hair-ties" target="_blank" rel="noreferrer sponsored" aria-label="Pet Naturals Calming Supplement Chews" data-vars-action="in-line product item" data-vars-retailer="amazon" data-vars-product-name="pet naturals calming supplement chews" data-vars-price="5" data-vars-href="https://amzn.to/3o7MbQB?tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="7"><div class="styles__ShopCarouselItemImageContainer-sc-1p3dhqe-3 fAWXdg"><div class="styles__ShopCarouselItemImage-sc-1p3dhqe-6 hBbgUr"><div class="styles__ShopCarouselHoverOverlay-sc-1p3dhqe-1 hguJQf desktop"><span>Shop at Amazon</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/2973504/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2973504/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2973504/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/2973504/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Pet Naturals Calming Supplement Chews" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/2973504/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Pet Naturals Calming Supplement Chews" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="styles__ShopCarouselItemTextContainer-sc-1p3dhqe-7 lgaSeC"><h2 class="sc-bdfBwQ sc-dlfnbm styles__ShopCarouselItemTitle-sc-1p3dhqe-8 dbXXNJ igmudD">Pet Naturals Calming Supplement Chews</h2><div class="styles__ShopCarouselItemRetailer-sc-1p3dhqe-12 eNBLgx mobile">Amazon</div><div class="styles__ShopCarouselItemPriceContainer-sc-1p3dhqe-9 kjdIeI"><div class="styles__ShopCarouselItemPrice-sc-1p3dhqe-10 dChfEU">$5</div></div></div></a></div></div></div></div><div class="swiper-slide swiper-slide"><div><div class="styles__ShopCarouselItemContainer-sc-1p3dhqe-0 gOkQIo"><div class="styles__ShopCarouselItemInnerContainer-sc-1p3dhqe-2 iQzGkI"><a class="shop-item-link shop-checkout-link noskim" href="https://amzn.to/3bef8VN?tag=thedodoshop-20&amp;asc_source=twitter&amp;asc_campaign=dodo&amp;asc_refurl=https://www.thedodo.com/daily-dodo/cat-accidentally-reveals-hidden-stash-of-hair-ties" target="_blank" rel="noreferrer sponsored" aria-label="Bach Rescue Remedy For Cats" data-vars-action="in-line product item" data-vars-retailer="amazon" data-vars-product-name="bach rescue remedy for cats" data-vars-price="10" data-vars-href="https://amzn.to/3bef8VN?tag=P3_AMAZON_TAG&amp;asc_source=P3_UTM_SOURCE&amp;asc_campaign=P3_UTM_CAMPAIGN&amp;asc_refurl=P3_ARTICLE_LINK" data-vars-position="8"><div class="styles__ShopCarouselItemImageContainer-sc-1p3dhqe-3 fAWXdg"><div class="styles__ShopCarouselItemImage-sc-1p3dhqe-6 hBbgUr"><div class="styles__ShopCarouselHoverOverlay-sc-1p3dhqe-1 hguJQf desktop"><span>Shop at Amazon</span></div><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/2973505/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 1024px)" data-size="desktop" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2973505/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="140" height="140"/><source srcSet="https://assets3.thrillist.com/v1/image/2973505/280x280/flatten;crop;webp=auto;jpeg_quality=70.jpg" media="(max-width: 767px)" data-size="mobile" width="140" height="140"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/2973505/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Bach Rescue Remedy For Cats" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/2973505/140x140/flatten;crop;webp=auto;jpeg_quality=70.jpg" alt="Bach Rescue Remedy For Cats" width="140" height="140" style="display:block;height:auto;aspect-ratio:140 / 140"/></noscript></picture></div></div><div class="styles__ShopCarouselItemTextContainer-sc-1p3dhqe-7 lgaSeC"><h2 class="sc-bdfBwQ sc-dlfnbm styles__ShopCarouselItemTitle-sc-1p3dhqe-8 dbXXNJ igmudD">Bach Rescue Remedy For Cats</h2><div class="styles__ShopCarouselItemRetailer-sc-1p3dhqe-12 eNBLgx mobile">Amazon</div><div class="styles__ShopCarouselItemPriceContainer-sc-1p3dhqe-9 kjdIeI"><div class="styles__ShopCarouselItemPrice-sc-1p3dhqe-10 dChfEU">$10</div></div></div></a></div></div></div></div></div><button class="ParagraphShopCarouselstyles__ParagraphShopCarouselButton-sc-2er069-6 cwMspJ swiper-button-next"></button><button class="ParagraphShopCarouselstyles__ParagraphShopCarouselButton-sc-2er069-6 cwMspJ swiper-button-prev slider-hide-nav"></button></div></div></div></div><div class="last-inline-ad-sentinel" data-element-index="13"></div><aside class="EmailAcquisitonstyles__EmailAcquisitionOuterContainer-sc-16tay7w-0 jIbHgT"><form class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EmailAcquisitionContainer-sc-16tay7w-1 dbXXNJ dFfFa-d gnjwUg"><div class="EmailAcquisitonstyles__EAContentContainer-sc-16tay7w-3 eVDiNW"><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowContainer-sc-16tay7w-4 dbXXNJ dFfFa-d eqXKUd"><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowLogo-sc-16tay7w-5 dbXXNJ dFfFa-d jdZbLV email-aquisition--undefined"></div><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowTitle-sc-16tay7w-6 dbXXNJ dFfFa-d gHaIwg"><div class="EmailAcquisitonstyles__EAHeader-sc-16tay7w-7 jbtSQ"></div><div class="EmailAcquisitonstyles__EASubHeader-sc-16tay7w-8 heIREx"></div></div></div><div class="TextInputStyles__TextInputWrapper-vmkyb2-1 hqCmC"><label for="email-aquisition--input-main" aria-labelledby="email-aquisition--input-main-label" class="TextInputStyles__TextInputLabel-vmkyb2-2 eYGlEs"><input type="email" data-testid="input-universal-text" id="email-aquisition--input-main" autoComplete="off" placeholder="" name="email-input" value="" class="TextInputStyles__TextInputStyle-vmkyb2-3 brKsla"/></label></div></div><div class="EmailAcquisitonstyles__EALegal-sc-16tay7w-9 jftdbr"><div class="NewslettersBodystyles__NewslettersLegalText-sc-1tbwcu0-5 dnPESG"><span>By signing up, I agree to the <a href="https://www.groupninemedia.com/tscs" target="_blank" rel="noopener noreferrer">Terms</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank" rel="noopener noreferrer"> <!-- -->Privacy Policy.</a></span></div></div></form></aside></div></div></article><div class="article-spacer-marker"></div><div class="article-spacer-end-marker"></div><div class="article-bottom-marker"></div></div><footer class="styles__FooterContainer-sc-1tbi0ep-0 iHMAxa footer"><div class="Container__GridRow-sc-1uycfrd-3 dqRfdA"><div class="Container__GridColumn-sc-1uycfrd-4 fbISuJ"><div class="styles__FooterContentContainer-sc-1tbi0ep-1 gfeMqL"><ul class="styles__LinksContainer-sc-1tbi0ep-4 iSymst page-element footer__social"><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.facebook.com/thedodosite" data-vars-href="https://www.facebook.com/thedodosite" data-vars-ga-action="fb icon" aria-label="Follow us on facebook. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.youtube.com/user/TheDodoSite" data-vars-href="https://www.youtube.com/user/TheDodoSite" data-vars-ga-action="youtube icon" aria-label="Subscribe to our youtube channel. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-ga-action="snapchat icon" aria-label="Follow us on snapchat. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.instagram.com/thedodo" data-vars-href="https://www.instagram.com/thedodo" data-vars-ga-action="instagram icon" aria-label="Follow us on instagram. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://twitter.com/dodo" data-vars-href="https://twitter.com/dodo" data-vars-ga-action="twitter icon" aria-label="Follow us on twitter. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.tiktok.com/@thedodo?lang=en" data-vars-href="https://www.tiktok.com/@thedodo?lang=en" data-vars-ga-action="tiktok icon" aria-label="Follow us on tiktok. Link."></a></li></ul><ul class="styles__LinksContainer-sc-1tbi0ep-4 iSymst page-element footer__links"><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><button id="ot-sdk-btn" class="ot-sdk-show-settings" type="button">Cookie Settings</button></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.thedodo.com/newsletters" data-vars-href="https://www.thedodo.com/newsletters" data-vars-ga-action="newsletters">Newsletter</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/advertise" data-vars-href="https://www.groupninemedia.com/advertise" data-vars-ga-action="advertising">Advertise With Us</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/careers" data-vars-href="https://www.groupninemedia.com/careers" data-vars-ga-action="careers">Careers</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/cookie-policy" data-vars-href="https://www.groupninemedia.com/cookie-policy" data-vars-ga-action="cookie policy">Cookie Policy</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/ccpa" data-vars-href="https://www.groupninemedia.com/ccpa" data-vars-ga-action="ccpa">Do Not Sell My Personal Information</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/press" data-vars-href="https://www.groupninemedia.com/press" data-vars-ga-action="press">Press</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/privacy" data-vars-href="https://www.groupninemedia.com/privacy" data-vars-ga-action="privacy policy">Privacy</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="/submit" data-vars-href="/submit" data-vars-ga-action="submit">Submit a Story</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/tscs" data-vars-href="https://www.groupninemedia.com/tscs" data-vars-ga-action="terms and conditions">Terms + Conditions</a></li></ul><div class="styles__LegalContainer-sc-1tbi0ep-5 hFWojA"><a href="https://groupninemedia.com" data-vars-href="https://groupninemedia.com" data-vars-ga-action="groupnine icon" alt="Visit Group Nine Media&#x27;s Website"></a><span>©2022 Group Nine Media Inc. All Rights Reserved.</span></div></div></div></div></footer></div><div class="PageMaskstyles__PageMaskDiv-sc-158a1w5-0 dzbnGc page-mask"></div><nav id="main-navigation" tabindex="0" aria-hidden="true" class="Sidebarstyles__SidebarContainer-sc-1mt8xze-0 kQLqjg"><div class="Sidebarstyles__SidebarHeaderContainer-sc-1mt8xze-2 kEXcpR"><div class="Headerstyles__HeaderLogoSection-sc-1y1yog4-10 YePzL"><a href="/" data-vars-href="/" data-vars-ga-action="brand icon"></a></div><div class="Headerstyles__HeaderEmailButtonContainer-sc-1y1yog4-5 dyWRTk"><a href="/newsletters" data-vars-href="/newsletters" data-vars-ga-action="newsletters" aria-label="Subscribe to The Dodo email newsletters."><div type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 btNhYR"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonIcon-sc-19qo8qm-3 dMKkXM"></div><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 ebSDym ButtonText">Subscribe</div></div></div></a></div><div class="Sidebarstyles__SidebarHeaderCloseIcon-sc-1mt8xze-1 fayFGi"><button type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 hukPvU"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonIcon-sc-19qo8qm-3 dMKkXM"></div></div></button></div></div><ul role="navigation" aria-label="Sidebar navigation" class="Sidebarstyles__SidebarNavItems-sc-1mt8xze-5 dfKUhl"><div class="Searchbarstyles__SearchWrapper-sc-1vakcro-4 hLWCFd"><form method="get" action="/search" role="search" class="TextInputStyles__UniversalTextInputForm-vmkyb2-0 eqaAkD"><div class="TextInputStyles__TextInputWrapper-vmkyb2-1 hqCmC"><label for="header__search-input" aria-labelledby="header__search-input-label" class="TextInputStyles__TextInputLabel-vmkyb2-2 eYGlEs"><input type="text" data-testid="input-universal-text" id="header__search-input" autoComplete="off" placeholder="What are you looking for?" name="q" value="" class="TextInputStyles__TextInputStyle-vmkyb2-3 kAHqrS"/><button type="submit" data-testid="icon-universal-text-input" class="TextInputStyles__TextInputPrePostStyle-vmkyb2-6 dnjXkA"></button></label></div></form></div><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 deLZUD"><div width="1" aria-label="View DodoTV" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 hSHvgW"><button aria-expanded="false" class="sc-bdfBwQ sc-gsTCUz Sidebarstyles__SidebarRow-sc-1mt8xze-3 dbXXNJ dFfFa-d hMfvft">DodoTV</button><span class="Sidebarstyles__SidebarRowExpandIcon-sc-1mt8xze-4 ihtGoZ"></span></div><ul class="sc-bdfBwQ Sidebarstyles__SidebarNavItemChildContainer-sc-1mt8xze-8 dbXXNJ jgZsrO nav__subnav-wrap" hidden=""><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 crXKZw dodo-show dodo-show"><a href="/shows" tabindex="-1">All Shows</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 crXKZw dodo-show dodo-show"><a href="/series/adopt-me" tabindex="-1">Adopt Me!</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 crXKZw dodo-show dodo-show"><a href="/series/adoption-day" tabindex="-1">Adoption Day</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 crXKZw dodo-show dodo-show"><a href="/series/cat-crazy" tabindex="-1">Cat Crazy</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 crXKZw dodo-show dodo-show"><a href="/series/comeback-kids" tabindex="-1">Comeback Kids</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 crXKZw dodo-show dodo-show"><a href="/series/dodo-heroes" tabindex="-1">Dodo Heroes</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 crXKZw dodo-show dodo-show"><a href="/series/faith-restored" tabindex="-1">Faith = Restored</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 crXKZw dodo-show dodo-show"><a href="/series/first-taste-of-freedom" tabindex="-1">First Taste Of Freedom</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 crXKZw dodo-show dodo-show"><a href="/series/foster-diaries" tabindex="-1">Foster Diaries</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 crXKZw dodo-show dodo-show"><a href="/series/little-but-fierce" tabindex="-1">Little But Fierce</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 crXKZw dodo-show dodo-show"><a href="/series/odd-couples" tabindex="-1">Odd Couples</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 crXKZw dodo-show dodo-show"><a href="/series/pittie-nation" tabindex="-1">Pittie Nation</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 crXKZw dodo-show dodo-show"><a href="/series/ruff-life-with-lee-asher" tabindex="-1">Ruff Life With Lee Asher</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 crXKZw dodo-show dodo-show"><a href="/series/soulmates" tabindex="-1">Soulmates</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 crXKZw dodo-show dodo-show"><a href="/series/wild-hearts" tabindex="-1">Wild Hearts</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 crXKZw dodo-show dodo-show"><a href="/series/you-know-me-now-meet-my-pet" tabindex="-1">You Know Me Now Meet My Pet</a></li></ul></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 deLZUD"><div width="1" aria-label="View Daily Dodo" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 hSHvgW"><a href="/daily-dodo" aria-label="Go to Daily Dodo. External link.">Daily Dodo</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 deLZUD"><div width="1" aria-label="View DodoWell" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 hSHvgW"><a href="/dodowell" aria-label="Go to DodoWell. External link.">DodoWell</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 deLZUD"><div width="1" aria-label="View Paw of Approval" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 hSHvgW"><a href="/paw-of-approval" aria-label="Go to Paw of Approval. External link.">Paw of Approval</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 deLZUD"><div width="1" aria-label="View Family Room" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 hSHvgW"><a href="/family-room" aria-label="Go to Family Room. External link.">Family Room</a></div></li></ul><form class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EmailAcquisitionSidebarContainer-sc-16tay7w-2 dbXXNJ dFfFa-d dEgfCE"><div class=""><div class="NewslettersEmailInputstyles__NewslettersEmailInputHeader-sc-1lm5y5p-1 fJnGor">Subscribe to The Dodo</div><div class="NewslettersEmailInputstyles__NewslettersEmailInputSubHeader-sc-1lm5y5p-2 iOeyOi">Get a daily dose of uplifting animal stories straight to your inbox</div><div class="NewslettersEmailInputstyles__NewslettersEmailInputContainer-sc-1lm5y5p-0 lhmpdy"><div class="TextInputStyles__TextInputWrapper-vmkyb2-1 hqCmC"><label for="newsletters-email-input-sidebar" aria-labelledby="newsletters-email-input-sidebar-label" class="TextInputStyles__TextInputLabel-vmkyb2-2 eYGlEs"><input type="email" data-testid="input-universal-text" id="newsletters-email-input-sidebar" autoComplete="off" placeholder="Type your email address here" name="email-input" value="" class="TextInputStyles__TextInputStyle-vmkyb2-3 kAHqrS"/></label></div><div data-testid="button-universal-text-input" class="TextInputStyles__TextInputBelowButtonContainer-vmkyb2-10 hnfAOn"><button type="submit" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 csIPHR"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 enYcUi ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 kHxDYc ButtonText">Subscribe</div></div></button></div></div><div class="NewslettersBodystyles__NewslettersLegalContainer-sc-1tbwcu0-4 bpSieO"><div class="NewslettersBodystyles__NewslettersLegalText-sc-1tbwcu0-5 dnPESG"><span>By signing up, I agree to the <a href="https://www.groupninemedia.com/tscs" target="_blank" rel="noopener noreferrer">Terms</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank" rel="noopener noreferrer"> <!-- -->Privacy Policy.</a></span></div></div></div></form><footer class="styles__FooterContainer-sc-1tbi0ep-0 iHMAxa footer"><div class="Container__GridRow-sc-1uycfrd-3 dqRfdA"><div class="Container__GridColumn-sc-1uycfrd-4 fbISuJ"><div class="styles__FooterContentContainer-sc-1tbi0ep-1 gfeMqL"><ul class="styles__LinksContainer-sc-1tbi0ep-4 iSymst page-element footer__social"><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.facebook.com/thedodosite" data-vars-href="https://www.facebook.com/thedodosite" data-vars-ga-action="fb icon" aria-label="Follow us on facebook. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.youtube.com/user/TheDodoSite" data-vars-href="https://www.youtube.com/user/TheDodoSite" data-vars-ga-action="youtube icon" aria-label="Subscribe to our youtube channel. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-href="https://www.snapchat.com/discover/The-Dodo/1579774749" data-vars-ga-action="snapchat icon" aria-label="Follow us on snapchat. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.instagram.com/thedodo" data-vars-href="https://www.instagram.com/thedodo" data-vars-ga-action="instagram icon" aria-label="Follow us on instagram. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://twitter.com/dodo" data-vars-href="https://twitter.com/dodo" data-vars-ga-action="twitter icon" aria-label="Follow us on twitter. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.tiktok.com/@thedodo?lang=en" data-vars-href="https://www.tiktok.com/@thedodo?lang=en" data-vars-ga-action="tiktok icon" aria-label="Follow us on tiktok. Link."></a></li></ul><ul class="styles__LinksContainer-sc-1tbi0ep-4 iSymst page-element footer__links"><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><button id="ot-sdk-btn" class="ot-sdk-show-settings" type="button">Cookie Settings</button></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.thedodo.com/newsletters" data-vars-href="https://www.thedodo.com/newsletters" data-vars-ga-action="newsletters">Newsletter</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/advertise" data-vars-href="https://www.groupninemedia.com/advertise" data-vars-ga-action="advertising">Advertise With Us</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/careers" data-vars-href="https://www.groupninemedia.com/careers" data-vars-ga-action="careers">Careers</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/cookie-policy" data-vars-href="https://www.groupninemedia.com/cookie-policy" data-vars-ga-action="cookie policy">Cookie Policy</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/ccpa" data-vars-href="https://www.groupninemedia.com/ccpa" data-vars-ga-action="ccpa">Do Not Sell My Personal Information</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/press" data-vars-href="https://www.groupninemedia.com/press" data-vars-ga-action="press">Press</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/privacy" data-vars-href="https://www.groupninemedia.com/privacy" data-vars-ga-action="privacy policy">Privacy</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="/submit" data-vars-href="/submit" data-vars-ga-action="submit">Submit a Story</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 fBsjDO"><a href="https://www.groupninemedia.com/tscs" data-vars-href="https://www.groupninemedia.com/tscs" data-vars-ga-action="terms and conditions">Terms + Conditions</a></li></ul><div class="styles__LegalContainer-sc-1tbi0ep-5 hFWojA"><a href="https://groupninemedia.com" data-vars-href="https://groupninemedia.com" data-vars-ga-action="groupnine icon" alt="Visit Group Nine Media&#x27;s Website"></a><span>©2022 Group Nine Media Inc. All Rights Reserved.</span></div></div></div></div></footer></nav><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-ec4e5916daa21dfc2df4.js"></script><script async="" src="/_next/static/chunks/3266-c8512e77589188231884.js"></script><script async="" src="/_next/static/chunks/9972.5eee8cc88fd9d3646664.js"></script><script async="" src="/_next/static/chunks/1890.d003bbc6c13ca4b09856.js"></script><script async="" src="/_next/static/chunks/8438.0f94fab565a8868ebff9.js"></script><script async="" src="/_next/static/chunks/0648ef6d-dc3968e075c3b6de15d7.js"></script><script async="" src="/_next/static/chunks/5241.907bc8c1693fb35f2309.js"></script><script src="/_next/static/chunks/webpack-d8c2a8846d2fcbc27590.js" async=""></script><script src="/_next/static/chunks/framework-be46675e1c575ba70bac.js" async=""></script><script src="/_next/static/chunks/7162-ef6432a8982598811505.js" async=""></script><script src="/_next/static/chunks/3433-168f9177afeb35bc5eb4.js" async=""></script><script src="/_next/static/chunks/2168-d132ff66254ebb86b9ff.js" async=""></script><script src="/_next/static/chunks/main-bbfabbeb48a011837382.js" async=""></script><script src="/_next/static/chunks/4300-7c0bfc3c879831fd2161.js" async=""></script><script src="/_next/static/chunks/3289-4213dc3a67da5a0cc074.js" async=""></script><script src="/_next/static/chunks/3625-a07689e10ba677cbbee8.js" async=""></script><script src="/_next/static/chunks/4333-8331e240b164e42a2b88.js" async=""></script><script src="/_next/static/chunks/9751-885b62b570fd08787035.js" async=""></script><script src="/_next/static/chunks/7130-27e8c124e986208cbe53.js" async=""></script><script src="/_next/static/chunks/1970-56f2f45083c28b61a2b2.js" async=""></script><script src="/_next/static/chunks/4870-5b03b5ea4886e93d0607.js" async=""></script><script src="/_next/static/chunks/5355-b4e1726f622a557c0f70.js" async=""></script><script src="/_next/static/chunks/7476-1665521ac8c9dd656256.js" async=""></script><script src="/_next/static/chunks/5329-f450f5be6b60dbf991f7.js" async=""></script><script src="/_next/static/chunks/5562-ab35bfaf8cec20ac7062.js" async=""></script><script src="/_next/static/chunks/9714-adc5cf7c3d314a3ba90b.js" async=""></script><script src="/_next/static/chunks/7358-bd0bbc25d98c069b84f2.js" async=""></script><script src="/_next/static/chunks/9141-beb830206347145ab4d4.js" async=""></script><script src="/_next/static/chunks/7919-a347643a41050047e4e3.js" async=""></script><script src="/_next/static/chunks/pages/_app-0c5451183480ee7bf7af.js" async=""></script><script src="/_next/static/chunks/273-84dde164af56a10ed6a4.js" async=""></script><script src="/_next/static/chunks/2580-33b709b6279fea943684.js" async=""></script><script src="/_next/static/chunks/8161-b7dbeaa30c73aa7d3da4.js" async=""></script><script src="/_next/static/chunks/8043-2e4f2095df7f3938e73a.js" async=""></script><script src="/_next/static/chunks/7860-cdea6a1e0b198aff87f5.js" async=""></script><script src="/_next/static/chunks/9070-536f109db898e1884003.js" async=""></script><script src="/_next/static/chunks/2747-44cc34d4ff3ab65b93b6.js" async=""></script><script src="/_next/static/chunks/pages/node/article-9377d06febf0ab6de392.js" async=""></script><script src="/_next/static/9pnzU9hHMGqj6tEiYyZ5J/_buildManifest.js" async=""></script><script src="/_next/static/9pnzU9hHMGqj6tEiYyZ5J/_ssgManifest.js" async=""></script></body></html>